<!DOCTYPE html>
<!-- Sorry no IE7 support! -->
<!-- @see http://foundation.zurb.com/docs/index.html#basicHTMLMarkup -->

<!--[if IE 8]><html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en"> <!--<![endif]-->

<head>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="google-play-app" content="app-id=com.bfi.bfi_sci_fi" />
<meta property="og:type" content="article" />
<meta name="apple-itunes-app" content="app-id=937838994" />
<link rel="shortcut icon" href="http://www.bfi.org.uk/sites/all/themes/bfi2013/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0" />
<meta name="description" content="Distinguished filmmaker who created memorable stories about life under a totalitarian regime, which were shown around the world." />
<meta property="og:description" content="It’s unlikely that Károly Makk consciously established himself as the yang to Miklós Jancsó’s yin, but their careers had striking parallels. From the early 1950s to the early 2010s, each turned out dozens of films (many unknown outside their native Hungary) that typically revolved around a probing investigation into an aspect of the country’s complex political history. But where Jancsó was a flamboyant ringmaster, Makk favoured subtlety, introspection and a spare, unflowery style." />
<meta property="og:image" content="http://www.bfi.org.uk/sites/bfi.org.uk/files/fb-images/karoly-makk-CROP.jpg" />
<link rel="canonical" href="/news-opinion/sight-sound-magazine/comment/obituaries/karoly-makk-obituary-hungarian-director" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<link rel="shortlink" href="/node/46796" />
<meta property="og:url" content="http://www.bfi.org.uk/news-opinion/sight-sound-magazine/comment/obituaries/karoly-makk-obituary-hungarian-director" />
<meta property="fb:app_id" content="190731001052619" />
<meta property="og:site_name" content="British Film Institute" />
<meta property="og:title" content="Károly Makk obituary: Hungarian director of subtle, incisive films | Sight &amp; Sound" />
  <meta property="fb:pages" content="119827158059452" />
  <title>Károly Makk obituary: Hungarian director of subtle, incisive films | Sight &amp; Sound | BFI</title>
  <link type="text/css" rel="stylesheet" href="http://www.bfi.org.uk/sites/bfi.org.uk/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.bfi.org.uk/sites/bfi.org.uk/files/css/css_xgeO5nEz9clqfJtZ9W5UZ2T2n6nFOVt6kwBgmO8UQcE.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.bfi.org.uk/sites/bfi.org.uk/files/css/css_o22r_B_fCzPu7wSuv9e9x8tXofIBik4lfDr_sscOk4o.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
#sliding-popup.sliding-popup-bottom{background:#0779BF;}#sliding-popup .popup-content #popup-text h2,#sliding-popup .popup-content #popup-text p{color:#ffffff !important;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="http://www.bfi.org.uk/sites/bfi.org.uk/files/css/css_kjkYIXCmeK7WRUdZ-uEMjgnziQm-z1izVqmQnhON6SQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.bfi.org.uk/sites/bfi.org.uk/files/css/css_cL6Cccr0oOqpSrKylWONB3oY8HiZwBcbfgTkKc6_Y6U.css" media="all" />
  <script type="text/javascript" src="http://www.bfi.org.uk/sites/bfi.org.uk/files/js/js_ri60QNjcazMKdlAmWmDsmRb0iKaVkkXUQxH2MsgpmVo.js"></script>
<script type="text/javascript" src="http://www.bfi.org.uk/sites/bfi.org.uk/files/js/js_F0wgh97uz557ex6Pn0ozddASaa90cfLuOinzSC9s7JU.js"></script>
<script type="text/javascript" src="http://www.bfi.org.uk/sites/bfi.org.uk/files/js/js_I-1-VNHA5yjtCT7mo8B3XEDPfjHRdkNmkVQM9LQB_P4.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var _gaq = _gaq || [];_gaq.push(["_setAccount", "UA-2457994-1"]);_gaq.push(['_setDomainName', 'bfi.org.uk']);
_gaq.push(['_addIgnoredRef', 'bfi.org.uk']);_gaq.push(["_trackPageview"]);(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src = ("https:" == document.location.protocol ? "https://" : "http://") + "stats.g.doubleclick.net/dc.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript" src="http://www.bfi.org.uk/sites/bfi.org.uk/files/js/js_gIub-jf1DsP8Zjrmr1ftMmaJS7d6iOxoTE4LH-a4dfE.js"></script>
<script type="text/javascript" src="http://www.bfi.org.uk/sites/bfi.org.uk/files/js/js_txPxiBxf8V3p9EHjRuApGBZadzhZ-e8KalsmxOQzZR8.js"></script>
<script type="text/javascript">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</script>
  <!--[if lt IE 9]>
    <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
  <![endif]-->
  <script type="text/javascript" src="//use.typekit.net/ppi3hbr.js"></script>
  <script type="text/javascript">try{ Typekit.load();}catch(e){}</script>
  <script type="text/javascript" src="//cdn.optimizely.com/js/6286220731.js"></script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-46796 node-type-news" >
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-P9GRJK" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0];var j=d.createElement(s);var dl=l!='dataLayer'?'&l='+l:'';j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;j.type='text/javascript';j.async=true;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-P9GRJK');</script>
<!-- End Google Tag Manager -->
  <script>
    var versaTag = {};
    versaTag.id = "3423";
    versaTag.sync = 0;
    versaTag.dispType = "js";
    versaTag.ptcl = "HTTP";
    versaTag.bsUrl = "bs.serving-sys.com/BurstingPipe";
    //VersaTag activity parameters include all conversion parameters including custom parameters and Predefined parameters. Syntax: "ParamName1":"ParamValue1", "ParamName2":"ParamValue2". ParamValue can be empty.
    versaTag.activityParams = {
      //Predefined parameters:
      "Session":""
      //Custom parameters:
    };
    //Static retargeting tags parameters. Syntax: "TagID1":"ParamValue1", "TagID2":"ParamValue2". ParamValue can be empty.
    versaTag.retargetParams = {};
    //Dynamic retargeting tags parameters. Syntax: "TagID1":"ParamValue1", "TagID2":"ParamValue2". ParamValue can be empty.
    versaTag.dynamicRetargetParams = {};
    // Third party tags conditional parameters and mapping rule parameters. Syntax: "CondParam1":"ParamValue1", "CondParam2":"ParamValue2". ParamValue can be empty.
    versaTag.conditionalParams = {};
  </script>
  <script id="ebOneTagUrlId" src="http://ds.serving-sys.com/SemiCachedScripts/ebOneTag.js"></script>
  <noscript>
    <iframe src="http://bs.serving-sys.com/BurstingPipe?cn=ot&amp;onetagid=3423&amp;ns=1&amp;activityValues=$$Session=[Session]$$&amp;retargetingValues=$$$$&amp;dynamicRetargetingValues=$$$$&amp;acp=$$$$&amp;" style="display:none;width:0px;height:0px"></iframe>
  </noscript>

  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
      <!--ul class="title-area"-->
    <script type="text/javascript">var NREUMQ=NREUMQ||[];NREUMQ.push(["mark","firstbyte",new Date().getTime()]);</script>
  <div id="page_top" class="header row">
                <div class="block">
      
  <div class="content">
    <div class="header-row row">

  
<div class="small-12 columns desktop">

  <ul class="right single-line" id="sec-nav">
    <li class="desktop">
      <ul id="accessibility-menu">
        <li class="font-size"><p>Text size: <a class="current xsmall" href="#">A</a> <a class="small" href="#">A</a> <a href="#">A</a></p></li>
      </ul>
    </li>

          <li id="sec-menu-item-0" class="sec-nav-item sec-drop">
        <p><a href="http://www.bfi.org.uk/about-bfi" data-drop-content="sec-menu-item-0-children">About the BFI</a></p>
                  <ul id="sec-menu-item-0-children" class="drop-content">
                          <li><p><a href="http://www.bfi.org.uk/news-opinion/press-releases-media-enquiries" class="">Press releases and media enquiries</a></p></li>
                          <li><p><a href="http://www.bfi.org.uk/about-bfi/policy-strategy" class="">Policy and strategy</a></p></li>
                          <li><p><a href="http://www.bfi.org.uk/about-bfi/job-opportunities" class="">Job opportunities</a></p></li>
                          <li><p><a href="http://www.bfi.org.uk/about-bfi/business-services/selling-bfi" class="">Selling to the BFI</a></p></li>
                          <li><p><a href="http://www.bfi.org.uk/about-bfi/help-faq" class="">Help and FAQ</a></p></li>
                      </ul>
              </li>
          <li id="sec-menu-item-1" class="sec-nav-item sec-drop">
        <p><a href="http://www.bfi.org.uk/about-bfi/support-us-join" data-drop-content="sec-menu-item-1-children">Support & join</a></p>
                  <ul id="sec-menu-item-1-children" class="drop-content">
                          <li><p><a href="https://whatson.bfi.org.uk/Online/login.asp" class="">Sign up for emails</a></p></li>
                          <li><p><a href="http://www.bfi.org.uk/about-bfi/become-bfi-member" class="">Become a BFI Member</a></p></li>
                          <li><p><a href="http://www.bfi.org.uk/about-bfi/become-bfi-member/bfi-champion" class="">Become a BFI Champion</a></p></li>
                          <li><p><a href="http://www.bfi.org.uk/about-bfi/support-us-join/bfi-patrons" class="">Become a BFI Patron</a></p></li>
                          <li><p><a href="http://www.bfi.org.uk/about-bfi/support-us-join/make-donation-bfi" class="">Make a donation</a></p></li>
                          <li><p><a href="http://www.bfi.org.uk/about-bfi/support-us-join/corporate-support" class="">Corporate support</a></p></li>
                      </ul>
              </li>
          <li id="sec-menu-item-2" class="commercial sec-nav-item">
        <p><a href="http://player.bfi.org.uk" data-drop-content="sec-menu-item-2-children">Watch films on BFI Player</a></p>
              </li>
          <li id="sec-menu-item-3" class="commercial sec-nav-item sec-drop">
        <p><a href="http://www.bfi.org.uk/whats-on" data-drop-content="sec-menu-item-3-children">Tickets</a></p>
                  <ul id="sec-menu-item-3-children" class="drop-content">
                          <li><p><a href="https://whatson.bfi.org.uk/Online" class="">BFI Southbank tickets</a></p></li>
                          <li><p><a href="http://www.bfi.org.uk/bfi-imax" class="">BFI IMAX tickets</a></p></li>
                      </ul>
              </li>
          <li id="sec-menu-item-4" class="commercial sec-nav-item">
        <p><a href="http://shop.bfi.org.uk/" data-drop-content="sec-menu-item-4-children">BFI Shop</a></p>
              </li>
      </ul>
</div>

  <div class="clearer"></div>

  <div class="small-4 large-12 columns mobile mobile-hdr-icon" id="search-icon"><a href="#" title="Search">Search for mobiles</a></div>

  <div class="small-4 large-3 columns" id="logo"><a href="http://www.bfi.org.uk"><img src="http://www.bfi.org.uk/sites/all/themes/bfi2013/images/bfi_logo_transp.png" alt="BFI - homepage" title="BFI Film Forever logo - link to homepage" /></a></div>

  <div class="small-4 columns mobile mobile-hdr-icon" id="mobile-nav-icon"><a href="#" title="Main Nav - Additional">Main navigation for mobiles</a></div>

  <div class="small-12 columns" id="mobile-nav"></div>

  <div class="small-12 large-6 columns desktop" id="search">
      <form action="/bfi-suggestive-search/submit" method="post" id="bfi-suggestive-search-form" accept-charset="UTF-8"><div><div class="form-item form-type-textfield form-item-search-term">
 <input type="text" id="edit-search-term" name="search-term" value="I&#039;m looking for..." size="60" maxlength="128" class="form-text form-autocomplete" /><input type="hidden" id="edit-search-term-autocomplete" value="http://www.bfi.org.uk/index.php?q=bfi-suggestive-search/autocomplete" disabled="disabled" class="autocomplete" />
</div>
<input type="submit" id="edit-submit--2" name="op" value="" class="form-submit" /><input type="hidden" name="form_build_id" value="form-5QO1yU44KkjpRyV8uCAwAkruLZamf7-U8zH-qljKl1Q" />
<input type="hidden" name="form_id" value="bfi_suggestive_search_form" />
</div></form>  </div>

  <div class="small-12 large-12 columns" id="site-share">
    <a target="_blank" href="https://www.national-lottery.co.uk/life-changing/project-bfi-films"><img class="national-lottery-logo" src="http://www.bfi.org.uk/sites/all/themes/bfi2013/images/national-lottery-logo-color.png" alt="National Lottery" title="National Lottery" /></a>
    <ul class="site-share">
      <li id="bfi-fb">
        <div class="fb-like" data-href="https://www.facebook.com/BritishFilmInstitute" data-colorscheme="light" data-layout="button_count" data-show-faces="false"></div>
      </li>
      <li id="bfi-twitter">
        <a href="https://twitter.com/bfi" class="twitter-follow-button" data-show-count="true">Follow @bfi</a>
      </li>
      <li id="bfi-youtube">
        <div class="g-ytsubscribe" data-channel="BFIfilms" data-layout="default" data-count="default"></div>
      </li>
    </ul>
  </div>

  <div class="clearer"></div>

      <ul class="left" id="top-nav">
            <li class="mobile desktop" id="top_nav_1">
    <p><a href="http://www.bfi.org.uk/whats-on"  data-drop-content="drop-nav-1" class="medium expand button">What’s on</a>
      <span class="arrow"></span>    </p>
        <ul class="small-block-grid-3 drop-content" id="drop-nav-1">
      <li class="nav-sublist">
                <div class="box primary">
        <p class="h4">In this section</p>
        <ul>
                              <li><p><a href="http://player.bfi.org.uk" class="">BFI Player</a></p></li>
                    <li><p><a href="https://whatson.bfi.org.uk/Online/" class="">BFI Southbank</a></p></li>
                    <li><p><a href="http://www.bfi.org.uk/bfi-imax" class="">BFI IMAX</a></p></li>
                    <li><p><a href="http://www.bfi.org.uk/news-opinion/bfi-film-releases" class="">BFI film releases</a></p></li>
                    <li><p><a href="http://www.bfi.org.uk/lff" class="">BFI London Film Festival</a></p></li>
                    <li><p><a href="http://www.bfi.org.uk/flare" class="">BFI Flare: London LGBT Film Festival</a></p></li>
                    <li><p><a href="http://www.bfi.org.uk/whats-on/around-uk" class="">Around the UK</a></p></li>
                  </ul>
        </div>
                <div class="close-button"></div>
      </li>
      <li class="nav-highlight">
                <p class="h4">Highlight</p>
        <ul>
          <li>
          <!-- highlight -->
                    <a href="http://www.bfi.org.uk/ingmar-bergman" class="">
            <img src="http://www.bfi.org.uk/sites/bfi.org.uk/files/styles/site_wide_menu_highlights/public/persona-1966-1000x750-bfi-00n-jjb.jpg?itok=FrZt7FB3" alt="Ingmar Bergman: the BFI presents a comprehensive season of the Swedish auteur’s work to celebrate his centenary. - image" />
          </a>
          <p><a href="http://www.bfi.org.uk/ingmar-bergman" class="">Ingmar Bergman: the BFI presents a comprehensive season of the Swedish auteur’s work to celebrate his centenary.</a><br />

                    </li>
        </ul>
              </li>
      <li class="nav-actions">
                <p class="h4">I want to&hellip;</p>
        <ul>
                      <li><p><a href="http://player.bfi.org.uk/" class="">Watch films online</a></p></li>
                      <li><p><a href="https://whatson.bfi.org.uk/Online/seasons" class="">Browse BFI Southbank seasons</a></p></li>
                      <li><p><a href="http://www.bfi.org.uk/distribution/contact_us" class="">Book a film for my cinema</a></p></li>
                      <li><p><a href="http://www.bfi.org.uk/international-touring-programmes" class="">Find out about international touring programmes</a></p></li>
                  </ul>
              </li>
    </ul>
      </li>
          <li class="desktop" id="top_nav_2">
    <p><a href="http://www.bfi.org.uk/explore-film-tv"  data-drop-content="drop-nav-2" class="medium expand button">Explore film & TV</a>
      <span class="arrow"></span>    </p>
        <ul class="small-block-grid-3 drop-content" id="drop-nav-2">
      <li class="nav-sublist">
                <div class="box primary">
        <p class="h4">In this section</p>
        <ul>
                              <li><p><a href="http://www.bfi.org.uk/explore-film-tv/films-tv-people" class="">Films, TV & people</a></p></li>
                    <li><p><a href="http://www.bfi.org.uk/news-opinion/news-bfi" class="">Latest from the BFI</a></p></li>
                    <li><p><a href="http://www.bfi.org.uk/news-opinion/sight-sound-magazine" class="">Sight & Sound magazine</a></p></li>
                    <li><p><a href="http://www.bfi.org.uk/archive-collections" class="">BFI National Archive</a></p></li>
                    <li><p><a href="http://www.bfi.org.uk/explore-film-tv/bfi-blu-rays-dvds" class="">BFI Blu-rays and DVDs</a></p></li>
                    <li><p><a href="http://www.bfi.org.uk/competitions" class="">Competitions</a></p></li>
                  </ul>
        </div>
                <div class="close-button"></div>
      </li>
      <li class="nav-highlight">
                <p class="h4">Highlight</p>
        <ul>
          <li>
          <!-- highlight -->
                    <a href="https://www.bfi.org.uk/best-films-2017" class="">
            <img src="http://www.bfi.org.uk/sites/bfi.org.uk/files/styles/site_wide_menu_highlights/public/best-films-2017_1000x750.jpg?itok=Mgid5ctS" alt="Sight & Sound’s 25 best films of 2017 - image" />
          </a>
          <p><a href="https://www.bfi.org.uk/best-films-2017" class="">Sight & Sound’s 25 best films of 2017</a><br />

                    </li>
        </ul>
              </li>
      <li class="nav-actions">
                <p class="h4">I want to&hellip;</p>
        <ul>
                      <li><p><a href="http://www.bfi.org.uk/archive-collections/introduction-bfi-collections" class="">Find out more about the BFI National Archive</a></p></li>
                      <li><p><a href="http://www.bfi.org.uk/news-opinion/sight-sound-magazine/sight-sound-magazine-subscriptions" class="">Subscribe to Sight & Sound magazine</a></p></li>
                      <li><p><a href="http://www.bfi.org.uk/explore-film-tv/bfi-blu-rays-dvds" class="">Browse BFI Blu-rays and DVDs</a></p></li>
                      <li><p><a href="http://www.bfi.org.uk/news-opinion/news-bfi/lists" class="">Get film recommendations</a></p></li>
                  </ul>
              </li>
    </ul>
      </li>
          <li class="desktop" id="top_nav_3">
    <p><a href="http://www.bfi.org.uk/film-industry"  data-drop-content="drop-nav-3" class="medium expand button">Supporting UK film</a>
      <span class="arrow"></span>    </p>
        <ul class="small-block-grid-3 drop-content" id="drop-nav-3">
      <li class="nav-sublist">
                <div class="box primary">
        <p class="h4">In this section</p>
        <ul>
                              <li><p><a href="http://www.bfi.org.uk/supporting-uk-film/film-fund" class="">BFI Film Fund</a></p></li>
                    <li><p><a href="http://www.bfi.org.uk/supporting-uk-film/production-development-funding" class="">Production and development funding</a></p></li>
                    <li><p><a href="http://www.bfi.org.uk/supporting-uk-film/distribution-exhibition-funding" class="">Distribution and exhibition funding</a></p></li>
                    <li><p><a href="http://www.bfi.org.uk/about-bfi/policy-strategy/diversity" class="">Diversity</a></p></li>
                    <li><p><a href="http://www.bfi.org.uk/supporting-uk-film/skills-business-development-funding" class="">Skills and business development funding</a></p></li>
                    <li><p><a href="http://www.bfi.org.uk/supporting-uk-film/international-strategy" class="">International strategy</a></p></li>
                    <li><p><a href="http://www.bfi.org.uk/supporting-uk-film/british-certification-tax-relief" class="">British certification and tax relief</a></p></li>
                    <li><p><a href="http://www.bfi.org.uk/film-industry/funding-awards" class="">Search for Lottery awards</a></p></li>
                    <li><p><a href="http://www.bfi.org.uk/supporting-uk-film/bfi-distribution" class="">BFI Distribution</a></p></li>
                  </ul>
        </div>
                <div class="close-button"></div>
      </li>
      <li class="nav-highlight">
                <p class="h4">Highlight</p>
        <ul>
          <li>
          <!-- highlight -->
                    <a href="http://network.bfi.org.uk/" class="">
            <img src="http://www.bfi.org.uk/sites/bfi.org.uk/files/styles/site_wide_menu_highlights/public/bfi-network-artwork-2017-02-1000x750.jpg?itok=TiEyduF6" alt="Discover how BFI NETWORK is supporting new and emerging filmmakers - image" />
          </a>
          <p><a href="http://network.bfi.org.uk/" class="">Discover how BFI NETWORK is supporting new and emerging filmmakers</a><br />

                    </li>
        </ul>
              </li>
      <li class="nav-actions">
                <p class="h4">I want to&hellip;</p>
        <ul>
                      <li><p><a href="http://www.bfi.org.uk/bfi-funded-films" class="">See projects backed by the BFI</a></p></li>
                      <li><p><a href="http://www.bfi.org.uk/film-industry/bfi-network" class="">Get help as a new filmmaker and find out about NETWORK</a></p></li>
                      <li><p><a href="http://www.bfi.org.uk/education-research/film-industry-statistics-research" class="">Read industry research and statistics</a></p></li>
                      <li><p><a href="http://www.bfi.org.uk/international-touring-programmes" class="">Find out about booking film programmes internationally</a></p></li>
                  </ul>
              </li>
    </ul>
      </li>
          <li class="desktop" id="top_nav_4">
    <p><a href="http://www.bfi.org.uk/education-research"  data-drop-content="drop-nav-4" class="medium expand button">Education & research</a>
      <span class="arrow"></span>    </p>
        <ul class="small-block-grid-3 drop-content" id="drop-nav-4">
      <li class="nav-sublist">
                <div class="box primary">
        <p class="h4">In this section</p>
        <ul>
                              <li><p><a href="http://www.bfi.org.uk/education-research/bfi-reuben-library" class="">BFI Reuben Library</a></p></li>
                    <li><p><a href="http://www.bfi.org.uk/education-research/future-learning-skills" class="">Future learning and skills</a></p></li>
                    <li><p><a href="http://www.bfi.org.uk/education-research/education-events" class="">Education events at BFI Southbank</a></p></li>
                    <li><p><a href="http://www.bfi.org.uk/education-research/teaching-film-tv-media-studies" class="">Classroom resources for teachers</a></p></li>
                    <li><p><a href="http://www.bfi.org.uk/education-research/education/courses-training-conferences-teachers" class="">Courses, training and conferences for teachers</a></p></li>
                    <li><p><a href="http://www.bfi.org.uk/education-research/5-19-film-education-scheme-2013-2017/bfi-film-academy-scheme-2013-4" class="">BFI Film Academy</a></p></li>
                    <li><p><a href="http://www.bfi.org.uk/education-research/into-film" class="">Into Film</a></p></li>
                    <li><p><a href="http://www.bfi.org.uk/education-research/about-bfi-education" class="">About BFI Education</a></p></li>
                    <li><p><a href="http://www.bfi.org.uk/education-research/film-industry-statistics-research" class="">Film industry statistics and reports</a></p></li>
                  </ul>
        </div>
                <div class="close-button"></div>
      </li>
      <li class="nav-highlight">
                <p class="h4">Highlight</p>
        <ul>
          <li>
          <!-- highlight -->
                    <a href="http://www.bfi.org.uk/education-research/future-learning-skills" class="">
            <img src="http://www.bfi.org.uk/sites/bfi.org.uk/files/styles/site_wide_menu_highlights/public/bfi-media-conference-2014-audience-during-alison-owen-opening-speech-20140703-1000x750.jpg?itok=YUFKzdFL" alt="Future learning and skills – giving everyone the opportunity to build a lifelong relationship with film. - image" />
          </a>
          <p><a href="http://www.bfi.org.uk/education-research/future-learning-skills" class="">Future learning and skills – giving everyone the opportunity to build a lifelong relationship with film.</a><br />

                    </li>
        </ul>
              </li>
      <li class="nav-actions">
                <p class="h4">I want to&hellip;</p>
        <ul>
                      <li><p><a href="http://www.bfi.org.uk/archive-collections/searching-access-collections" class="">Search the BFI National Archive collections</a></p></li>
                      <li><p><a href="https://whatson.bfi.org.uk/Online/education-events" class="">Browse our education events</a></p></li>
                      <li><p><a href="http://www.bfi.org.uk/education-research/education/education-resources" class="">Use film and TV in my classroom</a></p></li>
                      <li><p><a href="http://www.bfi.org.uk/education-research/film-industry-statistics-research" class="">Read research data and market intelligence</a></p></li>
                  </ul>
              </li>
    </ul>
      </li>
          <li class="mobile" id="top_nav_5">
    <p><a href="http://www.bfi.org.uk/about-bfi/help-faq"   class="medium expand button">Find us</a>
          </p>
      </li>
  </ul>
  
</div>
  </div>
</div>
      </div>

      <!-- Preface region -->
    <div class="row rel layout-box">
      <div class="block">
      
  <div class="content">
    <h2 class="element-invisible">You are here</h2><div class="breadcrumb"><a href="http://www.bfi.org.uk">Home</a> / <a href="/explore-film-tv">Explore film &amp; TV</a> / <a href="/taxonomy/term/868">Sight &amp; Sound magazine</a> / <a href="/news-opinion/sight-sound-magazine/all">Sight &amp; Sound articles</a> / <a href="/news-opinion/sight-sound-magazine/comment">Comment</a> / <a href="/news-opinion/sight-sound-magazine/comment/obituaries">Obituaries</a></div>  </div>
</div>
    </div>
    <!-- /Preface region -->
  
  <!-- Intro row -->
  <div class="row layout-box">
    <!-- intro region -->
    <div id="region-intro" class="small-12 large-12 columns left layout-item layout-item-first">

      
            <div class="tabs"></div>                          <div class="block">
      
  <div class="content">
    <div id="node-46796" class="node node-news clearfix">

  
      
  
  <div class="content">
      </div>

  
  
</div>
  </div>
</div>
<div class="block">
      
  <div class="content">
    <div class="full-title with-title-branding">
      <div class="title-branding"><a href="/taxonomy/term/868"><img src="http://www.bfi.org.uk/sites/bfi.org.uk/files/styles/16x9_small/public/sight-and-sound-logo-280x69.png?itok=rIH2faKE" alt="" /></a></div>
  
  <h1>
          Károly Makk obituary: Hungarian director of subtle, incisive films    
    
      </h1>

  
  
        <div class="copy">
              <div class="intro"><p>Distinguished filmmaker who created memorable stories about life under a totalitarian regime, which were shown around the world.</p>
<p>22 December 1925–30 August 2017.</p>
</div>
            
      
              <p class="author-data">
          <span class="author"><a href="/people/michael-brooke"> Michael  Brooke  </a></span><br /><span class="date"><time datetime="2018-01-24">24 January 2018</time></span>        </p>
      
      
          </div>
  </div>
  </div>
</div>
<div class="block">
      
  <div class="content">
    
  <ul class="share">
          <li class="facebook_share"><div class="fb-share-button" data-href="http://www.bfi.org.uk/news-opinion/sight-sound-magazine/comment/obituaries/karoly-makk-obituary-hungarian-director" data-layout="button_count"></div>
</li>
          <li class="field_tweetbutton"><div class="tweetbutton-tweet tweetbutton"><a href="http://twitter.com/share" data-size="medium" data-count="horizontal" data-via="SightSoundmag" data-related=":" data-text="Károly Makk obituary: Hungarian director of subtle, incisive films" data-counturl="http://www.bfi.org.uk/news-opinion/sight-sound-magazine/comment/obituaries/karoly-makk-obituary-hungarian-director" data-url="http://www.bfi.org.uk/news-opinion/sight-sound-magazine/comment/obituaries/karoly-makk-obituary-hungarian-director" data-lang="" class="twitter-share-button">Tweet</a></div></li>
          <li class="pinterest"><a href="//pinterest.com/pin/create/button/?url=http://www.bfi.org.uk/news-opinion/sight-sound-magazine/comment/obituaries/karoly-makk-obituary-hungarian-director&description=Károly Makk obituary: Hungarian director of subtle, incisive films&media=http://www.bfi.org.uk/sites/bfi.org.uk/files/news/karoly-makk-CROP.jpg" data-pin-do="buttonPin" data-pin-config="beside" data-pin-zero="true"><img src="//assets.pinterest.com/images/pidgets/pin_it_button.png" /></a></li>
          <li class="google_plus"><div class="g-plusone" data-size="medium"></div></li>
      </ul>

  <div class='social_sidebar'>
  	<ul>
	            <li class="facebook_share"><div class="fb-share-button" data-href="http://www.bfi.org.uk/news-opinion/sight-sound-magazine/comment/obituaries/karoly-makk-obituary-hungarian-director" data-layout="box_count"></div>
</li>
		          <li class="field_tweetbutton"><div class="tweetbutton-tweet tweetbutton"><a href="http://twitter.com/share" data-size="medium" data-count="vertical" data-via="SightSoundmag" data-related=":" data-text="Károly Makk obituary: Hungarian director of subtle, incisive films" data-counturl="http://www.bfi.org.uk/news-opinion/sight-sound-magazine/comment/obituaries/karoly-makk-obituary-hungarian-director" data-url="http://www.bfi.org.uk/news-opinion/sight-sound-magazine/comment/obituaries/karoly-makk-obituary-hungarian-director" data-lang="" class="twitter-share-button">Tweet</a></div></li>
		          <li class="pinterest"><a href="//pinterest.com/pin/create/button/?url=http://www.bfi.org.uk/news-opinion/sight-sound-magazine/comment/obituaries/karoly-makk-obituary-hungarian-director&description=Károly Makk obituary: Hungarian director of subtle, incisive films&media=http://www.bfi.org.uk/sites/bfi.org.uk/files/news/karoly-makk-CROP.jpg" data-pin-do="buttonPin" data-pin-config="above"><img src="//assets.pinterest.com/images/pidgets/pin_it_button.png" /></a></li>
		          <li class="google_plus"><div class="g-plusone" data-size="tall"></div></li>
		      </ul>
  </div>

  </div>
</div>
<div class="block">
      
  <div class="content">
    <!-- ROS_LB -->
<div class="bfi-ads bfi-ad-lb show-for-medium-up" id='div-gpt-ad-1464088973033-1'></div>  </div>
</div>
<div class="block">
      
  <div class="content">
    <!-- ROS_MOBILELB -->
<div class="bfi-ads bfi-ad-mobilelb show-for-small" id='div-gpt-ad-1464088973033-2'></div>  </div>
</div>
<div class="block">
      
  <div class="content">
    <div class="small-12 large-12 columns solo">
  
  
      <div class="wysiwyg full_width"><p><em>from our forthcoming March 2018 issue</em></p>
<p><div class="image full">
  <img class="lazy lazy-hidden" data-aspect-ratio="1.46347607053" data-src="http://www.bfi.org.uk/sites/bfi.org.uk/files/styles/full/public/image/karoly-makk.jpg?itok=JCA4gOCQ" alt="Károly Makk" title="Károly Makk" /><noscript><img  data-aspect-ratio="1.46347607053" src="http://www.bfi.org.uk/sites/bfi.org.uk/files/styles/full/public/image/karoly-makk.jpg?itok=JCA4gOCQ" alt="Károly Makk" title="Károly Makk" /></noscript>  </div>
</p>
</div>
  
  </div>


<div class="clear"></div>
  </div>
</div>
      
    </div>
  </div>

  <!-- Content row -->
  <div id="main-content" class="row layout-box">

          <div id="region-content-left-1" class="large-8 small-12 columns left layout-item layout-item-first">
        <div class="block">
      
  <div class="content">
    <div class="small-12 large-12 columns solo">
  
  
  
      <div class="wysiwyg"><p>It’s unlikely that <a href="http://www.bfi.org.uk/films-tv-people/4ce2b9ee61307">Károly Makk</a> consciously established himself as the yang to <a href="http://www.bfi.org.uk/films-tv-people/4ce2b9f2002cc">Miklós Jancsó</a>’s yin, but their careers had striking parallels. From the early 1950s to the early 2010s, each turned out dozens of films (many unknown outside their native Hungary) that typically revolved around a probing investigation into an aspect of the country’s complex political history. But where Jancsó was a flamboyant ringmaster, Makk favoured subtlety, introspection and a spare, unflowery style.</p>
<p>Born in Berettyóújfalu, eastern Hungary, on 22 December 1925, Makk worked up the film-industry hierarchy in the traditional way, starting as an assistant before graduating to screenwriter and director, making his debut in the latter capacity with <a href="http://www.bfi.org.uk/films-tv-people/4ce2b702e4e70">Colony Underground</a> (1951), co-directed with Mihály Szemes. He made his first international splash with his fourth feature (his second as sole helmer), the Cannes-competing comedy <a href="http://www.bfi.org.uk/films-tv-people/4ce2b739120c3">Liliomfi</a> (1954), which was the first of ten collaborations with the actor <a href="http://www.bfi.org.uk/films-tv-people/4ce2b9f3d075b">Iván Darvas</a>.</p>
<p>He maintained a regular output of roughly a film a year since then, but it was <a href="http://www.bfi.org.uk/films-tv-people/4ce2b6b786fe8">Love</a> (1971) that secured him international attention again and which firmly established him as a modern master. Makk had spent half a decade trying to get it greenlit, only to be repeatedly stymied by its subject matter, the treatment of political dissidents during the Stalinist era and immediately thereafter. It was worth the wait, however, its incisive commentary on the lies people had to tell each other as a basic survival mechanism remaining one of the most potent portraits of life under totalitarianism ever filmed. Two great Hungarian actresses, <a href="http://www.bfi.org.uk/films-tv-people/4ce2ba140dca3">Lili Darvas</a> and <a href="http://www.bfi.org.uk/films-tv-people/4ce2b9fc9aec3">Mari Törőcsik</a>, play a mother and daughter-in law, the latter attempting to make the former’s last months easier by inventing an alternative, far more successful life in America for her political-prisoner husband (Iván Darvas, no relation).</p>
<p><div class="image full">
  <img class="lazy lazy-hidden" data-aspect-ratio="1.27605274351" data-src="http://www.bfi.org.uk/sites/bfi.org.uk/files/styles/full/public/image/love-1971-001-mari-torocvsik-showing-lace-to-lili-darvas-in-bed-00n-9z1.jpg?itok=R_ckp1CQ" alt="Love (Szerelem, 1971)" title="Love (Szerelem, 1971)" /><noscript><img  data-aspect-ratio="1.27605274351" src="http://www.bfi.org.uk/sites/bfi.org.uk/files/styles/full/public/image/love-1971-001-mari-torocvsik-showing-lace-to-lili-darvas-in-bed-00n-9z1.jpg?itok=R_ckp1CQ" alt="Love (Szerelem, 1971)" title="Love (Szerelem, 1971)" /></noscript>      <div class="legend">
    <p>      <span class="caption">Love (Szerelem, 1971)</span><br />
            </p>
    </div>
  </div>
</p>
<p>Although he never matched the achievement of Love (a permanent fixture on Hungarian best-films lists), he nonetheless made other very impressive films. <a href="http://www.bfi.org.uk/films-tv-people/4ce2b73d8dda3">Cat’s Play</a> (1973), in which women exchange letters that shed increasing light on their past lives played games with time and memory that recalled Resnais (or, more locally, Zoltán Huszárik’s then-recent 1972 masterpiece <a href="http://www.bfi.org.uk/films-tv-people/4ce2b6b7887f0">Szindbád</a>), was Oscar-nominated.</p>
<p><a href="http://www.bfi.org.uk/films-tv-people/4ce2b6bd930ca">A Very Moral Night</a> (1977) was a comedy set in a brothel, whose employees concoct a subterfuge to hide the nature of their business from their lodger’s pure-natured mother after she pays them an unexpected visit.</p>
<p><a href="http://www.bfi.org.uk/films-tv-people/4ce2b693de284">Another Way</a> (1982), a study of a doomed lesbian affair between two journalists, was a then extremely rare eastern European foray into gay subject matter (like Love, with a mid-1950s political backdrop), and in a remarkably non-judgemental way, perhaps because Makk seemed primarily interested in finding equivalence between political and sexual freedom. It caused sufficient controversy at home for Hungary’s then leader János Kádár to personally demand that it be withdrawn as the country’s Oscar candidate that year.</p>
<p><div class="image full">
  <img class="lazy lazy-hidden" data-aspect-ratio="1.50451354062" data-src="http://www.bfi.org.uk/sites/bfi.org.uk/files/styles/full/public/image/gambler-the-1997-002-michael-gambon-in-bedroom-doorway.jpg?itok=AZQvSams" alt="The Gambler (1997)" title="The Gambler (1997)" /><noscript><img  data-aspect-ratio="1.50451354062" src="http://www.bfi.org.uk/sites/bfi.org.uk/files/styles/full/public/image/gambler-the-1997-002-michael-gambon-in-bedroom-doorway.jpg?itok=AZQvSams" alt="The Gambler (1997)" title="The Gambler (1997)" /></noscript>      <div class="legend">
    <p>      <span class="caption">The Gambler (1997)</span><br />
            </p>
    </div>
  </div>
</p>
<p>By then, Makk had amassed enough of an international reputation to start working abroad, in both West Germany (<a href="http://www.bfi.org.uk/films-tv-people/4ce2b7306a3da">Deadly Game</a>, 1982) and the US (<a href="http://www.bfi.org.uk/films-tv-people/4ce2b7391a5f8">Lily in Love</a>, 1984; <a href="http://www.bfi.org.uk/films-tv-people/4ce2b7f2cdd1e">The Gambler</a>, 1997). The latter, inspired not so much by Dostoevsky’s novel as its real-life inspiration (the novelist, played here by <a href="http://www.bfi.org.uk/films-tv-people/4ce2ba1555387">Michael Gambon</a>, allegedly wrote it in less than a month to help pay off his own gambling debts), hit the headlines primarily for its casting of <a href="http://www.bfi.org.uk/films-tv-people/4ce2ba1a52be9">Luise Rainer</a> in her first substantial big-screen role in many decades.</p>
<p>Back in Hungary, the late masterpiece <a href="http://www.bfi.org.uk/films-tv-people/4ce2b8989baaa">A Long Weekend in Pest and Buda</a> (2003) reunited him with Love’s stars Iván Darvas and Mari Törőcsik (with <a href="http://www.bfi.org.uk/films-tv-people/4ce2ba11de909">Eileen Atkins</a> as Darvas’s English wife making up the third point of a love triangle) and showed that he’d lost none of his ability to sketch complex socio-political situations (once again, the 1950s cast a long shadow) with admirable deftness.</p>
<p>Sadly his final film, the political-corruption drama As You Are (2010), was not well received and has been little seen, but this was hardly going to dent Makk’s by now well-earned reputation as one of his country’s most distinguished postwar directors.</p>
</div>
  </div>


<div class="clear with-padding"></div>
  </div>
</div>
<div class="block">
      
  <div class="content">
    <div class="small-12 large-12 columns solo">
  
  
  
  </div>


<div class="clear"></div>
  </div>
</div>
      </div>
    
    
          <div id="region-content-right-1" class="small-12 large-4 columns right layout-item">
        <div class="block">
      
  <div class="content">
    <!-- ROS_MPU1 -->
<div class="bfi-ads" id='div-gpt-ad-1464088973033-3'></div>  </div>
</div>
<div class="block">
      
  <div class="content">
    
<div class="primary box single-item">

    <ul class="equalize xsmall-block-grid-1 small-block-grid-1 large-block-grid-1 with-bottom-margin">
          <li>
                <p class="h5"><a href='/news-opinion/sight-sound-magazine/sight-sound-magazine-subscriptions'>Buy a Sight & Sound subscription</a></p>
                            <a href="/news-opinion/sight-sound-magazine/sight-sound-magazine-subscriptions" ><img class="full" src="http://www.bfi.org.uk/sites/bfi.org.uk/files/styles/16x9_small/public/page/2017-12-subscriptions-five-up_1000x500.jpg?itok=JTfLk8BF" alt="Buy a Sight & Sound subscription" /></a>
                <p>Subscribe today and discover this year’s best films.
                        </p>
      </li>
      </ul>

      <p><a class="button medium expand" href="/news-opinion/sight-sound-magazine/sight-sound-magazine-subscriptions">Find out more</a></p>
  
</div>

  </div>
</div>
<div class="block">
      
  <div class="content">
    
<div class="secondary box single-item">
        <ul class="equalize xsmall-block-grid-1 small-block-grid-1 large-block-grid-1">
                <li>
                        <p class="h5"><a href='http://sightandsounddigital.bfi.org.uk/'>The Digital Edition and Archive quick link</a></p>
                        <p>Log in here to your digital edition and archive subscription, take a look at the packages on offer and buy a subscription.
                            </p>
        </li>
            </ul>

    <div class="clearer"></div>

    <p><a class="button medium expand" href="http://sightandsounddigital.bfi.org.uk/">Access the digital edition</a></p>

</div>

  </div>
</div>
<div class="block">
      
  <div class="content">
    
<div class="box multiple-items secondary">

  <h3>Further reading</h3>

  <ul class="side with-img-icon">
          
      <li>
        
        <a href="http://www.bfi.org.uk/news-opinion/sight-sound-magazine/comment/obituaries/departed-filmmakers-we-lost-2017"><img src="http://www.bfi.org.uk/sites/bfi.org.uk/files/styles/16x9_small/public/news/departed-2017-obituaries-gallery-002_1000x750.jpg?itok=dgE3V5_p" alt="The departed: the filmmakers we lost in 2017 - image" title="The departed: the filmmakers we lost in 2017 - image" /></a>
        <div class="content">
          <p class="h5"><a href="http://www.bfi.org.uk/news-opinion/sight-sound-magazine/comment/obituaries/departed-filmmakers-we-lost-2017">The departed: the filmmakers we lost in 2017</a></p>
                      <p class="authors"> Ehsan  Khoshbakht  ,  Naiel  Ibarrola  ,  Bob  Mastrangelo  </p>
                  </div>
        <div class="clear"></div>
      </li>
          
      <li>
        
        <a href="http://www.bfi.org.uk/news-opinion/sight-sound-magazine/comment/obituaries/high-plains-visionary-miklos-jancso-1921-2014"><img src="http://www.bfi.org.uk/sites/bfi.org.uk/files/styles/16x9_small/public/news/season-of-monsters-1987-001-violinist-and-women-outside-barn_1000x750.jpg?itok=p3LWXzm3" alt="High plains visionary: Miklós Jancsó, 1921-2014 - image" title="High plains visionary: Miklós Jancsó, 1921-2014 - image" /></a>
        <div class="content">
          <p class="h5"><a href="http://www.bfi.org.uk/news-opinion/sight-sound-magazine/comment/obituaries/high-plains-visionary-miklos-jancso-1921-2014">High plains visionary: Miklós Jancsó, 1921-2014</a></p>
                      <p class="authors"> Michael  Brooke  </p>
                  </div>
        <div class="clear"></div>
      </li>
          
      <li>
        
        <a href="http://www.bfi.org.uk/news-opinion/sight-sound-magazine/features/poland-s-coming-out"><img src="http://www.bfi.org.uk/sites/bfi.org.uk/files/styles/16x9_small/public/news/floating-skyscrapers-2013-001-bathroom-mirror-scene-in-underwear_1000x750.jpg?itok=etOHt7hM" alt="Poland’s coming out - image" title="Poland’s coming out - image" /></a>
        <div class="content">
          <p class="h5"><a href="http://www.bfi.org.uk/news-opinion/sight-sound-magazine/features/poland-s-coming-out">Poland’s coming out</a></p>
                      <p class="authors"> Michael  Brooke  </p>
                  </div>
        <div class="clear"></div>
      </li>
      </ul>

  
</div>
  </div>
</div>
      </div>
    
    
  </div>

  <!-- Outro row -->
  <div class="row layout-box">
          <div id="region-content-lower" class="small-12 large-12 columns left layout-item layout-item-last">
        <div class="block">
      
  <div class="content">
    <div id="related" class="full side small-12 large-12 columns box">
<h3>Related to <strong>Károly Makk obituary: Hungarian director of subtle, incisive films</strong></h3>

<ul class="equalise xsmall-block-grid-1 small-block-grid-2 large-block-grid-3 solo">
  <li><div class="box single-item">

  <div class="border-left"></div>
  <div class="border-right"></div>

  
  <a class="h4" href="http://www.bfi.org.uk/films-tv-people/4ce2b9ee61307">Károly Makk</a>
  <div class="divider"></div>
      <p> Born: 23 December 1925, Berettyóújfalu<br />Died: 30 August 2017, Budapest</p>
  
  
  <h5>Highlighted films</h5>
  <ul class="table-items">
        <li><p>1987</p> <p><a href="http://www.bfi.org.uk/films-tv-people/4ce2b78227585">Az UTOLSO KEZIRAT</a></p></li>
        <li><p>1990</p> <p><a href="http://www.bfi.org.uk/films-tv-people/4ce2b7b43b57a">MAGYAR REKVIEM</a></p></li>
        <li><p>1992</p> <p><a href="http://www.bfi.org.uk/films-tv-people/4ce2b7c086418">Heart of the Dog</a></p></li>
        <li><p>1984</p> <p><a href="http://www.bfi.org.uk/films-tv-people/4ce2b7391a5f8">LILY IN LOVE</a></p></li>
      </ul>
  
  <p><a href="http://www.bfi.org.uk/films-tv-people/4ce2b9ee61307" class="button medium expand">More about Károly Makk</a></p>

</div>
</li>
</ul>

</div>
  </div>
</div>
<div class="block">
      
  <div class="content">
    
  <ul class="share">
        <li class="facebook_share"><div class="fb-share-button" data-href="http://www.bfi.org.uk/news-opinion/sight-sound-magazine/comment/obituaries/karoly-makk-obituary-hungarian-director" data-layout="button_count"></div>
</li>
        <li class="field_tweetbutton"><div class="tweetbutton-tweet tweetbutton"><a href="http://twitter.com/share" data-size="medium" data-count="horizontal" data-via="SightSoundmag" data-related=":" data-text="Károly Makk obituary: Hungarian director of subtle, incisive films" data-counturl="http://www.bfi.org.uk/news-opinion/sight-sound-magazine/comment/obituaries/karoly-makk-obituary-hungarian-director" data-url="http://www.bfi.org.uk/news-opinion/sight-sound-magazine/comment/obituaries/karoly-makk-obituary-hungarian-director" data-lang="" class="twitter-share-button">Tweet</a></div></li>
        <li class="pinterest"><a href="//pinterest.com/pin/create/button/?url=http://www.bfi.org.uk/news-opinion/sight-sound-magazine/comment/obituaries/karoly-makk-obituary-hungarian-director&description=Károly Makk obituary: Hungarian director of subtle, incisive films&media=http://www.bfi.org.uk/sites/bfi.org.uk/files/news/karoly-makk-CROP.jpg" data-pin-do="buttonPin" data-pin-config="beside" data-pin-zero="true"><img src="//assets.pinterest.com/images/pidgets/pin_it_button.png" /></a></li>
        <li class="google_plus"><div class="g-plusone" data-size="medium"></div></li>
      </ul>

  </div>
</div>
<div class="block">
      
  <div class="content">
    <h2 class="element-invisible">You are here</h2><div class="breadcrumb"><a href="http://www.bfi.org.uk">Home</a> / <a href="/explore-film-tv">Explore film &amp; TV</a> / <a href="/taxonomy/term/868">Sight &amp; Sound magazine</a> / <a href="/news-opinion/sight-sound-magazine/all">Sight &amp; Sound articles</a> / <a href="/news-opinion/sight-sound-magazine/comment">Comment</a> / <a href="/news-opinion/sight-sound-magazine/comment/obituaries">Obituaries</a></div>  </div>
</div>
      </div>
    
  </div>

  <p class="mobile back-to-top"><a class="button expand secondary" href="#page_top">Back to the top</a></p>

  <!-- Footer row -->
  <div class="footer row rel">
    <div id="region-footer" class="small-12 columns">
      <div class="block">
      
  <div class="content">
    <div class="footer-row row">

      <ul class="footer-nav xsmall-block-grid-1 small-block-grid-2 large-block-grid-4">
          <li>
        <p class="h4"><a href="http://www.bfi.org.uk/whats-on">What’s on</a></p>
                            <ul>
                    <li><p><a href="http://player.bfi.org.uk">BFI Player</a></p></li>
                    <li><p><a href="https://whatson.bfi.org.uk/Online/">BFI Southbank</a></p></li>
                    <li><p><a href="http://www.bfi.org.uk/bfi-imax">BFI IMAX</a></p></li>
                    <li><p><a href="http://www.bfi.org.uk/news-opinion/bfi-film-releases">BFI film releases</a></p></li>
                    <li><p><a href="https://whatson.bfi.org.uk/lff/Online/default.asp">BFI London Film Festival</a></p></li>
                    <li><p><a href="http://www.bfi.org.uk/flare">BFI Flare: London LGBT Film Festival</a></p></li>
                    <li><p><a href="http://www.bfi.org.uk/whats-on/around-uk">Around the UK</a></p></li>
                    </ul>
                        </li>
          <li>
        <p class="h4"><a href="http://www.bfi.org.uk/explore-film-tv">Explore film & TV</a></p>
                            <ul>
                    <li><p><a href="http://www.bfi.org.uk/explore-film-tv/films-tv-people">Films, TV and people</a></p></li>
                    <li><p><a href="http://www.bfi.org.uk/news-opinion/news-bfi">Latest from the BFI</a></p></li>
                    <li><p><a href="http://www.bfi.org.uk/news-opinion/sight-sound-magazine">Sight & Sound magazine</a></p></li>
                    <li><p><a href="http://www.bfi.org.uk/archive-collections">BFI National Archive</a></p></li>
                    <li><p><a href="http://www.bfi.org.uk/bfi-blu-rays-dvds-0">BFI Blu-rays and DVDs</a></p></li>
                    <li><p><a href="http://www.bfi.org.uk/news-opinion/competitions">Competitions</a></p></li>
                    </ul>
                        </li>
          <li>
        <p class="h4"><a href="http://www.bfi.org.uk/supporting-uk-film">Supporting UK film</a></p>
                            <ul>
                    <li><p><a href="http://www.bfi.org.uk/supporting-uk-film/film-fund">BFI Film Fund</a></p></li>
                    <li><p><a href="http://www.bfi.org.uk/supporting-uk-film/production-development-funding">Production and development funding</a></p></li>
                    <li><p><a href="http://www.bfi.org.uk/supporting-uk-film/distribution-exhibition-funding">Distribution and exhibition funding</a></p></li>
                    <li><p><a href="http://www.bfi.org.uk/diversity">Diversity</a></p></li>
                    <li><p><a href="http://www.bfi.org.uk/supporting-uk-film/skills-business-development-funding">Skills and business development funding</a></p></li>
                    <li><p><a href="http://www.bfi.org.uk/supporting-uk-film/international-strategy">International strategy</a></p></li>
                    <li><p><a href="http://www.bfi.org.uk/supporting-uk-film/british-certification-tax-relief">British certification and tax relief</a></p></li>
                    <li><p><a href="http://www.bfi.org.uk/film-industry/funding-awards">Search for Lottery awards</a></p></li>
                    <li><p><a href="http://www.bfi.org.uk/education-research/future-learning-skills">Future learning and skills</a></p></li>
                    </ul>
                        </li>
          <li>
        <p class="h4"><a href="http://www.bfi.org.uk/education-research">Education & research</a></p>
                            <ul>
                    <li><p><a href="http://www.bfi.org.uk/education-research/bfi-reuben-library">BFI Reuben Library</a></p></li>
                    <li><p><a href="http://www.bfi.org.uk/education-research/teaching-film-tv-media-studies">Teaching film, TV and media studies</a></p></li>
                    <li><p><a href="http://www.bfi.org.uk/education-research/education-events">Education events at BFI Southbank</a></p></li>
                    <li><p><a href="http://www.bfi.org.uk/education-research/teaching-film-tv-media-studies">Classroom resources for teachers</a></p></li>
                    <li><p><a href="http://www.bfi.org.uk/education-research/education/courses-training-conferences-teachers">Courses, training and conferences for teachers</a></p></li>
                    <li><p><a href="http://www.bfi.org.uk/education-research/5-19-film-education-scheme-2013-2017/bfi-film-academy-scheme">BFI Film Academy</a></p></li>
                    <li><p><a href="http://www.bfi.org.uk/education-research/into-film">Into Film</a></p></li>
                    <li><p><a href="http://www.bfi.org.uk/education-research/about-bfi-education">About BFI Education</a></p></li>
                    <li><p><a href="http://www.bfi.org.uk/education-research/film-industry-statistics-research">Film industry statistics and reports</a></p></li>
                    </ul>
                        </li>
        </ul>
  
      <ul class="footer-nav xsmall-block-grid-1 small-block-grid-2 large-block-grid-4">
          <li>
        <p class="h4"><a href="http://www.bfi.org.uk/about-bfi">About the BFI</a></p>
                            <ul>
                      <li><p><a href="http://www.bfi.org.uk/about-bfi/support-us-join">Support the BFI</a></p></li>
                      <li><p><a href="http://www.bfi.org.uk/news-opinion/press-releases-media-enquiries">Press releases and media enquiries</a></p></li>
                      <li><p><a href="http://www.bfi.org.uk/about-bfi/policy-strategy">Policy and strategy</a></p></li>
                      <li><p><a href="http://www.bfi.org.uk/about-bfi/job-opportunities">Job opportunities</a></p></li>
                      <li><p><a href="http://www.bfi.org.uk/about-bfi/business-services/selling-bfi">Selling to the BFI</a></p></li>
                      <li><p><a href="http://www.bfi.org.uk/about-bfi/help-faq">Help and FAQ</a></p></li>
                    </ul>
                        </li>
          <li>
        <p class="h4"><a href="http://www.bfi.org.uk/">More from the BFI</a></p>
                            <ul>
                      <li><p><a href="http://www.bfi.org.uk/bfi-membership">BFI Members</a></p></li>
                      <li><p><a href="http://www.bfi.org.uk/about-bfi/business-services/venue-hire">Venue hire</a></p></li>
                      <li><p><a href="http://www.bfi.org.uk/venue-hire/bfi-stephen-street-venue-hire">Viewing theatre hire</a></p></li>
                      <li><p><a href="http://www.bfi.org.uk/archive-collections/archive-content-sales">Archive content sales and licensing</a></p></li>
                      <li><p><a href="http://www.bfi.org.uk/distribution/contact_us">Book a film for your cinema</a></p></li>
                      <li><p><a href="http://www.bfi.org.uk/archive-collections/archive-content-sales/stills-sales">Stills sales</a></p></li>
                    </ul>
                        </li>
          <li>
        <p class="h4"><a href="http://www.bfi.org.uk/">Connect with us</a></p>
                            <ul>
                      <li><p><a href="https://facebook.com/BritishFilmInstitute"><img class="menu-icon-20x20" src="http://www.bfi.org.uk/sites/bfi.org.uk/files/styles/menu_image_20x20/public/menuimage/bfi-social-icon-facebook-40x40.png?itok=Oo6raA_O" />Facebook</a></p></li>
                      <li><p><a href="https://twitter.com/bfi"><img class="menu-icon-20x20" src="http://www.bfi.org.uk/sites/bfi.org.uk/files/styles/menu_image_20x20/public/menuimage/bfi-social-icon-twitter-40x40.png?itok=LiuxNNr0" />Twitter</a></p></li>
                      <li><p><a href="https://instagram.com/britishfilminstitute"><img class="menu-icon-20x20" src="http://www.bfi.org.uk/sites/bfi.org.uk/files/styles/menu_image_20x20/public/menuimage/bfi-social-icon-instagram-40x40.png?itok=CH4_GMiS" />Instagram</a></p></li>
                      <li><p><a href="https://www.youtube.com/user/BFIfilms"><img class="menu-icon-20x20" src="http://www.bfi.org.uk/sites/bfi.org.uk/files/styles/menu_image_20x20/public/menuimage/bfi-social-icon-youtube-40x40.png?itok=-wkh1ke0" />YouTube</a></p></li>
                      <li><p><a href="https://www.pinterest.com/bfionline/"><img class="menu-icon-20x20" src="http://www.bfi.org.uk/sites/bfi.org.uk/files/styles/menu_image_20x20/public/menuimage/bfi-social-icon-pinterest-40x40.png?itok=IE___2Un" />Pinterest</a></p></li>
                      <li><p><a href="http://britishfilminstitute.tumblr.com/"><img class="menu-icon-20x20" src="http://www.bfi.org.uk/sites/bfi.org.uk/files/styles/menu_image_20x20/public/menuimage/bfi-social-icon-tumblr-40x40.png?itok=Q2B3f86q" />Tumblr</a></p></li>
                      <li><p><a href="https://plus.google.com/+britishfilminstitute"><img class="menu-icon-20x20" src="http://www.bfi.org.uk/sites/bfi.org.uk/files/styles/menu_image_20x20/public/menuimage/bfi-social-icon-google-40x40.png?itok=4i2mzlFf" />Google+</a></p></li>
                    </ul>
                        </li>
        </ul>
  
  <div class="footer-strip">

    <ul class="sep-list">
      <li><p><a href="http://www.bfi.org.uk/terms-use">Terms of use</a></p></li>
      <li><p><a href="http://www.bfi.org.uk/tickets-other-purchases-bfi-southbank">BFI Southbank purchases</a></p></li>
      <li><p><a href="http://www.bfi.org.uk/bfi-online-community-guidelines">Online community guidelines</a></p></li>
      <li><p><a href="http://www.bfi.org.uk/cookies-privacy">Cookies and privacy</a></p></li>
    </ul>
    <p>&copy;2018 British Film Institute. All rights reserved. Registered charity 287780.</p>

  </div>
</div>
  </div>
</div>
    </div>
  </div>
  <script type="text/javascript">if(!NREUMQ.f){NREUMQ.f=function(){NREUMQ.push(["load",new Date().getTime()]);var e=document.createElement("script");e.type="text/javascript";e.src=(("http:"===document.location.protocol)?"http:":"https:")+"//"+"js-agent.newrelic.com/nr-100.js";document.body.appendChild(e);if(NREUMQ.a)NREUMQ.a();};NREUMQ.a=window.onload;window.onload=NREUMQ.f;};NREUMQ.push(["nrfj","bam.nr-data.net","b3d0337ff6","17585329","b1ZTNRQHWERZUxFRWlYccAISD1lZF14KXFBnQ1AGAzlAXl1H",0,1057,new Date().getTime(),"","","","",""]);</script>  <div id="bfi-email-signup-overlay">
  <div id="bfi-email-signup-container">
    <div id="bfi-email-signup-text-container"><div class="wysiwyg"><p><div class="image half">
  <img class="lazy lazy-hidden" data-aspect-ratio="8.54700854701" data-src="http://www.bfi.org.uk/sites/bfi.org.uk/files/styles/half/public/image/bfi-player-logo-2000x234.png?itok=C2GoSVSk" alt="" title="" /><noscript><img  data-aspect-ratio="8.54700854701" src="http://www.bfi.org.uk/sites/bfi.org.uk/files/styles/half/public/image/bfi-player-logo-2000x234.png?itok=C2GoSVSk" alt="" title="" /></noscript>  </div>
</p>
<h4>See something different</h4>
<p>Subscribe now for exclusive offers and the best of cinema.<br />
	Hand-picked.</p>
</div></div>
    <div id="bfi-email-signup-form-container"><form class="webform-client-form" action="/news-opinion/sight-sound-magazine/comment/obituaries/karoly-makk-obituary-hungarian-director" method="post" id="bfi-email-signup-form" accept-charset="UTF-8"><div><div class="bfi-email-signup-validation">Please enter a valid email</div><div class="form-item form-type-textfield form-item-email">
  <label for="edit-email">Email </label>
 <input class="bfi-email-signup-email with-placeholder form-text" type="text" id="edit-email" name="email" value="Type your email here for free updates" size="60" maxlength="128" />
</div>
<input class="bfi-email-signup-submit form-submit" type="submit" id="edit-submit" name="op" value="Subscribe" /><input class="bfi-email-signup-decline form-submit" type="submit" id="edit-decline" name="op" value="No thanks" /><input type="hidden" name="form_build_id" value="form-ass-u2A2drVEwQkHCRXBr2A2VVeT8ItdDU2MGQd5AZw" />
<input type="hidden" name="form_id" value="bfi_email_signup_form" />
</div></form></div>
  </div>
</div>  <div id="fb-root"></div>
  <script>(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1&appId=190731001052619";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));</script>      <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>    <script type="text/javascript">
    (function() {
      var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
      po.src = 'https://apis.google.com/js/plusone.js?onload=onLoadCallback';
      var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
    })();
  </script>  <script type="text/javascript">
  (function(d){
      var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');
      p.type = 'text/javascript';
      p.async = true;
      p.src = '//assets.pinterest.com/js/pinit.js';
      f.parentNode.insertBefore(p, f);
  }(document));
  </script><script type="text/javascript" src="http://www.bfi.org.uk/sites/bfi.org.uk/files/js/js_paiTaEsc1HNeBS2rkLc1NrprKrFnApv70kuY8awAaTI.js"></script>
<script type="text/javascript" src="https://apis.google.com/js/platform.js"></script>
<script type="text/javascript" src="http://www.bfi.org.uk/sites/bfi.org.uk/files/js/js_X82WBq_emB_xzN_cVdoMzowicGaSo_qtj1xUbgQkTuU.js"></script>
  <script>
    (function ($, Drupal, window, document, undefined) {
      $(document).foundation();

      $('#top-nav').dropClick();
      $('#sec-nav').dropClick({ 'selector': ' > li.sec-drop' });
      $('#accessibility-menu .font-size').on('click', 'a', function( e ) { $(this).parent().find('a').removeClass('current'); $(this).addClass('current'); $('html').css('font-size', (62.5 + 12.5*$(this).index()).toString() + '%'); });
      $('#search-icon a').click(function(){ $('#mobile-nav').slideUp(100); $('#search').slideToggle(500); });
      $('#mobile-nav').append('<ul />');
      $('#top-nav > li:not(.mobile)').each( function() { $('#mobile-nav ul').append( '<li><p>' + $(this).find('>p').html() + '</p></li>'); });
      $('#mobile-nav-icon a').click(function(){ $('#mobile-nav').slideToggle(500); $('#search').slideUp(100); });
      $(':not(#qunit-fixture) > [data-bfi-gallery]').gallery();
      $('.equalise[class*=-block-grid-]').equalHeight();
      $('.twitter-feed:first').twitterFeed();
      $('body').responsiveTable();
      $('#bfi-suggestive-search-form #edit-submit').attr('value', 'Search');

      $('html.lt-ie9').each( function() { fixIe8LastChild() });

      window.resizeStatus = 'done';
      $(window).on('resize', bfiResize );
      $(window).trigger('resize');

    })(jQuery, Drupal, this, this.document);
  </script>

</body>
</html>
