<!DOCTYPE html>
<!-- Sorry no IE7 support! -->
<!-- @see http://foundation.zurb.com/docs/index.html#basicHTMLMarkup -->

<!--[if IE 8]><html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en"> <!--<![endif]-->

<head>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="/news-opinion/news-bfi/lists/10-great-films-set-brighton" />
<link rel="shortlink" href="/node/64582" />
<meta property="og:url" content="https://www.bfi.org.uk/news-opinion/news-bfi/lists/10-great-films-set-brighton" />
<meta property="og:site_name" content="British Film Institute" />
<meta property="fb:app_id" content="190731001052619" />
<meta property="og:image" content="https://www.bfi.org.uk/sites/bfi.org.uk/files/fb-images/quadrophenia-1979-group-on-scooters-16x9.jpeg" />
<meta property="og:title" content="10 great films set in Brighton" />
<meta property="og:description" content="From Brighton Rock to Quadrophenia... To herald the release of new coming-of-age drama Perfect 10, we select the best of Brighton on screen." />
<meta property="og:type" content="article" />
<meta name="google-play-app" content="app-id=com.bfi.bfi_sci_fi" />
<meta name="apple-itunes-app" content="app-id=937838994" />
<link rel="shortcut icon" href="https://www.bfi.org.uk/sites/all/themes/bfi2013/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="description" content="From Brighton Rock to Quadrophenia... To herald the release of new coming-of-age drama Perfect 10, we select the best of Brighton on screen." />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0" />
  <meta property="fb:pages" content="119827158059452" />
  <title>10 great films set in Brighton | BFI</title>
  <link type="text/css" rel="stylesheet" href="https://www.bfi.org.uk/sites/bfi.org.uk/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.bfi.org.uk/sites/bfi.org.uk/files/css/css_xgeO5nEz9clqfJtZ9W5UZ2T2n6nFOVt6kwBgmO8UQcE.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.bfi.org.uk/sites/bfi.org.uk/files/css/css_o22r_B_fCzPu7wSuv9e9x8tXofIBik4lfDr_sscOk4o.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
#sliding-popup.sliding-popup-bottom{background:#0779BF;}#sliding-popup .popup-content #popup-text h2,#sliding-popup .popup-content #popup-text p{color:#ffffff !important;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="https://www.bfi.org.uk/sites/bfi.org.uk/files/css/css_kjkYIXCmeK7WRUdZ-uEMjgnziQm-z1izVqmQnhON6SQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.bfi.org.uk/sites/bfi.org.uk/files/css/css_bnioH40z2G319ajaM2VR2e6Us_PxPJsw1I8LnfS9a4Q.css" media="all" />
  <script type="text/javascript" src="https://www.bfi.org.uk/sites/bfi.org.uk/files/js/js_aX7yRJ6konHrJvWI9p8DYMZjzXuDWoFTSzXiLL4uZWU.js"></script>
<script type="text/javascript" src="https://www.bfi.org.uk/sites/bfi.org.uk/files/js/js_F0wgh97uz557ex6Pn0ozddASaa90cfLuOinzSC9s7JU.js"></script>
<script type="text/javascript" src="//get.s-onetag.com/eaa0bed8-bc90-4319-8949-f0552f2a259d/tag.min.js"></script>
<script type="text/javascript" src="https://www.bfi.org.uk/sites/bfi.org.uk/files/js/js_WNQMgRKfRdNSqbw6UxH4ancAF8xXpwT20WhsmvKp8mE.js"></script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="https://www.bfi.org.uk/sites/all/modules/bfi.org.uk/shared-modules/bfi_ads/js/bfi-ads.js?qebvjt"></script>
<script type="text/javascript" src="https://www.bfi.org.uk/sites/bfi.org.uk/files/js/js_txPxiBxf8V3p9EHjRuApGBZadzhZ-e8KalsmxOQzZR8.js"></script>
<script type="text/javascript">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</script>
  <!--[if lt IE 9]>
    <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
  <![endif]-->
  <script type="text/javascript" src="//use.typekit.net/ppi3hbr.js"></script>
  <script type="text/javascript">try{ Typekit.load();}catch(e){}</script>
  <script type="text/javascript" src="//cdn.optimizely.com/js/6286220731.js"></script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-64582 node-type-news" >
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-P9GRJK" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0];var j=d.createElement(s);var dl=l!='dataLayer'?'&l='+l:'';j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;j.type='text/javascript';j.async=true;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-P9GRJK');</script>
<!-- End Google Tag Manager -->
  <script>
    var versaTag = {};
    versaTag.id = "3423";
    versaTag.sync = 0;
    versaTag.dispType = "js";
    versaTag.ptcl = "HTTP";
    versaTag.bsUrl = "bs.serving-sys.com/BurstingPipe";
    //VersaTag activity parameters include all conversion parameters including custom parameters and Predefined parameters. Syntax: "ParamName1":"ParamValue1", "ParamName2":"ParamValue2". ParamValue can be empty.
    versaTag.activityParams = {
      //Predefined parameters:
      "Session":""
      //Custom parameters:
    };
    //Static retargeting tags parameters. Syntax: "TagID1":"ParamValue1", "TagID2":"ParamValue2". ParamValue can be empty.
    versaTag.retargetParams = {};
    //Dynamic retargeting tags parameters. Syntax: "TagID1":"ParamValue1", "TagID2":"ParamValue2". ParamValue can be empty.
    versaTag.dynamicRetargetParams = {};
    // Third party tags conditional parameters and mapping rule parameters. Syntax: "CondParam1":"ParamValue1", "CondParam2":"ParamValue2". ParamValue can be empty.
    versaTag.conditionalParams = {};
  </script>
  <script id="ebOneTagUrlId" src="http://ds.serving-sys.com/SemiCachedScripts/ebOneTag.js"></script>
  <noscript>
    <iframe src="http://bs.serving-sys.com/BurstingPipe?cn=ot&amp;onetagid=3423&amp;ns=1&amp;activityValues=$$Session=[Session]$$&amp;retargetingValues=$$$$&amp;dynamicRetargetingValues=$$$$&amp;acp=$$$$&amp;" style="display:none;width:0px;height:0px"></iframe>
  </noscript>

  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
      <!--ul class="title-area"-->
    
  <div id="page_top" class="header row">
                <div class="block">
      
  <div class="content">
    <div class="header-row row">

  
<div class="small-12 columns desktop">

  <ul class="right single-line" id="sec-nav">
    <li class="desktop">
      <ul id="accessibility-menu">
        <li class="font-size"><p>Text size: <a class="current xsmall" href="#">A</a> <a class="small" href="#">A</a> <a href="#">A</a></p></li>
      </ul>
    </li>

          <li id="sec-menu-item-0" class="sec-nav-item sec-drop">
        <p><a href="https://www.bfi.org.uk/about-bfi" data-drop-content="sec-menu-item-0-children">About the BFI</a></p>
                  <ul id="sec-menu-item-0-children" class="drop-content">
                          <li><p><a href="https://www.bfi.org.uk/news-opinion/press-releases-media-enquiries" class="">Press releases and media enquiries</a></p></li>
                          <li><p><a href="https://www.bfi.org.uk/about-bfi/policy-strategy" class="">Policy and strategy</a></p></li>
                          <li><p><a href="https://www.bfi.org.uk/about-bfi/job-opportunities" class="">Job opportunities</a></p></li>
                          <li><p><a href="https://www.bfi.org.uk/about-bfi/business-services/selling-bfi" class="">Selling to the BFI</a></p></li>
                          <li><p><a href="https://www.bfi.org.uk/about-bfi/your-national-lottery-funded-project" class="">Your National Lottery funded project</a></p></li>
                          <li><p><a href="https://www.bfi.org.uk/about-bfi/help-faq" class="">Help and FAQ</a></p></li>
                          <li><p><a href="https://www.bfi.org.uk/privacy-policy" class="">Privacy policy</a></p></li>
                      </ul>
              </li>
          <li id="sec-menu-item-1" class="sec-nav-item sec-drop">
        <p><a href="https://www.bfi.org.uk/about-bfi/support-us-join" data-drop-content="sec-menu-item-1-children">Support & join</a></p>
                  <ul id="sec-menu-item-1-children" class="drop-content">
                          <li><p><a href="https://whatson.bfi.org.uk/Online/login.asp" class="">Sign up for emails</a></p></li>
                          <li><p><a href="https://www.bfi.org.uk/about-bfi/become-bfi-member" class="">Become a BFI Member</a></p></li>
                          <li><p><a href="https://www.bfi.org.uk/about-bfi/become-bfi-member/bfi-champion" class="">Become a BFI Champion</a></p></li>
                          <li><p><a href="https://www.bfi.org.uk/about-bfi/support-us-join/bfi-patrons" class="">Become a BFI Patron</a></p></li>
                          <li><p><a href="https://www.bfi.org.uk/about-bfi/support-us-join/make-donation-bfi" class="">Make a donation</a></p></li>
                          <li><p><a href="https://www.bfi.org.uk/about-bfi/support-us-join/corporate-support" class="">Corporate support</a></p></li>
                          <li><p><a href="https://www.bfi.org.uk/about-bfi/support-us-join/leave-legacy" class="">Leave a legacy</a></p></li>
                      </ul>
              </li>
          <li id="sec-menu-item-2" class="commercial sec-nav-item">
        <p><a href="http://player.bfi.org.uk" data-drop-content="sec-menu-item-2-children">Watch films on BFI Player</a></p>
              </li>
          <li id="sec-menu-item-3" class="commercial sec-nav-item sec-drop">
        <p><a href="http://www.bfi.org.uk/whats-on" data-drop-content="sec-menu-item-3-children">Tickets</a></p>
                  <ul id="sec-menu-item-3-children" class="drop-content">
                          <li><p><a href="https://whatson.bfi.org.uk/Online" class="">BFI Southbank tickets</a></p></li>
                          <li><p><a href="https://www.bfi.org.uk/bfi-imax" class="">BFI IMAX tickets</a></p></li>
                      </ul>
              </li>
          <li id="sec-menu-item-4" class="commercial sec-nav-item">
        <p><a href="http://shop.bfi.org.uk/" data-drop-content="sec-menu-item-4-children">BFI Shop</a></p>
              </li>
      </ul>
</div>

  <div class="clearer"></div>

  <div class="small-2 large-12 columns mobile mobile-hdr-icon" id="search-icon"><a href="#" title="Search">Search for mobiles</a></div>

  <div class="small-4 large-3 columns logo"><a href="https://www.bfi.org.uk"><img src="https://www.bfi.org.uk/sites/all/themes/bfi2013/images/bfi_logo_transp.png" alt="BFI - homepage" title="BFI Film Forever logo - link to homepage" /></a></div>

  <div class="small-4 columns show-for-small logo"><a target="_blank" href="https://www.national-lottery.co.uk/life-changing/project-bfi-films"><img class="national-lottery-logo-mobile" src="https://www.bfi.org.uk/sites/all/themes/bfi2013/images/national-lottery-logo-color.png" alt="National Lottery" title="National Lottery" /></a></div>

  <div class="small-2 columns mobile mobile-hdr-icon" id="mobile-nav-icon"><a href="#" title="Main Nav - Additional">Main navigation for mobiles</a></div>

  <div class="small-12 columns" id="mobile-nav"></div>

  <div class="small-12 large-6 columns desktop" id="search">
      <form action="/bfi-suggestive-search/submit" method="post" id="bfi-suggestive-search-form" accept-charset="UTF-8"><div><div class="form-item form-type-textfield form-item-search-term">
 <input type="text" id="edit-search-term" name="search-term" value="I&#039;m looking for..." size="60" maxlength="128" class="form-text form-autocomplete" /><input type="hidden" id="edit-search-term-autocomplete" value="https://www.bfi.org.uk/index.php?q=bfi-suggestive-search/autocomplete" disabled="disabled" class="autocomplete" />
</div>
<input type="submit" id="edit-submit--2" name="op" value="" class="form-submit" /><input type="hidden" name="form_build_id" value="form-Vde5j7cvhPF9-pQOc8KTXeFL8Tha1VptdfSjd2xQtTA" />
<input type="hidden" name="form_id" value="bfi_suggestive_search_form" />
</div></form>  </div>

  <div class="small-12 large-12 columns" id="site-share">
    <a target="_blank" href="https://www.national-lottery.co.uk/life-changing/project-bfi-films"><img class="national-lottery-logo" src="https://www.bfi.org.uk/sites/all/themes/bfi2013/images/national-lottery-logo-color.png" alt="National Lottery" title="National Lottery" /></a>
    <ul class="site-share">
      <li id="bfi-fb">
        <div class="fb-like" data-href="https://www.facebook.com/BritishFilmInstitute" data-colorscheme="light" data-layout="button_count" data-show-faces="false"></div>
      </li>
      <li id="bfi-twitter">
        <a href="https://twitter.com/bfi" class="twitter-follow-button" data-show-count="true">Follow @bfi</a>
      </li>
      <li id="bfi-youtube">
        <div class="g-ytsubscribe" data-channel="BFIfilms" data-layout="default" data-count="default"></div>
      </li>
    </ul>
  </div>

  <div class="clearer"></div>

      <ul class="left" id="top-nav">
            <li class="mobile desktop" id="top_nav_1">
    <p><a href="https://www.bfi.org.uk/whats-on"  data-drop-content="drop-nav-1" class="medium expand button">What’s on</a>
      <span class="arrow"></span>    </p>
        <ul class="small-block-grid-3 drop-content" id="drop-nav-1">
      <li class="nav-sublist">
                <div class="box primary">
        <p class="h4">In this section</p>
        <ul>
                              <li><p><a href="http://player.bfi.org.uk" class="">BFI Player</a></p></li>
                    <li><p><a href="https://whatson.bfi.org.uk/Online/" class="">BFI Southbank</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/bfi-imax" class="">BFI IMAX</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/news-opinion/bfi-film-releases" class="">BFI film releases</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/lff" class="">BFI London Film Festival</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/flare" class="">BFI Flare: London LGBTIQ+ Film Festival</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/whats-on/around-uk" class="">Around the UK</a></p></li>
                  </ul>
        </div>
                <div class="close-button"></div>
      </li>
      <li class="nav-highlight">
                <p class="h4">Highlight</p>
        <ul>
          <li>
          <!-- highlight -->
                    <a href="https://www.bfi.org.uk/bfi-home" class="">
            <img src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/site_wide_menu_highlights/public/bfi-at-home-1000x750.jpg?itok=-6T1ed6v" alt="Enjoy BFI at home and help support us - image" />
          </a>
          <p><a href="https://www.bfi.org.uk/bfi-home" class="">Enjoy BFI at home and help support us</a><br />

                    </li>
        </ul>
              </li>
      <li class="nav-actions">
                <p class="h4">I want to&hellip;</p>
        <ul>
                      <li><p><a href="http://player.bfi.org.uk/" class="">Watch films online</a></p></li>
                      <li><p><a href="https://whatson.bfi.org.uk/Online/seasons" class="">Browse BFI Southbank seasons</a></p></li>
                      <li><p><a href="https://www.bfi.org.uk/distribution/contact_us" class="">Book a film for my cinema</a></p></li>
                      <li><p><a href="https://www.bfi.org.uk/international-touring-programmes" class="">Find out about international touring programmes</a></p></li>
                  </ul>
              </li>
    </ul>
      </li>
          <li class="desktop" id="top_nav_2">
    <p><a href="https://www.bfi.org.uk/explore-film-tv"  data-drop-content="drop-nav-2" class="medium expand button">Explore film & TV</a>
      <span class="arrow"></span>    </p>
        <ul class="small-block-grid-3 drop-content" id="drop-nav-2">
      <li class="nav-sublist">
                <div class="box primary">
        <p class="h4">In this section</p>
        <ul>
                              <li><p><a href="https://www.bfi.org.uk/explore-film-tv/films-tv-people" class="">Films, TV & people</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/news-opinion/news-bfi" class="">Latest from the BFI</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/news-opinion/sight-sound-magazine" class="">Sight & Sound magazine</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/archive-collections" class="">BFI National Archive</a></p></li>
                    <li><p><a href="http://shop.bfi.org.uk/dvd-blu-ray/bfi-dvd-blu-ray.html" class="">BFI Blu-rays and DVDs</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/explore-film-tv/bfi-books" class="">BFI Books</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/competitions" class="">Competitions</a></p></li>
                  </ul>
        </div>
                <div class="close-button"></div>
      </li>
      <li class="nav-highlight">
                <p class="h4">Highlight</p>
        <ul>
          <li>
          <!-- highlight -->
                    <a href="https://www.bfi.org.uk/best-films-2019" class="">
            <img src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/site_wide_menu_highlights/public/best-films-2019-animated-neon-logo_1000x750.jpg?itok=CdEonIpy" alt="Sight & Sound’s 50 best films of 2019 - image" />
          </a>
          <p><a href="https://www.bfi.org.uk/best-films-2019" class="">Sight & Sound’s 50 best films of 2019</a><br />

                    </li>
        </ul>
              </li>
      <li class="nav-actions">
                <p class="h4">I want to&hellip;</p>
        <ul>
                      <li><p><a href="https://www.bfi.org.uk/archive-collections/introduction-bfi-collections" class="">Find out more about the BFI National Archive</a></p></li>
                      <li><p><a href="https://www.bfi.org.uk/news-opinion/sight-sound-magazine/sight-sound-magazine-subscriptions" class="">Subscribe to Sight & Sound magazine</a></p></li>
                      <li><p><a href="https://www.bfi.org.uk/explore-film-tv/bfi-blu-rays-dvds" class="">Browse BFI Blu-rays and DVDs</a></p></li>
                      <li><p><a href="https://www.bfi.org.uk/news-opinion/news-bfi/lists" class="">Get film recommendations</a></p></li>
                  </ul>
              </li>
    </ul>
      </li>
          <li class="desktop" id="top_nav_3">
    <p><a href="https://www.bfi.org.uk/film-industry"  data-drop-content="drop-nav-3" class="medium expand button">Supporting UK film</a>
      <span class="arrow"></span>    </p>
        <ul class="small-block-grid-3 drop-content" id="drop-nav-3">
      <li class="nav-sublist">
                <div class="box primary">
        <p class="h4">In this section</p>
        <ul>
                              <li><p><a href="https://www.bfi.org.uk/supporting-uk-film/film-fund" class="">BFI Film Fund</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/supporting-uk-film/production-development-funding" class="">Production and development funding</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/supporting-uk-film/distribution-exhibition-funding" class="">Distribution and exhibition funding</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/supporting-uk-film/diversity-inclusion" class="">Diversity and inclusion</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/supporting-uk-film/skills-business-development-funding" class="">Skills and business development funding</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/supporting-uk-film/international-strategy" class="">International strategy</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/supporting-uk-film/british-certification-tax-relief" class="">British certification and tax relief</a></p></li>
                    <li><p><a href="http://www.bfi.org.uk/film-industry/funding-awards" class="">Search for Lottery awards</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/supporting-uk-film/bfi-distribution" class="">BFI Distribution</a></p></li>
                  </ul>
        </div>
                <div class="close-button"></div>
      </li>
      <li class="nav-highlight">
                <p class="h4">Highlight</p>
        <ul>
          <li>
          <!-- highlight -->
                    <a href="http://network.bfi.org.uk/" class="">
            <img src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/site_wide_menu_highlights/public/bfi-network-2018-1000x750.jpg?itok=HIfJwLbh" alt="Discover how BFI NETWORK is supporting new and emerging filmmakers - image" />
          </a>
          <p><a href="http://network.bfi.org.uk/" class="">Discover how BFI NETWORK is supporting new and emerging filmmakers</a><br />

                    </li>
        </ul>
              </li>
      <li class="nav-actions">
                <p class="h4">I want to&hellip;</p>
        <ul>
                      <li><p><a href="https://www.bfi.org.uk/bfi-funded-films" class="">See projects backed by the BFI</a></p></li>
                      <li><p><a href="https://www.bfi.org.uk/film-industry/bfi-network" class="">Get help as a new filmmaker and find out about NETWORK</a></p></li>
                      <li><p><a href="https://www.bfi.org.uk/education-research/film-industry-statistics-research" class="">Read industry research and statistics</a></p></li>
                      <li><p><a href="https://www.bfi.org.uk/international-touring-programmes" class="">Find out about booking film programmes internationally</a></p></li>
                  </ul>
              </li>
    </ul>
      </li>
          <li class="desktop" id="top_nav_4">
    <p><a href="https://www.bfi.org.uk/education-research"  data-drop-content="drop-nav-4" class="medium expand button">Education & research</a>
      <span class="arrow"></span>    </p>
        <ul class="small-block-grid-3 drop-content" id="drop-nav-4">
      <li class="nav-sublist">
                <div class="box primary">
        <p class="h4">In this section</p>
        <ul>
                              <li><p><a href="https://www.bfi.org.uk/education-research/bfi-reuben-library" class="">BFI Reuben Library</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/education-research/future-learning-skills" class="">Future learning and skills</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/education-research/education-events" class="">BFI Education events</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/education-research/teaching-film-tv-media-studies" class="">Classroom resources for teachers</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/education-research/education/courses-training-conferences-teachers" class="">Courses, training and conferences for teachers</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/education-research/5-19-film-education-scheme-2013-2017/bfi-film-academy-scheme-2013-4" class="">BFI Film Academy</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/education-research/into-film" class="">Into Film</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/education-research/about-bfi-education" class="">About BFI Education</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/education-research/film-industry-statistics-research" class="">Film industry statistics and reports</a></p></li>
                  </ul>
        </div>
                <div class="close-button"></div>
      </li>
      <li class="nav-highlight">
                <p class="h4">Highlight</p>
        <ul>
          <li>
          <!-- highlight -->
                    <a href="https://www.bfi.org.uk/education-research/future-learning-skills" class="">
            <img src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/site_wide_menu_highlights/public/bfi-media-conference-2014-audience-during-alison-owen-opening-speech-20140703-1000x750.jpg?itok=XhrTJ0Hm" alt="Future learning and skills – giving everyone the opportunity to build a lifelong relationship with film. - image" />
          </a>
          <p><a href="https://www.bfi.org.uk/education-research/future-learning-skills" class="">Future learning and skills – giving everyone the opportunity to build a lifelong relationship with film.</a><br />

                    </li>
        </ul>
              </li>
      <li class="nav-actions">
                <p class="h4">I want to&hellip;</p>
        <ul>
                      <li><p><a href="https://www.bfi.org.uk/archive-collections/searching-access-collections" class="">Search the BFI National Archive collections</a></p></li>
                      <li><p><a href="https://whatson.bfi.org.uk/Online/education-events" class="">Browse our education events</a></p></li>
                      <li><p><a href="https://www.bfi.org.uk/education-research/education/education-resources" class="">Use film and TV in my classroom</a></p></li>
                      <li><p><a href="https://www.bfi.org.uk/education-research/film-industry-statistics-research" class="">Read research data and market intelligence</a></p></li>
                  </ul>
              </li>
    </ul>
      </li>
          <li class="mobile" id="top_nav_5">
    <p><a href="https://www.bfi.org.uk/about-bfi/help-faq"   class="medium expand button">Find us</a>
          </p>
      </li>
  </ul>
  
</div>
  </div>
</div>
      </div>

      <!-- Preface region -->
    <div class="row rel layout-box">
      <div class="block">
      
  <div class="content">
    <h2 class="element-invisible">You are here</h2><div class="breadcrumb"><a href="https://www.bfi.org.uk">Home</a> / <a href="/explore-film-tv">Explore film &amp; TV</a> / <a href="/taxonomy/term/926">Latest from the BFI</a> / <a href="/news-opinion/news-bfi/all">BFI news, features and opinion</a> / <a href="/news-opinion/news-bfi/lists">Lists</a></div>  </div>
</div>
    </div>
    <!-- /Preface region -->
  
  <!-- Intro row -->
  <div class="row layout-box">
    <!-- intro region -->
    <div id="region-intro" class="small-12 large-12 columns left layout-item layout-item-first">

      
            <div class="tabs"></div>                          <div class="block">
      
  <div class="content">
    <div id="node-64582" class="node node-news clearfix">

  
      
  
  <div class="content">
      </div>

  
  
</div>
  </div>
</div>
<div class="block">
      
  <div class="content">
    <div class="full-title ">
  
  <h1>
          10 great films set in Brighton    
    
      </h1>

  
  
        <div class="copy">
              <div class="intro"><p>From Brighton Rock to Quadrophenia&#8230; To herald the release of new coming-of-age drama Perfect 10, we select the best of Brighton on screen.</p>
</div>
            
      
              <p class="author-data">
          <span class="author"><a href="/people/neil-mitchell"> Neil  Mitchell  </a></span><br /><span class="date"><time datetime="2020-08-06">6 August 2020</time></span>        </p>
      
      
          </div>
  </div>
  </div>
</div>
<div class="block">
      
  <div class="content">
    
  <ul class="share">
          <li class="facebook_share"><div class="fb-share-button" data-href="https://www.bfi.org.uk/news-opinion/news-bfi/lists/10-great-films-set-brighton" data-layout="button_count"></div>
</li>
          <li class="field_tweetbutton"><div class="tweetbutton-tweet tweetbutton"><a href="http://twitter.com/share" data-size="medium" data-count="horizontal" data-via="" data-related=":" data-text="10 great films set in Brighton" data-counturl="https://www.bfi.org.uk/news-opinion/news-bfi/lists/10-great-films-set-brighton" data-url="https://www.bfi.org.uk/news-opinion/news-bfi/lists/10-great-films-set-brighton" data-lang="" class="twitter-share-button">Tweet</a></div></li>
          <li class="pinterest"><a href="//pinterest.com/pin/create/button/?url=https://www.bfi.org.uk/news-opinion/news-bfi/lists/10-great-films-set-brighton&description=10 great films set in Brighton&media=https://www.bfi.org.uk/sites/bfi.org.uk/files/news/quadrophenia-1979-group-on-scooters-1000x750.jpeg" data-pin-do="buttonPin" data-pin-config="beside" data-pin-zero="true"><img src="//assets.pinterest.com/images/pidgets/pin_it_button.png" /></a></li>
      </ul>

  <div class='social_sidebar'>
  	<ul>
	            <li class="facebook_share"><div class="fb-share-button" data-href="https://www.bfi.org.uk/news-opinion/news-bfi/lists/10-great-films-set-brighton" data-layout="box_count"></div>
</li>
		          <li class="field_tweetbutton"><div class="tweetbutton-tweet tweetbutton"><a href="http://twitter.com/share" data-size="medium" data-count="vertical" data-via="" data-related=":" data-text="10 great films set in Brighton" data-counturl="https://www.bfi.org.uk/news-opinion/news-bfi/lists/10-great-films-set-brighton" data-url="https://www.bfi.org.uk/news-opinion/news-bfi/lists/10-great-films-set-brighton" data-lang="" class="twitter-share-button">Tweet</a></div></li>
		          <li class="pinterest"><a href="//pinterest.com/pin/create/button/?url=https://www.bfi.org.uk/news-opinion/news-bfi/lists/10-great-films-set-brighton&description=10 great films set in Brighton&media=https://www.bfi.org.uk/sites/bfi.org.uk/files/news/quadrophenia-1979-group-on-scooters-1000x750.jpeg" data-pin-do="buttonPin" data-pin-config="above"><img src="//assets.pinterest.com/images/pidgets/pin_it_button.png" /></a></li>
		      </ul>
  </div>

  </div>
</div>
<div class="block">
      
  <div class="content">
    <!-- ROS_LB -->
<div class="bfi-ads bfi-ad-lb show-for-medium-up" id='div-gpt-ad-1552905480221-0'>
    <script>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1552905480221-0'); });
    </script>
</div>
  </div>
</div>
<div class="block">
      
  <div class="content">
    <!-- ROS_MOBILELB -->
<div class="bfi-ads bfi-ad-mobilelb show-for-small" id='div-gpt-ad-1552905882259-0'>
    <script>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1552905882259-0'); });
    </script>
</div>
  </div>
</div>
<div class="block">
      
  <div class="content">
    <div class="small-12 large-12 columns solo">
  
  
  
  </div>


<div class="clear"></div>
  </div>
</div>
      
    </div>
  </div>

  <!-- Content row -->
  <div id="main-content" class="row layout-box">

          <div id="region-content-left-1" class="large-8 small-12 columns left layout-item layout-item-first">
        <div class="block">
      
  <div class="content">
    <div class="small-12 large-12 columns solo">
  
  
  
      <div class="wysiwyg"><p><div class="image full">
  <img class="lazy lazy-hidden" data-aspect-ratio="1.7761989342806" data-src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/full/public/image/perfect-10-2019-girl-dance-rehearsal.jpeg?itok=KLdIn5Yx" alt="Perfect 10 (2019)" title="Perfect 10 (2019)" /><noscript><img  data-aspect-ratio="1.7761989342806" src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/full/public/image/perfect-10-2019-girl-dance-rehearsal.jpeg?itok=KLdIn5Yx" alt="Perfect 10 (2019)" title="Perfect 10 (2019)" /></noscript>      <div class="legend">
    <p>      <span class="caption">Perfect 10 (2019)</span><br />
            </p>
    </div>
  </div>
</p>
<div class="content-information">
<p>Perfect 10, backed by the BFI Film Fund with National Lottery money, is in cinemas from 7 August</p>
<p><a href="https://player.bfi.org.uk/britain-on-film">Find films of Brighton in Britain on Film</a></p>
</div>
<p>In choosing the outlying areas of Brighton as the setting for her down-to-earth new coming-of-age drama Perfect 10, debutante feature director Eva Riley fittingly uses the city’s less familiar spaces and places to enhance the feelings of isolation and outsiderdom experienced by teenage protagonist Leigh (Frankie Box).</p>
<p>A lonely, aspiring gymnast dealing with the death of her mother, her unreliable dad and the arrival of the half-brother she didn’t know existed, Leigh lives among the working-class estates, community centres and industrial buildings that visitors to the city rarely have reason to think about. Dysfunctional families, petty crime and stifled aspirations all pervade Riley’s film, but it&#8217;s balanced out with moments of tenderness, humour and, ultimately, hope. </p>
<p>Brighton and Hove, the city formed by two joining resorts, is a destination whose image, both in real life and on screen, is constantly in flux and open to new representations, which shift with the times and changing demographics.</p>
<p>A fixture in British cinema since its earliest days, the city conjures up myriad stories, opportunities and memories – for characters on screen and for the viewers who watch them. The home of the ‘dirty weekend’, once known as ‘Soho-on-Sea’ and famed for its Regency splendour, Brighton at the movies is a Rabelaisian playground, a romantic escape and an unwelcoming, crime-ridden hellhole all rolled into one. As the gay capital of the country, an enduringly popular seaside resort and a bohemian, student-friendly bolthole, the city is many different things to many different people.</p>
<p>Here are 10 of its best starring roles.</p>
<h3>Bank Holiday (1938)</h3>
<p><span class="content-small-print-text"><strong>Director</strong> Carol Reed</span></p>
<p><div class="image full">
  <img class="lazy lazy-hidden" data-aspect-ratio="1.3246227456754" data-src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/full/public/image/bank-holiday-1938-001-john-lodge-margaret-lockwood-swimsuits-00n-j9x.jpg?itok=q6KPr0Ww" alt="Bank Holiday (1938)" title="Bank Holiday (1938)" /><noscript><img  data-aspect-ratio="1.3246227456754" src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/full/public/image/bank-holiday-1938-001-john-lodge-margaret-lockwood-swimsuits-00n-j9x.jpg?itok=q6KPr0Ww" alt="Bank Holiday (1938)" title="Bank Holiday (1938)" /></noscript>  </div>
</p>
<p>Directed by Carol Reed for Gainsborough Pictures, Bank Holiday takes place – as Carry On Girls (1973) would decades later – in a fictional seaside resort that is still clearly recognisable as Brighton. Whereas the bawdy Carry On film memorably rechristened the city as Fircombe-on-Sea, Reed’s romantic comedy went for the less eyebrow-raising name of Bexborough. Through a combination of stock footage, flashbacks, location shooting and studio sets, the director delivers an essentially frivolous romp undercut with a hint of melodrama.</p>
<p>Bearing similarities to the Hollywood hit Grand Hotel (1932), Reed’s film focuses on a variety of characters who travel down from London to Bexborough to enjoy the bank holiday sun on the coast. Romantic distractions, family dynamics and seaside activities occupy the ensemble throughout their respective adventures. A record of how Brighton looked just before the Second World War, Bank Holiday also provides a snapshot of the social mores, fashions and pastimes popular during the period.</p>
<h3>Pink String and Sealing Wax (1945)</h3>
<p><span class="content-small-print-text"><strong>Director </strong>Robert Hamer</span></p>
<p><div class="image full">
  <img class="lazy lazy-hidden" data-aspect-ratio="1.5089192025184" data-src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/full/public/image/pink-string-and-sealing-wax-1945-googie-withers-gordon-jackson.jpeg?itok=tYVftHGU" alt="Pink String and Sealing Wax (1945)" title="Pink String and Sealing Wax (1945)" /><noscript><img  data-aspect-ratio="1.5089192025184" src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/full/public/image/pink-string-and-sealing-wax-1945-googie-withers-gordon-jackson.jpeg?itok=tYVftHGU" alt="Pink String and Sealing Wax (1945)" title="Pink String and Sealing Wax (1945)" /></noscript>  </div>
</p>
<p>Based on a Roland Pertwee play staged the same year, Ealing’s adaptation saw studio mainstay Robert Hamer (Kind Hearts and Coronets) assume solo directing duties for the first time. Pink String and Sealing Wax was made during a period when the Victorian era was a subject of renewed fascination with the general public. This dark thriller, set in the 1890s, had the added attraction of harkening back to a real poisoning case that had occurred in Victorian Brighton.</p>
<p>A grim tale, it’s dominated by the scene-stealing performance of the late, great Googie Withers as Pearl, an abused and adulterous innkeeper’s wife who resorts to murdering her husband by poisoning him with strychnine. Though shot entirely on a studio set and taking extreme liberties with Brighton’s geographical make-up, in recalling the actual, fatal poisonings carried out by Christiana Edmunds, Hamer’s film underlines why the city was once disparagingly dubbed ‘The Queen of Slaughtering Places’. </p>
<ul><li><a href="https://player.bfi.org.uk/rentals/film/watch-pink-string-and-sealing-wax-1945-online">Watch Pink String and Sealing Wax online on BFI Player</a></li>
</ul><h3>Brighton Rock (1948)</h3>
<p><span class="content-small-print-text"><strong>Director</strong> John Boulting</span></p>
<p><div class="image full">
  <img class="lazy lazy-hidden" data-aspect-ratio="1.2742099898063" data-src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/full/public/image/brighton-rock-1948-richard-attenborough-with-male-companion-in-pub.jpeg?itok=5s0IxFMB" alt="Brighton Rock (1948)" title="Brighton Rock (1948)" /><noscript><img  data-aspect-ratio="1.2742099898063" src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/full/public/image/brighton-rock-1948-richard-attenborough-with-male-companion-in-pub.jpeg?itok=5s0IxFMB" alt="Brighton Rock (1948)" title="Brighton Rock (1948)" /></noscript>  </div>
</p>
<p>Co-adapted with Terrence Rattigan by Graham Greene from his own 1938 novel, the Boulting brothers’ noir-tinged Brighton Rock has since gone on to be recognised as one of British cinema’s greatest and most influential crime thrillers. Drawing chilling inspiration from Brighton’s notorious razor-gangs of the 1930s, its vision of the coastal resort is light years away from the carefree, family-oriented destination portrayed in Bank Holiday a decade earlier. Indeed, the local council were so alarmed of potential damage to the tourist trade that they demanded a disclaimer be added to the film’s opening.</p>
<p>Starring the then 25-year-old Richard Attenborough in an early, magnetic performance as teenage, psychopathic gang-leader Pinkie Brown, Brighton Rock was largely shot on location. The racecourse, Palace Pier, bustling seafront and shopping streets added recognisable authenticity to a bleak tale of crime, betrayal and murder. </p>
<ul><li><a href="https://player.bfi.org.uk/rentals/film/watch-brighton-rock-1948-online">Watch Brighton Rock online on BFI Player</a></li>
</ul><h3>Jigsaw (1962)</h3>
<p><span class="content-small-print-text"><strong>Director</strong> Val Guest</span></p>
<p><div class="image full">
  <img class="lazy lazy-hidden" data-aspect-ratio="1.2815198618307" data-src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/full/public/image/jigsaw-1962-police-officers.jpeg?itok=nCCgz3WE" alt="Jigsaw (1962)" title="Jigsaw (1962)" /><noscript><img  data-aspect-ratio="1.2815198618307" src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/full/public/image/jigsaw-1962-police-officers.jpeg?itok=nCCgz3WE" alt="Jigsaw (1962)" title="Jigsaw (1962)" /></noscript>  </div>
</p>
<p>Tagged as ‘The most baffling whodunit ever filmed’, Val Guest’s engrossing, undervalued 1962 crime drama Jigsaw is also one of the Brighton films with the most local flavour. Starring the hugely popular Dixon of Dock Green star Jack Warner, in his penultimate big screen outing, as Detective Inspector Fred Fellows, it was described by The Guardian at the time as “possibly the best depiction of the seaside town on film”. Guest’s film had an extensive location shoot, making evocative use of Brighton’s police headquarters, many of its well-known streets and shops, as well as the surrounding towns and villages of Lewes, Peacehaven and Saltdean.</p>
<p>While loosely adapted from Hillary Waugh’s police-procedural novel, Sleep Long, My Love (1959), Jigsaw also drew on the infamous 1934 case of the Brighton trunk murders, when the discovery of the remains of two women stuffed into trunks sent shockwaves around the country.</p>
<h3>Oh! What a Lovely War (1969)</h3>
<p><span class="content-small-print-text"><strong>Director</strong> Richard Attenborough</span></p>
<p><div class="image full">
  <img class="lazy lazy-hidden" data-aspect-ratio="1.4875789473684" data-src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/full/public/image/oh-what-a-lovely-war-1969-002-scene-union-jack-00m-rzt.jpg?itok=6iNW4Fjt" alt="Oh! What a Lovely War (1969)" title="Oh! What a Lovely War (1969)" /><noscript><img  data-aspect-ratio="1.4875789473684" src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/full/public/image/oh-what-a-lovely-war-1969-002-scene-union-jack-00m-rzt.jpg?itok=6iNW4Fjt" alt="Oh! What a Lovely War (1969)" title="Oh! What a Lovely War (1969)" /></noscript>  </div>
</p>
<p>As far as anti-war movies go, this cinematic take on Joan Littlewood’s pioneering 1963 stage musical, itself based on Charles Chilton’s 1961 radio play The Long, Long Trail, is as challenging and piercingly forthright as they come. That Richard Attenborough chose this Brechtian musical to be his directorial debut is testament both to the ambition of the late actor-director and to his belief in the strength of the material and its message.</p>
<p>A devastating satire of the First World War (and war in general), Oh! What a Lovely War uses numerous locations in and around Brighton as striking environments for its skewering of the decision-making and political machinations that led to such catastrophic loss of life on all sides. The iconic West Pier and its pavilion, Brighton seafront and the surrounding, untouched beauty of the South Downs have rarely appeared as jarringly poignant as they do here.</p>
<h3>Quadrophenia (1979)</h3>
<p><span class="content-small-print-text"><strong>Director</strong> Franc Roddam</span></p>
<p><div class="image full">
  <img class="lazy lazy-hidden" data-aspect-ratio="1.3331494760066" data-src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/full/public/image/quadrophenia-1979-group-on-scooters.jpeg?itok=o3eyQ7rV" alt="Quadrophenia (1979)" title="Quadrophenia (1979)" /><noscript><img  data-aspect-ratio="1.3331494760066" src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/full/public/image/quadrophenia-1979-group-on-scooters.jpeg?itok=o3eyQ7rV" alt="Quadrophenia (1979)" title="Quadrophenia (1979)" /></noscript>  </div>
</p>
<p>A non-musical reworking of The Who’s seminal 1973 rock opera of the same name, Franc Roddam’s directorial debut is one of the finest portrayals of British subcultures yet seen on the big screen. It’s an evocative, fictionalised record of the bank holiday seafront battles between mods and rockers that made for sensational headlines in the mid-1960s.</p>
<p>Young mod Jimmy (Phil Daniels) escapes his humdrum existence by disappearing into a world of music, drugs and sex, but it’s a lifestyle that steers him into trouble once he makes the short trip from London to the south coast. After getting arrested for his involvement in the culture-clash riots, his already fragile mental state frays ever closer to breaking point. The film’s ambiguous climax at Beachy Head is especially powerful given the location’s sad history as a suicide spot. </p>
<ul><li><a href="https://player.bfi.org.uk/rentals/film/watch-quadrophenia-1979-online">Watch Quadrophenia online on BFI Player</a></li>
</ul><h3>The End of the Affair (1999)</h3>
<p><span class="content-small-print-text"><strong>Director</strong> Neil Jordan</span></p>
<p><div class="image full">
  <img class="lazy lazy-hidden" data-aspect-ratio="1.6368715083799" data-src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/full/public/image/end-of-the-affair-the-1999-julianne-moore-ralph-fiennes-close-up.jpeg?itok=GVRiXhfI" alt="The End of the Affair (1999)" title="The End of the Affair (1999)" /><noscript><img  data-aspect-ratio="1.6368715083799" src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/full/public/image/end-of-the-affair-the-1999-julianne-moore-ralph-fiennes-close-up.jpeg?itok=GVRiXhfI" alt="The End of the Affair (1999)" title="The End of the Affair (1999)" /></noscript>  </div>
</p>
<p>The second big screen adaptation of Graham Greene’s 1951 novel The End of the Affair, following Edward Dmytryk’s 1955 version, is an elegant, immaculately staged romantic period drama blessed with a trio of leads all at the top of their game. The eighth collaboration between director Neil Jordan and actor Stephen Rea, The End of the Affair also stars Ralph Fiennes as novelist Maurice Bendrix and Julianne Moore as his on-off mistress Sarah, the wife of Rea’s civil servant Henry Miles.</p>
<p>Like the classic London-to-Brighton car-race comedy Genevieve (1953) and Jordan’s own Mona Lisa (1986), The End of the Affair isn’t a Brighton film from end to end, but it does include important sequences set in the city, when the reunited lovers escape there for a weekend of romance and fun. Reality is never far away, however, with Henry tracking them down and breaking the news of Sarah’s terminal illness. This highly symbolic scene was shot at The Royal Pavilion, where the Prince Regent once spent time with his mistress. </p>
<h3>Me without You (2001)</h3>
<p><span class="content-small-print-text"><strong>Director </strong>Sandra Goldbacher</span></p>
<p><div class="image full">
  <img class="lazy lazy-hidden" data-aspect-ratio="1.3348837209302" data-src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/full/public/image/me-without-you-2001-003-smiles-michelle-williams-anna-friel.jpg?itok=Tn3ZvbVZ" alt="Me Without You (2001)" title="Me Without You (2001)" /><noscript><img  data-aspect-ratio="1.3348837209302" src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/full/public/image/me-without-you-2001-003-smiles-michelle-williams-anna-friel.jpg?itok=Tn3ZvbVZ" alt="Me Without You (2001)" title="Me Without You (2001)" /></noscript>  </div>
</p>
<p>Spanning the early 1970s to the early 2000s, director Sandra Goldbacher’s self-penned Me without You is an engrossing tale of two female friends whose clashing personality traits will eventually spoil their decades-long relationship. Free of schmaltz and sentimentality, the narrative focuses on the co-dependent but toxic bonds that develop between bookish, ‘mousy’ Holly (Michelle Williams) and the more easy-going, effervescent Marina (Anna Friel).</p>
<p>It’s during Holly and Marina’s years spent studying at university in Brighton in the early-1980s that liberation, desire and personal ambition bring the toxic nature of their friendship to the surface. Dingy student digs, lecture halls and nightclubs are the backdrop to a poisonous and psychologically damaging love-triangle between the friends and visiting American professor Daniel (Kyle MacLachlan). Given the city’s reputation for sexual freedom and all manner of hedonistic pursuits, Brighton is an entirely apt location for Holly and Marina’s emergence into a world of adult experience and its sometimes painful consequences.</p>
<ul><li><a href="https://player.bfi.org.uk/subscription/film/watch-me-without-you-2001-online">Watch Me without You online on BFI Player</a></li>
</ul><h3>London to Brighton (2006)</h3>
<p><span class="content-small-print-text"><strong>Director</strong> Paul Andrew Williams</span></p>
<p><div class="image full">
  <img class="lazy lazy-hidden" data-aspect-ratio="1.5607553366174" data-src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/full/public/image/london-to-brighton-2006-two-girls-wound-against-sea-landscape.jpeg?itok=XT9rm9si" alt="London to Brighton (2006)" title="London to Brighton (2006)" /><noscript><img  data-aspect-ratio="1.5607553366174" src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/full/public/image/london-to-brighton-2006-two-girls-wound-against-sea-landscape.jpeg?itok=XT9rm9si" alt="London to Brighton (2006)" title="London to Brighton (2006)" /></noscript>  </div>
</p>
<p>There’s no seaside fun and sightseeing to be had in Paul Andrew Williams’ searing and grimy feature debut, London to Brighton. Shot on a minuscule budget of £80k and bagging Williams the new director’s award at the 2006 Edinburgh Film Festival, his self-written tale of child sexual exploitation, the London underworld and murder is not for the faint-hearted. Bruising, unflinching and naturalistic, London to Brighton does nothing to promote visiting either the capital or the popular seaside destination.</p>
<p>Reprising their respective roles from Williams’ earlier short, Royalty (2001), Lorraine Stanley as prostitute Kelly and Johnny Harris as Kelly’s low-life pimp Derek both deliver powerful performances. These adult stars are more than matched, however, by the young Georgia Groome as Joanne, the 11-year-old runaway whose vulnerability makes her easy prey but whose actions are the catalyst for the retributive violence that follows. In Williams’ film, London and Brighton alike are locations fraught with danger and populated by ruthless, unscrupulous men.</p>
<h3>Down Terrace (2009)</h3>
<p><span class="content-small-print-text"><strong>Director</strong> Ben Wheatley</span></p>
<p><div class="image full">
  <img class="lazy lazy-hidden" data-aspect-ratio="1.791932059448" data-src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/full/public/image/down-terrace-2009-couple-lost-in-their-thoughts.jpeg?itok=4K2oV8t8" alt="Down Terrace (2009)" title="Down Terrace (2009)" /><noscript><img  data-aspect-ratio="1.791932059448" src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/full/public/image/down-terrace-2009-couple-lost-in-their-thoughts.jpeg?itok=4K2oV8t8" alt="Down Terrace (2009)" title="Down Terrace (2009)" /></noscript>  </div>
</p>
<p>A crime family descends into paranoia, madness and cold-blooded murder in Ben Wheatley’s genre-splicing debut feature, Down Terrace. Think The Godfather performed in the style of Eastenders, with an added dash of jet-black humour, and you’re in the ballpark of what to expect. Heralding the arrival of a major British filmmaking talent, Down Terrace was shot on a micro-budget of around £20k but more than makes up for budgetary constraints with its inspired, off-beat screenplay.</p>
<p>Co-written by Wheatley and Robin Hill, Down Terrace stars Hill and his father, Robert, as Karl and Bill, son and father respectively of a dysfunctional family operating a crime syndicate out of their home on the eponymous Brighton estate. Largely shot within the confines of the Hills’ actual family home on Down Terrace, Wheatley’s claustrophobic comedy-drama eschews Brighton’s iconic landmarks to focus on family loyalties, oddball characters and outbursts of emotionally charged violence.</p>
</div>
  </div>


<div class="clear with-padding"></div>
  </div>
</div>
<div class="block">
      
  <div class="content">
    <div class="small-12 large-12 columns solo">
  
  
  
  </div>


<div class="clear"></div>
  </div>
</div>
      </div>
    
    
          <div id="region-content-right-1" class="small-12 large-4 columns right layout-item">
        <div class="block">
      
  <div class="content">
    <!-- ROS_MPU1 -->
<div class="bfi-ads" id='div-gpt-ad-1552906025811-0'>
    <script>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1552906025811-0'); });
    </script>
</div>
  </div>
</div>
<div class="block">
      
  <div class="content">
    <!-- ROS_Sky -->
<div class="bfi-ads" id='div-gpt-ad-1552905975367-0'>
    <script>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1552905975367-0'); });
    </script>
</div>
  </div>
</div>
<div class="block">
      
  <div class="content">
    
            <div class="primary box single-item">

                    <ul class="equalize xsmall-block-grid-1 small-block-grid-1 large-block-grid-1 with-bottom-margin">
                          <li>
                                <p class="h5"><a href='/news-opinion/news-bfi'>Latest from the BFI</a></p>
                                                    <a href="/news-opinion/news-bfi" ><img class="full" src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/16x9_small/public/page/lady-snowblood-1973-002-woman-with-sword-umbrella-4x3.jpg?itok=FgP_mVeb" alt="Latest from the BFI" /></a>
                                <p>News, features and opinion on the world of film.
                                                </p>
              </li>
                      </ul>

                      <p><a class="button medium expand" href="/news-opinion/news-bfi">Read more</a></p>
          
        </div>
                <div class="primary box single-item">

                    <ul class="equalize xsmall-block-grid-1 small-block-grid-1 large-block-grid-1 with-bottom-margin">
                          <li>
                                <p class="h5"><a href='/news-opinion/news-bfi/lists'>Lists</a></p>
                                                    <a href="/news-opinion/news-bfi/lists" ><img class="full" src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/16x9_small/public/external_link/2001-a-space-odyssey-1968-014-monolith-sun-1000x750.jpg?itok=doZxcope" alt="Lists" /></a>
                                <p>Explore the history of film in list form.
                                                </p>
              </li>
                      </ul>

                      <p><a class="button medium expand" href="/news-opinion/news-bfi/lists">Read more</a></p>
          
        </div>
      </div>
</div>
<div class="block">
      
  <div class="content">
    
<div class="box multiple-items secondary">

  <h3>Further reading</h3>

  <ul class="side with-img-icon">
          
      <li>
        
        <a href="https://www.bfi.org.uk/news-opinion/news-bfi/lists/10-great-british-seaside-films"><img src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/16x9_small/public/news/quadrophenia-1979-003-phil-daniels-beach-bfi-00n-h07-1000x750.jpg?itok=9bgwAY6U" alt="10 great British seaside films  - image" title="10 great British seaside films  - image" /></a>
        <div class="content">
          <p class="h5"><a href="https://www.bfi.org.uk/news-opinion/news-bfi/lists/10-great-british-seaside-films">10 great British seaside films </a></p>
                      <p class="authors"> Anna  Cale  </p>
                  </div>
        <div class="clear"></div>
      </li>
          
      <li>
        
        <a href="https://www.bfi.org.uk/news-opinion/news-bfi/lists/10-great-films-set-west-country"><img src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/16x9_small/public/news/hot-fuzz-2007-001-simon-pegg-nick-frost-street-00n-qnf-1000x750.jpg?itok=IhhQRqPw" alt="10 great films set in the West Country - image" title="10 great films set in the West Country - image" /></a>
        <div class="content">
          <p class="h5"><a href="https://www.bfi.org.uk/news-opinion/news-bfi/lists/10-great-films-set-west-country">10 great films set in the West Country</a></p>
                      <p class="authors"> Samuel  Wigley  </p>
                  </div>
        <div class="clear"></div>
      </li>
          
      <li>
        
        <a href="https://www.bfi.org.uk/news-opinion/news-bfi/features/five-reasons-guinea-pig-boulting-brothers"><img src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/16x9_small/public/news/guinea-pig-the-1948-richard-attenborough-school-class-4x3.jpg?itok=WkpVs9X_" alt="Five reasons to watch The Guinea Pig – Brighton Rock follow-up with a timely class-clash theme - image" title="Five reasons to watch The Guinea Pig – Brighton Rock follow-up with a timely class-clash theme - image" /></a>
        <div class="content">
          <p class="h5"><a href="https://www.bfi.org.uk/news-opinion/news-bfi/features/five-reasons-guinea-pig-boulting-brothers">Five reasons to watch The Guinea Pig – Brighton Rock follow-up with a timely class-clash theme</a></p>
                      <p class="authors"> David  Parkinson  </p>
                  </div>
        <div class="clear"></div>
      </li>
          
      <li>
        
        <a href="https://www.bfi.org.uk/news-opinion/news-bfi/features/still-life-bournemouth-1960s"><img src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/16x9_small/public/news/enchanting-bournemouth-1961-006-couple-1000x750.jpg?itok=-0ggTSWo" alt="19 sun-kissed snapshots of seaside holidays in 1960s Bournemouth - image" title="19 sun-kissed snapshots of seaside holidays in 1960s Bournemouth - image" /></a>
        <div class="content">
          <p class="h5"><a href="https://www.bfi.org.uk/news-opinion/news-bfi/features/still-life-bournemouth-1960s">19 sun-kissed snapshots of seaside holidays in 1960s Bournemouth</a></p>
                      <p class="authors"> Paul  O’Callaghan  </p>
                  </div>
        <div class="clear"></div>
      </li>
          
      <li>
        
        <a href="https://www.bfi.org.uk/news-opinion/news-bfi/features/archiving-joan-littlewood"><img src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/16x9_small/public/news/sparrows-can-t-sing-1962-001-joan-littlewood-00m-pia-1000x750.jpg?itok=10IzqVXZ" alt="Archiving Joan Littlewood - image" title="Archiving Joan Littlewood - image" /></a>
        <div class="content">
          <p class="h5"><a href="https://www.bfi.org.uk/news-opinion/news-bfi/features/archiving-joan-littlewood">Archiving Joan Littlewood</a></p>
                      <p class="authors"> Josephine  Botting  </p>
                  </div>
        <div class="clear"></div>
      </li>
          
      <li>
        
        <a href="https://www.bfi.org.uk/news-opinion/news-bfi/features/pet-shop-boys-it-couldnt-happen-here"><img src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/16x9_small/public/news/it-couldnt-happen-here-1987-002-bench-pet-shop-boys-1000x750.jpeg?itok=qZaGsuYa" alt="A saucy seaside postcard gone mad: the Pet Shop Boys and It Couldn’t Happen Here - image" title="A saucy seaside postcard gone mad: the Pet Shop Boys and It Couldn’t Happen Here - image" /></a>
        <div class="content">
          <p class="h5"><a href="https://www.bfi.org.uk/news-opinion/news-bfi/features/pet-shop-boys-it-couldnt-happen-here">A saucy seaside postcard gone mad: the Pet Shop Boys and It Couldn’t Happen Here</a></p>
                      <p class="authors"> Stephen  Dalton  </p>
                  </div>
        <div class="clear"></div>
      </li>
          
      <li>
        
        <a href="https://www.bfi.org.uk/news-opinion/news-bfi/features/scenes-streets-60s-london-joan-littlewood"><img src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/16x9_small/public/news/joan-littlewood-fun-palace-cardigan-road-001-1000x750.jpg?itok=dKpQo8A-" alt="Scenes on the streets of 1960s London: unique films by Joan Littlewood - image" title="Scenes on the streets of 1960s London: unique films by Joan Littlewood - image" /></a>
        <div class="content">
          <p class="h5"><a href="https://www.bfi.org.uk/news-opinion/news-bfi/features/scenes-streets-60s-london-joan-littlewood">Scenes on the streets of 1960s London: unique films by Joan Littlewood</a></p>
                      <p class="authors"> Josephine  Botting  </p>
                  </div>
        <div class="clear"></div>
      </li>
          
      <li>
        
        <a href="https://www.bfi.org.uk/news-opinion/news-bfi/lists/10-great-british-summer-films"><img src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/16x9_small/public/news/my-summer-of-love-2004-002-motorbike-ride-00n-5w5-1000x750.jpg?itok=cvQdEtWE" alt="10 great British summer films - image" title="10 great British summer films - image" /></a>
        <div class="content">
          <p class="h5"><a href="https://www.bfi.org.uk/news-opinion/news-bfi/lists/10-great-british-summer-films">10 great British summer films</a></p>
                      <p class="authors"> Samuel  Wigley  </p>
                  </div>
        <div class="clear"></div>
      </li>
          
      <li>
        
        <a href="https://www.bfi.org.uk/news-opinion/news-bfi/lists/richard-attenborough-10-essential-performances"><img src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/16x9_small/public/news/jurassic-park-1993-002-richard-attenborough-laura-dern-sam-neill-talking-00m-v1b-1000x750.jpg?itok=Lr1Zffig" alt="Richard Attenborough: 10 essential performances - image" title="Richard Attenborough: 10 essential performances - image" /></a>
        <div class="content">
          <p class="h5"><a href="https://www.bfi.org.uk/news-opinion/news-bfi/lists/richard-attenborough-10-essential-performances">Richard Attenborough: 10 essential performances</a></p>
                      <p class="authors"> Neil  Mitchell  </p>
                  </div>
        <div class="clear"></div>
      </li>
      </ul>

  
</div>
  </div>
</div>
      </div>
    
    
  </div>

  <!-- Outro row -->
  <div class="row layout-box">
          <div id="region-content-lower" class="small-12 large-12 columns left layout-item layout-item-last">
        <div class="block">
      
  <div class="content">
    
  <ul class="share">
        <li class="facebook_share"><div class="fb-share-button" data-href="https://www.bfi.org.uk/news-opinion/news-bfi/lists/10-great-films-set-brighton" data-layout="button_count"></div>
</li>
        <li class="field_tweetbutton"><div class="tweetbutton-tweet tweetbutton"><a href="http://twitter.com/share" data-size="medium" data-count="horizontal" data-via="" data-related=":" data-text="10 great films set in Brighton" data-counturl="https://www.bfi.org.uk/news-opinion/news-bfi/lists/10-great-films-set-brighton" data-url="https://www.bfi.org.uk/news-opinion/news-bfi/lists/10-great-films-set-brighton" data-lang="" class="twitter-share-button">Tweet</a></div></li>
        <li class="pinterest"><a href="//pinterest.com/pin/create/button/?url=https://www.bfi.org.uk/news-opinion/news-bfi/lists/10-great-films-set-brighton&description=10 great films set in Brighton&media=https://www.bfi.org.uk/sites/bfi.org.uk/files/news/quadrophenia-1979-group-on-scooters-1000x750.jpeg" data-pin-do="buttonPin" data-pin-config="beside" data-pin-zero="true"><img src="//assets.pinterest.com/images/pidgets/pin_it_button.png" /></a></li>
      </ul>

  </div>
</div>
<div class="block">
      
  <div class="content">
    <h2 class="element-invisible">You are here</h2><div class="breadcrumb"><a href="https://www.bfi.org.uk">Home</a> / <a href="/explore-film-tv">Explore film &amp; TV</a> / <a href="/taxonomy/term/926">Latest from the BFI</a> / <a href="/news-opinion/news-bfi/all">BFI news, features and opinion</a> / <a href="/news-opinion/news-bfi/lists">Lists</a></div>  </div>
</div>
      </div>
    
  </div>

  <p class="mobile back-to-top"><a class="button expand secondary" href="#page_top">Back to the top</a></p>

  <!-- Footer row -->
  <div class="footer row rel">
    <div id="region-footer" class="small-12 columns">
      <div class="block">
      
  <div class="content">
    <div class="footer-row row">

      <ul class="footer-nav xsmall-block-grid-1 small-block-grid-2 large-block-grid-4">
          <li>
        <p class="h4"><a href="https://www.bfi.org.uk/whats-on">What’s on</a></p>
                            <ul>
                    <li><p><a href="http://player.bfi.org.uk">BFI Player</a></p></li>
                    <li><p><a href="https://whatson.bfi.org.uk/Online/">BFI Southbank</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/bfi-imax">BFI IMAX</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/news-opinion/bfi-film-releases">BFI film releases</a></p></li>
                    <li><p><a href="https://whatson.bfi.org.uk/lff/Online/default.asp">BFI London Film Festival</a></p></li>
                    <li><p><a href="https://whatson.bfi.org.uk/flare/Online/">BFI Flare: London LGBTQ+ Film Festival</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/whats-on/around-uk">Around the UK</a></p></li>
                    </ul>
                        </li>
          <li>
        <p class="h4"><a href="https://www.bfi.org.uk/explore-film-tv">Explore film & TV</a></p>
                            <ul>
                    <li><p><a href="https://www.bfi.org.uk/explore-film-tv/films-tv-people">Films, TV and people</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/news-opinion/news-bfi">Latest from the BFI</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/news-opinion/sight-sound-magazine">Sight & Sound magazine</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/archive-collections">BFI National Archive</a></p></li>
                    <li><p><a href="https://shop.bfi.org.uk/dvd-blu-ray/bfi-dvd-blu-ray.html">BFI Blu-rays and DVDs</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/explore-film-tv/bfi-books">BFI Books</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/news-opinion/competitions">Competitions</a></p></li>
                    </ul>
                        </li>
          <li>
        <p class="h4"><a href="https://www.bfi.org.uk/supporting-uk-film">Supporting UK film</a></p>
                            <ul>
                    <li><p><a href="https://www.bfi.org.uk/supporting-uk-film/film-fund">BFI Film Fund</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/supporting-uk-film/production-development-funding">Production and development funding</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/supporting-uk-film/distribution-exhibition-funding">Distribution and exhibition funding</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/diversity">Diversity</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/supporting-uk-film/skills-business-development-funding">Skills and business development funding</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/supporting-uk-film/international-strategy">International strategy</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/supporting-uk-film/british-certification-tax-relief">British certification and tax relief</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/film-industry/funding-awards">Search for Lottery awards</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/education-research/future-learning-skills">Future learning and skills</a></p></li>
                    </ul>
                        </li>
          <li>
        <p class="h4"><a href="https://www.bfi.org.uk/education-research">Education & research</a></p>
                            <ul>
                    <li><p><a href="https://www.bfi.org.uk/education-research/bfi-reuben-library">BFI Reuben Library</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/education-research/teaching-film-tv-media-studies">Teaching film, TV and media studies</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/education-research/education-events">Education events at BFI Southbank</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/education-research/teaching-film-tv-media-studies">Classroom resources for teachers</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/education-research/education/courses-training-conferences-teachers">Courses, training and conferences for teachers</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/education-research/5-19-film-education-scheme-2013-2017/bfi-film-academy-scheme">BFI Film Academy</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/education-research/into-film">Into Film</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/education-research/about-bfi-education">About BFI Education</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/education-research/film-industry-statistics-research">Film industry statistics and reports</a></p></li>
                    </ul>
                        </li>
        </ul>
  
      <ul class="footer-nav xsmall-block-grid-1 small-block-grid-2 large-block-grid-4">
          <li>
        <p class="h4"><a href="https://www.bfi.org.uk/about-bfi">About the BFI</a></p>
                            <ul>
                      <li><p><a href="https://www.bfi.org.uk/about-bfi/support-us-join">Support the BFI</a></p></li>
                      <li><p><a href="https://www.bfi.org.uk/news-opinion/press-releases-media-enquiries">Press releases and media enquiries</a></p></li>
                      <li><p><a href="https://www.bfi.org.uk/about-bfi/policy-strategy">Policy and strategy</a></p></li>
                      <li><p><a href="https://www.bfi.org.uk/about-bfi/job-opportunities">Job opportunities</a></p></li>
                      <li><p><a href="https://www.bfi.org.uk/about-bfi/business-services/selling-bfi">Selling to the BFI</a></p></li>
                      <li><p><a href="https://www.bfi.org.uk/about-bfi/your-national-lottery-funded-project">Your National Lottery funded project</a></p></li>
                      <li><p><a href="https://www.bfi.org.uk/about-bfi/help-faq">Help and FAQ</a></p></li>
                    </ul>
                        </li>
          <li>
        <p class="h4"><a href="https://www.bfi.org.uk/">More from the BFI</a></p>
                            <ul>
                      <li><p><a href="https://www.bfi.org.uk/bfi-membership">BFI Members</a></p></li>
                      <li><p><a href="https://www.bfi.org.uk/about-bfi/business-services/venue-hire">Venue hire</a></p></li>
                      <li><p><a href="https://www.bfi.org.uk/venue-hire/bfi-stephen-street-venue-hire">Viewing theatre hire</a></p></li>
                      <li><p><a href="https://www.bfi.org.uk/archive-collections/archive-content-sales">Archive content sales and licensing</a></p></li>
                      <li><p><a href="http://www.bfi.org.uk/distribution/contact_us">Book a film for your cinema</a></p></li>
                      <li><p><a href="https://www.bfi.org.uk/archive-collections/archive-content-sales/stills-sales">Stills sales</a></p></li>
                    </ul>
                        </li>
          <li>
        <p class="h4"><a href="https://www.bfi.org.uk/">Connect with us</a></p>
                            <ul>
                      <li><p><a href="https://facebook.com/BritishFilmInstitute"><img class="menu-icon-20x20" src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/menu_image_20x20/public/menuimage/bfi-social-icon-facebook-40x40.png?itok=wb2FG2PL" />Facebook</a></p></li>
                      <li><p><a href="https://twitter.com/bfi"><img class="menu-icon-20x20" src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/menu_image_20x20/public/menuimage/bfi-social-icon-twitter-40x40.png?itok=apqnytP9" />Twitter</a></p></li>
                      <li><p><a href="https://instagram.com/britishfilminstitute"><img class="menu-icon-20x20" src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/menu_image_20x20/public/menuimage/bfi-social-icon-instagram-40x40.png?itok=juoGAT_Z" />Instagram</a></p></li>
                      <li><p><a href="https://www.youtube.com/user/BFIfilms"><img class="menu-icon-20x20" src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/menu_image_20x20/public/menuimage/bfi-social-icon-youtube-40x40.png?itok=Sh04GRgK" />YouTube</a></p></li>
                      <li><p><a href="https://www.pinterest.com/bfionline/"><img class="menu-icon-20x20" src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/menu_image_20x20/public/menuimage/bfi-social-icon-pinterest-40x40.png?itok=rpojRmBl" />Pinterest</a></p></li>
                      <li><p><a href="http://britishfilminstitute.tumblr.com/"><img class="menu-icon-20x20" src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/menu_image_20x20/public/menuimage/bfi-social-icon-tumblr-40x40.png?itok=C9RTBZc8" />Tumblr</a></p></li>
                    </ul>
                        </li>
        </ul>
  
  <div class="footer-strip">

    <ul class="sep-list">
      <li><p><a href="http://www.bfi.org.uk/terms-use">Terms of use</a></p></li>
      <li><p><a href="http://www.bfi.org.uk/tickets-other-purchases-bfi-southbank">BFI Southbank purchases</a></p></li>
      <li><p><a href="http://www.bfi.org.uk/bfi-online-community-guidelines">Online community guidelines</a></p></li>
      <li><p><a href="http://www.bfi.org.uk/cookies-privacy">Cookies and privacy</a></p></li>
    </ul>
    <p>&copy;2020 British Film Institute. All rights reserved. Registered charity 287780.</p>

  </div>
</div>
  </div>
</div>
    </div>
  </div>
    <div id="bfi-email-signup-overlay">
  <div id="bfi-email-signup-container">
    <div id="bfi-email-signup-text-container"><div class="wysiwyg"><p><div class="image half">
  <img class="lazy lazy-hidden" data-aspect-ratio="8.5470085470085" data-src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/half/public/image/bfi-player-logo-2000x234.png?itok=mRCUBmvS" alt="" title="" /><noscript><img  data-aspect-ratio="8.5470085470085" src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/half/public/image/bfi-player-logo-2000x234.png?itok=mRCUBmvS" alt="" title="" /></noscript>  </div>
</p>
<h4>See something different</h4>
<p>Subscribe now for exclusive offers and the best of cinema.<br />
	Hand-picked.</p>
</div></div>
    <div id="bfi-email-signup-form-container"><form class="webform-client-form" action="/news-opinion/news-bfi/lists/10-great-films-set-brighton" method="post" id="bfi-email-signup-form" accept-charset="UTF-8"><div><div class="bfi-email-signup-validation">Please enter a valid email</div><div class="form-item form-type-textfield form-item-email">
  <label for="edit-email">Email </label>
 <input class="bfi-email-signup-email with-placeholder form-text" type="text" id="edit-email" name="email" value="Type your email here for free updates" size="60" maxlength="128" />
</div>
<input class="bfi-email-signup-submit form-submit" type="submit" id="edit-submit" name="op" value="Subscribe" /><input class="bfi-email-signup-decline form-submit" type="submit" id="edit-decline" name="op" value="No thanks" /><input type="hidden" name="form_build_id" value="form-jO0EKFInyXfgu-rQg8ytYbfQtyap2dfCm1MtkYZPuDM" />
<input type="hidden" name="form_id" value="bfi_email_signup_form" />
</div></form></div>
  </div>
</div>  <div id="fb-root"></div>
  <script>(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1&appId=190731001052619";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));</script>      <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>  <script type="text/javascript">
  (function(d){
      var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');
      p.type = 'text/javascript';
      p.async = true;
      p.src = '//assets.pinterest.com/js/pinit.js';
      f.parentNode.insertBefore(p, f);
  }(document));
  </script><script type="text/javascript" src="https://www.bfi.org.uk/sites/bfi.org.uk/files/js/js_paiTaEsc1HNeBS2rkLc1NrprKrFnApv70kuY8awAaTI.js"></script>
<script type="text/javascript" src="https://apis.google.com/js/platform.js"></script>
<script type="text/javascript" src="https://www.bfi.org.uk/sites/bfi.org.uk/files/js/js_M1_O39Z3slwjoj07VzHcPavK_GoxbY6KJkSVK2lRje4.js"></script>
  <script>
    (function ($, Drupal, window, document, undefined) {
      $(document).foundation();

      $('#top-nav').dropClick();
      $('#sec-nav').dropClick({ 'selector': ' > li.sec-drop' });
      $('#accessibility-menu .font-size').on('click', 'a', function( e ) { $(this).parent().find('a').removeClass('current'); $(this).addClass('current'); $('html').css('font-size', (62.5 + 12.5*$(this).index()).toString() + '%'); });
      $('#search-icon a').click(function(){ $('#mobile-nav').slideUp(100); $('#search').slideToggle(500); });
      $('#mobile-nav').append('<ul />');
      $('#top-nav > li:not(.mobile)').each( function() { $('#mobile-nav ul').append( '<li><p>' + $(this).find('>p').html() + '</p></li>'); });
      $('#mobile-nav-icon a').click(function(){ $('#mobile-nav').slideToggle(500); $('#search').slideUp(100); });
      $(':not(#qunit-fixture) > [data-bfi-gallery]').gallery();
      $('.equalise[class*=-block-grid-]').equalHeight();
      $('.twitter-feed:first').twitterFeed();
      $('body').responsiveTable();
      $('#bfi-suggestive-search-form #edit-submit').attr('value', 'Search');

      $('html.lt-ie9').each( function() { fixIe8LastChild() });

      window.resizeStatus = 'done';
      $(window).on('resize', bfiResize );
      $(window).trigger('resize');

    })(jQuery, Drupal, this, this.document);
  </script>

</body>
</html>
