<!DOCTYPE html>
<!-- Sorry no IE7 support! -->
<!-- @see http://foundation.zurb.com/docs/index.html#basicHTMLMarkup -->

<!--[if IE 8]><html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en"> <!--<![endif]-->

<head>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="/news-opinion/news-bfi/lists/10-great-winter-ghost-stories" />
<link rel="shortlink" href="/node/52675" />
<meta property="og:url" content="https://www.bfi.org.uk/news-opinion/news-bfi/lists/10-great-winter-ghost-stories" />
<meta property="og:site_name" content="British Film Institute" />
<meta property="fb:app_id" content="190731001052619" />
<meta property="og:image" content="https://www.bfi.org.uk/sites/bfi.org.uk/files/fb-images/kill-baby-kill-1966-002-white-doll-16x9.jpg" />
<meta property="og:title" content="10 great winter ghost stories" />
<meta property="og:description" content="Battle the cold and dark of winter with this list of 10 terrifying tales that are guaranteed to get the blood pumping." />
<meta property="og:type" content="article" />
<meta name="google-play-app" content="app-id=com.bfi.bfi_sci_fi" />
<meta name="apple-itunes-app" content="app-id=937838994" />
<link rel="shortcut icon" href="https://www.bfi.org.uk/sites/all/themes/bfi2013/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="description" content="Battle the cold and dark of winter with this list of 10 terrifying tales that are guaranteed to get the blood pumping." />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0" />
  <meta property="fb:pages" content="119827158059452" />
  <title>10 great winter ghost stories | BFI</title>
  <link type="text/css" rel="stylesheet" href="https://www.bfi.org.uk/sites/bfi.org.uk/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.bfi.org.uk/sites/bfi.org.uk/files/css/css_xgeO5nEz9clqfJtZ9W5UZ2T2n6nFOVt6kwBgmO8UQcE.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.bfi.org.uk/sites/bfi.org.uk/files/css/css_o22r_B_fCzPu7wSuv9e9x8tXofIBik4lfDr_sscOk4o.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
#sliding-popup.sliding-popup-bottom{background:#0779BF;}#sliding-popup .popup-content #popup-text h2,#sliding-popup .popup-content #popup-text p{color:#ffffff !important;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="https://www.bfi.org.uk/sites/bfi.org.uk/files/css/css_kjkYIXCmeK7WRUdZ-uEMjgnziQm-z1izVqmQnhON6SQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.bfi.org.uk/sites/bfi.org.uk/files/css/css_bnioH40z2G319ajaM2VR2e6Us_PxPJsw1I8LnfS9a4Q.css" media="all" />
  <script type="text/javascript" src="https://www.bfi.org.uk/sites/bfi.org.uk/files/js/js_x0MhBQfHNAIO1NwkQgzf_TGN4b8eMmKre3nqUfoQv3w.js"></script>
<script type="text/javascript" src="https://www.bfi.org.uk/sites/bfi.org.uk/files/js/js_F0wgh97uz557ex6Pn0ozddASaa90cfLuOinzSC9s7JU.js"></script>
<script type="text/javascript" src="https://www.bfi.org.uk/sites/bfi.org.uk/files/js/js_WNQMgRKfRdNSqbw6UxH4ancAF8xXpwT20WhsmvKp8mE.js"></script>
<script type="text/javascript" src="//dsh7ky7308k4b.cloudfront.net/publishers/bfiorguk.min.js"></script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="https://www.bfi.org.uk/sites/all/modules/bfi.org.uk/shared-modules/bfi_ads/js/bfi-ads.js?pi33q8"></script>
<script type="text/javascript" src="https://www.bfi.org.uk/sites/bfi.org.uk/files/js/js_txPxiBxf8V3p9EHjRuApGBZadzhZ-e8KalsmxOQzZR8.js"></script>
<script type="text/javascript">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</script>
  <!--[if lt IE 9]>
    <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
  <![endif]-->
  <script type="text/javascript" src="//use.typekit.net/ppi3hbr.js"></script>
  <script type="text/javascript">try{ Typekit.load();}catch(e){}</script>
  <script type="text/javascript" src="//cdn.optimizely.com/js/6286220731.js"></script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-52675 node-type-news" >
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-P9GRJK" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0];var j=d.createElement(s);var dl=l!='dataLayer'?'&l='+l:'';j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;j.type='text/javascript';j.async=true;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-P9GRJK');</script>
<!-- End Google Tag Manager -->
  <script>
    var versaTag = {};
    versaTag.id = "3423";
    versaTag.sync = 0;
    versaTag.dispType = "js";
    versaTag.ptcl = "HTTP";
    versaTag.bsUrl = "bs.serving-sys.com/BurstingPipe";
    //VersaTag activity parameters include all conversion parameters including custom parameters and Predefined parameters. Syntax: "ParamName1":"ParamValue1", "ParamName2":"ParamValue2". ParamValue can be empty.
    versaTag.activityParams = {
      //Predefined parameters:
      "Session":""
      //Custom parameters:
    };
    //Static retargeting tags parameters. Syntax: "TagID1":"ParamValue1", "TagID2":"ParamValue2". ParamValue can be empty.
    versaTag.retargetParams = {};
    //Dynamic retargeting tags parameters. Syntax: "TagID1":"ParamValue1", "TagID2":"ParamValue2". ParamValue can be empty.
    versaTag.dynamicRetargetParams = {};
    // Third party tags conditional parameters and mapping rule parameters. Syntax: "CondParam1":"ParamValue1", "CondParam2":"ParamValue2". ParamValue can be empty.
    versaTag.conditionalParams = {};
  </script>
  <script id="ebOneTagUrlId" src="http://ds.serving-sys.com/SemiCachedScripts/ebOneTag.js"></script>
  <noscript>
    <iframe src="http://bs.serving-sys.com/BurstingPipe?cn=ot&amp;onetagid=3423&amp;ns=1&amp;activityValues=$$Session=[Session]$$&amp;retargetingValues=$$$$&amp;dynamicRetargetingValues=$$$$&amp;acp=$$$$&amp;" style="display:none;width:0px;height:0px"></iframe>
  </noscript>

  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
      <!--ul class="title-area"-->
    
  <div id="page_top" class="header row">
                <div class="block">
      
  <div class="content">
    <div class="header-row row">

  
<div class="small-12 columns desktop">

  <ul class="right single-line" id="sec-nav">
    <li class="desktop">
      <ul id="accessibility-menu">
        <li class="font-size"><p>Text size: <a class="current xsmall" href="#">A</a> <a class="small" href="#">A</a> <a href="#">A</a></p></li>
      </ul>
    </li>

          <li id="sec-menu-item-0" class="sec-nav-item sec-drop">
        <p><a href="https://www.bfi.org.uk/about-bfi" data-drop-content="sec-menu-item-0-children">About the BFI</a></p>
                  <ul id="sec-menu-item-0-children" class="drop-content">
                          <li><p><a href="https://www.bfi.org.uk/news-opinion/press-releases-media-enquiries" class="">Press releases and media enquiries</a></p></li>
                          <li><p><a href="https://www.bfi.org.uk/about-bfi/policy-strategy" class="">Policy and strategy</a></p></li>
                          <li><p><a href="https://www.bfi.org.uk/about-bfi/job-opportunities" class="">Job opportunities</a></p></li>
                          <li><p><a href="https://www.bfi.org.uk/about-bfi/business-services/selling-bfi" class="">Selling to the BFI</a></p></li>
                          <li><p><a href="https://www.bfi.org.uk/about-bfi/your-national-lottery-funded-project" class="">Your National Lottery funded project</a></p></li>
                          <li><p><a href="https://www.bfi.org.uk/about-bfi/help-faq" class="">Help and FAQ</a></p></li>
                          <li><p><a href="https://www.bfi.org.uk/privacy-policy" class="">Privacy policy</a></p></li>
                      </ul>
              </li>
          <li id="sec-menu-item-1" class="sec-nav-item sec-drop">
        <p><a href="https://www.bfi.org.uk/about-bfi/support-us-join" data-drop-content="sec-menu-item-1-children">Support & join</a></p>
                  <ul id="sec-menu-item-1-children" class="drop-content">
                          <li><p><a href="https://whatson.bfi.org.uk/Online/login.asp" class="">Sign up for emails</a></p></li>
                          <li><p><a href="https://www.bfi.org.uk/about-bfi/become-bfi-member" class="">Become a BFI Member</a></p></li>
                          <li><p><a href="https://www.bfi.org.uk/about-bfi/become-bfi-member/bfi-champion" class="">Become a BFI Champion</a></p></li>
                          <li><p><a href="https://www.bfi.org.uk/about-bfi/support-us-join/bfi-patrons" class="">Become a BFI Patron</a></p></li>
                          <li><p><a href="https://www.bfi.org.uk/about-bfi/support-us-join/make-donation-bfi" class="">Make a donation</a></p></li>
                          <li><p><a href="https://www.bfi.org.uk/about-bfi/support-us-join/corporate-support" class="">Corporate support</a></p></li>
                          <li><p><a href="https://www.bfi.org.uk/about-bfi/support-us-join/leave-legacy" class="">Leave a legacy</a></p></li>
                      </ul>
              </li>
          <li id="sec-menu-item-2" class="commercial sec-nav-item">
        <p><a href="http://player.bfi.org.uk" data-drop-content="sec-menu-item-2-children">Watch films on BFI Player</a></p>
              </li>
          <li id="sec-menu-item-3" class="commercial sec-nav-item sec-drop">
        <p><a href="http://www.bfi.org.uk/whats-on" data-drop-content="sec-menu-item-3-children">Tickets</a></p>
                  <ul id="sec-menu-item-3-children" class="drop-content">
                          <li><p><a href="https://whatson.bfi.org.uk/Online" class="">BFI Southbank tickets</a></p></li>
                          <li><p><a href="https://www.bfi.org.uk/bfi-imax" class="">BFI IMAX tickets</a></p></li>
                      </ul>
              </li>
          <li id="sec-menu-item-4" class="commercial sec-nav-item">
        <p><a href="http://shop.bfi.org.uk/" data-drop-content="sec-menu-item-4-children">BFI Shop</a></p>
              </li>
      </ul>
</div>

  <div class="clearer"></div>

  <div class="small-2 large-12 columns mobile mobile-hdr-icon" id="search-icon"><a href="#" title="Search">Search for mobiles</a></div>

  <div class="small-4 large-3 columns logo"><a href="https://www.bfi.org.uk"><img src="https://www.bfi.org.uk/sites/all/themes/bfi2013/images/bfi_logo_transp.png" alt="BFI - homepage" title="BFI Film Forever logo - link to homepage" /></a></div>

  <div class="small-4 columns show-for-small logo"><a target="_blank" href="https://www.national-lottery.co.uk/life-changing/project-bfi-films"><img class="national-lottery-logo-mobile" src="https://www.bfi.org.uk/sites/all/themes/bfi2013/images/national-lottery-logo-color.png" alt="National Lottery" title="National Lottery" /></a></div>

  <div class="small-2 columns mobile mobile-hdr-icon" id="mobile-nav-icon"><a href="#" title="Main Nav - Additional">Main navigation for mobiles</a></div>

  <div class="small-12 columns" id="mobile-nav"></div>

  <div class="small-12 large-6 columns desktop" id="search">
      <form action="/bfi-suggestive-search/submit" method="post" id="bfi-suggestive-search-form" accept-charset="UTF-8"><div><div class="form-item form-type-textfield form-item-search-term">
 <input type="text" id="edit-search-term" name="search-term" value="I&#039;m looking for..." size="60" maxlength="128" class="form-text form-autocomplete" /><input type="hidden" id="edit-search-term-autocomplete" value="https://www.bfi.org.uk/index.php?q=bfi-suggestive-search/autocomplete" disabled="disabled" class="autocomplete" />
</div>
<input type="submit" id="edit-submit--2" name="op" value="" class="form-submit" /><input type="hidden" name="form_build_id" value="form-kX3LiUqBBeR5HHSi9BUhzRbFycyPljtrSegHf3kUWyo" />
<input type="hidden" name="form_id" value="bfi_suggestive_search_form" />
</div></form>  </div>

  <div class="small-12 large-12 columns" id="site-share">
    <a target="_blank" href="https://www.national-lottery.co.uk/life-changing/project-bfi-films"><img class="national-lottery-logo" src="https://www.bfi.org.uk/sites/all/themes/bfi2013/images/national-lottery-logo-color.png" alt="National Lottery" title="National Lottery" /></a>
    <ul class="site-share">
      <li id="bfi-fb">
        <div class="fb-like" data-href="https://www.facebook.com/BritishFilmInstitute" data-colorscheme="light" data-layout="button_count" data-show-faces="false"></div>
      </li>
      <li id="bfi-twitter">
        <a href="https://twitter.com/bfi" class="twitter-follow-button" data-show-count="true">Follow @bfi</a>
      </li>
      <li id="bfi-youtube">
        <div class="g-ytsubscribe" data-channel="BFIfilms" data-layout="default" data-count="default"></div>
      </li>
    </ul>
  </div>

  <div class="clearer"></div>

      <ul class="left" id="top-nav">
            <li class="mobile desktop" id="top_nav_1">
    <p><a href="https://www.bfi.org.uk/whats-on"  data-drop-content="drop-nav-1" class="medium expand button">What’s on</a>
      <span class="arrow"></span>    </p>
        <ul class="small-block-grid-3 drop-content" id="drop-nav-1">
      <li class="nav-sublist">
                <div class="box primary">
        <p class="h4">In this section</p>
        <ul>
                              <li><p><a href="http://player.bfi.org.uk" class="">BFI Player</a></p></li>
                    <li><p><a href="https://whatson.bfi.org.uk/Online/" class="">BFI Southbank</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/bfi-imax" class="">BFI IMAX</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/news-opinion/bfi-film-releases" class="">BFI film releases</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/lff" class="">BFI London Film Festival</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/flare" class="">BFI Flare: London LGBTQ+ Film Festival</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/whats-on/around-uk" class="">Around the UK</a></p></li>
                  </ul>
        </div>
                <div class="close-button"></div>
      </li>
      <li class="nav-highlight">
                <p class="h4">Highlight</p>
        <ul>
          <li>
          <!-- highlight -->
                    <a href="https://whatson.bfi.org.uk/Online/comedygenius" class="">
            <img src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/site_wide_menu_highlights/public/comedy-genius-groucho-001-1000x750.jpg?itok=LGPg5T-G" alt="Comedy Genius at BFI Southbank - image" />
          </a>
          <p><a href="https://whatson.bfi.org.uk/Online/comedygenius" class="">Comedy Genius at BFI Southbank</a><br />

                    </li>
        </ul>
              </li>
      <li class="nav-actions">
                <p class="h4">I want to&hellip;</p>
        <ul>
                      <li><p><a href="http://player.bfi.org.uk/" class="">Watch films online</a></p></li>
                      <li><p><a href="https://whatson.bfi.org.uk/Online/seasons" class="">Browse BFI Southbank seasons</a></p></li>
                      <li><p><a href="https://www.bfi.org.uk/distribution/contact_us" class="">Book a film for my cinema</a></p></li>
                      <li><p><a href="https://www.bfi.org.uk/international-touring-programmes" class="">Find out about international touring programmes</a></p></li>
                  </ul>
              </li>
    </ul>
      </li>
          <li class="desktop" id="top_nav_2">
    <p><a href="https://www.bfi.org.uk/explore-film-tv"  data-drop-content="drop-nav-2" class="medium expand button">Explore film & TV</a>
      <span class="arrow"></span>    </p>
        <ul class="small-block-grid-3 drop-content" id="drop-nav-2">
      <li class="nav-sublist">
                <div class="box primary">
        <p class="h4">In this section</p>
        <ul>
                              <li><p><a href="https://www.bfi.org.uk/explore-film-tv/films-tv-people" class="">Films, TV & people</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/news-opinion/news-bfi" class="">Latest from the BFI</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/news-opinion/sight-sound-magazine" class="">Sight & Sound magazine</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/archive-collections" class="">BFI National Archive</a></p></li>
                    <li><p><a href="http://shop.bfi.org.uk/dvd-blu-ray/bfi-dvd-blu-ray.html" class="">BFI Blu-rays and DVDs</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/explore-film-tv/bfi-books" class="">BFI Books</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/competitions" class="">Competitions</a></p></li>
                  </ul>
        </div>
                <div class="close-button"></div>
      </li>
      <li class="nav-highlight">
                <p class="h4">Highlight</p>
        <ul>
          <li>
          <!-- highlight -->
                    <a href="https://www.bfi.org.uk/best-films-2017" class="">
            <img src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/site_wide_menu_highlights/public/best-films-2017_1000x750.jpg?itok=07T8jUs1" alt="Sight & Sound’s 25 best films of 2017 - image" />
          </a>
          <p><a href="https://www.bfi.org.uk/best-films-2017" class="">Sight & Sound’s 25 best films of 2017</a><br />

                    </li>
        </ul>
              </li>
      <li class="nav-actions">
                <p class="h4">I want to&hellip;</p>
        <ul>
                      <li><p><a href="https://www.bfi.org.uk/archive-collections/introduction-bfi-collections" class="">Find out more about the BFI National Archive</a></p></li>
                      <li><p><a href="https://www.bfi.org.uk/news-opinion/sight-sound-magazine/sight-sound-magazine-subscriptions" class="">Subscribe to Sight & Sound magazine</a></p></li>
                      <li><p><a href="https://www.bfi.org.uk/explore-film-tv/bfi-blu-rays-dvds" class="">Browse BFI Blu-rays and DVDs</a></p></li>
                      <li><p><a href="https://www.bfi.org.uk/news-opinion/news-bfi/lists" class="">Get film recommendations</a></p></li>
                  </ul>
              </li>
    </ul>
      </li>
          <li class="desktop" id="top_nav_3">
    <p><a href="https://www.bfi.org.uk/film-industry"  data-drop-content="drop-nav-3" class="medium expand button">Supporting UK film</a>
      <span class="arrow"></span>    </p>
        <ul class="small-block-grid-3 drop-content" id="drop-nav-3">
      <li class="nav-sublist">
                <div class="box primary">
        <p class="h4">In this section</p>
        <ul>
                              <li><p><a href="https://www.bfi.org.uk/supporting-uk-film/film-fund" class="">BFI Film Fund</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/supporting-uk-film/production-development-funding" class="">Production and development funding</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/supporting-uk-film/distribution-exhibition-funding" class="">Distribution and exhibition funding</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/supporting-uk-film/diversity-inclusion" class="">Diversity and inclusion</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/supporting-uk-film/skills-business-development-funding" class="">Skills and business development funding</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/supporting-uk-film/international-strategy" class="">International strategy</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/supporting-uk-film/british-certification-tax-relief" class="">British certification and tax relief</a></p></li>
                    <li><p><a href="http://www.bfi.org.uk/film-industry/funding-awards" class="">Search for Lottery awards</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/supporting-uk-film/bfi-distribution" class="">BFI Distribution</a></p></li>
                  </ul>
        </div>
                <div class="close-button"></div>
      </li>
      <li class="nav-highlight">
                <p class="h4">Highlight</p>
        <ul>
          <li>
          <!-- highlight -->
                    <a href="http://network.bfi.org.uk/" class="">
            <img src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/site_wide_menu_highlights/public/bfi-network-2018-1000x750.jpg?itok=HIfJwLbh" alt="Discover how BFI NETWORK is supporting new and emerging filmmakers - image" />
          </a>
          <p><a href="http://network.bfi.org.uk/" class="">Discover how BFI NETWORK is supporting new and emerging filmmakers</a><br />

                    </li>
        </ul>
              </li>
      <li class="nav-actions">
                <p class="h4">I want to&hellip;</p>
        <ul>
                      <li><p><a href="https://www.bfi.org.uk/bfi-funded-films" class="">See projects backed by the BFI</a></p></li>
                      <li><p><a href="https://www.bfi.org.uk/film-industry/bfi-network" class="">Get help as a new filmmaker and find out about NETWORK</a></p></li>
                      <li><p><a href="https://www.bfi.org.uk/education-research/film-industry-statistics-research" class="">Read industry research and statistics</a></p></li>
                      <li><p><a href="https://www.bfi.org.uk/international-touring-programmes" class="">Find out about booking film programmes internationally</a></p></li>
                  </ul>
              </li>
    </ul>
      </li>
          <li class="desktop" id="top_nav_4">
    <p><a href="https://www.bfi.org.uk/education-research"  data-drop-content="drop-nav-4" class="medium expand button">Education & research</a>
      <span class="arrow"></span>    </p>
        <ul class="small-block-grid-3 drop-content" id="drop-nav-4">
      <li class="nav-sublist">
                <div class="box primary">
        <p class="h4">In this section</p>
        <ul>
                              <li><p><a href="https://www.bfi.org.uk/education-research/bfi-reuben-library" class="">BFI Reuben Library</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/education-research/future-learning-skills" class="">Future learning and skills</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/education-research/education-events" class="">Education events at BFI Southbank</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/education-research/teaching-film-tv-media-studies" class="">Classroom resources for teachers</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/education-research/education/courses-training-conferences-teachers" class="">Courses, training and conferences for teachers</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/education-research/5-19-film-education-scheme-2013-2017/bfi-film-academy-scheme-2013-4" class="">BFI Film Academy</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/education-research/into-film" class="">Into Film</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/education-research/about-bfi-education" class="">About BFI Education</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/education-research/film-industry-statistics-research" class="">Film industry statistics and reports</a></p></li>
                  </ul>
        </div>
                <div class="close-button"></div>
      </li>
      <li class="nav-highlight">
                <p class="h4">Highlight</p>
        <ul>
          <li>
          <!-- highlight -->
                    <a href="https://www.bfi.org.uk/education-research/future-learning-skills" class="">
            <img src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/site_wide_menu_highlights/public/bfi-media-conference-2014-audience-during-alison-owen-opening-speech-20140703-1000x750.jpg?itok=XhrTJ0Hm" alt="Future learning and skills – giving everyone the opportunity to build a lifelong relationship with film. - image" />
          </a>
          <p><a href="https://www.bfi.org.uk/education-research/future-learning-skills" class="">Future learning and skills – giving everyone the opportunity to build a lifelong relationship with film.</a><br />

                    </li>
        </ul>
              </li>
      <li class="nav-actions">
                <p class="h4">I want to&hellip;</p>
        <ul>
                      <li><p><a href="https://www.bfi.org.uk/archive-collections/searching-access-collections" class="">Search the BFI National Archive collections</a></p></li>
                      <li><p><a href="https://whatson.bfi.org.uk/Online/education-events" class="">Browse our education events</a></p></li>
                      <li><p><a href="https://www.bfi.org.uk/education-research/education/education-resources" class="">Use film and TV in my classroom</a></p></li>
                      <li><p><a href="https://www.bfi.org.uk/education-research/film-industry-statistics-research" class="">Read research data and market intelligence</a></p></li>
                  </ul>
              </li>
    </ul>
      </li>
          <li class="mobile" id="top_nav_5">
    <p><a href="https://www.bfi.org.uk/about-bfi/help-faq"   class="medium expand button">Find us</a>
          </p>
      </li>
  </ul>
  
</div>
  </div>
</div>
      </div>

      <!-- Preface region -->
    <div class="row rel layout-box">
      <div class="block">
      
  <div class="content">
    <h2 class="element-invisible">You are here</h2><div class="breadcrumb"><a href="https://www.bfi.org.uk">Home</a> / <a href="/explore-film-tv">Explore film &amp; TV</a> / <a href="/taxonomy/term/926">Latest from the BFI</a> / <a href="/news-opinion/news-bfi/all">BFI news, features and opinion</a> / <a href="/news-opinion/news-bfi/lists">Lists</a></div>  </div>
</div>
    </div>
    <!-- /Preface region -->
  
  <!-- Intro row -->
  <div class="row layout-box">
    <!-- intro region -->
    <div id="region-intro" class="small-12 large-12 columns left layout-item layout-item-first">

      
            <div class="tabs"></div>                          <div class="block">
      
  <div class="content">
    <div id="node-52675" class="node node-news clearfix">

  
      
  
  <div class="content">
      </div>

  
  
</div>
  </div>
</div>
<div class="block">
      
  <div class="content">
    <div class="full-title ">
  
  <h1>
          10 great winter ghost stories    
    
      </h1>

  
  
        <div class="copy">
              <div class="intro"><p>Battle the cold and dark of winter with this list of 10 terrifying tales that are guaranteed to get the blood pumping. </p>
</div>
            
      
              <p class="author-data">
          <span class="author"><a href="/people/adam-scovell"> Adam  Scovell  </a></span><br /><span class="date"><time datetime="2018-12-04">4 December 2018</time></span>        </p>
      
      
          </div>
  </div>
  </div>
</div>
<div class="block">
      
  <div class="content">
    
  <ul class="share">
          <li class="facebook_share"><div class="fb-share-button" data-href="https://www.bfi.org.uk/news-opinion/news-bfi/lists/10-great-winter-ghost-stories" data-layout="button_count"></div>
</li>
          <li class="field_tweetbutton"><div class="tweetbutton-tweet tweetbutton"><a href="http://twitter.com/share" data-size="medium" data-count="horizontal" data-via="" data-related=":" data-text="10 great winter ghost stories" data-counturl="https://www.bfi.org.uk/news-opinion/news-bfi/lists/10-great-winter-ghost-stories" data-url="https://www.bfi.org.uk/news-opinion/news-bfi/lists/10-great-winter-ghost-stories" data-lang="" class="twitter-share-button">Tweet</a></div></li>
          <li class="pinterest"><a href="//pinterest.com/pin/create/button/?url=https://www.bfi.org.uk/news-opinion/news-bfi/lists/10-great-winter-ghost-stories&description=10 great winter ghost stories&media=https://www.bfi.org.uk/sites/bfi.org.uk/files/news/kill-baby-kill-1966-002-white-doll-1000x750.jpg" data-pin-do="buttonPin" data-pin-config="beside" data-pin-zero="true"><img src="//assets.pinterest.com/images/pidgets/pin_it_button.png" /></a></li>
          <li class="google_plus"><div class="g-plusone" data-size="medium"></div></li>
      </ul>

  <div class='social_sidebar'>
  	<ul>
	            <li class="facebook_share"><div class="fb-share-button" data-href="https://www.bfi.org.uk/news-opinion/news-bfi/lists/10-great-winter-ghost-stories" data-layout="box_count"></div>
</li>
		          <li class="field_tweetbutton"><div class="tweetbutton-tweet tweetbutton"><a href="http://twitter.com/share" data-size="medium" data-count="vertical" data-via="" data-related=":" data-text="10 great winter ghost stories" data-counturl="https://www.bfi.org.uk/news-opinion/news-bfi/lists/10-great-winter-ghost-stories" data-url="https://www.bfi.org.uk/news-opinion/news-bfi/lists/10-great-winter-ghost-stories" data-lang="" class="twitter-share-button">Tweet</a></div></li>
		          <li class="pinterest"><a href="//pinterest.com/pin/create/button/?url=https://www.bfi.org.uk/news-opinion/news-bfi/lists/10-great-winter-ghost-stories&description=10 great winter ghost stories&media=https://www.bfi.org.uk/sites/bfi.org.uk/files/news/kill-baby-kill-1966-002-white-doll-1000x750.jpg" data-pin-do="buttonPin" data-pin-config="above"><img src="//assets.pinterest.com/images/pidgets/pin_it_button.png" /></a></li>
		          <li class="google_plus"><div class="g-plusone" data-size="tall"></div></li>
		      </ul>
  </div>

  </div>
</div>
<div class="block">
      
  <div class="content">
    <!-- ROS_LB -->
<div class="bfi-ads bfi-ad-lb show-for-medium-up" id='div-gpt-ad-1523608011279-0'>
    <script>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1523608011279-0'); });
    </script>
</div>
  </div>
</div>
<div class="block">
      
  <div class="content">
    <!-- ROS_MOBILELB -->
<div class="bfi-ads bfi-ad-mobilelb show-for-small" id='div-gpt-ad-1523608011279-4'>
    <script>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1523608011279-4'); });
    </script>
</div>
  </div>
</div>
<div class="block">
      
  <div class="content">
    <div class="small-12 large-12 columns solo">
  
  
  
  </div>


<div class="clear"></div>
  </div>
</div>
      
    </div>
  </div>

  <!-- Content row -->
  <div id="main-content" class="row layout-box">

          <div id="region-content-left-1" class="large-8 small-12 columns left layout-item layout-item-first">
        <div class="block">
      
  <div class="content">
    <div class="small-12 large-12 columns solo">
  
  
  
      <div class="wysiwyg"><p><div class="image full">
  <img class="lazy lazy-hidden" data-aspect-ratio="1.3363970588235" data-src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/full/public/image/kill-baby-kill-1966-002-white-doll.jpg?itok=VESk1Kx3" alt="Kill, Baby… Kill! (1966)" title="Kill, Baby… Kill! (1966)" /><noscript><img  data-aspect-ratio="1.3363970588235" src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/full/public/image/kill-baby-kill-1966-002-white-doll.jpg?itok=VESk1Kx3" alt="Kill, Baby… Kill! (1966)" title="Kill, Baby… Kill! (1966)" /></noscript>      <div class="legend">
    <p>      <span class="caption">Kill, Baby… Kill! (1966)</span><br />
            </p>
    </div>
  </div>
</p>
<p>Winter is a time for ghosts. The dark nights and colder weather make it perfect for cosying up in your armchair for a good ghost story – on page or screen.</p>
<p>The telling of such tales is a pastime that stretches back long before the advent of cinema, with the festive ghost story defined as far back as <a href="https://www.bfi.org.uk/films-tv-people/4ce2ba1456de2">Charles Dickens</a>’ classic A Christmas Carol, first published in 1843.</p>
<p>This tradition outlasted the Victorian period in the work of writers such as <a href="https://www.bfi.org.uk/films-tv-people/4ce2ba7298d3c">M.R. James</a> and <a href="https://www.bfi.org.uk/films-tv-people/4ce2b9f7470ce">Algernon Blackwood</a>, and later with TV adaptations of their works – notably in the BBC’s annual strand of Ghost Stories for Christmas, which spooked late-night audiences throughout the 1970s.</p>
<p>Although many of us no longer have open fires to send flickering shadows across our living rooms, we still have a huge appetite for spooky film and TV. Anything to fill that long reach of nights between Halloween and Christmas, then on into the bleak, dead days of January.</p>
<p>It’s a time of year when ghosts take on a particularly visceral character. As Scrooge himself asks in one film adaptation of Dickens’ famous fable: “Are these the shadows of things that must be?”</p>
<h3>Scrooge (1951)</h3>
<p><span class="content-small-print-text"><strong>Director</strong> Brian Desmond Hurst</span></p>
<p><div class="image full">
  <img class="lazy lazy-hidden" data-aspect-ratio="1.3333333333333" data-src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/full/public/image/scrooge-1951-002-alastair-sim-bfi-00m-mek.jpg?itok=6lozd-zH" alt="Scrooge (1951)" title="Scrooge (1951)" /><noscript><img  data-aspect-ratio="1.3333333333333" src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/full/public/image/scrooge-1951-002-alastair-sim-bfi-00m-mek.jpg?itok=6lozd-zH" alt="Scrooge (1951)" title="Scrooge (1951)" /></noscript>  </div>
</p>
<p>No list of winter ghost stories would be complete without a version of A Christmas Carol. <a href="https://www.bfi.org.uk/films-tv-people/4ce2b9f2aad46">Brian Desmond Hurst</a>’s 1951 <a href="https://www.bfi.org.uk/films-tv-people/4ce2b6b5435dc">adaptation</a> is undoubtedly the best, rendering the famous ghosts of Christmas past, present and future with richly gothic detail. The plot follows the eponymous Ebenezer Scrooge, the skinflint humbug of London town who requires help from several spectres to remind him of the true meaning of Christmas.</p>
<p>Scrooge is played by the wonderful <a href="https://www.bfi.org.uk/films-tv-people/4ce2b9f475edb">Alastair Sim</a>, who brings a winning mix of warm comedy and natural, winking pathos to the role. But he also gives some of the typically darker sequences an enjoyably unnerving tone. Take the ghost of Christmas future’s foretelling, which is shot in full-blown horror style by the miser’s empty graveside. As he begs the ghost, “Tell me I’m not already dead…”, Scrooge’s whimpers are still surprisingly eerie.</p>
<ul><li><a href="https://player.bfi.org.uk/rentals/film/watch-scrooge-1951-online">Watch Scrooge online on BFI Player</a></li>
</ul><h3>The Haunting (1963)</h3>
<p><span class="content-small-print-text"><strong>Director </strong>Robert Wise</span></p>
<p><div class="image full">
  <img class="lazy lazy-hidden" data-aspect-ratio="1.3333333333333" data-src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/full/public/image/haunting-the-1963-004-julie-harris-bfi-00n-d9s.jpg?itok=bK0uollt" alt="The Haunting (1963)" title="The Haunting (1963)" /><noscript><img  data-aspect-ratio="1.3333333333333" src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/full/public/image/haunting-the-1963-004-julie-harris-bfi-00n-d9s.jpg?itok=bK0uollt" alt="The Haunting (1963)" title="The Haunting (1963)" /></noscript>  </div>
</p>
<p>Director <a href="https://www.bfi.org.uk/films-tv-people/4ce2b9f467aa2">Robert Wise</a> read Shirley Jackson’s 1959 novel, The Haunting of Hill House, when he was in the final stages of making his Oscar-winning musical West Side Story (1961). He found it so unnerving that he decided it would be his next film. The result was one of the most starkly original ghost movies ever made, and one with a distinctly chilly turn.</p>
<p><a href="https://www.bfi.org.uk/films-tv-people/4ce2b6abe369d">The Haunting</a> is seen from the depressive perspective of Eleanor (<a href="https://www.bfi.org.uk/films-tv-people/4ce2ba161b4db">Julie Harris</a>), who is invited to Hill House in order to help with a paranormal investigation. But she soon begins to lose her grasp on reality.</p>
<p>Although set largely indoors, there’s a sense of crisp, bitter air around the whole film. The leaves have long fallen from the trees, and the house, as famously stated at the beginning of Jackson’s book, is vile. So vile that the characters can barely cope with staying within its bulging, watching corridors.</p>
<h3>Kwaidan (1964)</h3>
<p><span class="content-small-print-text"><strong>Director</strong> Masaki Kobayashi</span></p>
<p><div class="image full">
  <img class="lazy lazy-hidden" data-aspect-ratio="1.3360128617363" data-src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/full/public/image/kwaidan-1964-001-face-with-tattoos.jpg?itok=_Di87X1L" alt="Kwaidan (1964)" title="Kwaidan (1964)" /><noscript><img  data-aspect-ratio="1.3360128617363" src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/full/public/image/kwaidan-1964-001-face-with-tattoos.jpg?itok=_Di87X1L" alt="Kwaidan (1964)" title="Kwaidan (1964)" /></noscript>  </div>
</p>
<p>Coming a decade after Kenji Mizoguchi’s supernatural classic Ugetsu Monogatari (1953), <a href="https://www.bfi.org.uk/films-tv-people/4ce2b9f73a909">Masaki Kobayashi</a>’s epic upped the ante for Japanese ghost films, setting a high bar for horror anthologies that’s rarely been surpassed. Faithfully based on the short stories of Lafcadio Hearn, <a href="https://www.bfi.org.uk/films-tv-people/4ce2b6ae56e7c">Kwaidan</a> mixes dreamlike, often awe-inspiringly beautiful visuals with moments of genuine terror.</p>
<p>The film’s second story, ‘The Woman of the Snow’, is the wintriest offering here. It follows a woodcutter (<a href="https://www.bfi.org.uk/films-tv-people/4ce2ba0aedbf3">Tatsuya Nakadai</a>) stuck in the middle of a forest during a severe snowstorm. He makes a bargain with a strange woman (<a href="https://www.bfi.org.uk/films-tv-people/4ce2ba50a0640">Keiko Kishi</a>), supposedly a winter spirit, in return for safe passage. But when he forgets his promise, the mistake comes back to haunt him years later. Told against the cold light of a sky bedecked with watching eyes, this is as stylish (and stylised) as winter ghost stories get.</p>
<ul><li><a href="https://player.bfi.org.uk/subscription/film/watch-kwaidan-1964-online">Watch Kwaidan online on BFI Player</a></li>
</ul><h3>Kill, Baby… Kill! (1966)</h3>
<p><span class="content-small-print-text"><strong>Director</strong> Mario Bava</span></p>
<p><div class="image full">
  <img class="lazy lazy-hidden" data-aspect-ratio="1.3333333333333" data-src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/full/public/image/kill-baby-kill-1966-001-dolls.jpg?itok=7bEiAL1w" alt="Kill, Baby… Kill! (1966)" title="Kill, Baby… Kill! (1966)" /><noscript><img  data-aspect-ratio="1.3333333333333" src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/full/public/image/kill-baby-kill-1966-001-dolls.jpg?itok=7bEiAL1w" alt="Kill, Baby… Kill! (1966)" title="Kill, Baby… Kill! (1966)" /></noscript>  </div>
</p>
<p>One of Italian horror king <a href="https://www.bfi.org.uk/films-tv-people/4ce2b9f12f0d2">Mario Bava</a>’s most overtly supernatural films, <a href="https://www.bfi.org.uk/films-tv-people/4ce2b6b2429d3">Kill, Baby… Kill!</a> relishes in the unreasonable and the ghostly. We follow Dr Eswai (<a href="https://www.bfi.org.uk/films-tv-people/4ce2ba31c9c58">Giacomo Rossi Stuart</a>), who has been sent into the depths of a wintry and superstitious Carpathian village to perform an autopsy. There he finds strange rituals carried out by the locals, who are terrified of the spirit of a dead girl. They place coins in the hearts of the deceased in order to fend off evil spirits, while a local witch is doing her utmost to keep the child’s deadly spectre at bay.</p>
<p>Filled with vivid colour and extravagant, haunted set pieces, Kill, Baby… Kill! is typical of Bava’s lavish approach to storytelling. The winter fog hangs low over the ground; even the gothic walls of the town’s mansions and houses won’t keep out the cold or its spectres for long.</p>
<h3>Whistle and I&#8217;ll Come to You (1968)</h3>
<p><span class="content-small-print-text"><strong>Director</strong> Jonathan Miller</span></p>
<p><div class="image full">
  <img class="lazy lazy-hidden" data-aspect-ratio="1.352380952381" data-src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/full/public/image/whistle-and-ill-come-to-you-1968-006-overlapping-images.jpg?itok=812H2BWY" alt="Whistle and I&amp;#039;ll Come to You (1968)" title="Whistle and I&amp;#039;ll Come to You (1968)" /><noscript><img  data-aspect-ratio="1.352380952381" src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/full/public/image/whistle-and-ill-come-to-you-1968-006-overlapping-images.jpg?itok=812H2BWY" alt="Whistle and I&amp;#039;ll Come to You (1968)" title="Whistle and I&amp;#039;ll Come to You (1968)" /></noscript>  </div>
</p>
<p>Although it was broadcast in the sunny, rebellious May of 1968, <a href="https://www.bfi.org.uk/films-tv-people/4ce2ba18ef86a">Jonathan Miller</a>’s adaptation of M.R. James’ story ‘Oh Whistle, and I’ll Come to You, My Lad’ is distinctly wintry in feel and has been retroactively labelled as an official part of the BBC’s A Ghost Story for Christmas cycle. In fact it was filmed as part of the Omnibus series, with Miller turning James’ tale – one of the reasoned coming into contact with the supernaturally unreasonable – into a psychological drama.</p>
<p>Professor Parkin (played wonderfully by <a href="https://www.bfi.org.uk/films-tv-people/4ce2b9ef754d6">Michael Hordern</a>) is a fusty academic on a winter trip to the coastline, with plans for reading and wandering along its windswept shores. He finds a whistle in a graveyard crumbling into the sea and foolishly blows on it, summoning something ungodly that follows him in his dreams. What really makes <a href="https://www.bfi.org.uk/films-tv-people/4ce2b789391d4">Miller’s film</a> work is how dead the landscape feels, with great tension created merely by the quiet loneliness of the country paths and beaches.</p>
<ul><li><a href="https://player.bfi.org.uk/free/film/watch-whistle-and-ill-come-to-you-1956-online">Watch Whistle and I’ll Come to You online on BFI Player</a></li>
</ul><h3>A Warning to the Curious (1972)</h3>
<p><span class="content-small-print-text"><strong>Director</strong> Lawrence Gordon Clark</span></p>
<p><div class="image full">
  <img class="lazy lazy-hidden" data-aspect-ratio="1.3290734824281" data-src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/full/public/image/warning-to-the-curious-1972-001-peter-vaughn-in-forest_0.jpg?itok=QuqECN2c" alt="A Warning to the Curious (1972)" title="A Warning to the Curious (1972)" /><noscript><img  data-aspect-ratio="1.3290734824281" src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/full/public/image/warning-to-the-curious-1972-001-peter-vaughn-in-forest_0.jpg?itok=QuqECN2c" alt="A Warning to the Curious (1972)" title="A Warning to the Curious (1972)" /></noscript>  </div>
</p>
<p>Although all of the Ghost Stories for Christmas, mostly adapted from M.R. James and directed by <a href="https://www.bfi.org.uk/films-tv-people/4ce2ba4744770">Lawrence Gordon Clark</a>, boast a superbly chilly atmosphere, perhaps the most effective of the lot is 1972’s <a href="https://www.bfi.org.uk/films-tv-people/4ce2b785ed6df">A Warning to the Curious</a>.</p>
<p>We follow the tragic fate of Paxton (<a href="https://www.bfi.org.uk/films-tv-people/4ce2b9ef5bd96">Peter Vaughan</a>), a recently sacked bank clerk taking a last chance to earn some money through his amateur interest in archaeology. Travelling to the Norfolk coastline, he hopes to find the last crown of Anglia, a priceless Saxon relic. On finding the crown, however, he unleashes the wrath of its ghostly protector. Filming on a brisk stretch of East Anglian beach, Clark relishes capturing the desolate winter landscape. It makes you grateful to be indoors.</p>
<h3>The Signalman (1976)</h3>
<p><span class="content-small-print-text"><strong>Director</strong> Lawrence Gordon Clark</span></p>
<p><div class="image full">
  <img class="lazy lazy-hidden" data-aspect-ratio="1.3333333333333" data-src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/full/public/image/signalman-1976-001-denholm-elliott-outside-hut.jpg?itok=MOgZ_FPm" alt="The Signalman (1976)" title="The Signalman (1976)" /><noscript><img  data-aspect-ratio="1.3333333333333" src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/full/public/image/signalman-1976-001-denholm-elliott-outside-hut.jpg?itok=MOgZ_FPm" alt="The Signalman (1976)" title="The Signalman (1976)" /></noscript>  </div>
</p>
<p>Moving away from M.R. James’ accursed stories, Clark opted to adapt one of Charles Dickens’ most celebrated ghostly tales, ‘The Signalman’, written in 1866. Again, the setting is in the depths of winter. The narrative follows a wanderer (<a href="https://www.bfi.org.uk/films-tv-people/4ce2ba3a2f11b">Bernard Lloyd</a>) passing by a lonely signalman (<a href="https://www.bfi.org.uk/films-tv-people/4ce2ba0918428">Denholm Elliott</a>) and his cabin near a railway tunnel. On becoming acquainted, the signalman feels compelled to tell the traveller of his woes, involving a ghost that appears near the entrance of the tunnel as a foretelling of disasters.</p>
<p>The original story was based on the real trauma that Dickens suffered after involvement in a train crash, and <a href="https://www.bfi.org.uk/films-tv-people/4ce2b76b8f192">The Signalman</a> makes for an especially melancholic Christmas ghost story. Whether it’s when the haunting dramatically unfolds or, in the late hours, when the traveller wanders back alone to his lodgings through the thick country fog, it certainly captures the moody, chilly loneliness that winter often brings.</p>
<h3>The Shining (1980)</h3>
<p><span class="content-small-print-text"><strong>Director </strong>Stanley Kubrick</span></p>
<p><div class="image full">
  <img class="lazy lazy-hidden" data-aspect-ratio="1.7785613540197" data-src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/full/public/image/shining-the-1980-010-the-grady-sisters_0.jpg?itok=_0J8JFaM" alt="The Shining (1980)" title="The Shining (1980)" /><noscript><img  data-aspect-ratio="1.7785613540197" src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/full/public/image/shining-the-1980-010-the-grady-sisters_0.jpg?itok=_0J8JFaM" alt="The Shining (1980)" title="The Shining (1980)" /></noscript>  </div>
</p>
<p>Perhaps the most famous winter ghost story in cinema, <a href="https://www.bfi.org.uk/films-tv-people/4ce2b6bf360f4">The Shining</a> is also one of the most terrifying. Based loosely on Stephen King’s novel, <a href="https://www.bfi.org.uk/films-tv-people/4ce2ba178394c">Stanley Kubrick</a>’s narrative presents a labyrinth of ideas, all taking place against the backdrop of an oncoming and increasingly desperate winter. The Overlook Hotel is a dangerous, alluring trap, which seems fully aware of its inhabitants stranded by the snow.</p>
<p>We follow Jack Torrance (<a href="https://www.bfi.org.uk/films-tv-people/4ce2b9f3be37e">Jack Nicholson</a>), the new caretaker of the hotel, an isolated resort that requires constant maintenance when left closed over the winter months. After moving there with his family, Wendy (<a href="https://www.bfi.org.uk/films-tv-people/4ce2ba149ad75">Shelley Duvall</a>) and Danny (<a href="https://www.bfi.org.uk/films-tv-people/4ce2ba0ebe02b">Danny Lloyd</a>), strange things begin to happen as the snowstorms arrive and trap them. Filled with the ghosts of traumas long since past, The Shining is the ultimate story of malevolent spirits in winter.</p>
<h3>The Woman in Black (1989)</h3>
<p><span class="content-small-print-text"><strong>Director</strong> Herbert Wise</span></p>
<p><div class="image full">
  <img class="lazy lazy-hidden" data-aspect-ratio="1.2985865724382" data-src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/full/public/image/woman-in-black-the-1989-002-frightening-woman-with-hat.jpg?itok=0vRLiPrL" alt="The Woman in Black (1989)" title="The Woman in Black (1989)" /><noscript><img  data-aspect-ratio="1.2985865724382" src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/full/public/image/woman-in-black-the-1989-002-frightening-woman-with-hat.jpg?itok=0vRLiPrL" alt="The Woman in Black (1989)" title="The Woman in Black (1989)" /></noscript>  </div>
</p>
<p>Screened on Christmas Eve in 1989, <a href="https://www.bfi.org.uk/films-tv-people/4ce2b9ee2c73e">Herbert Wise</a>’s adaptation of Susan Hill’s 1983 novel, <a href="https://www.bfi.org.uk/films-tv-people/4ce2b79cdba00">The Woman in Black</a>, is still one of the best TV ghost stories, yet remains little seen. The narrative follows Arthur Kidd (<a href="https://www.bfi.org.uk/films-tv-people/4ce2ba85cde33">Adrian Rawlins</a>), a young solicitor sent to deal with the estate of the deceased Mrs Drablow, much to the dismay of the superstitious locals. The estate in question is Eel Marsh House, an isolated coastal cottage that’s cut off regularly by the winter tides flooding its causeway. But it’s not just these waters that pose a problem for the young solicitor: a terrible tragedy befell the previous occupants, and their ghosts are determined to be remembered.</p>
<p>The story was remade in 2012, with Daniel Radcliffe in the lead, but it’s this original version that remains the most frosty and desolate. With a script adapted by <a href="https://www.bfi.org.uk/films-tv-people/4ce2b9ee9851c">Nigel Kneale</a>, it creates a creeping sense of dread that ebbs just like the water surrounding the bleak setting.</p>
<ul><li><a href="https://player.bfi.org.uk/rentals/film/watch-the-woman-in-black-2011-online">Watch The Woman in Black (2012) online on BFI Player</a></li>
</ul><h3>Ghost Stories (2018)</h3>
<p><span class="content-small-print-text"><strong>Director</strong> Jeremy Dyson and Andy Nyman</span></p>
<p><div class="image full">
  <img class="lazy lazy-hidden" data-aspect-ratio="1.3356449375867" data-src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/full/public/image/ghost-stories-2017-002-faceless.jpg?itok=XipAFv6W" alt="Ghost Stories (2017)" title="Ghost Stories (2017)" /><noscript><img  data-aspect-ratio="1.3356449375867" src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/full/public/image/ghost-stories-2017-002-faceless.jpg?itok=XipAFv6W" alt="Ghost Stories (2017)" title="Ghost Stories (2017)" /></noscript>  </div>
</p>
<p>This is a chilling collection of supernatural tales from <a href="https://www.bfi.org.uk/films-tv-people/4ce2bc244b49f">Jeremy Dyson</a> and <a href="https://www.bfi.org.uk/films-tv-people/4ce2be2d596c2">Andy Nyman</a>, transferring their original, terrifying stage play to the screen. Set in the mould of the portmanteau horror films of the 1970s by Amicus and the like, the film nods to many previous examples of winter ghost stories while updating them for modern day Britain.</p>
<p>Nyman plays Professor Goodman, a sceptical investigator of paranormal occurrences. Tracking down an old pro in the same field who was first thought to be dead, Goodman is challenged to investigate three cases that turned the old non-believer into a believer. But beyond all these ghosts is an even more terrifying past of which Goodman himself is in denial.</p>
<p>With some effective jump-scares, <a href="https://www.bfi.org.uk/films-tv-people/5ae521f0363e9">Ghost Stories</a> is a tale of spectres for the modern age, with desolate moors and empty beachscapes straight out of M.R. James.</p>
<ul><li><a href="https://player.bfi.org.uk/rentals/film/watch-ghost-stories-2017-online">Watch Ghost Stories online on BFI Player</a></li>
</ul></div>
  </div>


<div class="clear with-padding"></div>
  </div>
</div>
<div class="block">
      
  <div class="content">
    <div class="small-12 large-12 columns solo">
  
  
  
  </div>


<div class="clear"></div>
  </div>
</div>
      </div>
    
    
          <div id="region-content-right-1" class="small-12 large-4 columns right layout-item">
        <div class="block">
      
  <div class="content">
    <!-- ROS_MPU1 -->
<div class="bfi-ads" id='div-gpt-ad-1523608011279-2'>
    <script>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1523608011279-2'); });
    </script>
</div>
  </div>
</div>
<div class="block">
      
  <div class="content">
    <!-- ROS_Sky -->
<div class="bfi-ads" id='div-gpt-ad-1523608011279-3'>
    <script>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1523608011279-3'); });
    </script>
</div>
  </div>
</div>
<div class="block">
      
  <div class="content">
    
            <div class="primary box single-item">

                    <ul class="equalize xsmall-block-grid-1 small-block-grid-1 large-block-grid-1 with-bottom-margin">
                          <li>
                                <p class="h5"><a href='/news-opinion/news-bfi'>Latest from the BFI</a></p>
                                                    <a href="/news-opinion/news-bfi" ><img class="full" src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/16x9_small/public/page/sorry-to-bother-you-2018-001-couple-medium-shot-1000x750.jpg?itok=yy_3CqT3" alt="Latest from the BFI" /></a>
                                <p>News, features and opinion on the world of film.
                                                </p>
              </li>
                      </ul>

                      <p><a class="button medium expand" href="/news-opinion/news-bfi">Read more</a></p>
          
        </div>
      </div>
</div>
<div class="block">
      
  <div class="content">
    
<div class="box multiple-items secondary">

  <h3>Further reading</h3>

  <ul class="side with-img-icon">
          
      <li>
        
        <a href="https://www.bfi.org.uk/news-opinion/sight-sound-magazine/interviews/ghosts-christmas-past-mr-james-lawrence-gordon-clark"><img src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/16x9_small/public/news/stalls-of-barchester-1971-001-claw-on-shoulder-1000x750.jpg?itok=1DN-OxOc" alt="Ghosts of Christmas past: M.R. James, Lawrence Gordon Clark and A Ghost Story for Christmas - image" title="Ghosts of Christmas past: M.R. James, Lawrence Gordon Clark and A Ghost Story for Christmas - image" /></a>
        <div class="content">
          <p class="h5"><a href="https://www.bfi.org.uk/news-opinion/sight-sound-magazine/interviews/ghosts-christmas-past-mr-james-lawrence-gordon-clark">Ghosts of Christmas past: M.R. James, Lawrence Gordon Clark and A Ghost Story for Christmas</a></p>
                      <p class="authors"> Simon  Farquhar  </p>
                  </div>
        <div class="clear"></div>
      </li>
          
      <li>
        
        <a href="https://www.bfi.org.uk/news-opinion/news-bfi/lists/10-great-films-set-wintertime"><img src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/16x9_small/public/news/fargo-1996-003-frances-mcdormand-corpse-snow-00n-5s5-1000x750.jpg?itok=0hMvyHSm" alt="10 great films set in the winter - image" title="10 great films set in the winter - image" /></a>
        <div class="content">
          <p class="h5"><a href="https://www.bfi.org.uk/news-opinion/news-bfi/lists/10-great-films-set-wintertime">10 great films set in the winter</a></p>
                      <p class="authors"> Samuel  Wigley  </p>
                  </div>
        <div class="clear"></div>
      </li>
          
      <li>
        
        <a href="https://www.bfi.org.uk/news-opinion/news-bfi/lists/10-great-anthology-horror-films"><img src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/16x9_small/public/news/creepshow-1982-002-chills-scary-couple-1000x750.jpg?itok=zJAEpg85" alt="10 great anthology horror films - image" title="10 great anthology horror films - image" /></a>
        <div class="content">
          <p class="h5"><a href="https://www.bfi.org.uk/news-opinion/news-bfi/lists/10-great-anthology-horror-films">10 great anthology horror films</a></p>
                      <p class="authors"> Neil  Mitchell  </p>
                  </div>
        <div class="clear"></div>
      </li>
          
      <li>
        
        <a href="https://www.bfi.org.uk/news-opinion/news-bfi/features/winter-fashion-tips-world-film"><img src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/16x9_small/public/news/planes-trains-automobiles-1987-001-steve-martin-john-candy-steve-watch-their-clocks-00n-r1s-1000x750.jpg?itok=qtKF6EX7" alt="What to wear this winter: fashion tips from the world of film - image" title="What to wear this winter: fashion tips from the world of film - image" /></a>
        <div class="content">
          <p class="h5"><a href="https://www.bfi.org.uk/news-opinion/news-bfi/features/winter-fashion-tips-world-film">What to wear this winter: fashion tips from the world of film</a></p>
                      <p class="authors"> Samuel  Wigley  </p>
                  </div>
        <div class="clear"></div>
      </li>
          
      <li>
        
        <a href="https://www.bfi.org.uk/news/producing-shining-jan-harlan-kubrick"><img src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/16x9_small/public/news/shining-the-1980-002-stanley-and-jack-from-the-back-1000x750.jpg?itok=EuEtRmGm" alt="Producing The Shining: Jan Harlan on Kubrick - image" title="Producing The Shining: Jan Harlan on Kubrick - image" /></a>
        <div class="content">
          <p class="h5"><a href="https://www.bfi.org.uk/news/producing-shining-jan-harlan-kubrick">Producing The Shining: Jan Harlan on Kubrick</a></p>
                      <p class="authors"> Samuel  Wigley  </p>
                  </div>
        <div class="clear"></div>
      </li>
          
      <li>
        
        <a href="https://www.bfi.org.uk/news-opinion/news-bfi/lists/top-your-watchlist-17-very-long-films"><img src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/16x9_small/public/news/red-beard-1965-001-toshiro-mifune-1000x750.jpg?itok=Vndu4Mch" alt="Top up your watchlist… 17 very long films - image" title="Top up your watchlist… 17 very long films - image" /></a>
        <div class="content">
          <p class="h5"><a href="https://www.bfi.org.uk/news-opinion/news-bfi/lists/top-your-watchlist-17-very-long-films">Top up your watchlist… 17 very long films</a></p>
                  </div>
        <div class="clear"></div>
      </li>
      </ul>

  
</div>
  </div>
</div>
      </div>
    
    
  </div>

  <!-- Outro row -->
  <div class="row layout-box">
          <div id="region-content-lower" class="small-12 large-12 columns left layout-item layout-item-last">
        <div class="block">
      
  <div class="content">
    
  <ul class="share">
        <li class="facebook_share"><div class="fb-share-button" data-href="https://www.bfi.org.uk/news-opinion/news-bfi/lists/10-great-winter-ghost-stories" data-layout="button_count"></div>
</li>
        <li class="field_tweetbutton"><div class="tweetbutton-tweet tweetbutton"><a href="http://twitter.com/share" data-size="medium" data-count="horizontal" data-via="" data-related=":" data-text="10 great winter ghost stories" data-counturl="https://www.bfi.org.uk/news-opinion/news-bfi/lists/10-great-winter-ghost-stories" data-url="https://www.bfi.org.uk/news-opinion/news-bfi/lists/10-great-winter-ghost-stories" data-lang="" class="twitter-share-button">Tweet</a></div></li>
        <li class="pinterest"><a href="//pinterest.com/pin/create/button/?url=https://www.bfi.org.uk/news-opinion/news-bfi/lists/10-great-winter-ghost-stories&description=10 great winter ghost stories&media=https://www.bfi.org.uk/sites/bfi.org.uk/files/news/kill-baby-kill-1966-002-white-doll-1000x750.jpg" data-pin-do="buttonPin" data-pin-config="beside" data-pin-zero="true"><img src="//assets.pinterest.com/images/pidgets/pin_it_button.png" /></a></li>
        <li class="google_plus"><div class="g-plusone" data-size="medium"></div></li>
      </ul>

  </div>
</div>
<div class="block">
      
  <div class="content">
    <h2 class="element-invisible">You are here</h2><div class="breadcrumb"><a href="https://www.bfi.org.uk">Home</a> / <a href="/explore-film-tv">Explore film &amp; TV</a> / <a href="/taxonomy/term/926">Latest from the BFI</a> / <a href="/news-opinion/news-bfi/all">BFI news, features and opinion</a> / <a href="/news-opinion/news-bfi/lists">Lists</a></div>  </div>
</div>
      </div>
    
  </div>

  <p class="mobile back-to-top"><a class="button expand secondary" href="#page_top">Back to the top</a></p>

  <!-- Footer row -->
  <div class="footer row rel">
    <div id="region-footer" class="small-12 columns">
      <div class="block">
      
  <div class="content">
    <div class="footer-row row">

      <ul class="footer-nav xsmall-block-grid-1 small-block-grid-2 large-block-grid-4">
          <li>
        <p class="h4"><a href="https://www.bfi.org.uk/whats-on">What’s on</a></p>
                            <ul>
                    <li><p><a href="http://player.bfi.org.uk">BFI Player</a></p></li>
                    <li><p><a href="https://whatson.bfi.org.uk/Online/">BFI Southbank</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/bfi-imax">BFI IMAX</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/news-opinion/bfi-film-releases">BFI film releases</a></p></li>
                    <li><p><a href="https://whatson.bfi.org.uk/lff/Online/default.asp">BFI London Film Festival</a></p></li>
                    <li><p><a href="https://whatson.bfi.org.uk/flare/Online/">BFI Flare: London LGBTQ+ Film Festival</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/whats-on/around-uk">Around the UK</a></p></li>
                    </ul>
                        </li>
          <li>
        <p class="h4"><a href="https://www.bfi.org.uk/explore-film-tv">Explore film & TV</a></p>
                            <ul>
                    <li><p><a href="https://www.bfi.org.uk/explore-film-tv/films-tv-people">Films, TV and people</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/news-opinion/news-bfi">Latest from the BFI</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/news-opinion/sight-sound-magazine">Sight & Sound magazine</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/archive-collections">BFI National Archive</a></p></li>
                    <li><p><a href="https://shop.bfi.org.uk/dvd-blu-ray/bfi-dvd-blu-ray.html">BFI Blu-rays and DVDs</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/explore-film-tv/bfi-books">BFI Books</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/news-opinion/competitions">Competitions</a></p></li>
                    </ul>
                        </li>
          <li>
        <p class="h4"><a href="https://www.bfi.org.uk/supporting-uk-film">Supporting UK film</a></p>
                            <ul>
                    <li><p><a href="https://www.bfi.org.uk/supporting-uk-film/film-fund">BFI Film Fund</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/supporting-uk-film/production-development-funding">Production and development funding</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/supporting-uk-film/distribution-exhibition-funding">Distribution and exhibition funding</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/diversity">Diversity</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/supporting-uk-film/skills-business-development-funding">Skills and business development funding</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/supporting-uk-film/international-strategy">International strategy</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/supporting-uk-film/british-certification-tax-relief">British certification and tax relief</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/film-industry/funding-awards">Search for Lottery awards</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/education-research/future-learning-skills">Future learning and skills</a></p></li>
                    </ul>
                        </li>
          <li>
        <p class="h4"><a href="https://www.bfi.org.uk/education-research">Education & research</a></p>
                            <ul>
                    <li><p><a href="https://www.bfi.org.uk/education-research/bfi-reuben-library">BFI Reuben Library</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/education-research/teaching-film-tv-media-studies">Teaching film, TV and media studies</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/education-research/education-events">Education events at BFI Southbank</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/education-research/teaching-film-tv-media-studies">Classroom resources for teachers</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/education-research/education/courses-training-conferences-teachers">Courses, training and conferences for teachers</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/education-research/5-19-film-education-scheme-2013-2017/bfi-film-academy-scheme">BFI Film Academy</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/education-research/into-film">Into Film</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/education-research/about-bfi-education">About BFI Education</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/education-research/film-industry-statistics-research">Film industry statistics and reports</a></p></li>
                    </ul>
                        </li>
        </ul>
  
      <ul class="footer-nav xsmall-block-grid-1 small-block-grid-2 large-block-grid-4">
          <li>
        <p class="h4"><a href="https://www.bfi.org.uk/about-bfi">About the BFI</a></p>
                            <ul>
                      <li><p><a href="https://www.bfi.org.uk/about-bfi/support-us-join">Support the BFI</a></p></li>
                      <li><p><a href="https://www.bfi.org.uk/news-opinion/press-releases-media-enquiries">Press releases and media enquiries</a></p></li>
                      <li><p><a href="https://www.bfi.org.uk/about-bfi/policy-strategy">Policy and strategy</a></p></li>
                      <li><p><a href="https://www.bfi.org.uk/about-bfi/job-opportunities">Job opportunities</a></p></li>
                      <li><p><a href="https://www.bfi.org.uk/about-bfi/business-services/selling-bfi">Selling to the BFI</a></p></li>
                      <li><p><a href="https://www.bfi.org.uk/about-bfi/your-national-lottery-funded-project">Your National Lottery funded project</a></p></li>
                      <li><p><a href="https://www.bfi.org.uk/about-bfi/help-faq">Help and FAQ</a></p></li>
                    </ul>
                        </li>
          <li>
        <p class="h4"><a href="https://www.bfi.org.uk/">More from the BFI</a></p>
                            <ul>
                      <li><p><a href="https://www.bfi.org.uk/bfi-membership">BFI Members</a></p></li>
                      <li><p><a href="https://www.bfi.org.uk/about-bfi/business-services/venue-hire">Venue hire</a></p></li>
                      <li><p><a href="https://www.bfi.org.uk/venue-hire/bfi-stephen-street-venue-hire">Viewing theatre hire</a></p></li>
                      <li><p><a href="https://www.bfi.org.uk/archive-collections/archive-content-sales">Archive content sales and licensing</a></p></li>
                      <li><p><a href="http://www.bfi.org.uk/distribution/contact_us">Book a film for your cinema</a></p></li>
                      <li><p><a href="https://www.bfi.org.uk/archive-collections/archive-content-sales/stills-sales">Stills sales</a></p></li>
                    </ul>
                        </li>
          <li>
        <p class="h4"><a href="https://www.bfi.org.uk/">Connect with us</a></p>
                            <ul>
                      <li><p><a href="https://facebook.com/BritishFilmInstitute"><img class="menu-icon-20x20" src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/menu_image_20x20/public/menuimage/bfi-social-icon-facebook-40x40.png?itok=wb2FG2PL" />Facebook</a></p></li>
                      <li><p><a href="https://twitter.com/bfi"><img class="menu-icon-20x20" src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/menu_image_20x20/public/menuimage/bfi-social-icon-twitter-40x40.png?itok=apqnytP9" />Twitter</a></p></li>
                      <li><p><a href="https://instagram.com/britishfilminstitute"><img class="menu-icon-20x20" src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/menu_image_20x20/public/menuimage/bfi-social-icon-instagram-40x40.png?itok=juoGAT_Z" />Instagram</a></p></li>
                      <li><p><a href="https://www.youtube.com/user/BFIfilms"><img class="menu-icon-20x20" src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/menu_image_20x20/public/menuimage/bfi-social-icon-youtube-40x40.png?itok=Sh04GRgK" />YouTube</a></p></li>
                      <li><p><a href="https://www.pinterest.com/bfionline/"><img class="menu-icon-20x20" src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/menu_image_20x20/public/menuimage/bfi-social-icon-pinterest-40x40.png?itok=rpojRmBl" />Pinterest</a></p></li>
                      <li><p><a href="http://britishfilminstitute.tumblr.com/"><img class="menu-icon-20x20" src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/menu_image_20x20/public/menuimage/bfi-social-icon-tumblr-40x40.png?itok=C9RTBZc8" />Tumblr</a></p></li>
                      <li><p><a href="https://plus.google.com/+britishfilminstitute"><img class="menu-icon-20x20" src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/menu_image_20x20/public/menuimage/bfi-social-icon-google-40x40.png?itok=6GAht-EY" />Google+</a></p></li>
                    </ul>
                        </li>
        </ul>
  
  <div class="footer-strip">

    <ul class="sep-list">
      <li><p><a href="http://www.bfi.org.uk/terms-use">Terms of use</a></p></li>
      <li><p><a href="http://www.bfi.org.uk/tickets-other-purchases-bfi-southbank">BFI Southbank purchases</a></p></li>
      <li><p><a href="http://www.bfi.org.uk/bfi-online-community-guidelines">Online community guidelines</a></p></li>
      <li><p><a href="http://www.bfi.org.uk/cookies-privacy">Cookies and privacy</a></p></li>
    </ul>
    <p>&copy;2018 British Film Institute. All rights reserved. Registered charity 287780.</p>

  </div>
</div>
  </div>
</div>
    </div>
  </div>
    <div id="bfi-email-signup-overlay">
  <div id="bfi-email-signup-container">
    <div id="bfi-email-signup-text-container"><div class="wysiwyg"><p><div class="image half">
  <img class="lazy lazy-hidden" data-aspect-ratio="8.5470085470085" data-src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/half/public/image/bfi-player-logo-2000x234.png?itok=mRCUBmvS" alt="" title="" /><noscript><img  data-aspect-ratio="8.5470085470085" src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/half/public/image/bfi-player-logo-2000x234.png?itok=mRCUBmvS" alt="" title="" /></noscript>  </div>
</p>
<h4>See something different</h4>
<p>Subscribe now for exclusive offers and the best of cinema.<br />
	Hand-picked.</p>
</div></div>
    <div id="bfi-email-signup-form-container"><form class="webform-client-form" action="/news-opinion/news-bfi/lists/10-great-winter-ghost-stories" method="post" id="bfi-email-signup-form" accept-charset="UTF-8"><div><div class="bfi-email-signup-validation">Please enter a valid email</div><div class="form-item form-type-textfield form-item-email">
  <label for="edit-email">Email </label>
 <input class="bfi-email-signup-email with-placeholder form-text" type="text" id="edit-email" name="email" value="Type your email here for free updates" size="60" maxlength="128" />
</div>
<input class="bfi-email-signup-submit form-submit" type="submit" id="edit-submit" name="op" value="Subscribe" /><input class="bfi-email-signup-decline form-submit" type="submit" id="edit-decline" name="op" value="No thanks" /><input type="hidden" name="form_build_id" value="form-uS6EF8BoYKkSvAMdebsbjcmGb_NpaeDfQPVLnG31wv4" />
<input type="hidden" name="form_id" value="bfi_email_signup_form" />
</div></form></div>
  </div>
</div>  <div id="fb-root"></div>
  <script>(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1&appId=190731001052619";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));</script>      <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>    <script type="text/javascript">
    (function() {
      var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
      po.src = 'https://apis.google.com/js/plusone.js?onload=onLoadCallback';
      var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
    })();
  </script>  <script type="text/javascript">
  (function(d){
      var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');
      p.type = 'text/javascript';
      p.async = true;
      p.src = '//assets.pinterest.com/js/pinit.js';
      f.parentNode.insertBefore(p, f);
  }(document));
  </script><script type="text/javascript" src="https://www.bfi.org.uk/sites/bfi.org.uk/files/js/js_paiTaEsc1HNeBS2rkLc1NrprKrFnApv70kuY8awAaTI.js"></script>
<script type="text/javascript" src="https://apis.google.com/js/platform.js"></script>
<script type="text/javascript" src="https://www.bfi.org.uk/sites/bfi.org.uk/files/js/js_M1_O39Z3slwjoj07VzHcPavK_GoxbY6KJkSVK2lRje4.js"></script>
  <script>
    (function ($, Drupal, window, document, undefined) {
      $(document).foundation();

      $('#top-nav').dropClick();
      $('#sec-nav').dropClick({ 'selector': ' > li.sec-drop' });
      $('#accessibility-menu .font-size').on('click', 'a', function( e ) { $(this).parent().find('a').removeClass('current'); $(this).addClass('current'); $('html').css('font-size', (62.5 + 12.5*$(this).index()).toString() + '%'); });
      $('#search-icon a').click(function(){ $('#mobile-nav').slideUp(100); $('#search').slideToggle(500); });
      $('#mobile-nav').append('<ul />');
      $('#top-nav > li:not(.mobile)').each( function() { $('#mobile-nav ul').append( '<li><p>' + $(this).find('>p').html() + '</p></li>'); });
      $('#mobile-nav-icon a').click(function(){ $('#mobile-nav').slideToggle(500); $('#search').slideUp(100); });
      $(':not(#qunit-fixture) > [data-bfi-gallery]').gallery();
      $('.equalise[class*=-block-grid-]').equalHeight();
      $('.twitter-feed:first').twitterFeed();
      $('body').responsiveTable();
      $('#bfi-suggestive-search-form #edit-submit').attr('value', 'Search');

      $('html.lt-ie9').each( function() { fixIe8LastChild() });

      window.resizeStatus = 'done';
      $(window).on('resize', bfiResize );
      $(window).trigger('resize');

    })(jQuery, Drupal, this, this.document);
  </script>

</body>
</html>
