<!DOCTYPE html>
<!-- Sorry no IE7 support! -->
<!-- @see http://foundation.zurb.com/docs/index.html#basicHTMLMarkup -->

<!--[if IE 8]><html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en"> <!--<![endif]-->

<head>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="/news-opinion/news-bfi/lists/rita-hayworth-10-essential-films" />
<link rel="shortlink" href="/node/52194" />
<meta property="og:url" content="https://www.bfi.org.uk/news-opinion/news-bfi/lists/rita-hayworth-10-essential-films" />
<meta property="og:site_name" content="British Film Institute" />
<meta property="fb:app_id" content="190731001052619" />
<meta property="og:image" content="https://www.bfi.org.uk/sites/bfi.org.uk/files/fb-images/gilda-1946-003-rita-hayworth-reclining-16x9.jpg" />
<meta property="og:title" content="Rita Hayworth: 10 essential films" />
<meta property="og:description" content="In the centenary year of her birth, we toast 10 of the most memorable performances by Hollywood icon Rita Hayworth, from Gilda to The Lady from Shanghai." />
<meta property="og:type" content="article" />
<meta name="google-play-app" content="app-id=com.bfi.bfi_sci_fi" />
<meta name="apple-itunes-app" content="app-id=937838994" />
<link rel="shortcut icon" href="https://www.bfi.org.uk/sites/all/themes/bfi2013/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="description" content="In the centenary year of her birth, we toast 10 of the most memorable performances by Hollywood icon Rita Hayworth, from Gilda to The Lady from Shanghai." />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0" />
  <meta property="fb:pages" content="119827158059452" />
  <title>Rita Hayworth: 10 essential films | BFI</title>
  <link type="text/css" rel="stylesheet" href="https://www.bfi.org.uk/sites/bfi.org.uk/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.bfi.org.uk/sites/bfi.org.uk/files/css/css_xgeO5nEz9clqfJtZ9W5UZ2T2n6nFOVt6kwBgmO8UQcE.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.bfi.org.uk/sites/bfi.org.uk/files/css/css_o22r_B_fCzPu7wSuv9e9x8tXofIBik4lfDr_sscOk4o.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
#sliding-popup.sliding-popup-bottom{background:#0779BF;}#sliding-popup .popup-content #popup-text h2,#sliding-popup .popup-content #popup-text p{color:#ffffff !important;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="https://www.bfi.org.uk/sites/bfi.org.uk/files/css/css_kjkYIXCmeK7WRUdZ-uEMjgnziQm-z1izVqmQnhON6SQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.bfi.org.uk/sites/bfi.org.uk/files/css/css_cL6Cccr0oOqpSrKylWONB3oY8HiZwBcbfgTkKc6_Y6U.css" media="all" />
  <script type="text/javascript" src="https://www.bfi.org.uk/sites/bfi.org.uk/files/js/js_x0MhBQfHNAIO1NwkQgzf_TGN4b8eMmKre3nqUfoQv3w.js"></script>
<script type="text/javascript" src="https://www.bfi.org.uk/sites/bfi.org.uk/files/js/js_F0wgh97uz557ex6Pn0ozddASaa90cfLuOinzSC9s7JU.js"></script>
<script type="text/javascript" src="https://www.bfi.org.uk/sites/bfi.org.uk/files/js/js_WNQMgRKfRdNSqbw6UxH4ancAF8xXpwT20WhsmvKp8mE.js"></script>
<script type="text/javascript" src="//dsh7ky7308k4b.cloudfront.net/publishers/bfiorguk.min.js"></script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="https://www.bfi.org.uk/sites/all/modules/bfi.org.uk/shared-modules/bfi_ads/js/bfi-ads.js?pg0l56"></script>
<script type="text/javascript" src="https://www.bfi.org.uk/sites/bfi.org.uk/files/js/js_txPxiBxf8V3p9EHjRuApGBZadzhZ-e8KalsmxOQzZR8.js"></script>
<script type="text/javascript">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</script>
  <!--[if lt IE 9]>
    <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
  <![endif]-->
  <script type="text/javascript" src="//use.typekit.net/ppi3hbr.js"></script>
  <script type="text/javascript">try{ Typekit.load();}catch(e){}</script>
  <script type="text/javascript" src="//cdn.optimizely.com/js/6286220731.js"></script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-52194 node-type-news" >
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-P9GRJK" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0];var j=d.createElement(s);var dl=l!='dataLayer'?'&l='+l:'';j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;j.type='text/javascript';j.async=true;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-P9GRJK');</script>
<!-- End Google Tag Manager -->
  <script>
    var versaTag = {};
    versaTag.id = "3423";
    versaTag.sync = 0;
    versaTag.dispType = "js";
    versaTag.ptcl = "HTTP";
    versaTag.bsUrl = "bs.serving-sys.com/BurstingPipe";
    //VersaTag activity parameters include all conversion parameters including custom parameters and Predefined parameters. Syntax: "ParamName1":"ParamValue1", "ParamName2":"ParamValue2". ParamValue can be empty.
    versaTag.activityParams = {
      //Predefined parameters:
      "Session":""
      //Custom parameters:
    };
    //Static retargeting tags parameters. Syntax: "TagID1":"ParamValue1", "TagID2":"ParamValue2". ParamValue can be empty.
    versaTag.retargetParams = {};
    //Dynamic retargeting tags parameters. Syntax: "TagID1":"ParamValue1", "TagID2":"ParamValue2". ParamValue can be empty.
    versaTag.dynamicRetargetParams = {};
    // Third party tags conditional parameters and mapping rule parameters. Syntax: "CondParam1":"ParamValue1", "CondParam2":"ParamValue2". ParamValue can be empty.
    versaTag.conditionalParams = {};
  </script>
  <script id="ebOneTagUrlId" src="http://ds.serving-sys.com/SemiCachedScripts/ebOneTag.js"></script>
  <noscript>
    <iframe src="http://bs.serving-sys.com/BurstingPipe?cn=ot&amp;onetagid=3423&amp;ns=1&amp;activityValues=$$Session=[Session]$$&amp;retargetingValues=$$$$&amp;dynamicRetargetingValues=$$$$&amp;acp=$$$$&amp;" style="display:none;width:0px;height:0px"></iframe>
  </noscript>

  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
      <!--ul class="title-area"-->
    
  <div id="page_top" class="header row">
                <div class="block">
      
  <div class="content">
    <div class="header-row row">

  
<div class="small-12 columns desktop">

  <ul class="right single-line" id="sec-nav">
    <li class="desktop">
      <ul id="accessibility-menu">
        <li class="font-size"><p>Text size: <a class="current xsmall" href="#">A</a> <a class="small" href="#">A</a> <a href="#">A</a></p></li>
      </ul>
    </li>

          <li id="sec-menu-item-0" class="sec-nav-item sec-drop">
        <p><a href="https://www.bfi.org.uk/about-bfi" data-drop-content="sec-menu-item-0-children">About the BFI</a></p>
                  <ul id="sec-menu-item-0-children" class="drop-content">
                          <li><p><a href="https://www.bfi.org.uk/news-opinion/press-releases-media-enquiries" class="">Press releases and media enquiries</a></p></li>
                          <li><p><a href="https://www.bfi.org.uk/about-bfi/policy-strategy" class="">Policy and strategy</a></p></li>
                          <li><p><a href="https://www.bfi.org.uk/about-bfi/job-opportunities" class="">Job opportunities</a></p></li>
                          <li><p><a href="https://www.bfi.org.uk/about-bfi/business-services/selling-bfi" class="">Selling to the BFI</a></p></li>
                          <li><p><a href="https://www.bfi.org.uk/about-bfi/your-national-lottery-funded-project" class="">Your National Lottery funded project</a></p></li>
                          <li><p><a href="https://www.bfi.org.uk/about-bfi/help-faq" class="">Help and FAQ</a></p></li>
                          <li><p><a href="https://www.bfi.org.uk/privacy-policy" class="">Privacy policy</a></p></li>
                      </ul>
              </li>
          <li id="sec-menu-item-1" class="sec-nav-item sec-drop">
        <p><a href="https://www.bfi.org.uk/about-bfi/support-us-join" data-drop-content="sec-menu-item-1-children">Support & join</a></p>
                  <ul id="sec-menu-item-1-children" class="drop-content">
                          <li><p><a href="https://whatson.bfi.org.uk/Online/login.asp" class="">Sign up for emails</a></p></li>
                          <li><p><a href="https://www.bfi.org.uk/about-bfi/become-bfi-member" class="">Become a BFI Member</a></p></li>
                          <li><p><a href="https://www.bfi.org.uk/about-bfi/become-bfi-member/bfi-champion" class="">Become a BFI Champion</a></p></li>
                          <li><p><a href="https://www.bfi.org.uk/about-bfi/support-us-join/bfi-patrons" class="">Become a BFI Patron</a></p></li>
                          <li><p><a href="https://www.bfi.org.uk/about-bfi/support-us-join/make-donation-bfi" class="">Make a donation</a></p></li>
                          <li><p><a href="https://www.bfi.org.uk/about-bfi/support-us-join/corporate-support" class="">Corporate support</a></p></li>
                          <li><p><a href="https://www.bfi.org.uk/about-bfi/support-us-join/leave-legacy" class="">Leave a legacy</a></p></li>
                      </ul>
              </li>
          <li id="sec-menu-item-2" class="commercial sec-nav-item">
        <p><a href="http://player.bfi.org.uk" data-drop-content="sec-menu-item-2-children">Watch films on BFI Player</a></p>
              </li>
          <li id="sec-menu-item-3" class="commercial sec-nav-item sec-drop">
        <p><a href="http://www.bfi.org.uk/whats-on" data-drop-content="sec-menu-item-3-children">Tickets</a></p>
                  <ul id="sec-menu-item-3-children" class="drop-content">
                          <li><p><a href="https://whatson.bfi.org.uk/Online" class="">BFI Southbank tickets</a></p></li>
                          <li><p><a href="https://www.bfi.org.uk/bfi-imax" class="">BFI IMAX tickets</a></p></li>
                      </ul>
              </li>
          <li id="sec-menu-item-4" class="commercial sec-nav-item">
        <p><a href="http://shop.bfi.org.uk/" data-drop-content="sec-menu-item-4-children">BFI Shop</a></p>
              </li>
      </ul>
</div>

  <div class="clearer"></div>

  <div class="small-4 large-12 columns mobile mobile-hdr-icon" id="search-icon"><a href="#" title="Search">Search for mobiles</a></div>

  <div class="small-4 large-3 columns" id="logo"><a href="https://www.bfi.org.uk"><img src="https://www.bfi.org.uk/sites/all/themes/bfi2013/images/bfi_logo_transp.png" alt="BFI - homepage" title="BFI Film Forever logo - link to homepage" /></a></div>

  <div class="small-4 columns mobile mobile-hdr-icon" id="mobile-nav-icon"><a href="#" title="Main Nav - Additional">Main navigation for mobiles</a></div>

  <div class="small-12 columns" id="mobile-nav"></div>

  <div class="small-12 large-6 columns desktop" id="search">
      <form action="/bfi-suggestive-search/submit" method="post" id="bfi-suggestive-search-form" accept-charset="UTF-8"><div><div class="form-item form-type-textfield form-item-search-term">
 <input type="text" id="edit-search-term" name="search-term" value="I&#039;m looking for..." size="60" maxlength="128" class="form-text form-autocomplete" /><input type="hidden" id="edit-search-term-autocomplete" value="https://www.bfi.org.uk/index.php?q=bfi-suggestive-search/autocomplete" disabled="disabled" class="autocomplete" />
</div>
<input type="submit" id="edit-submit--2" name="op" value="" class="form-submit" /><input type="hidden" name="form_build_id" value="form-8qcLEQ5aR9ho_6rVzAokXJZyWZYvfLXrpQ5aPCBPC18" />
<input type="hidden" name="form_id" value="bfi_suggestive_search_form" />
</div></form>  </div>

  <div class="small-12 large-12 columns" id="site-share">
    <a target="_blank" href="https://www.national-lottery.co.uk/life-changing/project-bfi-films"><img class="national-lottery-logo" src="https://www.bfi.org.uk/sites/all/themes/bfi2013/images/national-lottery-logo-color.png" alt="National Lottery" title="National Lottery" /></a>
    <ul class="site-share">
      <li id="bfi-fb">
        <div class="fb-like" data-href="https://www.facebook.com/BritishFilmInstitute" data-colorscheme="light" data-layout="button_count" data-show-faces="false"></div>
      </li>
      <li id="bfi-twitter">
        <a href="https://twitter.com/bfi" class="twitter-follow-button" data-show-count="true">Follow @bfi</a>
      </li>
      <li id="bfi-youtube">
        <div class="g-ytsubscribe" data-channel="BFIfilms" data-layout="default" data-count="default"></div>
      </li>
    </ul>
  </div>

  <div class="clearer"></div>

      <ul class="left" id="top-nav">
            <li class="mobile desktop" id="top_nav_1">
    <p><a href="https://www.bfi.org.uk/whats-on"  data-drop-content="drop-nav-1" class="medium expand button">What’s on</a>
      <span class="arrow"></span>    </p>
        <ul class="small-block-grid-3 drop-content" id="drop-nav-1">
      <li class="nav-sublist">
                <div class="box primary">
        <p class="h4">In this section</p>
        <ul>
                              <li><p><a href="http://player.bfi.org.uk" class="">BFI Player</a></p></li>
                    <li><p><a href="https://whatson.bfi.org.uk/Online/" class="">BFI Southbank</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/bfi-imax" class="">BFI IMAX</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/news-opinion/bfi-film-releases" class="">BFI film releases</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/lff" class="">BFI London Film Festival</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/flare" class="">BFI Flare: London LGBTQ+ Film Festival</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/whats-on/around-uk" class="">Around the UK</a></p></li>
                  </ul>
        </div>
                <div class="close-button"></div>
      </li>
      <li class="nav-highlight">
                <p class="h4">Highlight</p>
        <ul>
          <li>
          <!-- highlight -->
                    <a href="https://whatson.bfi.org.uk/Online/comedygenius" class="">
            <img src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/site_wide_menu_highlights/public/comedy-genius-groucho-001-1000x750.jpg?itok=LGPg5T-G" alt="Comedy Genius at BFI Southbank - image" />
          </a>
          <p><a href="https://whatson.bfi.org.uk/Online/comedygenius" class="">Comedy Genius at BFI Southbank</a><br />

                    </li>
        </ul>
              </li>
      <li class="nav-actions">
                <p class="h4">I want to&hellip;</p>
        <ul>
                      <li><p><a href="http://player.bfi.org.uk/" class="">Watch films online</a></p></li>
                      <li><p><a href="https://whatson.bfi.org.uk/Online/seasons" class="">Browse BFI Southbank seasons</a></p></li>
                      <li><p><a href="https://www.bfi.org.uk/distribution/contact_us" class="">Book a film for my cinema</a></p></li>
                      <li><p><a href="https://www.bfi.org.uk/international-touring-programmes" class="">Find out about international touring programmes</a></p></li>
                  </ul>
              </li>
    </ul>
      </li>
          <li class="desktop" id="top_nav_2">
    <p><a href="https://www.bfi.org.uk/explore-film-tv"  data-drop-content="drop-nav-2" class="medium expand button">Explore film & TV</a>
      <span class="arrow"></span>    </p>
        <ul class="small-block-grid-3 drop-content" id="drop-nav-2">
      <li class="nav-sublist">
                <div class="box primary">
        <p class="h4">In this section</p>
        <ul>
                              <li><p><a href="https://www.bfi.org.uk/explore-film-tv/films-tv-people" class="">Films, TV & people</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/news-opinion/news-bfi" class="">Latest from the BFI</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/news-opinion/sight-sound-magazine" class="">Sight & Sound magazine</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/archive-collections" class="">BFI National Archive</a></p></li>
                    <li><p><a href="http://shop.bfi.org.uk/dvd-blu-ray/bfi-dvd-blu-ray.html" class="">BFI Blu-rays and DVDs</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/explore-film-tv/bfi-books" class="">BFI Books</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/competitions" class="">Competitions</a></p></li>
                  </ul>
        </div>
                <div class="close-button"></div>
      </li>
      <li class="nav-highlight">
                <p class="h4">Highlight</p>
        <ul>
          <li>
          <!-- highlight -->
                    <a href="https://www.bfi.org.uk/best-films-2017" class="">
            <img src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/site_wide_menu_highlights/public/best-films-2017_1000x750.jpg?itok=07T8jUs1" alt="Sight & Sound’s 25 best films of 2017 - image" />
          </a>
          <p><a href="https://www.bfi.org.uk/best-films-2017" class="">Sight & Sound’s 25 best films of 2017</a><br />

                    </li>
        </ul>
              </li>
      <li class="nav-actions">
                <p class="h4">I want to&hellip;</p>
        <ul>
                      <li><p><a href="https://www.bfi.org.uk/archive-collections/introduction-bfi-collections" class="">Find out more about the BFI National Archive</a></p></li>
                      <li><p><a href="https://www.bfi.org.uk/news-opinion/sight-sound-magazine/sight-sound-magazine-subscriptions" class="">Subscribe to Sight & Sound magazine</a></p></li>
                      <li><p><a href="https://www.bfi.org.uk/explore-film-tv/bfi-blu-rays-dvds" class="">Browse BFI Blu-rays and DVDs</a></p></li>
                      <li><p><a href="https://www.bfi.org.uk/news-opinion/news-bfi/lists" class="">Get film recommendations</a></p></li>
                  </ul>
              </li>
    </ul>
      </li>
          <li class="desktop" id="top_nav_3">
    <p><a href="https://www.bfi.org.uk/film-industry"  data-drop-content="drop-nav-3" class="medium expand button">Supporting UK film</a>
      <span class="arrow"></span>    </p>
        <ul class="small-block-grid-3 drop-content" id="drop-nav-3">
      <li class="nav-sublist">
                <div class="box primary">
        <p class="h4">In this section</p>
        <ul>
                              <li><p><a href="https://www.bfi.org.uk/supporting-uk-film/film-fund" class="">BFI Film Fund</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/supporting-uk-film/production-development-funding" class="">Production and development funding</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/supporting-uk-film/distribution-exhibition-funding" class="">Distribution and exhibition funding</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/supporting-uk-film/diversity-inclusion" class="">Diversity and inclusion</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/supporting-uk-film/skills-business-development-funding" class="">Skills and business development funding</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/supporting-uk-film/international-strategy" class="">International strategy</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/supporting-uk-film/british-certification-tax-relief" class="">British certification and tax relief</a></p></li>
                    <li><p><a href="http://www.bfi.org.uk/film-industry/funding-awards" class="">Search for Lottery awards</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/supporting-uk-film/bfi-distribution" class="">BFI Distribution</a></p></li>
                  </ul>
        </div>
                <div class="close-button"></div>
      </li>
      <li class="nav-highlight">
                <p class="h4">Highlight</p>
        <ul>
          <li>
          <!-- highlight -->
                    <a href="http://network.bfi.org.uk/" class="">
            <img src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/site_wide_menu_highlights/public/bfi-network-2018-1000x750.jpg?itok=HIfJwLbh" alt="Discover how BFI NETWORK is supporting new and emerging filmmakers - image" />
          </a>
          <p><a href="http://network.bfi.org.uk/" class="">Discover how BFI NETWORK is supporting new and emerging filmmakers</a><br />

                    </li>
        </ul>
              </li>
      <li class="nav-actions">
                <p class="h4">I want to&hellip;</p>
        <ul>
                      <li><p><a href="https://www.bfi.org.uk/bfi-funded-films" class="">See projects backed by the BFI</a></p></li>
                      <li><p><a href="https://www.bfi.org.uk/film-industry/bfi-network" class="">Get help as a new filmmaker and find out about NETWORK</a></p></li>
                      <li><p><a href="https://www.bfi.org.uk/education-research/film-industry-statistics-research" class="">Read industry research and statistics</a></p></li>
                      <li><p><a href="https://www.bfi.org.uk/international-touring-programmes" class="">Find out about booking film programmes internationally</a></p></li>
                  </ul>
              </li>
    </ul>
      </li>
          <li class="desktop" id="top_nav_4">
    <p><a href="https://www.bfi.org.uk/education-research"  data-drop-content="drop-nav-4" class="medium expand button">Education & research</a>
      <span class="arrow"></span>    </p>
        <ul class="small-block-grid-3 drop-content" id="drop-nav-4">
      <li class="nav-sublist">
                <div class="box primary">
        <p class="h4">In this section</p>
        <ul>
                              <li><p><a href="https://www.bfi.org.uk/education-research/bfi-reuben-library" class="">BFI Reuben Library</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/education-research/future-learning-skills" class="">Future learning and skills</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/education-research/education-events" class="">Education events at BFI Southbank</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/education-research/teaching-film-tv-media-studies" class="">Classroom resources for teachers</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/education-research/education/courses-training-conferences-teachers" class="">Courses, training and conferences for teachers</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/education-research/5-19-film-education-scheme-2013-2017/bfi-film-academy-scheme-2013-4" class="">BFI Film Academy</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/education-research/into-film" class="">Into Film</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/education-research/about-bfi-education" class="">About BFI Education</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/education-research/film-industry-statistics-research" class="">Film industry statistics and reports</a></p></li>
                  </ul>
        </div>
                <div class="close-button"></div>
      </li>
      <li class="nav-highlight">
                <p class="h4">Highlight</p>
        <ul>
          <li>
          <!-- highlight -->
                    <a href="https://www.bfi.org.uk/education-research/future-learning-skills" class="">
            <img src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/site_wide_menu_highlights/public/bfi-media-conference-2014-audience-during-alison-owen-opening-speech-20140703-1000x750.jpg?itok=XhrTJ0Hm" alt="Future learning and skills – giving everyone the opportunity to build a lifelong relationship with film. - image" />
          </a>
          <p><a href="https://www.bfi.org.uk/education-research/future-learning-skills" class="">Future learning and skills – giving everyone the opportunity to build a lifelong relationship with film.</a><br />

                    </li>
        </ul>
              </li>
      <li class="nav-actions">
                <p class="h4">I want to&hellip;</p>
        <ul>
                      <li><p><a href="https://www.bfi.org.uk/archive-collections/searching-access-collections" class="">Search the BFI National Archive collections</a></p></li>
                      <li><p><a href="https://whatson.bfi.org.uk/Online/education-events" class="">Browse our education events</a></p></li>
                      <li><p><a href="https://www.bfi.org.uk/education-research/education/education-resources" class="">Use film and TV in my classroom</a></p></li>
                      <li><p><a href="https://www.bfi.org.uk/education-research/film-industry-statistics-research" class="">Read research data and market intelligence</a></p></li>
                  </ul>
              </li>
    </ul>
      </li>
          <li class="mobile" id="top_nav_5">
    <p><a href="https://www.bfi.org.uk/about-bfi/help-faq"   class="medium expand button">Find us</a>
          </p>
      </li>
  </ul>
  
</div>
  </div>
</div>
      </div>

      <!-- Preface region -->
    <div class="row rel layout-box">
      <div class="block">
      
  <div class="content">
    <h2 class="element-invisible">You are here</h2><div class="breadcrumb"><a href="https://www.bfi.org.uk">Home</a> / <a href="/explore-film-tv">Explore film &amp; TV</a> / <a href="/taxonomy/term/926">Latest from the BFI</a> / <a href="/news-opinion/news-bfi/all">BFI news, features and opinion</a> / <a href="/news-opinion/news-bfi/lists">Lists</a></div>  </div>
</div>
    </div>
    <!-- /Preface region -->
  
  <!-- Intro row -->
  <div class="row layout-box">
    <!-- intro region -->
    <div id="region-intro" class="small-12 large-12 columns left layout-item layout-item-first">

      
            <div class="tabs"></div>                          <div class="block">
      
  <div class="content">
    <div id="node-52194" class="node node-news clearfix">

  
      
  
  <div class="content">
      </div>

  
  
</div>
  </div>
</div>
<div class="block">
      
  <div class="content">
    <div class="full-title ">
  
  <h1>
          Rita Hayworth: 10 essential films    
    
      </h1>

  
  
        <div class="copy">
              <div class="intro"><p>In the centenary year of her birth, we toast 10 of the most memorable performances by Hollywood icon Rita Hayworth, from Gilda to The Lady from Shanghai.</p>
</div>
            
      
              <p class="author-data">
          <span class="author"><a href="/people/lynsey-ford"> Lynsey  Ford  </a></span><br /><span class="date">Updated: <time datetime="2018-10-18">18 October 2018</time></span>        </p>
      
      
          </div>
  </div>
  </div>
</div>
<div class="block">
      
  <div class="content">
    
  <ul class="share">
          <li class="facebook_share"><div class="fb-share-button" data-href="https://www.bfi.org.uk/news-opinion/news-bfi/lists/rita-hayworth-10-essential-films" data-layout="button_count"></div>
</li>
          <li class="field_tweetbutton"><div class="tweetbutton-tweet tweetbutton"><a href="http://twitter.com/share" data-size="medium" data-count="horizontal" data-via="" data-related=":" data-text="Rita Hayworth: 10 essential films" data-counturl="https://www.bfi.org.uk/news-opinion/news-bfi/lists/rita-hayworth-10-essential-films" data-url="https://www.bfi.org.uk/news-opinion/news-bfi/lists/rita-hayworth-10-essential-films" data-lang="" class="twitter-share-button">Tweet</a></div></li>
          <li class="pinterest"><a href="//pinterest.com/pin/create/button/?url=https://www.bfi.org.uk/news-opinion/news-bfi/lists/rita-hayworth-10-essential-films&description=Rita Hayworth: 10 essential films&media=https://www.bfi.org.uk/sites/bfi.org.uk/files/news/gilda-1946-003-rita-hayworth-reclining-1000x750.jpg" data-pin-do="buttonPin" data-pin-config="beside" data-pin-zero="true"><img src="//assets.pinterest.com/images/pidgets/pin_it_button.png" /></a></li>
          <li class="google_plus"><div class="g-plusone" data-size="medium"></div></li>
      </ul>

  <div class='social_sidebar'>
  	<ul>
	            <li class="facebook_share"><div class="fb-share-button" data-href="https://www.bfi.org.uk/news-opinion/news-bfi/lists/rita-hayworth-10-essential-films" data-layout="box_count"></div>
</li>
		          <li class="field_tweetbutton"><div class="tweetbutton-tweet tweetbutton"><a href="http://twitter.com/share" data-size="medium" data-count="vertical" data-via="" data-related=":" data-text="Rita Hayworth: 10 essential films" data-counturl="https://www.bfi.org.uk/news-opinion/news-bfi/lists/rita-hayworth-10-essential-films" data-url="https://www.bfi.org.uk/news-opinion/news-bfi/lists/rita-hayworth-10-essential-films" data-lang="" class="twitter-share-button">Tweet</a></div></li>
		          <li class="pinterest"><a href="//pinterest.com/pin/create/button/?url=https://www.bfi.org.uk/news-opinion/news-bfi/lists/rita-hayworth-10-essential-films&description=Rita Hayworth: 10 essential films&media=https://www.bfi.org.uk/sites/bfi.org.uk/files/news/gilda-1946-003-rita-hayworth-reclining-1000x750.jpg" data-pin-do="buttonPin" data-pin-config="above"><img src="//assets.pinterest.com/images/pidgets/pin_it_button.png" /></a></li>
		          <li class="google_plus"><div class="g-plusone" data-size="tall"></div></li>
		      </ul>
  </div>

  </div>
</div>
<div class="block">
      
  <div class="content">
    <!-- ROS_LB -->
<div class="bfi-ads bfi-ad-lb show-for-medium-up" id='div-gpt-ad-1523608011279-0'>
    <script>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1523608011279-0'); });
    </script>
</div>
  </div>
</div>
<div class="block">
      
  <div class="content">
    <!-- ROS_MOBILELB -->
<div class="bfi-ads bfi-ad-mobilelb show-for-small" id='div-gpt-ad-1523608011279-4'>
    <script>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1523608011279-4'); });
    </script>
</div>
  </div>
</div>
<div class="block">
      
  <div class="content">
    <div class="small-12 large-12 columns solo">
  
  
  
  </div>


<div class="clear"></div>
  </div>
</div>
      
    </div>
  </div>

  <!-- Content row -->
  <div id="main-content" class="row layout-box">

          <div id="region-content-left-1" class="large-8 small-12 columns left layout-item layout-item-first">
        <div class="block">
      
  <div class="content">
    <div class="small-12 large-12 columns solo">
  
  
  
      <div class="wysiwyg"><p><div class="image full">
  <img class="lazy lazy-hidden" data-aspect-ratio="1.3333333333333" data-src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/full/public/image/gilda-1946-003-rita-hayworth-reclining-1000x750.jpg?itok=Wl1r2Sr2" alt="Gilda (1946)" title="Gilda (1946)" /><noscript><img  data-aspect-ratio="1.3333333333333" src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/full/public/image/gilda-1946-003-rita-hayworth-reclining-1000x750.jpg?itok=Wl1r2Sr2" alt="Gilda (1946)" title="Gilda (1946)" /></noscript>      <div class="legend">
    <p>      <span class="caption">Gilda (1946)</span><br />
            </p>
    </div>
  </div>
</p>
<p>It was at the age of eight that <a href="https://www.bfi.org.uk/films-tv-people/4ce2b9f3b3a83">Rita Hayworth</a> made her professional screen debut as a background dancer in the Warner Bros short, La Fiesta (1926). She kept her birth name of Rita Cansino in her first 10 films, winning her first studio contract with Fox aged 16. Crowned the ‘greatest love goddess’ by Life magazine, she became the face of Columbia Pictures under studio head <a href="https://www.bfi.org.uk/films-tv-people/4ce2ba139f020">Harry Cohn</a>, starring in a total of 61 films across a 37-year period as an actor, singer and dancer, before retiring in 1972.</p>
<p>In her centenary year, here are 10 of her greatest performances.</p>
<h3>Only Angels Have Wings (1939)</h3>
<p><span class="content-small-print-text"><strong>Director</strong> Howard Hawks</span></p>
<p><div class="image full">
  <img class="lazy lazy-hidden" data-aspect-ratio="1.3355795148248" data-src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/full/public/image/only-angels-have-wings-1939-007-cary-grant-rita-hayworth.jpg?itok=K4y6kOR4" alt="Only Angels Have Wings (1939)" title="Only Angels Have Wings (1939)" /><noscript><img  data-aspect-ratio="1.3355795148248" src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/full/public/image/only-angels-have-wings-1939-007-cary-grant-rita-hayworth.jpg?itok=K4y6kOR4" alt="Only Angels Have Wings (1939)" title="Only Angels Have Wings (1939)" /></noscript>  </div>
</p>
<p>In <a href="https://www.bfi.org.uk/films-tv-people/4ce2b9f3dad3f">Howard Hawks</a>’ flying <a href="https://www.bfi.org.uk/films-tv-people/4ce2b6b22e4cd">melodrama</a>, Hayworth landed her breakthrough role as Judy MacPherson, the young wife of disgraced aviator Bat ‘Kilgallen’ MacPherson (Richard Barthelmess) and former flame of daredevil pilot Geoff Carter (Cary Grant).</p>
<p>Introduced descending a staircase, Hayworth excels as the quivering, misty-eyed Judy, competing for Carter’s attention with entertainer Bonnie Lee (Jean Arthur). The camera lingers on her curvaceous form, just as it transfixes the crowd of awestruck pilots. Her role instantly transformed her from a bit-part studio starlet into a Hollywood A-lister.</p>
<h3>The Strawberry Blonde (1941)</h3>
<p><span class="content-small-print-text"><strong>Director </strong>Raoul Walsh</span></p>
<p><div class="image full">
  <img class="lazy lazy-hidden" data-aspect-ratio="1.3344623200677" data-src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/full/public/image/strawberry-blonde-the-1941-002-rita-hayworth-outside-shop-admired-by-standing-men-james-cagney.jpg?itok=TyojMqYg" alt="The Strawberry Blonde (1941)" title="The Strawberry Blonde (1941)" /><noscript><img  data-aspect-ratio="1.3344623200677" src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/full/public/image/strawberry-blonde-the-1941-002-rita-hayworth-outside-shop-admired-by-standing-men-james-cagney.jpg?itok=TyojMqYg" alt="The Strawberry Blonde (1941)" title="The Strawberry Blonde (1941)" /></noscript>  </div>
</p>
<p>Set in 1890s New York, <a href="https://www.bfi.org.uk/films-tv-people/4ce2ba1cba33c">Raoul Walsh</a>’s romantic <a href="https://www.bfi.org.uk/films-tv-people/4ce2b6b6ccc1c">drama</a> sees dentist Biff Grimes (James Cagney) recount the betrayal of his former friend, aspiring politician Hugo Barnstead (Jack Carson), and ‘strawberry blonde’ Virginia Brush (Hayworth), his unattainable crush. Originally intended for Anne Sheridan, Rita’s New York socialite appears demur underneath lace veils, feathered hats and boned corsets. But Rita reveals Virginia’s harder edge as an ambitious social climber, valuing money over love.</p>
<h3>Blood and Sand (1941)</h3>
<p><span class="content-small-print-text"><strong>Director </strong>Rouben Mamoulian</span></p>
<p><div class="image full">
  <img class="lazy lazy-hidden" data-aspect-ratio="1.3370998116761" data-src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/full/public/image/blood-and-sand-1942-002-rita-hayworth.jpg?itok=LrHUq9VZ" alt="Blood and Sand (1941)" title="Blood and Sand (1941)" /><noscript><img  data-aspect-ratio="1.3370998116761" src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/full/public/image/blood-and-sand-1942-002-rita-hayworth.jpg?itok=LrHUq9VZ" alt="Blood and Sand (1941)" title="Blood and Sand (1941)" /></noscript>  </div>
</p>
<p><a href="https://www.bfi.org.uk/films-tv-people/4ce2ba1882d84">Rouben Mamoulian</a>’s bullfighting <a href="https://www.bfi.org.uk/films-tv-people/4ce2b6f6614d4">drama</a> features Rita as the vampish Doña Sol, the cruel Spanish temptress who steals married matador Juan Gallardo (Tyrone Power) from Gallardo’s childhood sweetheart, Carmen Espinosa (Linda Darnell). She seduces Gallardo only to discard him when he loses everything through his decadent lifestyle, turning her attention to Manolo de Palma (<a href="https://www.bfi.org.uk/films-tv-people/4ce2ba1a4a19e">Anthony Quinn</a>). Hayworth and Quinn demonstrate sizzling chemistry as the co-stars, performing a sensual paso doble to a spellbound audience.</p>
<h3>You&#8217;ll Never Get Rich (1941)</h3>
<p><span class="content-small-print-text"><strong>Director</strong> Sidney Lanfield</span></p>
<p><div class="image full">
  <img class="lazy lazy-hidden" data-aspect-ratio="1.3333333333333" data-src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/full/public/image/youll-never-get-rich-1941-002-fred-astaire-rita-hayworth-bfi-00n-b6w.jpg?itok=7Sdljjxg" alt="You’ll Never Get Rich (1941)" title="You’ll Never Get Rich (1941)" /><noscript><img  data-aspect-ratio="1.3333333333333" src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/full/public/image/youll-never-get-rich-1941-002-fred-astaire-rita-hayworth-bfi-00n-b6w.jpg?itok=7Sdljjxg" alt="You’ll Never Get Rich (1941)" title="You’ll Never Get Rich (1941)" /></noscript>  </div>
</p>
<p>In the first of her two films co-starring <a href="https://www.bfi.org.uk/films-tv-people/4ce2ba46c132b">Fred Astaire</a>, Hayworth is Sheila Winthrop, the chorus girl who catches the eye of married theatre producer Martin Cortland (Robert Benchley). Astaire is Robert Curtis, Sheila’s dance partner and Martin’s decoy, who joins the army to distance himself from their love affair. <a href="https://www.bfi.org.uk/films-tv-people/4ce2b6bb62137">You’ll Never Get Rich</a> captures Hayworth’s graceful poise and precision, with ‘So Near And Yet So Far’ featuring her and Astaire performing the rumba in perfect synchronicity to Cole Porter’s sumptuous score. Astaire proclaimed Hayworth to be his favourite dancing partner, who “learnt steps faster than anyone I’ve ever known”.</p>
<h3>You Were Never Lovelier (1942)</h3>
<p><span class="content-small-print-text"><strong>Director</strong> William A. Seiter</span></p>
<p><div class="image full">
  <img class="lazy lazy-hidden" data-aspect-ratio="1.3341326938449" data-src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/full/public/image/you-were-never-lovelier-1942-002-rita-hayworth-bfi-00n-3aw.jpg?itok=nOeYKblV" alt="You Were Never Lovelier (1942)" title="You Were Never Lovelier (1942)" /><noscript><img  data-aspect-ratio="1.3341326938449" src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/full/public/image/you-were-never-lovelier-1942-002-rita-hayworth-bfi-00n-3aw.jpg?itok=nOeYKblV" alt="You Were Never Lovelier (1942)" title="You Were Never Lovelier (1942)" /></noscript>  </div>
</p>
<p>Set in Argentina, this comedy of manners sees meddling patriarch Eduardo Acuña (Adolphe Menjou) anonymously sending love letters and orchids to his disillusioned daughter Maria (Hayworth), who doesn’t believe in marriage. Meanwhile, Robert ‘Bob’ Davis (Astaire) is the out-of-work dancer wrongly identified as Maria’s mysterious admirer. <a href="https://www.bfi.org.uk/films-tv-people/4ce2b6bb79f54">You Were Never Lovelier</a> is set to the Latin rhythms of <a href="https://www.bfi.org.uk/films-tv-people/4ce2ba9563938">Xavier Cugat and his orchestra</a>, with musical highlights including ‘The Shorty George’, a tap dance fused with American swing and jive. Hayworth and Astaire also glide magnificently to ‘I’m Old Fashioned’, a garden waltz under the stars.</p>
<h3>Cover Girl (1944)</h3>
<p><span class="content-small-print-text"><strong>Director</strong> Charles Vidor</span></p>
<p><div class="image full">
  <img class="lazy lazy-hidden" data-aspect-ratio="1.333904109589" data-src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/full/public/image/cover-girl-1944-002-rita-hayworth.jpg?itok=g8ScnaxP" alt="Cover Girl (1944)" title="Cover Girl (1944)" /><noscript><img  data-aspect-ratio="1.333904109589" src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/full/public/image/cover-girl-1944-002-rita-hayworth.jpg?itok=g8ScnaxP" alt="Cover Girl (1944)" title="Cover Girl (1944)" /></noscript>  </div>
</p>
<p>In <a href="https://www.bfi.org.uk/films-tv-people/4ce2b6a8131f1">Cover Girl</a>, Columbia’s first Technicolor musical, Hayworth plays both Brooklyn chorus girl Rusty Parker and her grandmother, Victorian music hall star Maribelle Hicks. Selected by Maribelle’s former love, editor John Coudair (Otto Kruger), to be the cover girl of Vanity magazine, Rusty finds herself alienated from her friends and boyfriend Danny McGuire (<a href="https://www.bfi.org.uk/films-tv-people/4ce2ba17288d7">Gene Kelly</a>) when she wins a starring role on Broadway. By now the number one pin-up for American GIs, Hayworth capitalises on her sex appeal in nearly every scene, and she’s splendid in ‘Long Ago (and Far Away)’, a romantic ballad with Kelly.</p>
<h3>Gilda (1946)</h3>
<p><span class="content-small-print-text"><strong>Director</strong> Charles Vidor</span></p>
<p><div class="image full">
  <img class="lazy lazy-hidden" data-aspect-ratio="1.3330827067669" data-src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/full/public/image/gilda-1946-002-rita-hayworth-glenn-ford-00o-0cm.jpg?itok=5rOxsn1W" alt="Gilda (1946)" title="Gilda (1946)" /><noscript><img  data-aspect-ratio="1.3330827067669" src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/full/public/image/gilda-1946-002-rita-hayworth-glenn-ford-00o-0cm.jpg?itok=5rOxsn1W" alt="Gilda (1946)" title="Gilda (1946)" /></noscript>  </div>
</p>
<p>In this classic film noir set in Buenos Aires, <a href="https://www.bfi.org.uk/films-tv-people/4ce2b6ab13b2e">Gilda</a> is the sultry femme fatale with a hidden past who ensnares former lover and small-time crook Johnny Farrell (<a href="https://www.bfi.org.uk/films-tv-people/4ce2b9f3b3d91">Glenn Ford</a>) in her toxic web of sexual jealousy, betrayal and murder. In the title role, the smouldering Hayworth burns up the screen, tantalising and teasing the male clientele with double entendres – “If I’d been a ranch, they would have named me The Bar Nothing” – and expertly performing a glove striptease to the number ‘Put the Blame on Mame’.</p>
<h3>The Lady from Shanghai (1947)</h3>
<p><span class="content-small-print-text"><strong>Director </strong>Orson Welles</span></p>
<p><div class="image full">
  <img class="lazy lazy-hidden" data-aspect-ratio="1.3153087321885" data-src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/full/public/image/lady-from-shanghai-1947-003-rita-hayworth-hall-of-mirrors-00n-3wh.jpg?itok=qDThl54H" alt="The Lady from Shanghai (1947)" title="The Lady from Shanghai (1947)" /><noscript><img  data-aspect-ratio="1.3153087321885" src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/full/public/image/lady-from-shanghai-1947-003-rita-hayworth-hall-of-mirrors-00n-3wh.jpg?itok=qDThl54H" alt="The Lady from Shanghai (1947)" title="The Lady from Shanghai (1947)" /></noscript>  </div>
</p>
<p>Hayworth is back in femme fatale mode in this <a href="https://www.bfi.org.uk/films-tv-people/4ce2b6ae68b9c">film noir</a> set on the high seas, directed by and co-starring her estranged husband, <a href="https://www.bfi.org.uk/films-tv-people/4ce2ba1cd8b44">Orson Welles</a>. Rescued from muggers in Central Park by Irish sailor Michael O’Hara (Welles), Elsa (Hayworth) offers him a job on the luxury yacht of her disabled husband, defence attorney Arthur Bannister (Everett Sloane), which is setting sail to San Francisco via the Panama Canal. Hayworth shed her flame-haired locks for a ‘topaz blonde’ crop to play the enigmatic beauty dangerously plotting her escape from a loveless marriage.</p>
<h3>Pal Joey (1957)</h3>
<p><span class="content-small-print-text"><strong>Director</strong> George Sidney</span></p>
<p><div class="image full">
  <img class="lazy lazy-hidden" data-aspect-ratio="1.3333333333333" data-src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/full/public/image/pal-joey-1957-003-rita-hayworth.jpg?itok=nUbleAzT" alt="Pal Joey (1957)" title="Pal Joey (1957)" /><noscript><img  data-aspect-ratio="1.3333333333333" src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/full/public/image/pal-joey-1957-003-rita-hayworth.jpg?itok=nUbleAzT" alt="Pal Joey (1957)" title="Pal Joey (1957)" /></noscript>  </div>
</p>
<p>In <a href="https://www.bfi.org.uk/films-tv-people/4ce2b6b283184">Pal Joey</a>, womanising cabaret artist Joey Evans (<a href="https://www.bfi.org.uk/films-tv-people/4ce2ba1b7cca0">Frank Sinatra</a>) sets his sights on launching his own establishment, ‘Chez Joey’, in San Francisco. To make his dreams a reality, he courts wealthy widow, patron and former stripper Vera Prentice-Simpson (Hayworth). But Vera delivers an ultimatum: he must fire statuesque showgirl Linda ‘The Mouse’ English (<a href="https://www.bfi.org.uk/films-tv-people/4ce2b9f470f13">Kim Novak</a>) or there will be no investment. Asserting her authority against the wisecracking Joey, Hayworth conveys steely determination as the glamorous self-made entrepreneur. Highlights include Rita’s jazzy rendition of ‘Zip’ and her interpretation of ‘Bewitched, Bothered and Bewildered’ by the legendary Rodgers and Hart.</p>
<h3>Separate Tables (1958)</h3>
<p><span class="content-small-print-text"><strong>Director</strong> Delbert Mann</span></p>
<p><div class="image full">
  <img class="lazy lazy-hidden" data-aspect-ratio="1.3333333333333" data-src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/full/public/image/separate-tables-1958-003-rita-hayworth.jpg?itok=Ia9e1fI0" alt="Separate Tables (1958)" title="Separate Tables (1958)" /><noscript><img  data-aspect-ratio="1.3333333333333" src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/full/public/image/separate-tables-1958-003-rita-hayworth.jpg?itok=Ia9e1fI0" alt="Separate Tables (1958)" title="Separate Tables (1958)" /></noscript>  </div>
</p>
<p>This Oscar-winning adaptation of two one-act plays by <a href="https://www.bfi.org.uk/films-tv-people/4ce2b9f1b441b">Terence Rattigan</a> focuses on lonely residents harbouring dark secrets across separate tables at The Beauregard seaside hotel in Bournemouth. Hayworth plays former model Anne Shankland, who attempts a reconciliation with her embittered ex-husband, author John Malcolm (<a href="https://www.bfi.org.uk/films-tv-people/4ce2ba17a2af3">Burt Lancaster</a>). Yet, previously incarcerated for Anne’s attempted murder, he’s secretly engaged to hotelier Miss Cooper (Wendy Hiller). It was David Niven and Wendy Hiller who won the Oscars, but nonetheless <a href="https://www.bfi.org.uk/films-tv-people/4ce2b6b5780fa">Separate Tables</a> provided one of Hayworth’s last great roles. She provides aching vulnerability as the ageing American divorcée in her twilight years, cruelly pulled apart by past transgressions.</p>
<ul><li><a href="https://shop.bfi.org.uk/pre-order-separate-tables-dual-format-edition.html#.W60FjC3MyL4">Separate Tables is now available as a BFI Blu-ray/DVD</a></li>
</ul></div>
  </div>


<div class="clear with-padding"></div>
  </div>
</div>
<div class="block">
      
  <div class="content">
    <div class="small-12 large-12 columns solo">
  
  
  
  </div>


<div class="clear"></div>
  </div>
</div>
      </div>
    
    
          <div id="region-content-right-1" class="small-12 large-4 columns right layout-item">
        <div class="block">
      
  <div class="content">
    <!-- ROS_MPU1 -->
<div class="bfi-ads" id='div-gpt-ad-1523608011279-2'>
    <script>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1523608011279-2'); });
    </script>
</div>
  </div>
</div>
<div class="block">
      
  <div class="content">
    <!-- ROS_Sky -->
<div class="bfi-ads" id='div-gpt-ad-1523608011279-3'>
    <script>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1523608011279-3'); });
    </script>
</div>
  </div>
</div>
<div class="block">
      
  <div class="content">
    
            <div class="primary box single-item">

                    <ul class="equalize xsmall-block-grid-1 small-block-grid-1 large-block-grid-1 with-bottom-margin">
                          <li>
                                <p class="h5"><a href='/news-opinion/news-bfi'>Latest from the BFI</a></p>
                                                    <a href="/news-opinion/news-bfi" ><img class="full" src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/16x9_small/public/page/nine-to-five-1980-003-office-pose-1000x750.jpg?itok=axPG0L5Q" alt="Latest from the BFI" /></a>
                                <p>News, features and opinion on the world of film.
                                                </p>
              </li>
                      </ul>

                      <p><a class="button medium expand" href="/news-opinion/news-bfi">Read more</a></p>
          
        </div>
      </div>
</div>
<div class="block">
      
  <div class="content">
    
<div class="box multiple-items secondary">

  <h3>Further reading</h3>

  <ul class="side with-img-icon">
          
      <li>
        
        <a href="https://www.bfi.org.uk/news-opinion/news-bfi/features/rita-hayworth-vintage-film-posters"><img src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/16x9_small/public/news/lady-from-shanghai-1947-poster-392x294.jpg?itok=c1n29WHd" alt="Rita Hayworth: vintage film posters - image" title="Rita Hayworth: vintage film posters - image" /></a>
        <div class="content">
          <p class="h5"><a href="https://www.bfi.org.uk/news-opinion/news-bfi/features/rita-hayworth-vintage-film-posters">Rita Hayworth: vintage film posters</a></p>
                  </div>
        <div class="clear"></div>
      </li>
          
      <li>
        
        <a href="https://www.bfi.org.uk/news-opinion/news-bfi/lists/deborah-kerr-10-essential-films"><img src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/16x9_small/public/news/deborah-kerr-001-portrait-bfi-00o-5k5-4x3-crop-1000x750.jpg?itok=LOPqg8OE" alt="Deborah Kerr: 10 essential films - image" title="Deborah Kerr: 10 essential films - image" /></a>
        <div class="content">
          <p class="h5"><a href="https://www.bfi.org.uk/news-opinion/news-bfi/lists/deborah-kerr-10-essential-films">Deborah Kerr: 10 essential films</a></p>
                      <p class="authors"> David  Parkinson  </p>
                  </div>
        <div class="clear"></div>
      </li>
          
      <li>
        
        <a href="https://www.bfi.org.uk/news-opinion/news-bfi/lists/raoul-walsh-10-essential-films"><img src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/16x9_small/public/news/raoul-walsh-portrait-eye-patch-bfi-00o-8v1-1000x750.jpg?itok=G3naJHYV" alt="Raoul Walsh: 10 essential films - image" title="Raoul Walsh: 10 essential films - image" /></a>
        <div class="content">
          <p class="h5"><a href="https://www.bfi.org.uk/news-opinion/news-bfi/lists/raoul-walsh-10-essential-films">Raoul Walsh: 10 essential films</a></p>
                      <p class="authors"> Matthew  Thrift  </p>
                  </div>
        <div class="clear"></div>
      </li>
          
      <li>
        
        <a href="https://www.bfi.org.uk/news-opinion/news-bfi/lists/10-great-american-film-noirs"><img src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/16x9_small/public/news/in-a-lonely-place-1950-001-gloria-grahame-humphrey-bogart-00m-kta-1000x750.jpg?itok=_qvRQ5eF" alt="10 great American film noirs - image" title="10 great American film noirs - image" /></a>
        <div class="content">
          <p class="h5"><a href="https://www.bfi.org.uk/news-opinion/news-bfi/lists/10-great-american-film-noirs">10 great American film noirs</a></p>
                      <p class="authors"> Samuel  Wigley  </p>
                  </div>
        <div class="clear"></div>
      </li>
      </ul>

  
</div>
  </div>
</div>
      </div>
    
    
  </div>

  <!-- Outro row -->
  <div class="row layout-box">
          <div id="region-content-lower" class="small-12 large-12 columns left layout-item layout-item-last">
        <div class="block">
      
  <div class="content">
    
  <ul class="share">
        <li class="facebook_share"><div class="fb-share-button" data-href="https://www.bfi.org.uk/news-opinion/news-bfi/lists/rita-hayworth-10-essential-films" data-layout="button_count"></div>
</li>
        <li class="field_tweetbutton"><div class="tweetbutton-tweet tweetbutton"><a href="http://twitter.com/share" data-size="medium" data-count="horizontal" data-via="" data-related=":" data-text="Rita Hayworth: 10 essential films" data-counturl="https://www.bfi.org.uk/news-opinion/news-bfi/lists/rita-hayworth-10-essential-films" data-url="https://www.bfi.org.uk/news-opinion/news-bfi/lists/rita-hayworth-10-essential-films" data-lang="" class="twitter-share-button">Tweet</a></div></li>
        <li class="pinterest"><a href="//pinterest.com/pin/create/button/?url=https://www.bfi.org.uk/news-opinion/news-bfi/lists/rita-hayworth-10-essential-films&description=Rita Hayworth: 10 essential films&media=https://www.bfi.org.uk/sites/bfi.org.uk/files/news/gilda-1946-003-rita-hayworth-reclining-1000x750.jpg" data-pin-do="buttonPin" data-pin-config="beside" data-pin-zero="true"><img src="//assets.pinterest.com/images/pidgets/pin_it_button.png" /></a></li>
        <li class="google_plus"><div class="g-plusone" data-size="medium"></div></li>
      </ul>

  </div>
</div>
<div class="block">
      
  <div class="content">
    <h2 class="element-invisible">You are here</h2><div class="breadcrumb"><a href="https://www.bfi.org.uk">Home</a> / <a href="/explore-film-tv">Explore film &amp; TV</a> / <a href="/taxonomy/term/926">Latest from the BFI</a> / <a href="/news-opinion/news-bfi/all">BFI news, features and opinion</a> / <a href="/news-opinion/news-bfi/lists">Lists</a></div>  </div>
</div>
      </div>
    
  </div>

  <p class="mobile back-to-top"><a class="button expand secondary" href="#page_top">Back to the top</a></p>

  <!-- Footer row -->
  <div class="footer row rel">
    <div id="region-footer" class="small-12 columns">
      <div class="block">
      
  <div class="content">
    <div class="footer-row row">

      <ul class="footer-nav xsmall-block-grid-1 small-block-grid-2 large-block-grid-4">
          <li>
        <p class="h4"><a href="https://www.bfi.org.uk/whats-on">What’s on</a></p>
                            <ul>
                    <li><p><a href="http://player.bfi.org.uk">BFI Player</a></p></li>
                    <li><p><a href="https://whatson.bfi.org.uk/Online/">BFI Southbank</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/bfi-imax">BFI IMAX</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/news-opinion/bfi-film-releases">BFI film releases</a></p></li>
                    <li><p><a href="https://whatson.bfi.org.uk/lff/Online/default.asp">BFI London Film Festival</a></p></li>
                    <li><p><a href="https://whatson.bfi.org.uk/flare/Online/">BFI Flare: London LGBTQ+ Film Festival</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/whats-on/around-uk">Around the UK</a></p></li>
                    </ul>
                        </li>
          <li>
        <p class="h4"><a href="https://www.bfi.org.uk/explore-film-tv">Explore film & TV</a></p>
                            <ul>
                    <li><p><a href="https://www.bfi.org.uk/explore-film-tv/films-tv-people">Films, TV and people</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/news-opinion/news-bfi">Latest from the BFI</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/news-opinion/sight-sound-magazine">Sight & Sound magazine</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/archive-collections">BFI National Archive</a></p></li>
                    <li><p><a href="https://shop.bfi.org.uk/dvd-blu-ray/bfi-dvd-blu-ray.html">BFI Blu-rays and DVDs</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/explore-film-tv/bfi-books">BFI Books</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/news-opinion/competitions">Competitions</a></p></li>
                    </ul>
                        </li>
          <li>
        <p class="h4"><a href="https://www.bfi.org.uk/supporting-uk-film">Supporting UK film</a></p>
                            <ul>
                    <li><p><a href="https://www.bfi.org.uk/supporting-uk-film/film-fund">BFI Film Fund</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/supporting-uk-film/production-development-funding">Production and development funding</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/supporting-uk-film/distribution-exhibition-funding">Distribution and exhibition funding</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/diversity">Diversity</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/supporting-uk-film/skills-business-development-funding">Skills and business development funding</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/supporting-uk-film/international-strategy">International strategy</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/supporting-uk-film/british-certification-tax-relief">British certification and tax relief</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/film-industry/funding-awards">Search for Lottery awards</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/education-research/future-learning-skills">Future learning and skills</a></p></li>
                    </ul>
                        </li>
          <li>
        <p class="h4"><a href="https://www.bfi.org.uk/education-research">Education & research</a></p>
                            <ul>
                    <li><p><a href="https://www.bfi.org.uk/education-research/bfi-reuben-library">BFI Reuben Library</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/education-research/teaching-film-tv-media-studies">Teaching film, TV and media studies</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/education-research/education-events">Education events at BFI Southbank</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/education-research/teaching-film-tv-media-studies">Classroom resources for teachers</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/education-research/education/courses-training-conferences-teachers">Courses, training and conferences for teachers</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/education-research/5-19-film-education-scheme-2013-2017/bfi-film-academy-scheme">BFI Film Academy</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/education-research/into-film">Into Film</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/education-research/about-bfi-education">About BFI Education</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/education-research/film-industry-statistics-research">Film industry statistics and reports</a></p></li>
                    </ul>
                        </li>
        </ul>
  
      <ul class="footer-nav xsmall-block-grid-1 small-block-grid-2 large-block-grid-4">
          <li>
        <p class="h4"><a href="https://www.bfi.org.uk/about-bfi">About the BFI</a></p>
                            <ul>
                      <li><p><a href="https://www.bfi.org.uk/about-bfi/support-us-join">Support the BFI</a></p></li>
                      <li><p><a href="https://www.bfi.org.uk/news-opinion/press-releases-media-enquiries">Press releases and media enquiries</a></p></li>
                      <li><p><a href="https://www.bfi.org.uk/about-bfi/policy-strategy">Policy and strategy</a></p></li>
                      <li><p><a href="https://www.bfi.org.uk/about-bfi/job-opportunities">Job opportunities</a></p></li>
                      <li><p><a href="https://www.bfi.org.uk/about-bfi/business-services/selling-bfi">Selling to the BFI</a></p></li>
                      <li><p><a href="https://www.bfi.org.uk/about-bfi/your-national-lottery-funded-project">Your National Lottery funded project</a></p></li>
                      <li><p><a href="https://www.bfi.org.uk/about-bfi/help-faq">Help and FAQ</a></p></li>
                    </ul>
                        </li>
          <li>
        <p class="h4"><a href="https://www.bfi.org.uk/">More from the BFI</a></p>
                            <ul>
                      <li><p><a href="https://www.bfi.org.uk/bfi-membership">BFI Members</a></p></li>
                      <li><p><a href="https://www.bfi.org.uk/about-bfi/business-services/venue-hire">Venue hire</a></p></li>
                      <li><p><a href="https://www.bfi.org.uk/venue-hire/bfi-stephen-street-venue-hire">Viewing theatre hire</a></p></li>
                      <li><p><a href="https://www.bfi.org.uk/archive-collections/archive-content-sales">Archive content sales and licensing</a></p></li>
                      <li><p><a href="http://www.bfi.org.uk/distribution/contact_us">Book a film for your cinema</a></p></li>
                      <li><p><a href="https://www.bfi.org.uk/archive-collections/archive-content-sales/stills-sales">Stills sales</a></p></li>
                    </ul>
                        </li>
          <li>
        <p class="h4"><a href="https://www.bfi.org.uk/">Connect with us</a></p>
                            <ul>
                      <li><p><a href="https://facebook.com/BritishFilmInstitute"><img class="menu-icon-20x20" src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/menu_image_20x20/public/menuimage/bfi-social-icon-facebook-40x40.png?itok=wb2FG2PL" />Facebook</a></p></li>
                      <li><p><a href="https://twitter.com/bfi"><img class="menu-icon-20x20" src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/menu_image_20x20/public/menuimage/bfi-social-icon-twitter-40x40.png?itok=apqnytP9" />Twitter</a></p></li>
                      <li><p><a href="https://instagram.com/britishfilminstitute"><img class="menu-icon-20x20" src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/menu_image_20x20/public/menuimage/bfi-social-icon-instagram-40x40.png?itok=juoGAT_Z" />Instagram</a></p></li>
                      <li><p><a href="https://www.youtube.com/user/BFIfilms"><img class="menu-icon-20x20" src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/menu_image_20x20/public/menuimage/bfi-social-icon-youtube-40x40.png?itok=Sh04GRgK" />YouTube</a></p></li>
                      <li><p><a href="https://www.pinterest.com/bfionline/"><img class="menu-icon-20x20" src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/menu_image_20x20/public/menuimage/bfi-social-icon-pinterest-40x40.png?itok=rpojRmBl" />Pinterest</a></p></li>
                      <li><p><a href="http://britishfilminstitute.tumblr.com/"><img class="menu-icon-20x20" src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/menu_image_20x20/public/menuimage/bfi-social-icon-tumblr-40x40.png?itok=C9RTBZc8" />Tumblr</a></p></li>
                      <li><p><a href="https://plus.google.com/+britishfilminstitute"><img class="menu-icon-20x20" src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/menu_image_20x20/public/menuimage/bfi-social-icon-google-40x40.png?itok=6GAht-EY" />Google+</a></p></li>
                    </ul>
                        </li>
        </ul>
  
  <div class="footer-strip">

    <ul class="sep-list">
      <li><p><a href="http://www.bfi.org.uk/terms-use">Terms of use</a></p></li>
      <li><p><a href="http://www.bfi.org.uk/tickets-other-purchases-bfi-southbank">BFI Southbank purchases</a></p></li>
      <li><p><a href="http://www.bfi.org.uk/bfi-online-community-guidelines">Online community guidelines</a></p></li>
      <li><p><a href="http://www.bfi.org.uk/cookies-privacy">Cookies and privacy</a></p></li>
    </ul>
    <p>&copy;2018 British Film Institute. All rights reserved. Registered charity 287780.</p>

  </div>
</div>
  </div>
</div>
    </div>
  </div>
    <div id="bfi-email-signup-overlay">
  <div id="bfi-email-signup-container">
    <div id="bfi-email-signup-text-container"><div class="wysiwyg"><p><div class="image half">
  <img class="lazy lazy-hidden" data-aspect-ratio="8.5470085470085" data-src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/half/public/image/bfi-player-logo-2000x234.png?itok=mRCUBmvS" alt="" title="" /><noscript><img  data-aspect-ratio="8.5470085470085" src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/half/public/image/bfi-player-logo-2000x234.png?itok=mRCUBmvS" alt="" title="" /></noscript>  </div>
</p>
<h4>See something different</h4>
<p>Subscribe now for exclusive offers and the best of cinema.<br />
	Hand-picked.</p>
</div></div>
    <div id="bfi-email-signup-form-container"><form class="webform-client-form" action="/news-opinion/news-bfi/lists/rita-hayworth-10-essential-films" method="post" id="bfi-email-signup-form" accept-charset="UTF-8"><div><div class="bfi-email-signup-validation">Please enter a valid email</div><div class="form-item form-type-textfield form-item-email">
  <label for="edit-email">Email </label>
 <input class="bfi-email-signup-email with-placeholder form-text" type="text" id="edit-email" name="email" value="Type your email here for free updates" size="60" maxlength="128" />
</div>
<input class="bfi-email-signup-submit form-submit" type="submit" id="edit-submit" name="op" value="Subscribe" /><input class="bfi-email-signup-decline form-submit" type="submit" id="edit-decline" name="op" value="No thanks" /><input type="hidden" name="form_build_id" value="form-lALYqk4MYF9pcY7IHtRx53g2mcet-vsOgV2u8WWNTC4" />
<input type="hidden" name="form_id" value="bfi_email_signup_form" />
</div></form></div>
  </div>
</div>  <div id="fb-root"></div>
  <script>(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1&appId=190731001052619";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));</script>      <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>    <script type="text/javascript">
    (function() {
      var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
      po.src = 'https://apis.google.com/js/plusone.js?onload=onLoadCallback';
      var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
    })();
  </script>  <script type="text/javascript">
  (function(d){
      var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');
      p.type = 'text/javascript';
      p.async = true;
      p.src = '//assets.pinterest.com/js/pinit.js';
      f.parentNode.insertBefore(p, f);
  }(document));
  </script><script type="text/javascript" src="https://www.bfi.org.uk/sites/bfi.org.uk/files/js/js_paiTaEsc1HNeBS2rkLc1NrprKrFnApv70kuY8awAaTI.js"></script>
<script type="text/javascript" src="https://apis.google.com/js/platform.js"></script>
<script type="text/javascript" src="https://www.bfi.org.uk/sites/bfi.org.uk/files/js/js_M1_O39Z3slwjoj07VzHcPavK_GoxbY6KJkSVK2lRje4.js"></script>
  <script>
    (function ($, Drupal, window, document, undefined) {
      $(document).foundation();

      $('#top-nav').dropClick();
      $('#sec-nav').dropClick({ 'selector': ' > li.sec-drop' });
      $('#accessibility-menu .font-size').on('click', 'a', function( e ) { $(this).parent().find('a').removeClass('current'); $(this).addClass('current'); $('html').css('font-size', (62.5 + 12.5*$(this).index()).toString() + '%'); });
      $('#search-icon a').click(function(){ $('#mobile-nav').slideUp(100); $('#search').slideToggle(500); });
      $('#mobile-nav').append('<ul />');
      $('#top-nav > li:not(.mobile)').each( function() { $('#mobile-nav ul').append( '<li><p>' + $(this).find('>p').html() + '</p></li>'); });
      $('#mobile-nav-icon a').click(function(){ $('#mobile-nav').slideToggle(500); $('#search').slideUp(100); });
      $(':not(#qunit-fixture) > [data-bfi-gallery]').gallery();
      $('.equalise[class*=-block-grid-]').equalHeight();
      $('.twitter-feed:first').twitterFeed();
      $('body').responsiveTable();
      $('#bfi-suggestive-search-form #edit-submit').attr('value', 'Search');

      $('html.lt-ie9').each( function() { fixIe8LastChild() });

      window.resizeStatus = 'done';
      $(window).on('resize', bfiResize );
      $(window).trigger('resize');

    })(jQuery, Drupal, this, this.document);
  </script>
  
  <!-- <script type="application/javascript" src="https://www9.smartadserver.com/ac?out=js&nwid=1331&siteid=234109&pgname=.2_34812.46_bfi.org.uk_uk_tier1&fmtid=44627&tgt=[sas_target]&visit=m&tmstp=[timestamp]&clcturl=[countgo]"></script> -->
</body>
</html>
