<!DOCTYPE html>
<!-- Sorry no IE7 support! -->
<!-- @see http://foundation.zurb.com/docs/index.html#basicHTMLMarkup -->

<!--[if IE 8]><html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en"> <!--<![endif]-->

<head>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="/news-opinion/news-bfi/lists/10-great-heist-films" />
<link rel="shortlink" href="/node/51264" />
<meta property="og:url" content="https://www.bfi.org.uk/news-opinion/news-bfi/lists/10-great-heist-films" />
<meta property="og:site_name" content="British Film Institute" />
<meta property="fb:app_id" content="190731001052619" />
<meta property="og:image" content="https://www.bfi.org.uk/sites/bfi.org.uk/files/fb-images/reservoir-dogs-1992-009-men-round-table-16x9.jpg" />
<meta property="og:title" content="10 great heist films" />
<meta property="og:description" content="Do you know your Rififi from your Reservoir Dogs? With American Animals and Widows proving the enduring popularity of the heist movie, we have a crack at a top 10." />
<meta property="og:type" content="article" />
<meta name="google-play-app" content="app-id=com.bfi.bfi_sci_fi" />
<meta name="apple-itunes-app" content="app-id=937838994" />
<link rel="shortcut icon" href="https://www.bfi.org.uk/sites/all/themes/bfi2013/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="description" content="Do you know your Rififi from your Reservoir Dogs? With American Animals and Widows proving the enduring popularity of the heist movie, we have a crack at a top 10." />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0" />
  <meta property="fb:pages" content="119827158059452" />
  <title>10 great heist films | BFI</title>
  <link type="text/css" rel="stylesheet" href="https://www.bfi.org.uk/sites/bfi.org.uk/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.bfi.org.uk/sites/bfi.org.uk/files/css/css_xgeO5nEz9clqfJtZ9W5UZ2T2n6nFOVt6kwBgmO8UQcE.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.bfi.org.uk/sites/bfi.org.uk/files/css/css_o22r_B_fCzPu7wSuv9e9x8tXofIBik4lfDr_sscOk4o.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
#sliding-popup.sliding-popup-bottom{background:#0779BF;}#sliding-popup .popup-content #popup-text h2,#sliding-popup .popup-content #popup-text p{color:#ffffff !important;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="https://www.bfi.org.uk/sites/bfi.org.uk/files/css/css_kjkYIXCmeK7WRUdZ-uEMjgnziQm-z1izVqmQnhON6SQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.bfi.org.uk/sites/bfi.org.uk/files/css/css_cL6Cccr0oOqpSrKylWONB3oY8HiZwBcbfgTkKc6_Y6U.css" media="all" />
  <script type="text/javascript" src="https://www.bfi.org.uk/sites/bfi.org.uk/files/js/js_x0MhBQfHNAIO1NwkQgzf_TGN4b8eMmKre3nqUfoQv3w.js"></script>
<script type="text/javascript" src="https://www.bfi.org.uk/sites/bfi.org.uk/files/js/js_F0wgh97uz557ex6Pn0ozddASaa90cfLuOinzSC9s7JU.js"></script>
<script type="text/javascript" src="https://www.bfi.org.uk/sites/bfi.org.uk/files/js/js_gFAKrL6TfoxsKANR7eXei1KsfZYQ3us-6X42CZij8Pk.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var _gaq = _gaq || [];_gaq.push(["_setAccount", "UA-2457994-1"]);_gaq.push(['_setDomainName', 'bfi.org.uk']);
_gaq.push(['_addIgnoredRef', 'bfi.org.uk']);_gaq.push(["_trackPageview"]);(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src = ("https:" == document.location.protocol ? "https://" : "http://") + "stats.g.doubleclick.net/dc.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript" src="https://www.bfi.org.uk/sites/bfi.org.uk/files/js/js__8_JRhctLP9x9mC2kxhVr8It1ERZj3r4tp5P_ovlcC4.js"></script>
<script type="text/javascript" src="//dsh7ky7308k4b.cloudfront.net/publishers/bfiorguk.min.js"></script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="https://www.bfi.org.uk/sites/all/modules/bfi.org.uk/shared-modules/bfi_ads/js/bfi-ads.js?pbg05i"></script>
<script type="text/javascript" src="https://www.bfi.org.uk/sites/bfi.org.uk/files/js/js_txPxiBxf8V3p9EHjRuApGBZadzhZ-e8KalsmxOQzZR8.js"></script>
<script type="text/javascript">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</script>
  <!--[if lt IE 9]>
    <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
  <![endif]-->
  <script type="text/javascript" src="//use.typekit.net/ppi3hbr.js"></script>
  <script type="text/javascript">try{ Typekit.load();}catch(e){}</script>
  <script type="text/javascript" src="//cdn.optimizely.com/js/6286220731.js"></script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-51264 node-type-news" >
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-P9GRJK" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0];var j=d.createElement(s);var dl=l!='dataLayer'?'&l='+l:'';j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;j.type='text/javascript';j.async=true;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-P9GRJK');</script>
<!-- End Google Tag Manager -->
  <script>
    var versaTag = {};
    versaTag.id = "3423";
    versaTag.sync = 0;
    versaTag.dispType = "js";
    versaTag.ptcl = "HTTP";
    versaTag.bsUrl = "bs.serving-sys.com/BurstingPipe";
    //VersaTag activity parameters include all conversion parameters including custom parameters and Predefined parameters. Syntax: "ParamName1":"ParamValue1", "ParamName2":"ParamValue2". ParamValue can be empty.
    versaTag.activityParams = {
      //Predefined parameters:
      "Session":""
      //Custom parameters:
    };
    //Static retargeting tags parameters. Syntax: "TagID1":"ParamValue1", "TagID2":"ParamValue2". ParamValue can be empty.
    versaTag.retargetParams = {};
    //Dynamic retargeting tags parameters. Syntax: "TagID1":"ParamValue1", "TagID2":"ParamValue2". ParamValue can be empty.
    versaTag.dynamicRetargetParams = {};
    // Third party tags conditional parameters and mapping rule parameters. Syntax: "CondParam1":"ParamValue1", "CondParam2":"ParamValue2". ParamValue can be empty.
    versaTag.conditionalParams = {};
  </script>
  <script id="ebOneTagUrlId" src="http://ds.serving-sys.com/SemiCachedScripts/ebOneTag.js"></script>
  <noscript>
    <iframe src="http://bs.serving-sys.com/BurstingPipe?cn=ot&amp;onetagid=3423&amp;ns=1&amp;activityValues=$$Session=[Session]$$&amp;retargetingValues=$$$$&amp;dynamicRetargetingValues=$$$$&amp;acp=$$$$&amp;" style="display:none;width:0px;height:0px"></iframe>
  </noscript>

  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
      <!--ul class="title-area"-->
    
  <div id="page_top" class="header row">
                <div class="block">
      
  <div class="content">
    <div class="header-row row">

  
<div class="small-12 columns desktop">

  <ul class="right single-line" id="sec-nav">
    <li class="desktop">
      <ul id="accessibility-menu">
        <li class="font-size"><p>Text size: <a class="current xsmall" href="#">A</a> <a class="small" href="#">A</a> <a href="#">A</a></p></li>
      </ul>
    </li>

          <li id="sec-menu-item-0" class="sec-nav-item sec-drop">
        <p><a href="https://www.bfi.org.uk/about-bfi" data-drop-content="sec-menu-item-0-children">About the BFI</a></p>
                  <ul id="sec-menu-item-0-children" class="drop-content">
                          <li><p><a href="https://www.bfi.org.uk/news-opinion/press-releases-media-enquiries" class="">Press releases and media enquiries</a></p></li>
                          <li><p><a href="https://www.bfi.org.uk/about-bfi/policy-strategy" class="">Policy and strategy</a></p></li>
                          <li><p><a href="https://www.bfi.org.uk/about-bfi/job-opportunities" class="">Job opportunities</a></p></li>
                          <li><p><a href="https://www.bfi.org.uk/about-bfi/business-services/selling-bfi" class="">Selling to the BFI</a></p></li>
                          <li><p><a href="https://www.bfi.org.uk/about-bfi/help-faq" class="">Help and FAQ</a></p></li>
                          <li><p><a href="https://www.bfi.org.uk/privacy-policy" class="">Privacy policy</a></p></li>
                      </ul>
              </li>
          <li id="sec-menu-item-1" class="sec-nav-item sec-drop">
        <p><a href="https://www.bfi.org.uk/about-bfi/support-us-join" data-drop-content="sec-menu-item-1-children">Support & join</a></p>
                  <ul id="sec-menu-item-1-children" class="drop-content">
                          <li><p><a href="https://whatson.bfi.org.uk/Online/login.asp" class="">Sign up for emails</a></p></li>
                          <li><p><a href="https://www.bfi.org.uk/about-bfi/become-bfi-member" class="">Become a BFI Member</a></p></li>
                          <li><p><a href="https://www.bfi.org.uk/about-bfi/become-bfi-member/bfi-champion" class="">Become a BFI Champion</a></p></li>
                          <li><p><a href="https://www.bfi.org.uk/about-bfi/support-us-join/bfi-patrons" class="">Become a BFI Patron</a></p></li>
                          <li><p><a href="https://www.bfi.org.uk/about-bfi/support-us-join/make-donation-bfi" class="">Make a donation</a></p></li>
                          <li><p><a href="https://www.bfi.org.uk/about-bfi/support-us-join/corporate-support" class="">Corporate support</a></p></li>
                          <li><p><a href="https://www.bfi.org.uk/about-bfi/support-us-join/leave-legacy" class="">Leave a legacy</a></p></li>
                      </ul>
              </li>
          <li id="sec-menu-item-2" class="commercial sec-nav-item">
        <p><a href="http://player.bfi.org.uk" data-drop-content="sec-menu-item-2-children">Watch films on BFI Player</a></p>
              </li>
          <li id="sec-menu-item-3" class="commercial sec-nav-item sec-drop">
        <p><a href="http://www.bfi.org.uk/whats-on" data-drop-content="sec-menu-item-3-children">Tickets</a></p>
                  <ul id="sec-menu-item-3-children" class="drop-content">
                          <li><p><a href="https://whatson.bfi.org.uk/Online" class="">BFI Southbank tickets</a></p></li>
                          <li><p><a href="https://www.bfi.org.uk/bfi-imax" class="">BFI IMAX tickets</a></p></li>
                      </ul>
              </li>
          <li id="sec-menu-item-4" class="commercial sec-nav-item">
        <p><a href="http://shop.bfi.org.uk/" data-drop-content="sec-menu-item-4-children">BFI Shop</a></p>
              </li>
      </ul>
</div>

  <div class="clearer"></div>

  <div class="small-4 large-12 columns mobile mobile-hdr-icon" id="search-icon"><a href="#" title="Search">Search for mobiles</a></div>

  <div class="small-4 large-3 columns" id="logo"><a href="https://www.bfi.org.uk"><img src="https://www.bfi.org.uk/sites/all/themes/bfi2013/images/bfi_logo_transp.png" alt="BFI - homepage" title="BFI Film Forever logo - link to homepage" /></a></div>

  <div class="small-4 columns mobile mobile-hdr-icon" id="mobile-nav-icon"><a href="#" title="Main Nav - Additional">Main navigation for mobiles</a></div>

  <div class="small-12 columns" id="mobile-nav"></div>

  <div class="small-12 large-6 columns desktop" id="search">
      <form action="/bfi-suggestive-search/submit" method="post" id="bfi-suggestive-search-form" accept-charset="UTF-8"><div><div class="form-item form-type-textfield form-item-search-term">
 <input type="text" id="edit-search-term" name="search-term" value="I&#039;m looking for..." size="60" maxlength="128" class="form-text form-autocomplete" /><input type="hidden" id="edit-search-term-autocomplete" value="https://www.bfi.org.uk/index.php?q=bfi-suggestive-search/autocomplete" disabled="disabled" class="autocomplete" />
</div>
<input type="submit" id="edit-submit--2" name="op" value="" class="form-submit" /><input type="hidden" name="form_build_id" value="form-SeqM9z6eLb2Q2wESKs1AzGS80p59pplvRYcUrEXmfwI" />
<input type="hidden" name="form_id" value="bfi_suggestive_search_form" />
</div></form>  </div>

  <div class="small-12 large-12 columns" id="site-share">
    <a target="_blank" href="https://www.national-lottery.co.uk/life-changing/project-bfi-films"><img class="national-lottery-logo" src="https://www.bfi.org.uk/sites/all/themes/bfi2013/images/national-lottery-logo-color.png" alt="National Lottery" title="National Lottery" /></a>
    <ul class="site-share">
      <li id="bfi-fb">
        <div class="fb-like" data-href="https://www.facebook.com/BritishFilmInstitute" data-colorscheme="light" data-layout="button_count" data-show-faces="false"></div>
      </li>
      <li id="bfi-twitter">
        <a href="https://twitter.com/bfi" class="twitter-follow-button" data-show-count="true">Follow @bfi</a>
      </li>
      <li id="bfi-youtube">
        <div class="g-ytsubscribe" data-channel="BFIfilms" data-layout="default" data-count="default"></div>
      </li>
    </ul>
  </div>

  <div class="clearer"></div>

      <ul class="left" id="top-nav">
            <li class="mobile desktop" id="top_nav_1">
    <p><a href="https://www.bfi.org.uk/whats-on"  data-drop-content="drop-nav-1" class="medium expand button">What’s on</a>
      <span class="arrow"></span>    </p>
        <ul class="small-block-grid-3 drop-content" id="drop-nav-1">
      <li class="nav-sublist">
                <div class="box primary">
        <p class="h4">In this section</p>
        <ul>
                              <li><p><a href="http://player.bfi.org.uk" class="">BFI Player</a></p></li>
                    <li><p><a href="https://whatson.bfi.org.uk/Online/" class="">BFI Southbank</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/bfi-imax" class="">BFI IMAX</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/news-opinion/bfi-film-releases" class="">BFI film releases</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/lff" class="">BFI London Film Festival</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/flare" class="">BFI Flare: London LGBTQ+ Film Festival</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/whats-on/around-uk" class="">Around the UK</a></p></li>
                  </ul>
        </div>
                <div class="close-button"></div>
      </li>
      <li class="nav-highlight">
                <p class="h4">Highlight</p>
        <ul>
          <li>
          <!-- highlight -->
                    <a href="https://whatson.bfi.org.uk/Online/joancrawford" class="">
            <img src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/site_wide_menu_highlights/public/joan-crawford-2018-southbank-season-001-1000x750.jpg?itok=ttkgOZGc" alt="Fierce: The Untameable Joan Crawford at BFI Southbank - image" />
          </a>
          <p><a href="https://whatson.bfi.org.uk/Online/joancrawford" class="">Fierce: The Untameable Joan Crawford at BFI Southbank</a><br />

                    </li>
        </ul>
              </li>
      <li class="nav-actions">
                <p class="h4">I want to&hellip;</p>
        <ul>
                      <li><p><a href="http://player.bfi.org.uk/" class="">Watch films online</a></p></li>
                      <li><p><a href="https://whatson.bfi.org.uk/Online/seasons" class="">Browse BFI Southbank seasons</a></p></li>
                      <li><p><a href="https://www.bfi.org.uk/distribution/contact_us" class="">Book a film for my cinema</a></p></li>
                      <li><p><a href="https://www.bfi.org.uk/international-touring-programmes" class="">Find out about international touring programmes</a></p></li>
                  </ul>
              </li>
    </ul>
      </li>
          <li class="desktop" id="top_nav_2">
    <p><a href="https://www.bfi.org.uk/explore-film-tv"  data-drop-content="drop-nav-2" class="medium expand button">Explore film & TV</a>
      <span class="arrow"></span>    </p>
        <ul class="small-block-grid-3 drop-content" id="drop-nav-2">
      <li class="nav-sublist">
                <div class="box primary">
        <p class="h4">In this section</p>
        <ul>
                              <li><p><a href="https://www.bfi.org.uk/explore-film-tv/films-tv-people" class="">Films, TV & people</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/news-opinion/news-bfi" class="">Latest from the BFI</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/news-opinion/sight-sound-magazine" class="">Sight & Sound magazine</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/archive-collections" class="">BFI National Archive</a></p></li>
                    <li><p><a href="http://shop.bfi.org.uk/dvd-blu-ray/bfi-dvd-blu-ray.html" class="">BFI Blu-rays and DVDs</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/explore-film-tv/bfi-books" class="">BFI Books</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/competitions" class="">Competitions</a></p></li>
                  </ul>
        </div>
                <div class="close-button"></div>
      </li>
      <li class="nav-highlight">
                <p class="h4">Highlight</p>
        <ul>
          <li>
          <!-- highlight -->
                    <a href="https://www.bfi.org.uk/best-films-2017" class="">
            <img src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/site_wide_menu_highlights/public/best-films-2017_1000x750.jpg?itok=07T8jUs1" alt="Sight & Sound’s 25 best films of 2017 - image" />
          </a>
          <p><a href="https://www.bfi.org.uk/best-films-2017" class="">Sight & Sound’s 25 best films of 2017</a><br />

                    </li>
        </ul>
              </li>
      <li class="nav-actions">
                <p class="h4">I want to&hellip;</p>
        <ul>
                      <li><p><a href="https://www.bfi.org.uk/archive-collections/introduction-bfi-collections" class="">Find out more about the BFI National Archive</a></p></li>
                      <li><p><a href="https://www.bfi.org.uk/news-opinion/sight-sound-magazine/sight-sound-magazine-subscriptions" class="">Subscribe to Sight & Sound magazine</a></p></li>
                      <li><p><a href="https://www.bfi.org.uk/explore-film-tv/bfi-blu-rays-dvds" class="">Browse BFI Blu-rays and DVDs</a></p></li>
                      <li><p><a href="https://www.bfi.org.uk/news-opinion/news-bfi/lists" class="">Get film recommendations</a></p></li>
                  </ul>
              </li>
    </ul>
      </li>
          <li class="desktop" id="top_nav_3">
    <p><a href="https://www.bfi.org.uk/film-industry"  data-drop-content="drop-nav-3" class="medium expand button">Supporting UK film</a>
      <span class="arrow"></span>    </p>
        <ul class="small-block-grid-3 drop-content" id="drop-nav-3">
      <li class="nav-sublist">
                <div class="box primary">
        <p class="h4">In this section</p>
        <ul>
                              <li><p><a href="https://www.bfi.org.uk/supporting-uk-film/film-fund" class="">BFI Film Fund</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/supporting-uk-film/production-development-funding" class="">Production and development funding</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/supporting-uk-film/distribution-exhibition-funding" class="">Distribution and exhibition funding</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/about-bfi/policy-strategy/diversity" class="">Diversity</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/supporting-uk-film/skills-business-development-funding" class="">Skills and business development funding</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/supporting-uk-film/international-strategy" class="">International strategy</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/supporting-uk-film/british-certification-tax-relief" class="">British certification and tax relief</a></p></li>
                    <li><p><a href="http://www.bfi.org.uk/film-industry/funding-awards" class="">Search for Lottery awards</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/supporting-uk-film/bfi-distribution" class="">BFI Distribution</a></p></li>
                  </ul>
        </div>
                <div class="close-button"></div>
      </li>
      <li class="nav-highlight">
                <p class="h4">Highlight</p>
        <ul>
          <li>
          <!-- highlight -->
                    <a href="http://network.bfi.org.uk/" class="">
            <img src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/site_wide_menu_highlights/public/bfi-network-2018-1000x750.jpg?itok=HIfJwLbh" alt="Discover how BFI NETWORK is supporting new and emerging filmmakers - image" />
          </a>
          <p><a href="http://network.bfi.org.uk/" class="">Discover how BFI NETWORK is supporting new and emerging filmmakers</a><br />

                    </li>
        </ul>
              </li>
      <li class="nav-actions">
                <p class="h4">I want to&hellip;</p>
        <ul>
                      <li><p><a href="https://www.bfi.org.uk/bfi-funded-films" class="">See projects backed by the BFI</a></p></li>
                      <li><p><a href="https://www.bfi.org.uk/film-industry/bfi-network" class="">Get help as a new filmmaker and find out about NETWORK</a></p></li>
                      <li><p><a href="https://www.bfi.org.uk/education-research/film-industry-statistics-research" class="">Read industry research and statistics</a></p></li>
                      <li><p><a href="https://www.bfi.org.uk/international-touring-programmes" class="">Find out about booking film programmes internationally</a></p></li>
                  </ul>
              </li>
    </ul>
      </li>
          <li class="desktop" id="top_nav_4">
    <p><a href="https://www.bfi.org.uk/education-research"  data-drop-content="drop-nav-4" class="medium expand button">Education & research</a>
      <span class="arrow"></span>    </p>
        <ul class="small-block-grid-3 drop-content" id="drop-nav-4">
      <li class="nav-sublist">
                <div class="box primary">
        <p class="h4">In this section</p>
        <ul>
                              <li><p><a href="https://www.bfi.org.uk/education-research/bfi-reuben-library" class="">BFI Reuben Library</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/education-research/future-learning-skills" class="">Future learning and skills</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/education-research/education-events" class="">Education events at BFI Southbank</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/education-research/teaching-film-tv-media-studies" class="">Classroom resources for teachers</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/education-research/education/courses-training-conferences-teachers" class="">Courses, training and conferences for teachers</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/education-research/5-19-film-education-scheme-2013-2017/bfi-film-academy-scheme-2013-4" class="">BFI Film Academy</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/education-research/into-film" class="">Into Film</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/education-research/about-bfi-education" class="">About BFI Education</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/education-research/film-industry-statistics-research" class="">Film industry statistics and reports</a></p></li>
                  </ul>
        </div>
                <div class="close-button"></div>
      </li>
      <li class="nav-highlight">
                <p class="h4">Highlight</p>
        <ul>
          <li>
          <!-- highlight -->
                    <a href="https://www.bfi.org.uk/education-research/future-learning-skills" class="">
            <img src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/site_wide_menu_highlights/public/bfi-media-conference-2014-audience-during-alison-owen-opening-speech-20140703-1000x750.jpg?itok=XhrTJ0Hm" alt="Future learning and skills – giving everyone the opportunity to build a lifelong relationship with film. - image" />
          </a>
          <p><a href="https://www.bfi.org.uk/education-research/future-learning-skills" class="">Future learning and skills – giving everyone the opportunity to build a lifelong relationship with film.</a><br />

                    </li>
        </ul>
              </li>
      <li class="nav-actions">
                <p class="h4">I want to&hellip;</p>
        <ul>
                      <li><p><a href="https://www.bfi.org.uk/archive-collections/searching-access-collections" class="">Search the BFI National Archive collections</a></p></li>
                      <li><p><a href="https://whatson.bfi.org.uk/Online/education-events" class="">Browse our education events</a></p></li>
                      <li><p><a href="https://www.bfi.org.uk/education-research/education/education-resources" class="">Use film and TV in my classroom</a></p></li>
                      <li><p><a href="https://www.bfi.org.uk/education-research/film-industry-statistics-research" class="">Read research data and market intelligence</a></p></li>
                  </ul>
              </li>
    </ul>
      </li>
          <li class="mobile" id="top_nav_5">
    <p><a href="https://www.bfi.org.uk/about-bfi/help-faq"   class="medium expand button">Find us</a>
          </p>
      </li>
  </ul>
  
</div>
  </div>
</div>
      </div>

      <!-- Preface region -->
    <div class="row rel layout-box">
      <div class="block">
      
  <div class="content">
    <h2 class="element-invisible">You are here</h2><div class="breadcrumb"><a href="https://www.bfi.org.uk">Home</a> / <a href="/explore-film-tv">Explore film &amp; TV</a> / <a href="/taxonomy/term/926">Latest from the BFI</a> / <a href="/news-opinion/news-bfi/all">BFI news, features and opinion</a> / <a href="/news-opinion/news-bfi/lists">Lists</a></div>  </div>
</div>
    </div>
    <!-- /Preface region -->
  
  <!-- Intro row -->
  <div class="row layout-box">
    <!-- intro region -->
    <div id="region-intro" class="small-12 large-12 columns left layout-item layout-item-first">

      
            <div class="tabs"></div>                          <div class="block">
      
  <div class="content">
    <div id="node-51264" class="node node-news clearfix">

  
      
  
  <div class="content">
      </div>

  
  
</div>
  </div>
</div>
<div class="block">
      
  <div class="content">
    <div class="full-title ">
  
  <h1>
          10 great heist films    
    
      </h1>

  
  
        <div class="copy">
              <div class="intro"><p>Do you know your Rififi from your Reservoir Dogs? With American Animals and Widows proving the enduring popularity of the heist movie, we have a crack at a top 10.</p>
</div>
            
      
              <p class="author-data">
          <span class="author"><a href="/people/brogan-morris"> Brogan  Morris  </a></span><br /><span class="date"><time datetime="2018-09-14">14 September 2018</time></span>        </p>
      
      
          </div>
  </div>
  </div>
</div>
<div class="block">
      
  <div class="content">
    
  <ul class="share">
          <li class="facebook_share"><div class="fb-share-button" data-href="https://www.bfi.org.uk/news-opinion/news-bfi/lists/10-great-heist-films" data-layout="button_count"></div>
</li>
          <li class="field_tweetbutton"><div class="tweetbutton-tweet tweetbutton"><a href="http://twitter.com/share" data-size="medium" data-count="horizontal" data-via="" data-related=":" data-text="10 great heist films" data-counturl="https://www.bfi.org.uk/news-opinion/news-bfi/lists/10-great-heist-films" data-url="https://www.bfi.org.uk/news-opinion/news-bfi/lists/10-great-heist-films" data-lang="" class="twitter-share-button">Tweet</a></div></li>
          <li class="pinterest"><a href="//pinterest.com/pin/create/button/?url=https://www.bfi.org.uk/news-opinion/news-bfi/lists/10-great-heist-films&description=10 great heist films&media=https://www.bfi.org.uk/sites/bfi.org.uk/files/news/reservoir-dogs-1992-009-men-round-table-1000x750.jpg" data-pin-do="buttonPin" data-pin-config="beside" data-pin-zero="true"><img src="//assets.pinterest.com/images/pidgets/pin_it_button.png" /></a></li>
          <li class="google_plus"><div class="g-plusone" data-size="medium"></div></li>
      </ul>

  <div class='social_sidebar'>
  	<ul>
	            <li class="facebook_share"><div class="fb-share-button" data-href="https://www.bfi.org.uk/news-opinion/news-bfi/lists/10-great-heist-films" data-layout="box_count"></div>
</li>
		          <li class="field_tweetbutton"><div class="tweetbutton-tweet tweetbutton"><a href="http://twitter.com/share" data-size="medium" data-count="vertical" data-via="" data-related=":" data-text="10 great heist films" data-counturl="https://www.bfi.org.uk/news-opinion/news-bfi/lists/10-great-heist-films" data-url="https://www.bfi.org.uk/news-opinion/news-bfi/lists/10-great-heist-films" data-lang="" class="twitter-share-button">Tweet</a></div></li>
		          <li class="pinterest"><a href="//pinterest.com/pin/create/button/?url=https://www.bfi.org.uk/news-opinion/news-bfi/lists/10-great-heist-films&description=10 great heist films&media=https://www.bfi.org.uk/sites/bfi.org.uk/files/news/reservoir-dogs-1992-009-men-round-table-1000x750.jpg" data-pin-do="buttonPin" data-pin-config="above"><img src="//assets.pinterest.com/images/pidgets/pin_it_button.png" /></a></li>
		          <li class="google_plus"><div class="g-plusone" data-size="tall"></div></li>
		      </ul>
  </div>

  </div>
</div>
<div class="block">
      
  <div class="content">
    <!-- ROS_LB -->
<div class="bfi-ads bfi-ad-lb show-for-medium-up" id='div-gpt-ad-1523608011279-0'>
    <script>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1523608011279-0'); });
    </script>
</div>
  </div>
</div>
<div class="block">
      
  <div class="content">
    <!-- ROS_MOBILELB -->
<div class="bfi-ads bfi-ad-mobilelb show-for-small" id='div-gpt-ad-1523608011279-4'>
    <script>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1523608011279-4'); });
    </script>
</div>
  </div>
</div>
<div class="block">
      
  <div class="content">
    <div class="small-12 large-12 columns solo">
  
  
  
  </div>


<div class="clear"></div>
  </div>
</div>
      
    </div>
  </div>

  <!-- Content row -->
  <div id="main-content" class="row layout-box">

          <div id="region-content-left-1" class="large-8 small-12 columns left layout-item layout-item-first">
        <div class="block">
      
  <div class="content">
    <div class="small-12 large-12 columns solo">
  
  
  
      <div class="wysiwyg"><p><div class="image full">
  <img class="lazy lazy-hidden" data-aspect-ratio="1.7773019271949" data-src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/full/public/image/widows-2018-02-women-standing-in-shadow.jpg?itok=ZEv3RYhl" alt="Widows (2018)" title="Widows (2018)" /><noscript><img  data-aspect-ratio="1.7773019271949" src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/full/public/image/widows-2018-02-women-standing-in-shadow.jpg?itok=ZEv3RYhl" alt="Widows (2018)" title="Widows (2018)" /></noscript>      <div class="legend">
    <p>      <span class="caption">Widows (2018)</span><br />
            </p>
    </div>
  </div>
</p>
<div class="content-information">
<p>American Animals is currently in cinemas.</p>
<p>Widows is the Closing Night gala of the 62nd BFI London Film Festival</p>
</div>
<p>Heists have featured in cinema from the beginning, right from the locomotive stick-up that features in the world’s first western, the pioneering 1903 film <a href="https://www.bfi.org.uk/films-tv-people/4ce2b6ab87b72">The Great Train Robbery</a>.</p>
<p>Yet the heist movie as we now know it, followed by its comedy cousin, the caper movie, didn’t emerge until the turn of the 1950s, when the three-act structure began to divide up the preparation, execution and often disastrous aftermath of ill-judged scores in fatalistic film noirs such as <a href="https://www.bfi.org.uk/films-tv-people/4ce2b6a82b7d5">Criss Cross</a> (1949) and, especially, 1950’s <a href="https://www.bfi.org.uk/films-tv-people/4ce2b6c04cde4">The Asphalt Jungle</a>.</p>
<p>These set a template for the heist movies to follow, through the cool 60s (<a href="https://www.bfi.org.uk/films-tv-people/4ce2b6b839a9e">The Thomas Crown Affair</a>), gritty 70s (<a href="https://www.bfi.org.uk/films-tv-people/4ce2b6ab05a71">The Getaway</a>) and beyond. They may have moralistic roots in the mid-20th century Production Code era, when censorship insisted that lawbreakers never got away clean, but something about the subgenre has proved enduringly popular.</p>
<p>Recent years have yielded a bumper crop. We’ve seen the heist movie hop from Germany (<a href="https://www.bfi.org.uk/films-tv-people/56427bac8e1b2">Victoria</a>) to Georgia (<a href="https://www.bfi.org.uk/films-tv-people/59ba5d0c8f7b8">Baby Driver</a>), from Trump country (<a href="https://www.bfi.org.uk/films-tv-people/59ba6371f1cc2">Logan Lucky</a>) to glamorous Tinseltown (<a href="https://www.bfi.org.uk/films-tv-people/4f4b8d6864f8e">Drive</a>). They’ve centred on the young (American Animals, <a href="https://www.bfi.org.uk/films-tv-people/5184366db122d">The Bling Ring</a>), the old (The Old Man and the Gun, King of Thieves) and, in a refreshing change of pace, the entirely female (Ocean&#8217;s 8, Widows). For whatever reason, tales of bold underdogs stealing from The Man have, in this time of economic uncertainty and anti-establishment sentiment, become all the rage.</p>
<h3>The Asphalt Jungle (1950)</h3>
<p><span class="content-small-print-text"><strong>Director</strong> John Huston</span></p>
<p><div class="image full">
  <img class="lazy lazy-hidden" data-aspect-ratio="1.6731802638007" data-src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/full/public/image/asphalt-jungle-the-1950-003-men-low-light-round-table-bfi-00n-zbz.jpg?itok=RBEmHJzw" alt="The Asphalt Jungle (1950)" title="The Asphalt Jungle (1950)" /><noscript><img  data-aspect-ratio="1.6731802638007" src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/full/public/image/asphalt-jungle-the-1950-003-men-low-light-round-table-bfi-00n-zbz.jpg?itok=RBEmHJzw" alt="The Asphalt Jungle (1950)" title="The Asphalt Jungle (1950)" /></noscript>  </div>
</p>
<p>Disparate criminals assemble and scheme to get rich quick or just ‘get out from under’ with one final, high-risk score; a state-of-the-art security system is deftly conquered, before a rogue element threatens the plan&#8217;s ultimate success; finally, a violent unravelling relieves our crooked heroes of any ill-gotten gains. Such genre conventions would be cemented in further heist classics of the period like <a href="https://www.bfi.org.uk/films-tv-people/4ce2b6a94e509">Rififi</a> (1955), Jean-Pierre Melville&#8217;s <a href="https://www.bfi.org.uk/films-tv-people/4ce2b6a5ec1d2">Bob le flambeur</a> (1956) and Stanley Kubrick&#8217;s <a href="https://www.bfi.org.uk/films-tv-people/4ce2b6aa852fc">The Killing</a> (1957), but the heist movie we know and love starts with <a href="https://www.bfi.org.uk/films-tv-people/4ce2b6c04cde4">The Asphalt Jungle</a>.</p>
<p>This is unmistakably a <a href="https://www.bfi.org.uk/films-tv-people/4ce2b9f19c901">John Huston</a> film, though much of what’s characteristically Huston about it has gone on to shape the subgenre: soft-hearted brutes as protagonists, failure as a consequence of hubris, acts of defiance carried out by a group of (almost exclusively male) outsiders. Studio head <a href="https://www.bfi.org.uk/films-tv-people/4ce2b9f6dabd5">Louis B. Mayer</a> said the film was “full of nasty, ugly people doing nasty, ugly things”. Mayer didn&#8217;t think that a compliment; the filmmakers who subsequently took the Huston blueprint and ran with it in their own heist dramas evidently disagreed.</p>
<h3>Rififi (1955)</h3>
<p><span class="content-small-print-text"><strong>Director </strong>Jules Dassin</span></p>
<p><div class="image full">
  <img class="lazy lazy-hidden" data-aspect-ratio="1.3750954927426" data-src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/full/public/image/rififi-1955-001-woman-man-talking-gate-00m-qzj.jpg?itok=d9IDXxbr" alt="Rififi (1955)" title="Rififi (1955)" /><noscript><img  data-aspect-ratio="1.3750954927426" src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/full/public/image/rififi-1955-001-woman-man-talking-gate-00m-qzj.jpg?itok=d9IDXxbr" alt="Rififi (1955)" title="Rififi (1955)" /></noscript>  </div>
</p>
<p>Declared “the best crime film I&#8217;ve ever seen” by François Truffaut on release, <a href="https://www.bfi.org.uk/films-tv-people/4ce2ba140ee1f">Jules Dassin</a>’s Rififi remains one of the subgenre’s gold standards. The heist sequence alone is still the one by which all others are measured: taking a cue from the almost score-less The Asphalt Jungle, Rififi&#8217;s midnight-till-dawn raid is soundtracked only by nerve-wracking silence, along with the intermittent squeaks and thuds of a hard-faced crew meticulously cracking a Rue de Rivoli jewellery store.</p>
<p>This 30-minute scene is the diamantine centrepiece of Rififi, but what surrounds it is a crackerjack Gallic noir, rendered especially tough and cynical by its director-star. Making his first ever appearance before the camera and – more pertinently – his first behind it since being blacklisted out of McCarthyite Hollywood in 1949, Dassin makes his safecracker Cesar one of the first of Rififi&#8217;s heroes to buy the farm, executed by his colleagues in a confrontational POV shot: Dassin shooting Dassin.</p>
<h3>Bande à part (1964)</h3>
<p><span class="content-small-print-text"><strong>Director</strong> Jean-Luc Godard</span></p>
<p><div class="image full">
  <img class="lazy lazy-hidden" data-aspect-ratio="1.4534412955466" data-src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/full/public/image/bande-a-part-1964-002-shooting-00n-c6j.jpg?itok=db4P6uzm" alt="Bande à part (1964)" title="Bande à part (1964)" /><noscript><img  data-aspect-ratio="1.4534412955466" src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/full/public/image/bande-a-part-1964-002-shooting-00n-c6j.jpg?itok=db4P6uzm" alt="Bande à part (1964)" title="Bande à part (1964)" /></noscript>  </div>
</p>
<p>Even while the heist subgenre was in its relative infancy, <a href="https://www.bfi.org.uk/films-tv-people/4ce2ba1590eae">Jean-Luc Godard</a> was deconstructing it. <a href="https://www.bfi.org.uk/films-tv-people/4ce2b6a48ca02">Bande à part</a>’s crooks, Franz (<a href="https://www.bfi.org.uk/films-tv-people/4ce2ba153b7ef">Sami Frey</a>) and the amoral Arthur (<a href="https://www.bfi.org.uk/films-tv-people/4ce2ba12c764c">Claude Brasseur</a>), are man-children playing at being movie gangsters. Their target is small potatoes: a suburban safe containing the savings of a middle-aged Parisian woman, her dreamy niece Odile (<a href="https://www.bfi.org.uk/films-tv-people/4ce2ba170fc71">Anna Karina</a>) having mentioned a stash of money to Franz in passing and inadvertently become the film&#8217;s mastermind.</p>
<p>Where so many of the great heist movies are tightly plotted, Bande à part dawdles. A love triangle forms through frolics at the Louvre and impromptu café dances. Plot waits as Godard permits himself to play, with characters pausing to recap the movie for latecomers and momentarily muting the film with a proposed “minute&#8217;s silence” – radical choices in what is one of Godard&#8217;s most conventional pictures.</p>
<ul><li><a href="https://player.bfi.org.uk/subscription/film/watch-bande-a-part-1964-online">Watch Bande à part online on BFI Player</a></li>
</ul><h3>Le Cercle rouge (1970)</h3>
<p><span class="content-small-print-text"><strong>Director</strong> Jean-Pierre Melville</span></p>
<p><div class="image full">
  <img class="lazy lazy-hidden" data-aspect-ratio="1.4580801944107" data-src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/full/public/image/cercle-rouge-1970-001-alain-delon-three-men-woods-00m-qaf.jpg?itok=sp68bfLp" alt="Le Cercle rouge (1970)" title="Le Cercle rouge (1970)" /><noscript><img  data-aspect-ratio="1.4580801944107" src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/full/public/image/cercle-rouge-1970-001-alain-delon-three-men-woods-00m-qaf.jpg?itok=sp68bfLp" alt="Le Cercle rouge (1970)" title="Le Cercle rouge (1970)" /></noscript>  </div>
</p>
<p>Opening like his previous crime film, <a href="https://www.bfi.org.uk/films-tv-people/4ce2b765f258a">Le Samouraï</a> (1967), with an invented Eastern proverb, Melville&#8217;s penultimate work has a similar propensity for mythmaking. Philosopher-criminals and unstoppable cops collide on lamplit French streets, as newly-released con Corey (<a href="https://www.bfi.org.uk/films-tv-people/4ce2ba14379ad">Alain Delon</a>), informed by a bent prison guard on his last day inside of a potential score at a Paris jewellers, partners up on his way to the job with an escaped prisoner (<a href="https://www.bfi.org.uk/films-tv-people/4ce2ba1ca9151">Gian Maria Volontè</a>) who just happens to have hitched a ride in Corey’s car.</p>
<p>Delon&#8217;s laconic antihero takes all these absurd coincidences in his stride, as if aware he&#8217;s serving a plot, his function only to deliver the action and methodically suspenseful climactic heist that the director needs. A serial heist movie maker, Melville did more than any other director to infuse the crime genre with a sense of cool, but by <a href="https://www.bfi.org.uk/films-tv-people/4ce2b6a754dd8">Le Cercle rouge</a> – narratively austere and shot in a rainy-Sunday colour palette that&#8217;s almost monochrome – his style had been stripped to something approaching religious in its asceticism.</p>
<h3>Dog Day Afternoon (1975)</h3>
<p><span class="content-small-print-text"><strong>Director</strong> Sidney Lumet</span></p>
<p><div class="image full">
  <img class="lazy lazy-hidden" data-aspect-ratio="1.7594405594406" data-src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/full/public/image/dog-day-afternoon-1975-004-al-pacino-close-up.jpg?itok=3W7lhTKh" alt="Dog Day Afternoon (1975)" title="Dog Day Afternoon (1975)" /><noscript><img  data-aspect-ratio="1.7594405594406" src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/full/public/image/dog-day-afternoon-1975-004-al-pacino-close-up.jpg?itok=3W7lhTKh" alt="Dog Day Afternoon (1975)" title="Dog Day Afternoon (1975)" /></noscript>  </div>
</p>
<p>In the decade of the decidedly un-glamorous Hollywood heist – in 1978 alone there was Straight Time, Blue Collar and The Silent Partner, rather distant cousins of snappy American capers of yore – <a href="https://www.bfi.org.uk/films-tv-people/4ce2ba183c864">Sidney Lumet</a> gave us the era&#8217;s most hopeless thieves of all. In over their heads from the moment they waltz into a New York City bank brandishing rifles concealed in gift wrapping, burned-out Sonny (<a href="https://www.bfi.org.uk/films-tv-people/4ce2b9ef32153">Al Pacino</a>) and Sal&#8217;s (<a href="https://www.bfi.org.uk/films-tv-people/4ce2b9f5d189d">John Cazale</a>) fatal flaw isn&#8217;t that they&#8217;re incompetent, but that they care too much about people to have ever made successful criminals.</p>
<p>By the time Sonny has sent a nervous third accomplice home and ensured the comfort of the staff of the bank he&#8217;s robbing, an army of cops and reporters has got the building surrounded. Over the course of one sweltering evening, both Sonny and poor, dim-witted Sal – who answers “Wyoming” when asked which country he&#8217;d like to flee the botched robbery to – are doomed to become playthings to gung-ho US law enforcement and spectacles to a media ravenous for lurid content.</p>
<h3>Thief (1981)</h3>
<p><span class="content-small-print-text"><strong>Director</strong> Michael Mann</span></p>
<p><div class="image full">
  <img class="lazy lazy-hidden" data-aspect-ratio="1.3334742180896" data-src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/full/public/image/thief-1981-002-james-caac-leaning-against-pole-rain.jpg?itok=9NdHB4hg" alt="Thief (1981)" title="Thief (1981)" /><noscript><img  data-aspect-ratio="1.3334742180896" src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/full/public/image/thief-1981-002-james-caac-leaning-against-pole-rain.jpg?itok=9NdHB4hg" alt="Thief (1981)" title="Thief (1981)" /></noscript>  </div>
</p>
<p><a href="https://www.bfi.org.uk/films-tv-people/4ce2ba18899a2">Michael Mann</a> would make bigger pictures about bigger scores, but arguably the filmmaker&#8217;s finest heist movie remains his <a href="https://www.bfi.org.uk/films-tv-people/4ce2b6955d801">first</a>. A career-best <a href="https://www.bfi.org.uk/films-tv-people/4ce2b9faef8ea">James Caan</a> plays Mann&#8217;s prototypical Melvillian master criminal, Frank, a solitary tough guy who only interacts with other characters to talk shop and hurries through a romance with <a href="https://www.bfi.org.uk/films-tv-people/4ce2b9ef3159c">Tuesday Weld</a> with the speedy efficiency of his latest job. This is a diamond grab that will set Frank up for retirement, providing <a href="https://www.bfi.org.uk/films-tv-people/4ce2ba20a376c">Robert Prosky</a>’s horribly avuncular crime boss agrees to pay what&#8217;s owed.</p>
<p>It&#8217;s perfect debut material for a filmmaker already fixated on detail and order. As with many of the Mann antiheroes who would follow, Frank&#8217;s own happiness comes second to his obedience to a strict professional&#8217;s code: he&#8217;s prepared to set fire to his entire life – literally – if that&#8217;s what it takes for him to do what&#8217;s honourable in a Peckinpah-esque final act. <a href="https://www.bfi.org.uk/films-tv-people/4ce2ba1e2d3d0">Tangerine Dream</a> provide the score, industrial electronica for a protagonist whose life is machinery and methodical process.</p>
<h3>Reservoir Dogs (1992)</h3>
<p><span class="content-small-print-text"><strong>Director</strong> Quentin Tarantino</span></p>
<p><div class="image full">
  <img class="lazy lazy-hidden" data-aspect-ratio="1.7439886845827" data-src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/full/public/image/reservoir-dogs-1992-009-men-round-table.jpg?itok=tFFxPmoJ" alt="Reservoir Dogs (1992)" title="Reservoir Dogs (1992)" /><noscript><img  data-aspect-ratio="1.7439886845827" src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/full/public/image/reservoir-dogs-1992-009-men-round-table.jpg?itok=tFFxPmoJ" alt="Reservoir Dogs (1992)" title="Reservoir Dogs (1992)" /></noscript>  </div>
</p>
<p>Eschewing a heist that – after decades of foiled capers – audiences would expect to go wrong anyway, <a href="https://www.bfi.org.uk/films-tv-people/4ce2ba9d8e6e4">Quentin Tarantino</a>’s airtight debut leaves only the planning and gruesome aftermath. What interests Tarantino, so limited budget-wise that depicting Reservoir Dogs’ action-packed diamond robbery was never an option, is how relationships are tested when the cinematic excitement of prepping a raid for a group of play-fighting, pop culture-quoting crooks gives way to the horror of the plan&#8217;s failure.</p>
<p>Borrowing liberally from other films – the undercover-cop-infiltrates-robbers-circle plot is City on Fire&#8217;s (1987), the colour-coded criminal aliases come from The Taking of Pelham One Two Three (1974) – Reservoir Dogs’ originality lies in its gloriously rhythmic dialogue and testosterone-fuelled characters, from <a href="https://www.bfi.org.uk/films-tv-people/4ce2b9fb1b395">Harvey Keitel</a>’s paternal career crim to <a href="https://www.bfi.org.uk/films-tv-people/4ce2ba649e394">Michael Madsen</a>’s psychotic ex-jailbird. Tarantino&#8217;s movies since have been accused of flirting with misogyny, but <a href="https://www.bfi.org.uk/films-tv-people/4ce2b7ae5cbf0">Reservoir Dogs</a> is a full-on skewering of the male, given to meltdown when yanked out of a macho fantasy and confronted with mortal reality.</p>
<ul><li><a href="https://player.bfi.org.uk/rentals/film/watch-reservoir-dogs-1991-online">Watch Reservoir Dogs online on BFI Player</a></li>
</ul><h3>Sexy Beast (2000)</h3>
<p><span class="content-small-print-text"><strong>Director </strong>Jonathan Glazer</span></p>
<p><div class="image full">
  <img class="lazy lazy-hidden" data-aspect-ratio="1.4985180794309" data-src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/full/public/image/sexy-beast-2000-001-ray-winstone-tanning-00n-b68.jpg?itok=ly_llbbp" alt="Sexy Beast (2000)" title="Sexy Beast (2000)" /><noscript><img  data-aspect-ratio="1.4985180794309" src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/full/public/image/sexy-beast-2000-001-ray-winstone-tanning-00n-b68.jpg?itok=ly_llbbp" alt="Sexy Beast (2000)" title="Sexy Beast (2000)" /></noscript>  </div>
</p>
<p>Where American heist movies have tended to play it serious, their British counterparts have often skewed comedic. <a href="https://www.bfi.org.uk/films-tv-people/4ce2bb3b0819f">Jonathan Glazer</a>’s Sexy Beast, well removed from the likes of The Italian Job (1969) or A Fish Called Wanda (1988), is a noteworthy exception. Glazer treads the well-worn ground of the ‘one last job’ film, but in forcing ex-con Gal (Ray Winstone) out of sunny retirement on the Costa del Crime into a London vault break-in, the filmmaker takes unsettling and bizarre turns.</p>
<p>Awash with the cheap glamour of the British underworld circa 2000, <a href="https://www.bfi.org.uk/films-tv-people/4ce2b829473c5">Sexy Beast</a> finds room for high-society orgies, uzi-toting bunny rabbits and the sight of <a href="https://www.bfi.org.uk/films-tv-people/4ce2b9f95aacb">Ray Winston</a>e sizzling in the Spanish sun to the sound of The Stranglers’ ‘Peaches’. There&#8217;s still humour here, but it&#8217;s of the blackest variety, most of it coming courtesy of an Oscar-nominated <a href="https://www.bfi.org.uk/films-tv-people/4ce2ba174652d">Ben Kingsley</a>. His yapping sociopath Don Logan is a man devoid of either humanity or a social filter, excruciatingly demonstrated in the profanity-laden long weekend he spends at Gal&#8217;s villa attempting to bully him out of retirement.</p>
<h3>Ocean&#8217;s Eleven (2001)</h3>
<p><span class="content-small-print-text"><strong>Director</strong> Steven Soderbergh</span></p>
<p><div class="image full">
  <img class="lazy lazy-hidden" data-aspect-ratio="1.6400316455696" data-src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/full/public/image/oceans-eleven-2001-002-andy-garcia-george-clooney-julia-roberts.jpg?itok=MqiZ0VZ3" alt="Ocean&amp;#039;s Eleven (2001)" title="Ocean&amp;#039;s Eleven (2001)" /><noscript><img  data-aspect-ratio="1.6400316455696" src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/full/public/image/oceans-eleven-2001-002-andy-garcia-george-clooney-julia-roberts.jpg?itok=MqiZ0VZ3" alt="Ocean&amp;#039;s Eleven (2001)" title="Ocean&amp;#039;s Eleven (2001)" /></noscript>  </div>
</p>
<p>Channeling flash, lighthearted crime movies of the 1960s, <a href="https://www.bfi.org.uk/films-tv-people/4ce2ba8858e28">Steven Soderbergh</a>’s remake of Rat Pack vehicle <a href="https://www.bfi.org.uk/films-tv-people/4ce2b6b1d5b01">Ocean&#8217;s 11</a> (1960) is executed with such panache it invites the refrain ‘they don&#8217;t make them like this anymore’ – when in truth they never really did. Stylistically kaleidoscopic, Soderbergh&#8217;s <a href="https://www.bfi.org.uk/films-tv-people/4ce2b8616ba5b">Ocean&#8217;s Eleven</a> casts as close as possible to modern-day equivalents of the Rat Pack – <a href="https://www.bfi.org.uk/films-tv-people/4ce2ba29d6cd1">George Clooney</a> as Sinatra, <a href="https://www.bfi.org.uk/films-tv-people/4ce2ba8d9afe7">Brad Pitt</a> as Deano – while also upping the ante with an impossible heist in a high-tech labyrinth of a Las Vegas casino.</p>
<p>For Danny Ocean (Clooney), the job is about getting revenge on panto villain casino boss Terry Benedict (<a href="https://www.bfi.org.uk/films-tv-people/4ce2ba20a0bee">Andy Garcia</a>), but his crew largely sign up just for the fun of it, bored of stable lives living off retirement riches and teaching celebrities how to play cards. There might be a comment here on man&#8217;s need to risk and struggle in order to feel alive if Ocean&#8217;s Eleven weren&#8217;t so determined to be throwaway, a film that in the director&#8217;s own words “has no desire except to give you pleasure from beginning to end”.</p>
<h3>Inception (2010)</h3>
<p><span class="content-small-print-text"><strong>Director</strong> Christopher Nolan</span></p>
<p><div class="image full">
  <img class="lazy lazy-hidden" data-aspect-ratio="1.5" data-src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/full/public/image/inception-2010-002-joseph-gordon-levitt-room-on-side-00o-5xm.jpg?itok=2Yi1kD1u" alt="Inception (2010)" title="Inception (2010)" /><noscript><img  data-aspect-ratio="1.5" src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/full/public/image/inception-2010-002-joseph-gordon-levitt-room-on-side-00o-5xm.jpg?itok=2Yi1kD1u" alt="Inception (2010)" title="Inception (2010)" /></noscript>  </div>
</p>
<p>In the current decade, the American heist movie has supersized. New franchises like Ant-Man and Now You See Me, along with the latest instalments of the Fast and Furious and Mission: Impossible series, have given rise to increasingly outlandish, ever more massive scores. The most bombastic heist flick of the decade so far has to be Christopher Nolan&#8217;s <a href="https://www.bfi.org.uk/films-tv-people/4ce2b8d884d20">Inception</a>, an epic-scale adventure of dream thieves and collapsing mindscapes that takes the caper out of the real world and into the realm of awesome science fiction.</p>
<p>Hired by a mysterious corporate client (<a href="https://www.bfi.org.uk/films-tv-people/4ce2ba7628610">Ken Watanabe</a>), <a href="https://www.bfi.org.uk/films-tv-people/4ce2ba9c687b6">Leonardo DiCaprio</a> leads a team of psychic burglars in infiltrating the mind of a Big Energy heir (<a href="https://www.bfi.org.uk/films-tv-people/4ce2bbf89d682">Cillian Murphy</a>), where natural laws of physics don&#8217;t apply and action sequences mix Bond with Dalí. Ever ambitious, Nolan takes the pared-back, noirish roots of the heist flick and from them grows a colossal blockbuster about time, loss, memory and the unlimited potential of modern moviemaking.</p>
</div>
  </div>


<div class="clear with-padding"></div>
  </div>
</div>
<div class="block">
      
  <div class="content">
    <div class="small-12 large-12 columns solo">
  
  
  
  </div>


<div class="clear"></div>
  </div>
</div>
      </div>
    
    
          <div id="region-content-right-1" class="small-12 large-4 columns right layout-item">
        <div class="block">
      
  <div class="content">
    <!-- ROS_MPU1 -->
<div class="bfi-ads" id='div-gpt-ad-1523608011279-2'>
    <script>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1523608011279-2'); });
    </script>
</div>
  </div>
</div>
<div class="block">
      
  <div class="content">
    <!-- ROS_Sky -->
<div class="bfi-ads" id='div-gpt-ad-1523608011279-3'>
    <script>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1523608011279-3'); });
    </script>
</div>
  </div>
</div>
<div class="block">
      
  <div class="content">
    
            <div class="primary box single-item">

                    <ul class="equalize xsmall-block-grid-1 small-block-grid-1 large-block-grid-1 with-bottom-margin">
                          <li>
                                <p class="h5"><a href='/news-opinion/news-bfi'>Latest from the BFI</a></p>
                                                    <a href="/news-opinion/news-bfi" ><img class="full" src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/16x9_small/public/page/orphee-1950-001-jean-marais-leaning-against-mirror-1000x750_0.jpg?itok=X8WAdcn6" alt="Latest from the BFI" /></a>
                                <p>News, features and opinion on the world of film.
                                                </p>
              </li>
                      </ul>

                      <p><a class="button medium expand" href="/news-opinion/news-bfi">Read more</a></p>
          
        </div>
      </div>
</div>
<div class="block">
      
  <div class="content">
    
<div class="box multiple-items secondary">

  <h3>Further reading</h3>

  <ul class="side with-img-icon">
          
      <li>
        
        <a href="https://www.bfi.org.uk/news-opinion/news-bfi/lists/10-great-french-gangster-films"><img src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/16x9_small/public/news/cercle-rouge-1970-001-alain-delon-three-men-woods-00m-qaf-1000x750.jpg?itok=BJjUqgki" alt="10 great French gangster films - image" title="10 great French gangster films - image" /></a>
        <div class="content">
          <p class="h5"><a href="https://www.bfi.org.uk/news-opinion/news-bfi/lists/10-great-french-gangster-films">10 great French gangster films</a></p>
                      <p class="authors"> Matthew  Thrift  </p>
                  </div>
        <div class="clear"></div>
      </li>
          
      <li>
        
        <a href="https://www.bfi.org.uk/news-opinion/news-bfi/lists/10-great-films-about-committing-perfect-crime"><img src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/16x9_small/public/news/lift-to-the-scaffold-1958-002-office-death-00n-lyh-1000x750.jpg?itok=WfnkcOMh" alt="10 great films about committing the perfect crime - image" title="10 great films about committing the perfect crime - image" /></a>
        <div class="content">
          <p class="h5"><a href="https://www.bfi.org.uk/news-opinion/news-bfi/lists/10-great-films-about-committing-perfect-crime">10 great films about committing the perfect crime</a></p>
                      <p class="authors"> Chris  Fennell  </p>
                  </div>
        <div class="clear"></div>
      </li>
          
      <li>
        
        <a href="https://www.bfi.org.uk/news-opinion/news-bfi/lists/10-great-mafia-films"><img src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/16x9_small/public/news/goodfellas-1990-004-robert-de-niro-ray-liotta-embrace-00m-rh6-ORIGINAL-1000x750.jpg?itok=K5dN5jUI" alt="10 great mafia films - image" title="10 great mafia films - image" /></a>
        <div class="content">
          <p class="h5"><a href="https://www.bfi.org.uk/news-opinion/news-bfi/lists/10-great-mafia-films">10 great mafia films</a></p>
                      <p class="authors"> Oliver  Lunn  </p>
                  </div>
        <div class="clear"></div>
      </li>
          
      <li>
        
        <a href="https://www.bfi.org.uk/news-opinion/news-bfi/lists/10-great-american-film-noirs"><img src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/16x9_small/public/news/in-a-lonely-place-1950-001-gloria-grahame-humphrey-bogart-00m-kta-1000x750.jpg?itok=_qvRQ5eF" alt="10 great American film noirs - image" title="10 great American film noirs - image" /></a>
        <div class="content">
          <p class="h5"><a href="https://www.bfi.org.uk/news-opinion/news-bfi/lists/10-great-american-film-noirs">10 great American film noirs</a></p>
                      <p class="authors"> Samuel  Wigley  </p>
                  </div>
        <div class="clear"></div>
      </li>
          
      <li>
        
        <a href="https://www.bfi.org.uk/news-opinion/news-bfi/lists/10-great-new-york-noirs"><img src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/16x9_small/public/news/sweet-smell-of-success-1957-002-burt-lancaster-tony-curtis-cafe-table-00o-17x-100x750.jpg?itok=oP9R7_kq" alt="10 great New York noirs - image" title="10 great New York noirs - image" /></a>
        <div class="content">
          <p class="h5"><a href="https://www.bfi.org.uk/news-opinion/news-bfi/lists/10-great-new-york-noirs">10 great New York noirs</a></p>
                      <p class="authors"> Samuel  Wigley  </p>
                  </div>
        <div class="clear"></div>
      </li>
      </ul>

  
</div>
  </div>
</div>
      </div>
    
    
  </div>

  <!-- Outro row -->
  <div class="row layout-box">
          <div id="region-content-lower" class="small-12 large-12 columns left layout-item layout-item-last">
        <div class="block">
      
  <div class="content">
    
  <ul class="share">
        <li class="facebook_share"><div class="fb-share-button" data-href="https://www.bfi.org.uk/news-opinion/news-bfi/lists/10-great-heist-films" data-layout="button_count"></div>
</li>
        <li class="field_tweetbutton"><div class="tweetbutton-tweet tweetbutton"><a href="http://twitter.com/share" data-size="medium" data-count="horizontal" data-via="" data-related=":" data-text="10 great heist films" data-counturl="https://www.bfi.org.uk/news-opinion/news-bfi/lists/10-great-heist-films" data-url="https://www.bfi.org.uk/news-opinion/news-bfi/lists/10-great-heist-films" data-lang="" class="twitter-share-button">Tweet</a></div></li>
        <li class="pinterest"><a href="//pinterest.com/pin/create/button/?url=https://www.bfi.org.uk/news-opinion/news-bfi/lists/10-great-heist-films&description=10 great heist films&media=https://www.bfi.org.uk/sites/bfi.org.uk/files/news/reservoir-dogs-1992-009-men-round-table-1000x750.jpg" data-pin-do="buttonPin" data-pin-config="beside" data-pin-zero="true"><img src="//assets.pinterest.com/images/pidgets/pin_it_button.png" /></a></li>
        <li class="google_plus"><div class="g-plusone" data-size="medium"></div></li>
      </ul>

  </div>
</div>
<div class="block">
      
  <div class="content">
    <h2 class="element-invisible">You are here</h2><div class="breadcrumb"><a href="https://www.bfi.org.uk">Home</a> / <a href="/explore-film-tv">Explore film &amp; TV</a> / <a href="/taxonomy/term/926">Latest from the BFI</a> / <a href="/news-opinion/news-bfi/all">BFI news, features and opinion</a> / <a href="/news-opinion/news-bfi/lists">Lists</a></div>  </div>
</div>
      </div>
    
  </div>

  <p class="mobile back-to-top"><a class="button expand secondary" href="#page_top">Back to the top</a></p>

  <!-- Footer row -->
  <div class="footer row rel">
    <div id="region-footer" class="small-12 columns">
      <div class="block">
      
  <div class="content">
    <div class="footer-row row">

      <ul class="footer-nav xsmall-block-grid-1 small-block-grid-2 large-block-grid-4">
          <li>
        <p class="h4"><a href="https://www.bfi.org.uk/whats-on">What’s on</a></p>
                            <ul>
                    <li><p><a href="http://player.bfi.org.uk">BFI Player</a></p></li>
                    <li><p><a href="https://whatson.bfi.org.uk/Online/">BFI Southbank</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/bfi-imax">BFI IMAX</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/news-opinion/bfi-film-releases">BFI film releases</a></p></li>
                    <li><p><a href="https://whatson.bfi.org.uk/lff/Online/default.asp">BFI London Film Festival</a></p></li>
                    <li><p><a href="https://whatson.bfi.org.uk/flare/Online/">BFI Flare: London LGBTQ+ Film Festival</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/whats-on/around-uk">Around the UK</a></p></li>
                    </ul>
                        </li>
          <li>
        <p class="h4"><a href="https://www.bfi.org.uk/explore-film-tv">Explore film & TV</a></p>
                            <ul>
                    <li><p><a href="https://www.bfi.org.uk/explore-film-tv/films-tv-people">Films, TV and people</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/news-opinion/news-bfi">Latest from the BFI</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/news-opinion/sight-sound-magazine">Sight & Sound magazine</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/archive-collections">BFI National Archive</a></p></li>
                    <li><p><a href="https://shop.bfi.org.uk/dvd-blu-ray/bfi-dvd-blu-ray.html">BFI Blu-rays and DVDs</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/explore-film-tv/bfi-books">BFI Books</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/news-opinion/competitions">Competitions</a></p></li>
                    </ul>
                        </li>
          <li>
        <p class="h4"><a href="https://www.bfi.org.uk/supporting-uk-film">Supporting UK film</a></p>
                            <ul>
                    <li><p><a href="https://www.bfi.org.uk/supporting-uk-film/film-fund">BFI Film Fund</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/supporting-uk-film/production-development-funding">Production and development funding</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/supporting-uk-film/distribution-exhibition-funding">Distribution and exhibition funding</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/diversity">Diversity</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/supporting-uk-film/skills-business-development-funding">Skills and business development funding</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/supporting-uk-film/international-strategy">International strategy</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/supporting-uk-film/british-certification-tax-relief">British certification and tax relief</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/film-industry/funding-awards">Search for Lottery awards</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/education-research/future-learning-skills">Future learning and skills</a></p></li>
                    </ul>
                        </li>
          <li>
        <p class="h4"><a href="https://www.bfi.org.uk/education-research">Education & research</a></p>
                            <ul>
                    <li><p><a href="https://www.bfi.org.uk/education-research/bfi-reuben-library">BFI Reuben Library</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/education-research/teaching-film-tv-media-studies">Teaching film, TV and media studies</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/education-research/education-events">Education events at BFI Southbank</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/education-research/teaching-film-tv-media-studies">Classroom resources for teachers</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/education-research/education/courses-training-conferences-teachers">Courses, training and conferences for teachers</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/education-research/5-19-film-education-scheme-2013-2017/bfi-film-academy-scheme">BFI Film Academy</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/education-research/into-film">Into Film</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/education-research/about-bfi-education">About BFI Education</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/education-research/film-industry-statistics-research">Film industry statistics and reports</a></p></li>
                    </ul>
                        </li>
        </ul>
  
      <ul class="footer-nav xsmall-block-grid-1 small-block-grid-2 large-block-grid-4">
          <li>
        <p class="h4"><a href="https://www.bfi.org.uk/about-bfi">About the BFI</a></p>
                            <ul>
                      <li><p><a href="https://www.bfi.org.uk/about-bfi/support-us-join">Support the BFI</a></p></li>
                      <li><p><a href="https://www.bfi.org.uk/news-opinion/press-releases-media-enquiries">Press releases and media enquiries</a></p></li>
                      <li><p><a href="https://www.bfi.org.uk/about-bfi/policy-strategy">Policy and strategy</a></p></li>
                      <li><p><a href="https://www.bfi.org.uk/about-bfi/job-opportunities">Job opportunities</a></p></li>
                      <li><p><a href="https://www.bfi.org.uk/about-bfi/business-services/selling-bfi">Selling to the BFI</a></p></li>
                      <li><p><a href="https://www.bfi.org.uk/about-bfi/help-faq">Help and FAQ</a></p></li>
                    </ul>
                        </li>
          <li>
        <p class="h4"><a href="https://www.bfi.org.uk/">More from the BFI</a></p>
                            <ul>
                      <li><p><a href="https://www.bfi.org.uk/bfi-membership">BFI Members</a></p></li>
                      <li><p><a href="https://www.bfi.org.uk/about-bfi/business-services/venue-hire">Venue hire</a></p></li>
                      <li><p><a href="https://www.bfi.org.uk/venue-hire/bfi-stephen-street-venue-hire">Viewing theatre hire</a></p></li>
                      <li><p><a href="https://www.bfi.org.uk/archive-collections/archive-content-sales">Archive content sales and licensing</a></p></li>
                      <li><p><a href="http://www.bfi.org.uk/distribution/contact_us">Book a film for your cinema</a></p></li>
                      <li><p><a href="https://www.bfi.org.uk/archive-collections/archive-content-sales/stills-sales">Stills sales</a></p></li>
                    </ul>
                        </li>
          <li>
        <p class="h4"><a href="https://www.bfi.org.uk/">Connect with us</a></p>
                            <ul>
                      <li><p><a href="https://facebook.com/BritishFilmInstitute"><img class="menu-icon-20x20" src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/menu_image_20x20/public/menuimage/bfi-social-icon-facebook-40x40.png?itok=wb2FG2PL" />Facebook</a></p></li>
                      <li><p><a href="https://twitter.com/bfi"><img class="menu-icon-20x20" src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/menu_image_20x20/public/menuimage/bfi-social-icon-twitter-40x40.png?itok=apqnytP9" />Twitter</a></p></li>
                      <li><p><a href="https://instagram.com/britishfilminstitute"><img class="menu-icon-20x20" src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/menu_image_20x20/public/menuimage/bfi-social-icon-instagram-40x40.png?itok=juoGAT_Z" />Instagram</a></p></li>
                      <li><p><a href="https://www.youtube.com/user/BFIfilms"><img class="menu-icon-20x20" src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/menu_image_20x20/public/menuimage/bfi-social-icon-youtube-40x40.png?itok=Sh04GRgK" />YouTube</a></p></li>
                      <li><p><a href="https://www.pinterest.com/bfionline/"><img class="menu-icon-20x20" src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/menu_image_20x20/public/menuimage/bfi-social-icon-pinterest-40x40.png?itok=rpojRmBl" />Pinterest</a></p></li>
                      <li><p><a href="http://britishfilminstitute.tumblr.com/"><img class="menu-icon-20x20" src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/menu_image_20x20/public/menuimage/bfi-social-icon-tumblr-40x40.png?itok=C9RTBZc8" />Tumblr</a></p></li>
                      <li><p><a href="https://plus.google.com/+britishfilminstitute"><img class="menu-icon-20x20" src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/menu_image_20x20/public/menuimage/bfi-social-icon-google-40x40.png?itok=6GAht-EY" />Google+</a></p></li>
                    </ul>
                        </li>
        </ul>
  
  <div class="footer-strip">

    <ul class="sep-list">
      <li><p><a href="http://www.bfi.org.uk/terms-use">Terms of use</a></p></li>
      <li><p><a href="http://www.bfi.org.uk/tickets-other-purchases-bfi-southbank">BFI Southbank purchases</a></p></li>
      <li><p><a href="http://www.bfi.org.uk/bfi-online-community-guidelines">Online community guidelines</a></p></li>
      <li><p><a href="http://www.bfi.org.uk/cookies-privacy">Cookies and privacy</a></p></li>
    </ul>
    <p>&copy;2018 British Film Institute. All rights reserved. Registered charity 287780.</p>

  </div>
</div>
  </div>
</div>
    </div>
  </div>
    <div id="bfi-email-signup-overlay">
  <div id="bfi-email-signup-container">
    <div id="bfi-email-signup-text-container"><div class="wysiwyg"><p><div class="image half">
  <img class="lazy lazy-hidden" data-aspect-ratio="8.5470085470085" data-src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/half/public/image/bfi-player-logo-2000x234.png?itok=mRCUBmvS" alt="" title="" /><noscript><img  data-aspect-ratio="8.5470085470085" src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/half/public/image/bfi-player-logo-2000x234.png?itok=mRCUBmvS" alt="" title="" /></noscript>  </div>
</p>
<h4>See something different</h4>
<p>Subscribe now for exclusive offers and the best of cinema.<br />
	Hand-picked.</p>
</div></div>
    <div id="bfi-email-signup-form-container"><form class="webform-client-form" action="/news-opinion/news-bfi/lists/10-great-heist-films" method="post" id="bfi-email-signup-form" accept-charset="UTF-8"><div><div class="bfi-email-signup-validation">Please enter a valid email</div><div class="form-item form-type-textfield form-item-email">
  <label for="edit-email">Email </label>
 <input class="bfi-email-signup-email with-placeholder form-text" type="text" id="edit-email" name="email" value="Type your email here for free updates" size="60" maxlength="128" />
</div>
<input class="bfi-email-signup-submit form-submit" type="submit" id="edit-submit" name="op" value="Subscribe" /><input class="bfi-email-signup-decline form-submit" type="submit" id="edit-decline" name="op" value="No thanks" /><input type="hidden" name="form_build_id" value="form-emb8-TRwhgxpbt4VDeFqjIZHy5mHR4BeSDrqS60tQ1Y" />
<input type="hidden" name="form_id" value="bfi_email_signup_form" />
</div></form></div>
  </div>
</div>  <div id="fb-root"></div>
  <script>(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1&appId=190731001052619";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));</script>      <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>    <script type="text/javascript">
    (function() {
      var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
      po.src = 'https://apis.google.com/js/plusone.js?onload=onLoadCallback';
      var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
    })();
  </script>  <script type="text/javascript">
  (function(d){
      var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');
      p.type = 'text/javascript';
      p.async = true;
      p.src = '//assets.pinterest.com/js/pinit.js';
      f.parentNode.insertBefore(p, f);
  }(document));
  </script><script type="text/javascript" src="https://www.bfi.org.uk/sites/bfi.org.uk/files/js/js_paiTaEsc1HNeBS2rkLc1NrprKrFnApv70kuY8awAaTI.js"></script>
<script type="text/javascript" src="https://apis.google.com/js/platform.js"></script>
<script type="text/javascript" src="https://www.bfi.org.uk/sites/bfi.org.uk/files/js/js_M1_O39Z3slwjoj07VzHcPavK_GoxbY6KJkSVK2lRje4.js"></script>
  <script>
    (function ($, Drupal, window, document, undefined) {
      $(document).foundation();

      $('#top-nav').dropClick();
      $('#sec-nav').dropClick({ 'selector': ' > li.sec-drop' });
      $('#accessibility-menu .font-size').on('click', 'a', function( e ) { $(this).parent().find('a').removeClass('current'); $(this).addClass('current'); $('html').css('font-size', (62.5 + 12.5*$(this).index()).toString() + '%'); });
      $('#search-icon a').click(function(){ $('#mobile-nav').slideUp(100); $('#search').slideToggle(500); });
      $('#mobile-nav').append('<ul />');
      $('#top-nav > li:not(.mobile)').each( function() { $('#mobile-nav ul').append( '<li><p>' + $(this).find('>p').html() + '</p></li>'); });
      $('#mobile-nav-icon a').click(function(){ $('#mobile-nav').slideToggle(500); $('#search').slideUp(100); });
      $(':not(#qunit-fixture) > [data-bfi-gallery]').gallery();
      $('.equalise[class*=-block-grid-]').equalHeight();
      $('.twitter-feed:first').twitterFeed();
      $('body').responsiveTable();
      $('#bfi-suggestive-search-form #edit-submit').attr('value', 'Search');

      $('html.lt-ie9').each( function() { fixIe8LastChild() });

      window.resizeStatus = 'done';
      $(window).on('resize', bfiResize );
      $(window).trigger('resize');

    })(jQuery, Drupal, this, this.document);
  </script>
  
</body>
</html>
