<!DOCTYPE html>
<!-- Sorry no IE7 support! -->
<!-- @see http://foundation.zurb.com/docs/index.html#basicHTMLMarkup -->

<!--[if IE 8]><html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en"> <!--<![endif]-->

<head>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="/news-opinion/news-bfi/lists/10-great-spy-films" />
<link rel="shortlink" href="/node/62446" />
<meta property="og:url" content="https://www.bfi.org.uk/news-opinion/news-bfi/lists/10-great-spy-films" />
<meta property="og:site_name" content="British Film Institute" />
<meta property="fb:app_id" content="190731001052619" />
<meta property="og:image" content="https://www.bfi.org.uk/sites/bfi.org.uk/files/fb-images/mission-impossible-1996-002-tom-cruise-suspended-00m-lj8-16x9.jpeg" />
<meta property="og:title" content="10 great spy films" />
<meta property="og:description" content="Ten to tide you over until No Time to Die." />
<meta property="og:type" content="article" />
<meta name="google-play-app" content="app-id=com.bfi.bfi_sci_fi" />
<meta name="apple-itunes-app" content="app-id=937838994" />
<link rel="shortcut icon" href="https://www.bfi.org.uk/sites/all/themes/bfi2013/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="description" content="Ten to tide you over until No Time to Die." />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0" />
  <meta property="fb:pages" content="119827158059452" />
  <title>10 great spy films | BFI</title>
  <link type="text/css" rel="stylesheet" href="https://www.bfi.org.uk/sites/bfi.org.uk/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.bfi.org.uk/sites/bfi.org.uk/files/css/css_xgeO5nEz9clqfJtZ9W5UZ2T2n6nFOVt6kwBgmO8UQcE.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.bfi.org.uk/sites/bfi.org.uk/files/css/css_o22r_B_fCzPu7wSuv9e9x8tXofIBik4lfDr_sscOk4o.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
#sliding-popup.sliding-popup-bottom{background:#0779BF;}#sliding-popup .popup-content #popup-text h2,#sliding-popup .popup-content #popup-text p{color:#ffffff !important;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="https://www.bfi.org.uk/sites/bfi.org.uk/files/css/css_kjkYIXCmeK7WRUdZ-uEMjgnziQm-z1izVqmQnhON6SQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.bfi.org.uk/sites/bfi.org.uk/files/css/css_bnioH40z2G319ajaM2VR2e6Us_PxPJsw1I8LnfS9a4Q.css" media="all" />
  <script type="text/javascript" src="https://www.bfi.org.uk/sites/bfi.org.uk/files/js/js_dYOGV15VEcvR5zyP3UKzyEH3a6wcYkaWkQCEZ8Wpd8c.js"></script>
<script type="text/javascript" src="https://www.bfi.org.uk/sites/bfi.org.uk/files/js/js_nyO-i8YiKpcvTg-MNNSQPH7x9tO-e6RI-a4m9o8j9vI.js"></script>
<script type="text/javascript" src="//get.s-onetag.com/eaa0bed8-bc90-4319-8949-f0552f2a259d/tag.min.js"></script>
<script type="text/javascript" src="https://www.bfi.org.uk/sites/bfi.org.uk/files/js/js_9IbjYPqql42Tq9I6Mo0vDrO5yxPJRIBtMipDg4xN2OI.js"></script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="https://www.bfi.org.uk/sites/all/modules/bfi.org.uk/shared-modules/bfi_ads/js/bfi-ads.js?pvwv9r"></script>
<script type="text/javascript" src="https://www.bfi.org.uk/sites/bfi.org.uk/files/js/js_txPxiBxf8V3p9EHjRuApGBZadzhZ-e8KalsmxOQzZR8.js"></script>
<script type="text/javascript">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</script>
  <!--[if lt IE 9]>
    <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
  <![endif]-->
  <script type="text/javascript" src="//use.typekit.net/ppi3hbr.js"></script>
  <script type="text/javascript">try{ Typekit.load();}catch(e){}</script>
  <script type="text/javascript" src="//cdn.optimizely.com/js/6286220731.js"></script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-62446 node-type-news" >
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-P9GRJK" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0];var j=d.createElement(s);var dl=l!='dataLayer'?'&l='+l:'';j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;j.type='text/javascript';j.async=true;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-P9GRJK');</script>
<!-- End Google Tag Manager -->
  <script>
    var versaTag = {};
    versaTag.id = "3423";
    versaTag.sync = 0;
    versaTag.dispType = "js";
    versaTag.ptcl = "HTTP";
    versaTag.bsUrl = "bs.serving-sys.com/BurstingPipe";
    //VersaTag activity parameters include all conversion parameters including custom parameters and Predefined parameters. Syntax: "ParamName1":"ParamValue1", "ParamName2":"ParamValue2". ParamValue can be empty.
    versaTag.activityParams = {
      //Predefined parameters:
      "Session":""
      //Custom parameters:
    };
    //Static retargeting tags parameters. Syntax: "TagID1":"ParamValue1", "TagID2":"ParamValue2". ParamValue can be empty.
    versaTag.retargetParams = {};
    //Dynamic retargeting tags parameters. Syntax: "TagID1":"ParamValue1", "TagID2":"ParamValue2". ParamValue can be empty.
    versaTag.dynamicRetargetParams = {};
    // Third party tags conditional parameters and mapping rule parameters. Syntax: "CondParam1":"ParamValue1", "CondParam2":"ParamValue2". ParamValue can be empty.
    versaTag.conditionalParams = {};
  </script>
  <script id="ebOneTagUrlId" src="http://ds.serving-sys.com/SemiCachedScripts/ebOneTag.js"></script>
  <noscript>
    <iframe src="http://bs.serving-sys.com/BurstingPipe?cn=ot&amp;onetagid=3423&amp;ns=1&amp;activityValues=$$Session=[Session]$$&amp;retargetingValues=$$$$&amp;dynamicRetargetingValues=$$$$&amp;acp=$$$$&amp;" style="display:none;width:0px;height:0px"></iframe>
  </noscript>

  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
      <!--ul class="title-area"-->
    
  <div id="page_top" class="header row">
                <div class="block">
      
  <div class="content">
    <div class="header-row row">

  
<div class="small-12 columns desktop">

  <ul class="right single-line" id="sec-nav">
    <li class="desktop">
      <ul id="accessibility-menu">
        <li class="font-size"><p>Text size: <a class="current xsmall" href="#">A</a> <a class="small" href="#">A</a> <a href="#">A</a></p></li>
      </ul>
    </li>

          <li id="sec-menu-item-0" class="sec-nav-item sec-drop">
        <p><a href="https://www.bfi.org.uk/about-bfi" data-drop-content="sec-menu-item-0-children">About the BFI</a></p>
                  <ul id="sec-menu-item-0-children" class="drop-content">
                          <li><p><a href="https://www.bfi.org.uk/news-opinion/press-releases-media-enquiries" class="">Press releases and media enquiries</a></p></li>
                          <li><p><a href="https://www.bfi.org.uk/about-bfi/policy-strategy" class="">Policy and strategy</a></p></li>
                          <li><p><a href="https://www.bfi.org.uk/about-bfi/job-opportunities" class="">Job opportunities</a></p></li>
                          <li><p><a href="https://www.bfi.org.uk/about-bfi/business-services/selling-bfi" class="">Selling to the BFI</a></p></li>
                          <li><p><a href="https://www.bfi.org.uk/about-bfi/your-national-lottery-funded-project" class="">Your National Lottery funded project</a></p></li>
                          <li><p><a href="https://www.bfi.org.uk/about-bfi/help-faq" class="">Help and FAQ</a></p></li>
                          <li><p><a href="https://www.bfi.org.uk/privacy-policy" class="">Privacy policy</a></p></li>
                      </ul>
              </li>
          <li id="sec-menu-item-1" class="sec-nav-item sec-drop">
        <p><a href="https://www.bfi.org.uk/about-bfi/support-us-join" data-drop-content="sec-menu-item-1-children">Support & join</a></p>
                  <ul id="sec-menu-item-1-children" class="drop-content">
                          <li><p><a href="https://whatson.bfi.org.uk/Online/login.asp" class="">Sign up for emails</a></p></li>
                          <li><p><a href="https://www.bfi.org.uk/about-bfi/become-bfi-member" class="">Become a BFI Member</a></p></li>
                          <li><p><a href="https://www.bfi.org.uk/about-bfi/become-bfi-member/bfi-champion" class="">Become a BFI Champion</a></p></li>
                          <li><p><a href="https://www.bfi.org.uk/about-bfi/support-us-join/bfi-patrons" class="">Become a BFI Patron</a></p></li>
                          <li><p><a href="https://www.bfi.org.uk/about-bfi/support-us-join/make-donation-bfi" class="">Make a donation</a></p></li>
                          <li><p><a href="https://www.bfi.org.uk/about-bfi/support-us-join/corporate-support" class="">Corporate support</a></p></li>
                          <li><p><a href="https://www.bfi.org.uk/about-bfi/support-us-join/leave-legacy" class="">Leave a legacy</a></p></li>
                      </ul>
              </li>
          <li id="sec-menu-item-2" class="commercial sec-nav-item">
        <p><a href="http://player.bfi.org.uk" data-drop-content="sec-menu-item-2-children">Watch films on BFI Player</a></p>
              </li>
          <li id="sec-menu-item-3" class="commercial sec-nav-item sec-drop">
        <p><a href="http://www.bfi.org.uk/whats-on" data-drop-content="sec-menu-item-3-children">Tickets</a></p>
                  <ul id="sec-menu-item-3-children" class="drop-content">
                          <li><p><a href="https://whatson.bfi.org.uk/Online" class="">BFI Southbank tickets</a></p></li>
                          <li><p><a href="https://www.bfi.org.uk/bfi-imax" class="">BFI IMAX tickets</a></p></li>
                      </ul>
              </li>
          <li id="sec-menu-item-4" class="commercial sec-nav-item">
        <p><a href="http://shop.bfi.org.uk/" data-drop-content="sec-menu-item-4-children">BFI Shop</a></p>
              </li>
      </ul>
</div>

  <div class="clearer"></div>

  <div class="small-2 large-12 columns mobile mobile-hdr-icon" id="search-icon"><a href="#" title="Search">Search for mobiles</a></div>

  <div class="small-4 large-3 columns logo"><a href="https://www.bfi.org.uk"><img src="https://www.bfi.org.uk/sites/all/themes/bfi2013/images/bfi_logo_transp.png" alt="BFI - homepage" title="BFI Film Forever logo - link to homepage" /></a></div>

  <div class="small-4 columns show-for-small logo"><a target="_blank" href="https://www.national-lottery.co.uk/life-changing/project-bfi-films"><img class="national-lottery-logo-mobile" src="https://www.bfi.org.uk/sites/all/themes/bfi2013/images/national-lottery-logo-color.png" alt="National Lottery" title="National Lottery" /></a></div>

  <div class="small-2 columns mobile mobile-hdr-icon" id="mobile-nav-icon"><a href="#" title="Main Nav - Additional">Main navigation for mobiles</a></div>

  <div class="small-12 columns" id="mobile-nav"></div>

  <div class="small-12 large-6 columns desktop" id="search">
      <form action="/bfi-suggestive-search/submit" method="post" id="bfi-suggestive-search-form" accept-charset="UTF-8"><div><div class="form-item form-type-textfield form-item-search-term">
 <input type="text" id="edit-search-term" name="search-term" value="I&#039;m looking for..." size="60" maxlength="128" class="form-text" />
</div>
<input type="submit" id="edit-submit--2" name="op" value="" class="form-submit" /><input type="hidden" name="form_build_id" value="form-ytLecgM2K3-rxgk5QvBI07xlAyO83El-I5Am6txpZsM" />
<input type="hidden" name="form_id" value="bfi_suggestive_search_form" />
</div></form>  </div>

  <div class="small-12 large-12 columns" id="site-share">
    <a target="_blank" href="https://www.national-lottery.co.uk/life-changing/project-bfi-films"><img class="national-lottery-logo" src="https://www.bfi.org.uk/sites/all/themes/bfi2013/images/national-lottery-logo-color.png" alt="National Lottery" title="National Lottery" /></a>
    <ul class="site-share">
      <li id="bfi-fb">
        <div class="fb-like" data-href="https://www.facebook.com/BritishFilmInstitute" data-colorscheme="light" data-layout="button_count" data-show-faces="false"></div>
      </li>
      <li id="bfi-twitter">
        <a href="https://twitter.com/bfi" class="twitter-follow-button" data-show-count="true">Follow @bfi</a>
      </li>
      <li id="bfi-youtube">
        <div class="g-ytsubscribe" data-channel="BFIfilms" data-layout="default" data-count="default"></div>
      </li>
    </ul>
  </div>

  <div class="clearer"></div>

      <ul class="left" id="top-nav">
            <li class="mobile desktop" id="top_nav_1">
    <p><a href="https://www.bfi.org.uk/whats-on"  data-drop-content="drop-nav-1" class="medium expand button">What’s on</a>
      <span class="arrow"></span>    </p>
        <ul class="small-block-grid-3 drop-content" id="drop-nav-1">
      <li class="nav-sublist">
                <div class="box primary">
        <p class="h4">In this section</p>
        <ul>
                              <li><p><a href="http://player.bfi.org.uk" class="">BFI Player</a></p></li>
                    <li><p><a href="https://whatson.bfi.org.uk/Online/" class="">BFI Southbank</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/bfi-imax" class="">BFI IMAX</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/news-opinion/bfi-film-releases" class="">BFI film releases</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/lff" class="">BFI London Film Festival</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/flare" class="">BFI Flare: London LGBTIQ+ Film Festival</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/whats-on/around-uk" class="">Around the UK</a></p></li>
                  </ul>
        </div>
                <div class="close-button"></div>
      </li>
      <li class="nav-highlight">
                <p class="h4">Highlight</p>
        <ul>
          <li>
          <!-- highlight -->
                    <a href="https://whatson.bfi.org.uk/flare/Online/default.asp" class="">
            <img src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/site_wide_menu_highlights/public/flare-2020-artwork-1000-750-v1.jpg?itok=QhFvX-4u" alt="BFI Flare: London LGBTIQ+ Film Festival - image" />
          </a>
          <p><a href="https://whatson.bfi.org.uk/flare/Online/default.asp" class="">BFI Flare: London LGBTIQ+ Film Festival</a><br />

                    </li>
        </ul>
              </li>
      <li class="nav-actions">
                <p class="h4">I want to&hellip;</p>
        <ul>
                      <li><p><a href="http://player.bfi.org.uk/" class="">Watch films online</a></p></li>
                      <li><p><a href="https://whatson.bfi.org.uk/Online/seasons" class="">Browse BFI Southbank seasons</a></p></li>
                      <li><p><a href="https://www.bfi.org.uk/distribution/contact_us" class="">Book a film for my cinema</a></p></li>
                      <li><p><a href="https://www.bfi.org.uk/international-touring-programmes" class="">Find out about international touring programmes</a></p></li>
                  </ul>
              </li>
    </ul>
      </li>
          <li class="desktop" id="top_nav_2">
    <p><a href="https://www.bfi.org.uk/explore-film-tv"  data-drop-content="drop-nav-2" class="medium expand button">Explore film & TV</a>
      <span class="arrow"></span>    </p>
        <ul class="small-block-grid-3 drop-content" id="drop-nav-2">
      <li class="nav-sublist">
                <div class="box primary">
        <p class="h4">In this section</p>
        <ul>
                              <li><p><a href="https://www.bfi.org.uk/explore-film-tv/films-tv-people" class="">Films, TV & people</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/news-opinion/news-bfi" class="">Latest from the BFI</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/news-opinion/sight-sound-magazine" class="">Sight & Sound magazine</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/archive-collections" class="">BFI National Archive</a></p></li>
                    <li><p><a href="http://shop.bfi.org.uk/dvd-blu-ray/bfi-dvd-blu-ray.html" class="">BFI Blu-rays and DVDs</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/explore-film-tv/bfi-books" class="">BFI Books</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/competitions" class="">Competitions</a></p></li>
                  </ul>
        </div>
                <div class="close-button"></div>
      </li>
      <li class="nav-highlight">
                <p class="h4">Highlight</p>
        <ul>
          <li>
          <!-- highlight -->
                    <a href="https://www.bfi.org.uk/best-films-2019" class="">
            <img src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/site_wide_menu_highlights/public/best-films-2019-animated-neon-logo_1000x750.jpg?itok=CdEonIpy" alt="Sight & Sound’s 50 best films of 2019 - image" />
          </a>
          <p><a href="https://www.bfi.org.uk/best-films-2019" class="">Sight & Sound’s 50 best films of 2019</a><br />

                    </li>
        </ul>
              </li>
      <li class="nav-actions">
                <p class="h4">I want to&hellip;</p>
        <ul>
                      <li><p><a href="https://www.bfi.org.uk/archive-collections/introduction-bfi-collections" class="">Find out more about the BFI National Archive</a></p></li>
                      <li><p><a href="https://www.bfi.org.uk/news-opinion/sight-sound-magazine/sight-sound-magazine-subscriptions" class="">Subscribe to Sight & Sound magazine</a></p></li>
                      <li><p><a href="https://www.bfi.org.uk/explore-film-tv/bfi-blu-rays-dvds" class="">Browse BFI Blu-rays and DVDs</a></p></li>
                      <li><p><a href="https://www.bfi.org.uk/news-opinion/news-bfi/lists" class="">Get film recommendations</a></p></li>
                  </ul>
              </li>
    </ul>
      </li>
          <li class="desktop" id="top_nav_3">
    <p><a href="https://www.bfi.org.uk/film-industry"  data-drop-content="drop-nav-3" class="medium expand button">Supporting UK film</a>
      <span class="arrow"></span>    </p>
        <ul class="small-block-grid-3 drop-content" id="drop-nav-3">
      <li class="nav-sublist">
                <div class="box primary">
        <p class="h4">In this section</p>
        <ul>
                              <li><p><a href="https://www.bfi.org.uk/supporting-uk-film/film-fund" class="">BFI Film Fund</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/supporting-uk-film/production-development-funding" class="">Production and development funding</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/supporting-uk-film/distribution-exhibition-funding" class="">Distribution and exhibition funding</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/supporting-uk-film/diversity-inclusion" class="">Diversity and inclusion</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/supporting-uk-film/skills-business-development-funding" class="">Skills and business development funding</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/supporting-uk-film/international-strategy" class="">International strategy</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/supporting-uk-film/british-certification-tax-relief" class="">British certification and tax relief</a></p></li>
                    <li><p><a href="http://www.bfi.org.uk/film-industry/funding-awards" class="">Search for Lottery awards</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/supporting-uk-film/bfi-distribution" class="">BFI Distribution</a></p></li>
                  </ul>
        </div>
                <div class="close-button"></div>
      </li>
      <li class="nav-highlight">
                <p class="h4">Highlight</p>
        <ul>
          <li>
          <!-- highlight -->
                    <a href="http://network.bfi.org.uk/" class="">
            <img src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/site_wide_menu_highlights/public/bfi-network-2018-1000x750.jpg?itok=HIfJwLbh" alt="Discover how BFI NETWORK is supporting new and emerging filmmakers - image" />
          </a>
          <p><a href="http://network.bfi.org.uk/" class="">Discover how BFI NETWORK is supporting new and emerging filmmakers</a><br />

                    </li>
        </ul>
              </li>
      <li class="nav-actions">
                <p class="h4">I want to&hellip;</p>
        <ul>
                      <li><p><a href="https://www.bfi.org.uk/bfi-funded-films" class="">See projects backed by the BFI</a></p></li>
                      <li><p><a href="https://www.bfi.org.uk/film-industry/bfi-network" class="">Get help as a new filmmaker and find out about NETWORK</a></p></li>
                      <li><p><a href="https://www.bfi.org.uk/education-research/film-industry-statistics-research" class="">Read industry research and statistics</a></p></li>
                      <li><p><a href="https://www.bfi.org.uk/international-touring-programmes" class="">Find out about booking film programmes internationally</a></p></li>
                  </ul>
              </li>
    </ul>
      </li>
          <li class="desktop" id="top_nav_4">
    <p><a href="https://www.bfi.org.uk/education-research"  data-drop-content="drop-nav-4" class="medium expand button">Education & research</a>
      <span class="arrow"></span>    </p>
        <ul class="small-block-grid-3 drop-content" id="drop-nav-4">
      <li class="nav-sublist">
                <div class="box primary">
        <p class="h4">In this section</p>
        <ul>
                              <li><p><a href="https://www.bfi.org.uk/education-research/bfi-reuben-library" class="">BFI Reuben Library</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/education-research/future-learning-skills" class="">Future learning and skills</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/education-research/education-events" class="">BFI Education events</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/education-research/teaching-film-tv-media-studies" class="">Classroom resources for teachers</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/education-research/education/courses-training-conferences-teachers" class="">Courses, training and conferences for teachers</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/education-research/5-19-film-education-scheme-2013-2017/bfi-film-academy-scheme-2013-4" class="">BFI Film Academy</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/education-research/into-film" class="">Into Film</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/education-research/about-bfi-education" class="">About BFI Education</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/education-research/film-industry-statistics-research" class="">Film industry statistics and reports</a></p></li>
                  </ul>
        </div>
                <div class="close-button"></div>
      </li>
      <li class="nav-highlight">
                <p class="h4">Highlight</p>
        <ul>
          <li>
          <!-- highlight -->
                    <a href="https://www.bfi.org.uk/education-research/future-learning-skills" class="">
            <img src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/site_wide_menu_highlights/public/bfi-media-conference-2014-audience-during-alison-owen-opening-speech-20140703-1000x750.jpg?itok=XhrTJ0Hm" alt="Future learning and skills – giving everyone the opportunity to build a lifelong relationship with film. - image" />
          </a>
          <p><a href="https://www.bfi.org.uk/education-research/future-learning-skills" class="">Future learning and skills – giving everyone the opportunity to build a lifelong relationship with film.</a><br />

                    </li>
        </ul>
              </li>
      <li class="nav-actions">
                <p class="h4">I want to&hellip;</p>
        <ul>
                      <li><p><a href="https://www.bfi.org.uk/archive-collections/searching-access-collections" class="">Search the BFI National Archive collections</a></p></li>
                      <li><p><a href="https://whatson.bfi.org.uk/Online/education-events" class="">Browse our education events</a></p></li>
                      <li><p><a href="https://www.bfi.org.uk/education-research/education/education-resources" class="">Use film and TV in my classroom</a></p></li>
                      <li><p><a href="https://www.bfi.org.uk/education-research/film-industry-statistics-research" class="">Read research data and market intelligence</a></p></li>
                  </ul>
              </li>
    </ul>
      </li>
          <li class="mobile" id="top_nav_5">
    <p><a href="https://www.bfi.org.uk/about-bfi/help-faq"   class="medium expand button">Find us</a>
          </p>
      </li>
  </ul>
  
</div>
  </div>
</div>
      </div>

      <!-- Preface region -->
    <div class="row rel layout-box">
      <div class="block">
      
  <div class="content">
    <h2 class="element-invisible">You are here</h2><div class="breadcrumb"><a href="https://www.bfi.org.uk">Home</a> / <a href="/explore-film-tv">Explore film &amp; TV</a> / <a href="/taxonomy/term/926">Latest from the BFI</a> / <a href="/news-opinion/news-bfi/all">BFI news, features and opinion</a> / <a href="/news-opinion/news-bfi/lists">Lists</a></div>  </div>
</div>
    </div>
    <!-- /Preface region -->
  
  <!-- Intro row -->
  <div class="row layout-box">
    <!-- intro region -->
    <div id="region-intro" class="small-12 large-12 columns left layout-item layout-item-first">

      
            <div class="tabs"></div>                          <div class="block">
      
  <div class="content">
    <div id="node-62446" class="node node-news clearfix">

  
      
  
  <div class="content">
      </div>

  
  
</div>
  </div>
</div>
<div class="block">
      
  <div class="content">
    <div class="full-title ">
  
  <h1>
          10 great spy films    
    
      </h1>

  
  
        <div class="copy">
              <div class="intro"><p><span>Ten to tide you over until No Time to Die.</span></p>
</div>
            
      
              <p class="author-data">
          <span class="author"><a href="/people/matthew-thrift"> Matthew  Thrift  </a></span><br /><span class="date"><time datetime="2020-04-09">9 April 2020</time></span>        </p>
      
      
          </div>
  </div>
  </div>
</div>
<div class="block">
      
  <div class="content">
    
  <ul class="share">
          <li class="facebook_share"><div class="fb-share-button" data-href="https://www.bfi.org.uk/news-opinion/news-bfi/lists/10-great-spy-films" data-layout="button_count"></div>
</li>
          <li class="field_tweetbutton"><div class="tweetbutton-tweet tweetbutton"><a href="http://twitter.com/share" data-size="medium" data-count="horizontal" data-via="" data-related=":" data-text="10 great spy films" data-counturl="https://www.bfi.org.uk/news-opinion/news-bfi/lists/10-great-spy-films" data-url="https://www.bfi.org.uk/news-opinion/news-bfi/lists/10-great-spy-films" data-lang="" class="twitter-share-button">Tweet</a></div></li>
          <li class="pinterest"><a href="//pinterest.com/pin/create/button/?url=https://www.bfi.org.uk/news-opinion/news-bfi/lists/10-great-spy-films&description=10 great spy films&media=https://www.bfi.org.uk/sites/bfi.org.uk/files/news/mission-impossible-1996-002-tom-cruise-suspended-00m-lj8-1000x750.jpeg" data-pin-do="buttonPin" data-pin-config="beside" data-pin-zero="true"><img src="//assets.pinterest.com/images/pidgets/pin_it_button.png" /></a></li>
      </ul>

  <div class='social_sidebar'>
  	<ul>
	            <li class="facebook_share"><div class="fb-share-button" data-href="https://www.bfi.org.uk/news-opinion/news-bfi/lists/10-great-spy-films" data-layout="box_count"></div>
</li>
		          <li class="field_tweetbutton"><div class="tweetbutton-tweet tweetbutton"><a href="http://twitter.com/share" data-size="medium" data-count="vertical" data-via="" data-related=":" data-text="10 great spy films" data-counturl="https://www.bfi.org.uk/news-opinion/news-bfi/lists/10-great-spy-films" data-url="https://www.bfi.org.uk/news-opinion/news-bfi/lists/10-great-spy-films" data-lang="" class="twitter-share-button">Tweet</a></div></li>
		          <li class="pinterest"><a href="//pinterest.com/pin/create/button/?url=https://www.bfi.org.uk/news-opinion/news-bfi/lists/10-great-spy-films&description=10 great spy films&media=https://www.bfi.org.uk/sites/bfi.org.uk/files/news/mission-impossible-1996-002-tom-cruise-suspended-00m-lj8-1000x750.jpeg" data-pin-do="buttonPin" data-pin-config="above"><img src="//assets.pinterest.com/images/pidgets/pin_it_button.png" /></a></li>
		      </ul>
  </div>

  </div>
</div>
<div class="block">
      
  <div class="content">
    <!-- ROS_LB -->
<div class="bfi-ads bfi-ad-lb show-for-medium-up" id='div-gpt-ad-1552905480221-0'>
    <script>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1552905480221-0'); });
    </script>
</div>
  </div>
</div>
<div class="block">
      
  <div class="content">
    <!-- ROS_MOBILELB -->
<div class="bfi-ads bfi-ad-mobilelb show-for-small" id='div-gpt-ad-1552905882259-0'>
    <script>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1552905882259-0'); });
    </script>
</div>
  </div>
</div>
<div class="block">
      
  <div class="content">
    <div class="small-12 large-12 columns solo">
  
  
  
  </div>


<div class="clear"></div>
  </div>
</div>
      
    </div>
  </div>

  <!-- Content row -->
  <div id="main-content" class="row layout-box">

          <div id="region-content-left-1" class="large-8 small-12 columns left layout-item layout-item-first">
        <div class="block">
      
  <div class="content">
    <div class="small-12 large-12 columns solo">
  
  
  
      <div class="wysiwyg"><p><div class="image full">
  <img class="lazy lazy-hidden" data-aspect-ratio="1.3342776203966" data-src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/full/public/image/no-time-to-die-2020-001-daniel-craig-behind-glass-window.jpeg?itok=RRiFrrW7" alt="No Time to Die (2020)" title="No Time to Die (2020)" /><noscript><img  data-aspect-ratio="1.3342776203966" src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/full/public/image/no-time-to-die-2020-001-daniel-craig-behind-glass-window.jpeg?itok=RRiFrrW7" alt="No Time to Die (2020)" title="No Time to Die (2020)" /></noscript>      <div class="legend">
    <p>      <span class="caption">No Time to Die (2020)</span><br />
            </p>
    </div>
  </div>
</p>
<p>While the spy film has been around since the earliest days of cinema, with notable examples appearing from the likes of <a href="https://www.bfi.org.uk/films-tv-people/4ce2ba17a710d">Fritz Lang</a> and <a href="https://www.bfi.org.uk/films-tv-people/4ce2b9ee3449d">Alfred Hitchcock</a> in the 1920s and 30s respectively, it wasn’t until the outbreak of the Second World War that the genre really took hold on the silver screen.</p>
<p>It’s a genre with close ties to contemporary political climates, its literary and cinematic peaks unsurprisingly coming with the outbreak of the world wars and in the years of the Cold War. The latter provided the fertile ground for both the escapist adventures of <a href="https://www.bfi.org.uk/films-tv-people/4ce2ba151164a">Ian Fleming</a>’s James Bond and the unglamorous antitheses of <a href="https://www.bfi.org.uk/films-tv-people/4ce2ba17c8290">John le Carré</a> and <a href="https://www.bfi.org.uk/films-tv-people/4ce2ba142de9f">Len Deighton</a>.</p>
<p>Whether we’re in the shadows of occupied Europe, trapped behind the Iron Curtain or under the blazing sun of exotic locales, the espionage film comes with the promise of intrigue and suspense, uncertain allegiances and moral ambiguity. It&#8217;s adaptable enough to be played as comedy, action-adventure or political thriller.</p>
<p>With the new James Bond film currently left out in the cold while the COVID-19 crisis plays out, we’ve decoded this mission from BFI Control to bring you 10 of the best from the cinematic spy racket.</p>
<h3>Spione (1928)</h3>
<p><span class="content-small-print-text"><strong>Director</strong> Fritz Lang</span></p>
<p><div class="image full">
  <img class="lazy lazy-hidden" data-aspect-ratio="1.3463651732883" data-src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/full/public/image/spione-1928-001-three-men-hands-up-bfi-SPD-834284.jpeg?itok=9vdjy8LZ" alt="Spione (1928)" title="Spione (1928)" /><noscript><img  data-aspect-ratio="1.3463651732883" src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/full/public/image/spione-1928-001-three-men-hands-up-bfi-SPD-834284.jpeg?itok=9vdjy8LZ" alt="Spione (1928)" title="Spione (1928)" /></noscript>  </div>
</p>
<p>While we could fill at least half of this list with Fritz Lang crackers alone, it’s <a href="https://www.bfi.org.uk/films-tv-people/4ce2b76ef072a">Spione</a>, his penultimate silent feature, that stands as the granddaddy of the espionage thriller. It was made at a greatly reduced budget after the studio tried to cancel his contract following the commercial disaster of <a href="https://www.bfi.org.uk/films-tv-people/4ce2b6b0544c6">Metropolis</a> (1927). Lang himself wasn’t especially enamoured with the project, dismissing it as “a small film, but with a lot of action”. But while budgetary restrictions are evident in the close-range shooting schemes, the greatest set-piece here – a third act train crash – belies the fact it was shot almost a century ago.</p>
<p>The opening sequence alone – detailing the theft of documents from the French embassy in Shanghai and assassination of the trade minister – is a marvel of narrative economy in montage. If <a href="https://www.bfi.org.uk/films-tv-people/4ce2b9f21a9d1">Rudolf Klein-Rogge</a>’s villain, Haghi, can’t top his previous turns for Lang as the malevolent Dr Mabuse, with its tools of the trade (miniature cameras, disappearing ink) and relentless run of double-crosses and disguises, Spione cast the genre template in stone.</p>
<h3>Dishonored (1931)</h3>
<p><span class="content-small-print-text"><strong>Director </strong>Josef von Sternberg </span></p>
<p><div class="image full">
  <img class="lazy lazy-hidden" data-aspect-ratio="1.3192771084337" data-src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/full/public/image/dishonored-1931-002-marlene-dietrich-meeting-surrounded-by-uniform-men-bfi-SPD-1101432.jpeg?itok=QglWnNh7" alt="Dishonored (1931)" title="Dishonored (1931)" /><noscript><img  data-aspect-ratio="1.3192771084337" src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/full/public/image/dishonored-1931-002-marlene-dietrich-meeting-surrounded-by-uniform-men-bfi-SPD-1101432.jpeg?itok=QglWnNh7" alt="Dishonored (1931)" title="Dishonored (1931)" /></noscript>  </div>
</p>
<p>In 1931, two of the biggest female stars of the day went undercover on the silver screen. <a href="https://www.bfi.org.uk/films-tv-people/4ce2b9f5ce9d3">Greta Garbo</a> may have won the box office crown for her title role in the forgettable Mata Hari, but it was <a href="https://www.bfi.org.uk/films-tv-people/4ce2b9f485cb6">Marlene Dietrich</a>’s loose take on the same character, the third of her seven collaborations with director <a href="https://www.bfi.org.uk/films-tv-people/4ce2b9f2c1502">Josef von Sternberg</a>, that delivered the masterpiece.</p>
<p><a href="https://www.bfi.org.uk/films-tv-people/4ce2b6a8e3bc2">Dishonored</a> saw Dietrich cast as X-27, the piano-playing prostitute – real name: Marie Kolverer – tasked by the Austrian secret service with stealing secrets from <a href="https://www.bfi.org.uk/films-tv-people/4ce2b9f46664b">Victor McLaglen</a>’s Russian colonel. It’s the most complex and multifaceted of the roles von Sternberg fashioned for his star, lover and muse: a parade of guises and disguises that both demonstrate the actor&#8217;s remarkable range, while rendering invisible – or at least indistinguishable – the true character buried beneath an endless procession of self-preserving performances.</p>
<p>“I’ve had an inglorious life. It may become my good fortune to have a glorious death,” she declares, and it&#8217;s in a barely perceptible gestural flash that the real Marie finally, and briefly, emerges to claim an elusive dignity in martyrdom.</p>
<h3>Contraband (1940)</h3>
<p><span class="content-small-print-text"><strong>Director</strong> Michael Powell</span></p>
<p><div class="image full">
  <img class="lazy lazy-hidden" data-aspect-ratio="1.2403736614263" data-src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/full/public/image/contraband-1940-001-conrad-veidt-valerie-hobson-next-to-post-office-box-bfi-SPD-1252554.jpeg?itok=7ufNxbw6" alt="Contraband (1940)" title="Contraband (1940)" /><noscript><img  data-aspect-ratio="1.2403736614263" src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/full/public/image/contraband-1940-001-conrad-veidt-valerie-hobson-next-to-post-office-box-bfi-SPD-1252554.jpeg?itok=7ufNxbw6" alt="Contraband (1940)" title="Contraband (1940)" /></noscript>  </div>
</p>
<p>Just the second collaboration between British director <a href="https://www.bfi.org.uk/films-tv-people/4ce2b9f1dfbd2">Michael Powell</a> and Hungarian screenwriter <a href="https://www.bfi.org.uk/films-tv-people/4ce2ba1a350a7">Emeric Pressburger</a>, Contraband followed the filmmaking duo’s Orkney-set The Spy in Black from the previous year, re-uniting co-stars <a href="https://www.bfi.org.uk/films-tv-people/4ce2b9f389ae2">Conrad Veidt</a> and <a href="https://www.bfi.org.uk/films-tv-people/4ce2b9f3a4de9">Valerie Hobson</a>. Lighter on its feet and funnier than the earlier film, <a href="https://www.bfi.org.uk/films-tv-people/4ce2b6a7e9b42">Contraband</a> sees Veidt cast as a Danish seaman whose ship is held up for cargo inspection off the Kent coast. When his shore pass is stolen, he goes after Hobson’s thief, into the London blackout where he uncovers a Nazi spy ring.</p>
<p>Powell filters Hitchcock and, in an expressionist dream sequence for Veidt, Lang through his own distinct, eccentric sensibilities, and would later share details of a cameo that didn’t make the cut in his 1986 autobiography: “There was an adorable little cigarette girl … all lovely liquid eyes and nice long legs, who had a tiny scene with Conrad Veidt that ended up on the cutting-room floor. Pity I didn’t keep the clipping, because it was <a href="https://www.bfi.org.uk/films-tv-people/4ce2ba17328e7">Deborah Kerr</a>’s first appearance on any screen.”</p>
<h3>North by Northwest (1959)</h3>
<p><span class="content-small-print-text"><strong>Director</strong> Alfred Hitchcock</span></p>
<p><div class="image full">
  <img class="lazy lazy-hidden" data-aspect-ratio="1.4375732708089" data-src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/full/public/image/north-by-northwest-1959-051-cary-grant-hiding.jpg?itok=qbTms0cu" alt="North by Northwest (1959) behind the scenes" title="North by Northwest (1959) behind the scenes" /><noscript><img  data-aspect-ratio="1.4375732708089" src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/full/public/image/north-by-northwest-1959-051-cary-grant-hiding.jpg?itok=qbTms0cu" alt="North by Northwest (1959) behind the scenes" title="North by Northwest (1959) behind the scenes" /></noscript>      <div class="legend">
    <p>          <span class="copy">Credit: Stills courtesy Park Circus/Warner Bros</span>
        </p>
    </div>
  </div>
</p>
<p>Alfred Hitchcock turned to the spy genre time and again throughout his career, and any from <a href="https://www.bfi.org.uk/films-tv-people/4ce2b6b82c47d">The 39 Steps</a> (1935) to <a href="https://www.bfi.org.uk/films-tv-people/4ce2b6b1bc4ee">Notorious</a> (1946) to <a href="https://www.bfi.org.uk/films-tv-people/4ce2b6b8b30e8">Torn Curtain</a> (1966) could have taken a spot on this list. Is <a href="https://www.bfi.org.uk/films-tv-people/4ce2b6bf4e912">North by Northwest</a> (1959) the best of the lot? There’s certainly a case for it being his most virtuosic, its cross-country tale of mistaken identity stitching set-piece to barnstorming set-piece from Manhattan to Mount Rushmore.</p>
<p>A telephone call for a certain George Kaplan sees <a href="https://www.bfi.org.uk/films-tv-people/4ce2ba15b671d">Cary Grant</a>’s Madison Avenue ad-man kidnapped by <a href="https://www.bfi.org.uk/films-tv-people/4ce2ba18afb0b">James Mason</a>’s spy ring, setting the wrong-man yarn in motion. Negotiating the twists and turns of <a href="https://www.bfi.org.uk/films-tv-people/4ce2ba17d42dd">Ernest Lehman</a>’s screenplay, Hitch gives his best Hitchcock impression, reconfiguring sequences from his earlier films into one greatest hits package. He may have ditched the dark psychodrama of the previous year’s Vertigo for more light-hearted thrills, but there’s nothing frivolous in witnessing a master and his key collaborators play the hits like this.</p>
<ul><li><a href="https://player.bfi.org.uk/rentals/film/watch-north-by-northwest-1959-online">Watch North by Northwest online on BFI Player</a></li>
</ul><h3>Our Man in Havana (1959)</h3>
<p><span class="content-small-print-text"><strong>Director</strong> Carol Reed</span></p>
<p><div class="image full">
  <img class="lazy lazy-hidden" data-aspect-ratio="1.2655468191565" data-src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/full/public/image/our-man-in-havana-1959-005-alec-guinness-maureen-o-hara-bfi-00m-ffb.jpeg?itok=DjPvOXmX" alt="Our Man in Havana (1959)" title="Our Man in Havana (1959)" /><noscript><img  data-aspect-ratio="1.2655468191565" src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/full/public/image/our-man-in-havana-1959-005-alec-guinness-maureen-o-hara-bfi-00m-ffb.jpeg?itok=DjPvOXmX" alt="Our Man in Havana (1959)" title="Our Man in Havana (1959)" /></noscript>  </div>
</p>
<p><a href="https://www.bfi.org.uk/films-tv-people/4ce2ba15bf151">Graham Greene</a> knew a thing or two about the espionage racket, having been recruited into MI6 – where he served under the notorious Soviet agent Kim Philby – by his sister. While he was generally dismissive of his spy fiction, he lent a generous hand in bringing some of his most notable adaptations to the screen.</p>
<p><a href="https://www.bfi.org.uk/films-tv-people/4ce2b6b25f568">Our Man in Havana</a> was his third collaboration with director <a href="https://www.bfi.org.uk/films-tv-people/4ce2ba1a6cade">Carol Reed</a>, shot on location not long after the fall of the Batista regime (in beautiful widescreen by Oswald Morris), and is a much lighter proposition than their earlier masterpiece The Third Man (1949). Greene leans into the comedy with his screenplay, indulging <a href="https://www.bfi.org.uk/films-tv-people/4ce2ba15dbdb2">Alec Guinness</a> as the vacuum salesman and newly recruited agent selling fantastical tales of hi-tech weaponry to fund his increasingly lavish lifestyle.</p>
<p>Guinness is a hoot as the fabricator in varying stages of inebriation, but it’s the supporting turns from <a href="https://www.bfi.org.uk/films-tv-people/4ce2ba13ca76a">Noël Coward</a> and <a href="https://www.bfi.org.uk/films-tv-people/4ce2b9ee24b96">Ralph Richardson</a> as the Caribbean network chief and London controller that best serve the dry, comic ironies of Greene’s script.</p>
<h3>The Manchurian Candidate (1962)</h3>
<p><span class="content-small-print-text"><strong>Director</strong> John Frankenheimer</span></p>
<p><div class="image full">
  <img class="lazy lazy-hidden" data-aspect-ratio="1.3691226369365" data-src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/full/public/image/manchurian-candidate-the-1962-004-laurence-harvey-pointing-to-shoot.jpeg?itok=CH6T9pHU" alt="The Manchurian Candidate (1962) " title="The Manchurian Candidate (1962) " /><noscript><img  data-aspect-ratio="1.3691226369365" src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/full/public/image/manchurian-candidate-the-1962-004-laurence-harvey-pointing-to-shoot.jpeg?itok=CH6T9pHU" alt="The Manchurian Candidate (1962) " title="The Manchurian Candidate (1962) " /></noscript>  </div>
</p>
<p>At once a forerunner to the paranoid conspiracy thrillers of the 1970s and a descendent from the 1950s canon of ‘the enemy is among us’ sci-fi pictures, <a href="https://www.bfi.org.uk/films-tv-people/4ce2b9f21ea78">John Frankenheimer</a>’s Cold War classic sees a troop of US soldiers kidnapped in Korea and brainwashed into serving as political assassins.</p>
<p>“They discovered a technique to descend into the unconscious mind, part light-induced, part drug,” and this set-up plays out in the recurring nightmares of <a href="https://www.bfi.org.uk/films-tv-people/4ce2ba1b7cca0">Frank Sinatra</a>’s traumatised army major. The details of this Sino-Soviet scheme come early, leaving only the endgame for <a href="https://www.bfi.org.uk/films-tv-people/4ce2ba162376e">Laurence Harvey</a>’s conditioned commander in question. It’s a strange narrative approach for a thriller to take, but strangeness proves <a href="https://www.bfi.org.uk/films-tv-people/4ce2b6afb1de6">The Manchurian Candidate</a>’s ace card (or rather, its queen of diamonds).</p>
<p>From his off-kilter framing to the focus shifts and suitably hypnotic performances, Frankenheimer maintains an unsettling and uncanny sense of paranoia, punctuating the unease with sudden outbursts of violence. Sinatra and Harvey are superb as the suffering candidates, but it’s a truly terrifying <a href="https://www.bfi.org.uk/films-tv-people/4ce2b9ef69e05">Angela Lansbury</a> who delivers one of cinema’s great monsters.</p>
<h3>From Russia with Love (1963)</h3>
<p><span class="content-small-print-text"><strong>Director </strong>Terence Young</span></p>
<p><div class="image full">
  <img class="lazy lazy-hidden" data-aspect-ratio="1.4478735415883" data-src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/full/public/image/on-her-majestys-secret-sevice-1969-002-diana-rigg-george-lazenby-gun-point.jpeg?itok=3D8kjvS-" alt="On Her Majesty’s Secret Service (1969)" title="On Her Majesty’s Secret Service (1969)" /><noscript><img  data-aspect-ratio="1.4478735415883" src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/full/public/image/on-her-majestys-secret-sevice-1969-002-diana-rigg-george-lazenby-gun-point.jpeg?itok=3D8kjvS-" alt="On Her Majesty’s Secret Service (1969)" title="On Her Majesty’s Secret Service (1969)" /></noscript>  </div>
</p>
<p>Every spy film deserves a good train sequence, something this second outing for 007 knows only too well. It’s the first time James Bond (<a href="https://www.bfi.org.uk/films-tv-people/4ce2ba13ae26e">Sean Connery</a>) and undercover SPECTRE henchman Donald Grant (<a href="https://www.bfi.org.uk/films-tv-people/4ce2b9f1b6d94">Robert Shaw</a>) – “homicidal paranoiac, superb material” – have come face to face, settling in to the dining car ahead of some lethal fisticuffs over a stolen cipher machine. “Red wine with fish. Well that should have told me something,” says Bond.</p>
<p>The Cold War manoeuvres of <a href="https://www.bfi.org.uk/films-tv-people/4ce2b6aaaf544">From Russia with Love</a> mark both a darkening and a ripening of the soon-to-be ubiquitous motifs established under the Jamaican sun of Dr. No (1962), establishing SPECTRE, an off-screen Blofeld and Desmond Llewelyn’s Q branch. Shaw’s Grant makes for an excellent moral and physical foil to Bond, while SMERSH head of operations, the dagger-toed Rosa Klebb (<a href="https://www.bfi.org.uk/films-tv-people/4ce2ba17df6e5">Lotte Lenya</a>), introduces the series’ villainous kink.</p>
<h3>The Spy Who Came in from the Cold (1965)</h3>
<p><span class="content-small-print-text"><strong>Director</strong> Martin Ritt</span></p>
<p><div class="image full">
  <img class="lazy lazy-hidden" data-aspect-ratio="1.330821756534" data-src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/full/public/image/spy-who-came-in-from-the-cold-1965-004-tom-stern-richard-burton-behind-us-window-bfi-SPD-871033.jpeg?itok=G3E1w8fn" alt="The Spy Who Came In from the Cold (1965)" title="The Spy Who Came In from the Cold (1965)" /><noscript><img  data-aspect-ratio="1.330821756534" src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/full/public/image/spy-who-came-in-from-the-cold-1965-004-tom-stern-richard-burton-behind-us-window-bfi-SPD-871033.jpeg?itok=G3E1w8fn" alt="The Spy Who Came In from the Cold (1965)" title="The Spy Who Came In from the Cold (1965)" /></noscript>  </div>
</p>
<p>“What do you think spies are? Moral philosophers measuring everything they do against the word of God or Karl Marx? They’re not. They’re just a bunch of seedy, squalid bastards like me.” No writer undermined the James Bond fantasies of the espionage game quite like <a href="https://www.bfi.org.uk/films-tv-people/4ce2ba17c8290">John le Carré</a>. The Spy Who Came in from the Cold was his third novel, and this the <a href="https://www.bfi.org.uk/films-tv-people/4ce2b6b71f3bf">first screen adaptation</a> of his work: a chronicle of “a foul, foul operation” to take down an East German operative.</p>
<p><a href="https://www.bfi.org.uk/films-tv-people/4ce2b9f4ab491">Richard Burton</a> is Alec Leamas, “an operational man” and head of Berlin station. He&#8217;s soon undercover as an embittered drunk, bashing up a grocer (Bond’s M, <a href="https://www.bfi.org.uk/films-tv-people/4ce2b9f08a92d">Bernard Lee</a>, in a nice touch) to get a spell inside, bait to the Germans luring him to defection. With <a href="https://www.bfi.org.uk/films-tv-people/4ce2ba12891ff">Claire Bloom</a> the collateral damage as an idealistic communist librarian, it’s a grim business, starkly shot once again by spy flick stalwart <a href="https://www.bfi.org.uk/films-tv-people/4ce2ba192d827">Oswald Morris</a>, who’d go on to lens The Mackintosh Man (1973) and The Odessa File (1974).</p>
<h3>Mission: Impossible (1996)</h3>
<p><span class="content-small-print-text"><strong>Director</strong> Brian De Palma</span></p>
<p><div class="image full">
  <img class="lazy lazy-hidden" data-aspect-ratio="1.528013582343" data-src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/full/public/image/mission-impossible-1996-002-tom-cruise-suspended-00m-lj8.jpg?itok=RSLnha2V" alt="Mission: Impossible (1996)" title="Mission: Impossible (1996)" /><noscript><img  data-aspect-ratio="1.528013582343" src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/full/public/image/mission-impossible-1996-002-tom-cruise-suspended-00m-lj8.jpg?itok=RSLnha2V" alt="Mission: Impossible (1996)" title="Mission: Impossible (1996)" /></noscript>  </div>
</p>
<p>A spy franchise now six films in (seven and eight are on the way), the Mission: Impossible films continue to yield strong returns, even as their budgetary waistline expands. But the original 1996 film remains the series high point, and for one reason alone: <a href="https://www.bfi.org.uk/films-tv-people/4ce2b7dc40838">Mission: Impossible</a> may be many things, a <a href="https://www.bfi.org.uk/films-tv-people/4ce2ba13dad0f">Tom Cruise</a> studio vehicle among them, but first and foremost it’s a <a href="https://www.bfi.org.uk/films-tv-people/4ce2b9ef2e924">Brian De Palma</a> picture.</p>
<p>Take the first three minutes alone. An operative watches an interrogation on a video monitor, a television set filling the screen, testifying to the film’s roots as a 60s TV series. The conversation ends, the target is sedated as his interviewer rips off his face, unmasking Cruise’s operative Ethan Hunt, while the room is revealed to be a set, broken down and wheeled off by the IMF team, as a dead girl (<a href="https://www.bfi.org.uk/films-tv-people/4ce2ba123642a">Emmanuelle Béart</a>) is brought back to life.</p>
<p>False faces and false fronts, double agents and don’t-believe-what-you-see are the order of the day. The De Palma mode of interrogating the image is the MO, all within the remit of an A-grade studio blockbuster of the highest order. All this before we even get to the credits, let alone the vault.</p>
<h3>Munich (2005)</h3>
<p><span class="content-small-print-text"><strong>Director</strong> Steven Spielberg</span></p>
<p><div class="image full">
  <img class="lazy lazy-hidden" data-aspect-ratio="1.3333333333333" data-src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/full/public/image/munich-2005-001-mathieu-kassovitz-eric-bana-inside-car-bfi-00n-gih-4x3.jpeg?itok=0mpRRsYv" alt="Munich (2005)" title="Munich (2005)" /><noscript><img  data-aspect-ratio="1.3333333333333" src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/full/public/image/munich-2005-001-mathieu-kassovitz-eric-bana-inside-car-bfi-00n-gih-4x3.jpeg?itok=0mpRRsYv" alt="Munich (2005)" title="Munich (2005)" /></noscript>  </div>
</p>
<p>2005 was one helluva year for <a href="https://www.bfi.org.uk/films-tv-people/4ce2ba1babb8d">Steven Spielberg</a>. If War of the Worlds, his first picture in those 12 months, was a 9/11 allegory about the inability to control or defeat catastrophe, then <a href="https://www.bfi.org.uk/films-tv-people/4ce2b8b2a5db2">Munich</a> is a film about dealing with the aftermath of a trauma. Not for nothing does the film close with a shot of the World Trade Center.</p>
<p>It’s a breathtaking technical achievement, and one of Spielberg’s most brilliantly edited films, despite a running time knocking on three hours. It’s also his most morally tortured and haunted, charting the revenge assassinations of a black ops team in the years following the Black September attacks on Israeli athletes at the 1972 Munich Olympics.</p>
<p>The parade of set-pieces astounds, none more so than a telephone bombing that emphasises Spielberg’s mastery of sequence design: establishing the geography and orientation of a space through character and camera blocking, elucidating the stakes and proposed sequence of events, then throwing in an obstruction – in this case, the target’s young daughter.</p>
</div>
  </div>


<div class="clear with-padding"></div>
  </div>
</div>
<div class="block">
      
  <div class="content">
    <div class="small-12 large-12 columns solo">
  
  
  
  </div>


<div class="clear"></div>
  </div>
</div>
      </div>
    
    
          <div id="region-content-right-1" class="small-12 large-4 columns right layout-item">
        <div class="block">
      
  <div class="content">
    <!-- ROS_MPU1 -->
<div class="bfi-ads" id='div-gpt-ad-1552906025811-0'>
    <script>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1552906025811-0'); });
    </script>
</div>
  </div>
</div>
<div class="block">
      
  <div class="content">
    <!-- ROS_Sky -->
<div class="bfi-ads" id='div-gpt-ad-1552905975367-0'>
    <script>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1552905975367-0'); });
    </script>
</div>
  </div>
</div>
<div class="block">
      
  <div class="content">
    
            <div class="primary box single-item">

                    <ul class="equalize xsmall-block-grid-1 small-block-grid-1 large-block-grid-1 with-bottom-margin">
                          <li>
                                <p class="h5"><a href='/news-opinion/news-bfi'>Latest from the BFI</a></p>
                                                    <a href="/news-opinion/news-bfi" ><img class="full" src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/16x9_small/public/page/orlando-1992-003-tilda-swinton-big-wig-4x3.jpg?itok=Y6JSjHg4" alt="Latest from the BFI" /></a>
                                <p>News, features and opinion on the world of film.
                                                </p>
              </li>
                      </ul>

                      <p><a class="button medium expand" href="/news-opinion/news-bfi">Read more</a></p>
          
        </div>
      </div>
</div>
<div class="block">
      
  <div class="content">
    
<div class="box multiple-items secondary">

  <h3>Further reading</h3>

  <ul class="side with-img-icon">
          
      <li>
        
        <a href="https://www.bfi.org.uk/news-opinion/sight-sound-magazine/features/criss-cross-spy-films-cold-war"><img src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/16x9_small/public/news/high-season-for-spies-1966-001-guns_392x294.jpg?itok=gTVB_82B" alt="Criss cross: spy films of the Cold War - image" title="Criss cross: spy films of the Cold War - image" /></a>
        <div class="content">
          <p class="h5"><a href="https://www.bfi.org.uk/news-opinion/sight-sound-magazine/features/criss-cross-spy-films-cold-war">Criss cross: spy films of the Cold War</a></p>
                      <p class="authors"> Michael  Brooke  </p>
                  </div>
        <div class="clear"></div>
      </li>
          
      <li>
        
        <a href="https://www.bfi.org.uk/news-opinion/news-bfi/lists/007-great-underrated-james-bond-films"><img src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/16x9_small/public/news/view-to-a-kill-1985-bfi-00m-nto.jpg?itok=GHSdGEew" alt="007 great underrated James Bond films - image" title="007 great underrated James Bond films - image" /></a>
        <div class="content">
          <p class="h5"><a href="https://www.bfi.org.uk/news-opinion/news-bfi/lists/007-great-underrated-james-bond-films">007 great underrated James Bond films</a></p>
                      <p class="authors"> Alex  Davidson  ,  Peter  Hill  ,  Lou  Thomas  </p>
                  </div>
        <div class="clear"></div>
      </li>
          
      <li>
        
        <a href="https://www.bfi.org.uk/news-opinion/news-bfi/features/time-alec-guinness-met-fidel-castro"><img src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/16x9_small/public/news/our-man-in-havana-1959-004-maureen-ohara-fidel-castro-alec-guinness-off-set-00m-ffe-1000x750.jpg?itok=OL8g9v6T" alt="The time Alec Guinness met Fidel Castro - image" title="The time Alec Guinness met Fidel Castro - image" /></a>
        <div class="content">
          <p class="h5"><a href="https://www.bfi.org.uk/news-opinion/news-bfi/features/time-alec-guinness-met-fidel-castro">The time Alec Guinness met Fidel Castro</a></p>
                      <p class="authors"> Vic  Pratt  </p>
                  </div>
        <div class="clear"></div>
      </li>
          
      <li>
        
        <a href="https://www.bfi.org.uk/news-opinion/news-bfi/lists/10-great-chase-films"><img src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/16x9_small/public/news/north-by-northwest-1959-004-panic-aeroplane-chase-00m-hd2-1000x750.jpg?itok=AoihkVQa" alt="10 great chase films - image" title="10 great chase films - image" /></a>
        <div class="content">
          <p class="h5"><a href="https://www.bfi.org.uk/news-opinion/news-bfi/lists/10-great-chase-films">10 great chase films</a></p>
                      <p class="authors"> Matthew  Thrift  </p>
                  </div>
        <div class="clear"></div>
      </li>
          
      <li>
        
        <a href="https://www.bfi.org.uk/news-opinion/sight-sound-magazine/features/tom-cruise-mission-impossible-franchise"><img src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/16x9_small/public/news/mission-impossible-fallout-2018-001-tom-cruise-cliff_1000x750.jpg?itok=7b6ReLot" alt="Thrill of the Hunt: Tom Cruise and the Mission: Impossible franchise - image" title="Thrill of the Hunt: Tom Cruise and the Mission: Impossible franchise - image" /></a>
        <div class="content">
          <p class="h5"><a href="https://www.bfi.org.uk/news-opinion/sight-sound-magazine/features/tom-cruise-mission-impossible-franchise">Thrill of the Hunt: Tom Cruise and the Mission: Impossible franchise</a></p>
                      <p class="authors"> Nick  Pinkerton  </p>
                  </div>
        <div class="clear"></div>
      </li>
          
      <li>
        
        <a href="https://www.bfi.org.uk/alfred-hitchcock-north-by-northwest"><img src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/16x9_small/public/news/HitchLion_0.jpg?itok=Gk9nar7A" alt="Behind the scenes on Hitchcock’s North by Northwest - image" title="Behind the scenes on Hitchcock’s North by Northwest - image" /></a>
        <div class="content">
          <p class="h5"><a href="https://www.bfi.org.uk/alfred-hitchcock-north-by-northwest">Behind the scenes on Hitchcock’s North by Northwest</a></p>
                  </div>
        <div class="clear"></div>
      </li>
      </ul>

  
</div>
  </div>
</div>
      </div>
    
    
  </div>

  <!-- Outro row -->
  <div class="row layout-box">
          <div id="region-content-lower" class="small-12 large-12 columns left layout-item layout-item-last">
        <div class="block">
      
  <div class="content">
    
  <ul class="share">
        <li class="facebook_share"><div class="fb-share-button" data-href="https://www.bfi.org.uk/news-opinion/news-bfi/lists/10-great-spy-films" data-layout="button_count"></div>
</li>
        <li class="field_tweetbutton"><div class="tweetbutton-tweet tweetbutton"><a href="http://twitter.com/share" data-size="medium" data-count="horizontal" data-via="" data-related=":" data-text="10 great spy films" data-counturl="https://www.bfi.org.uk/news-opinion/news-bfi/lists/10-great-spy-films" data-url="https://www.bfi.org.uk/news-opinion/news-bfi/lists/10-great-spy-films" data-lang="" class="twitter-share-button">Tweet</a></div></li>
        <li class="pinterest"><a href="//pinterest.com/pin/create/button/?url=https://www.bfi.org.uk/news-opinion/news-bfi/lists/10-great-spy-films&description=10 great spy films&media=https://www.bfi.org.uk/sites/bfi.org.uk/files/news/mission-impossible-1996-002-tom-cruise-suspended-00m-lj8-1000x750.jpeg" data-pin-do="buttonPin" data-pin-config="beside" data-pin-zero="true"><img src="//assets.pinterest.com/images/pidgets/pin_it_button.png" /></a></li>
      </ul>

  </div>
</div>
<div class="block">
      
  <div class="content">
    <h2 class="element-invisible">You are here</h2><div class="breadcrumb"><a href="https://www.bfi.org.uk">Home</a> / <a href="/explore-film-tv">Explore film &amp; TV</a> / <a href="/taxonomy/term/926">Latest from the BFI</a> / <a href="/news-opinion/news-bfi/all">BFI news, features and opinion</a> / <a href="/news-opinion/news-bfi/lists">Lists</a></div>  </div>
</div>
      </div>
    
  </div>

  <p class="mobile back-to-top"><a class="button expand secondary" href="#page_top">Back to the top</a></p>

  <!-- Footer row -->
  <div class="footer row rel">
    <div id="region-footer" class="small-12 columns">
      <div class="block">
      
  <div class="content">
    <div class="footer-row row">

      <ul class="footer-nav xsmall-block-grid-1 small-block-grid-2 large-block-grid-4">
          <li>
        <p class="h4"><a href="https://www.bfi.org.uk/whats-on">What’s on</a></p>
                            <ul>
                    <li><p><a href="http://player.bfi.org.uk">BFI Player</a></p></li>
                    <li><p><a href="https://whatson.bfi.org.uk/Online/">BFI Southbank</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/bfi-imax">BFI IMAX</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/news-opinion/bfi-film-releases">BFI film releases</a></p></li>
                    <li><p><a href="https://whatson.bfi.org.uk/lff/Online/default.asp">BFI London Film Festival</a></p></li>
                    <li><p><a href="https://whatson.bfi.org.uk/flare/Online/">BFI Flare: London LGBTQ+ Film Festival</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/whats-on/around-uk">Around the UK</a></p></li>
                    </ul>
                        </li>
          <li>
        <p class="h4"><a href="https://www.bfi.org.uk/explore-film-tv">Explore film & TV</a></p>
                            <ul>
                    <li><p><a href="https://www.bfi.org.uk/explore-film-tv/films-tv-people">Films, TV and people</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/news-opinion/news-bfi">Latest from the BFI</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/news-opinion/sight-sound-magazine">Sight & Sound magazine</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/archive-collections">BFI National Archive</a></p></li>
                    <li><p><a href="https://shop.bfi.org.uk/dvd-blu-ray/bfi-dvd-blu-ray.html">BFI Blu-rays and DVDs</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/explore-film-tv/bfi-books">BFI Books</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/news-opinion/competitions">Competitions</a></p></li>
                    </ul>
                        </li>
          <li>
        <p class="h4"><a href="https://www.bfi.org.uk/supporting-uk-film">Supporting UK film</a></p>
                            <ul>
                    <li><p><a href="https://www.bfi.org.uk/supporting-uk-film/film-fund">BFI Film Fund</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/supporting-uk-film/production-development-funding">Production and development funding</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/supporting-uk-film/distribution-exhibition-funding">Distribution and exhibition funding</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/diversity">Diversity</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/supporting-uk-film/skills-business-development-funding">Skills and business development funding</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/supporting-uk-film/international-strategy">International strategy</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/supporting-uk-film/british-certification-tax-relief">British certification and tax relief</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/film-industry/funding-awards">Search for Lottery awards</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/education-research/future-learning-skills">Future learning and skills</a></p></li>
                    </ul>
                        </li>
          <li>
        <p class="h4"><a href="https://www.bfi.org.uk/education-research">Education & research</a></p>
                            <ul>
                    <li><p><a href="https://www.bfi.org.uk/education-research/bfi-reuben-library">BFI Reuben Library</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/education-research/teaching-film-tv-media-studies">Teaching film, TV and media studies</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/education-research/education-events">Education events at BFI Southbank</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/education-research/teaching-film-tv-media-studies">Classroom resources for teachers</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/education-research/education/courses-training-conferences-teachers">Courses, training and conferences for teachers</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/education-research/5-19-film-education-scheme-2013-2017/bfi-film-academy-scheme">BFI Film Academy</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/education-research/into-film">Into Film</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/education-research/about-bfi-education">About BFI Education</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/education-research/film-industry-statistics-research">Film industry statistics and reports</a></p></li>
                    </ul>
                        </li>
        </ul>
  
      <ul class="footer-nav xsmall-block-grid-1 small-block-grid-2 large-block-grid-4">
          <li>
        <p class="h4"><a href="https://www.bfi.org.uk/about-bfi">About the BFI</a></p>
                            <ul>
                      <li><p><a href="https://www.bfi.org.uk/about-bfi/support-us-join">Support the BFI</a></p></li>
                      <li><p><a href="https://www.bfi.org.uk/news-opinion/press-releases-media-enquiries">Press releases and media enquiries</a></p></li>
                      <li><p><a href="https://www.bfi.org.uk/about-bfi/policy-strategy">Policy and strategy</a></p></li>
                      <li><p><a href="https://www.bfi.org.uk/about-bfi/job-opportunities">Job opportunities</a></p></li>
                      <li><p><a href="https://www.bfi.org.uk/about-bfi/business-services/selling-bfi">Selling to the BFI</a></p></li>
                      <li><p><a href="https://www.bfi.org.uk/about-bfi/your-national-lottery-funded-project">Your National Lottery funded project</a></p></li>
                      <li><p><a href="https://www.bfi.org.uk/about-bfi/help-faq">Help and FAQ</a></p></li>
                    </ul>
                        </li>
          <li>
        <p class="h4"><a href="https://www.bfi.org.uk/">More from the BFI</a></p>
                            <ul>
                      <li><p><a href="https://www.bfi.org.uk/bfi-membership">BFI Members</a></p></li>
                      <li><p><a href="https://www.bfi.org.uk/about-bfi/business-services/venue-hire">Venue hire</a></p></li>
                      <li><p><a href="https://www.bfi.org.uk/venue-hire/bfi-stephen-street-venue-hire">Viewing theatre hire</a></p></li>
                      <li><p><a href="https://www.bfi.org.uk/archive-collections/archive-content-sales">Archive content sales and licensing</a></p></li>
                      <li><p><a href="http://www.bfi.org.uk/distribution/contact_us">Book a film for your cinema</a></p></li>
                      <li><p><a href="https://www.bfi.org.uk/archive-collections/archive-content-sales/stills-sales">Stills sales</a></p></li>
                    </ul>
                        </li>
          <li>
        <p class="h4"><a href="https://www.bfi.org.uk/">Connect with us</a></p>
                            <ul>
                      <li><p><a href="https://facebook.com/BritishFilmInstitute"><img class="menu-icon-20x20" src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/menu_image_20x20/public/menuimage/bfi-social-icon-facebook-40x40.png?itok=wb2FG2PL" />Facebook</a></p></li>
                      <li><p><a href="https://twitter.com/bfi"><img class="menu-icon-20x20" src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/menu_image_20x20/public/menuimage/bfi-social-icon-twitter-40x40.png?itok=apqnytP9" />Twitter</a></p></li>
                      <li><p><a href="https://instagram.com/britishfilminstitute"><img class="menu-icon-20x20" src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/menu_image_20x20/public/menuimage/bfi-social-icon-instagram-40x40.png?itok=juoGAT_Z" />Instagram</a></p></li>
                      <li><p><a href="https://www.youtube.com/user/BFIfilms"><img class="menu-icon-20x20" src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/menu_image_20x20/public/menuimage/bfi-social-icon-youtube-40x40.png?itok=Sh04GRgK" />YouTube</a></p></li>
                      <li><p><a href="https://www.pinterest.com/bfionline/"><img class="menu-icon-20x20" src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/menu_image_20x20/public/menuimage/bfi-social-icon-pinterest-40x40.png?itok=rpojRmBl" />Pinterest</a></p></li>
                      <li><p><a href="http://britishfilminstitute.tumblr.com/"><img class="menu-icon-20x20" src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/menu_image_20x20/public/menuimage/bfi-social-icon-tumblr-40x40.png?itok=C9RTBZc8" />Tumblr</a></p></li>
                    </ul>
                        </li>
        </ul>
  
  <div class="footer-strip">

    <ul class="sep-list">
      <li><p><a href="http://www.bfi.org.uk/terms-use">Terms of use</a></p></li>
      <li><p><a href="http://www.bfi.org.uk/tickets-other-purchases-bfi-southbank">BFI Southbank purchases</a></p></li>
      <li><p><a href="http://www.bfi.org.uk/bfi-online-community-guidelines">Online community guidelines</a></p></li>
      <li><p><a href="http://www.bfi.org.uk/cookies-privacy">Cookies and privacy</a></p></li>
    </ul>
    <p>&copy;2020 British Film Institute. All rights reserved. Registered charity 287780.</p>

  </div>
</div>
  </div>
</div>
    </div>
  </div>
    <div id="bfi-email-signup-overlay">
  <div id="bfi-email-signup-container">
    <div id="bfi-email-signup-text-container"><div class="wysiwyg"><p><div class="image half">
  <img class="lazy lazy-hidden" data-aspect-ratio="8.5470085470085" data-src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/half/public/image/bfi-player-logo-2000x234.png?itok=mRCUBmvS" alt="" title="" /><noscript><img  data-aspect-ratio="8.5470085470085" src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/half/public/image/bfi-player-logo-2000x234.png?itok=mRCUBmvS" alt="" title="" /></noscript>  </div>
</p>
<h4>See something different</h4>
<p>Subscribe now for exclusive offers and the best of cinema.<br />
	Hand-picked.</p>
</div></div>
    <div id="bfi-email-signup-form-container"><form class="webform-client-form" action="/news-opinion/news-bfi/lists/10-great-spy-films" method="post" id="bfi-email-signup-form" accept-charset="UTF-8"><div><div class="bfi-email-signup-validation">Please enter a valid email</div><div class="form-item form-type-textfield form-item-email">
  <label for="edit-email">Email </label>
 <input class="bfi-email-signup-email with-placeholder form-text" type="text" id="edit-email" name="email" value="Type your email here for free updates" size="60" maxlength="128" />
</div>
<input class="bfi-email-signup-submit form-submit" type="submit" id="edit-submit" name="op" value="Subscribe" /><input class="bfi-email-signup-decline form-submit" type="submit" id="edit-decline" name="op" value="No thanks" /><input type="hidden" name="form_build_id" value="form-e3qRULKFiB3Clamv0jJzFTkJuJicTbCZTNO2aFXNYd0" />
<input type="hidden" name="form_id" value="bfi_email_signup_form" />
</div></form></div>
  </div>
</div>  <div id="fb-root"></div>
  <script>(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1&appId=190731001052619";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));</script>      <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>  <script type="text/javascript">
  (function(d){
      var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');
      p.type = 'text/javascript';
      p.async = true;
      p.src = '//assets.pinterest.com/js/pinit.js';
      f.parentNode.insertBefore(p, f);
  }(document));
  </script><script type="text/javascript" src="https://www.bfi.org.uk/sites/bfi.org.uk/files/js/js_paiTaEsc1HNeBS2rkLc1NrprKrFnApv70kuY8awAaTI.js"></script>
<script type="text/javascript" src="https://apis.google.com/js/platform.js"></script>
<script type="text/javascript" src="https://www.bfi.org.uk/sites/bfi.org.uk/files/js/js_M1_O39Z3slwjoj07VzHcPavK_GoxbY6KJkSVK2lRje4.js"></script>
  <script>
    (function ($, Drupal, window, document, undefined) {
      $(document).foundation();

      $('#top-nav').dropClick();
      $('#sec-nav').dropClick({ 'selector': ' > li.sec-drop' });
      $('#accessibility-menu .font-size').on('click', 'a', function( e ) { $(this).parent().find('a').removeClass('current'); $(this).addClass('current'); $('html').css('font-size', (62.5 + 12.5*$(this).index()).toString() + '%'); });
      $('#search-icon a').click(function(){ $('#mobile-nav').slideUp(100); $('#search').slideToggle(500); });
      $('#mobile-nav').append('<ul />');
      $('#top-nav > li:not(.mobile)').each( function() { $('#mobile-nav ul').append( '<li><p>' + $(this).find('>p').html() + '</p></li>'); });
      $('#mobile-nav-icon a').click(function(){ $('#mobile-nav').slideToggle(500); $('#search').slideUp(100); });
      $(':not(#qunit-fixture) > [data-bfi-gallery]').gallery();
      $('.equalise[class*=-block-grid-]').equalHeight();
      $('.twitter-feed:first').twitterFeed();
      $('body').responsiveTable();
      $('#bfi-suggestive-search-form #edit-submit').attr('value', 'Search');

      $('html.lt-ie9').each( function() { fixIe8LastChild() });

      window.resizeStatus = 'done';
      $(window).on('resize', bfiResize );
      $(window).trigger('resize');

    })(jQuery, Drupal, this, this.document);
  </script>

</body>
</html>
