<!DOCTYPE html>
<!-- Sorry no IE7 support! -->
<!-- @see http://foundation.zurb.com/docs/index.html#basicHTMLMarkup -->

<!--[if IE 8]><html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en"> <!--<![endif]-->

<head>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="/news-opinion/sight-sound-magazine/reviews-recommendations/tv/watchmen-demon-lindelof-alan-moore-dave-gibbons-ta-nehisi-coates-tulsa-superhero-race-fantasy" />
<link rel="shortlink" href="/node/61394" />
<meta property="og:url" content="https://www.bfi.org.uk/news-opinion/sight-sound-magazine/reviews-recommendations/tv/watchmen-demon-lindelof-alan-moore-dave-gibbons-ta-nehisi-coates-tulsa-superhero-race-fantasy" />
<meta property="og:site_name" content="British Film Institute" />
<meta property="fb:app_id" content="190731001052619" />
<meta property="og:image" content="https://www.bfi.org.uk/sites/bfi.org.uk/files/fb-images/watchmen-2019-001-regina-king-walking-past-line-of-yellow-masked-police-mourners_1200x628.jpg" />
<meta property="og:title" content="Watchmen review: an alternative fantasy for surreal times | Sight &amp; Sound" />
<meta property="og:description" content="The return of tiki-torched white-rights marches, like the sequel we didn’t ask for, makes the plot of HBO’s new show Watchmen deeply prescient. Show-runner Damon Lindelof knows how to do prescient. A central architect of TV’s new golden era, Lindelof has turned the small screen into the profound medium of our age, from the pace-setting Lost, which he co-created with J.J. Abrams in 2004, to the astounding The Leftovers (2014-17)." />
<meta property="og:type" content="article" />
<meta name="google-play-app" content="app-id=com.bfi.bfi_sci_fi" />
<meta name="apple-itunes-app" content="app-id=937838994" />
<link rel="shortcut icon" href="https://www.bfi.org.uk/sites/all/themes/bfi2013/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="description" content="Blending Alan Moore and Dave Gibbons’s dystopian comic novel with a distillation of true historical race violence in Tulsa, Oklahoma, Damon Lindelof&amp;#039;s breathlessly off-kilter superhero series is unsettling and essential." />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0" />
  <meta property="fb:pages" content="119827158059452" />
  <title>Watchmen review: an alternative fantasy for surreal times | Sight &amp; Sound | BFI</title>
  <link type="text/css" rel="stylesheet" href="https://www.bfi.org.uk/sites/bfi.org.uk/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.bfi.org.uk/sites/bfi.org.uk/files/css/css_xgeO5nEz9clqfJtZ9W5UZ2T2n6nFOVt6kwBgmO8UQcE.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.bfi.org.uk/sites/bfi.org.uk/files/css/css_o22r_B_fCzPu7wSuv9e9x8tXofIBik4lfDr_sscOk4o.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
#sliding-popup.sliding-popup-bottom{background:#0779BF;}#sliding-popup .popup-content #popup-text h2,#sliding-popup .popup-content #popup-text p{color:#ffffff !important;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="https://www.bfi.org.uk/sites/bfi.org.uk/files/css/css_kjkYIXCmeK7WRUdZ-uEMjgnziQm-z1izVqmQnhON6SQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.bfi.org.uk/sites/bfi.org.uk/files/css/css_bnioH40z2G319ajaM2VR2e6Us_PxPJsw1I8LnfS9a4Q.css" media="all" />
  <script type="text/javascript" src="https://www.bfi.org.uk/sites/bfi.org.uk/files/js/js_dYOGV15VEcvR5zyP3UKzyEH3a6wcYkaWkQCEZ8Wpd8c.js"></script>
<script type="text/javascript" src="https://www.bfi.org.uk/sites/bfi.org.uk/files/js/js_F0wgh97uz557ex6Pn0ozddASaa90cfLuOinzSC9s7JU.js"></script>
<script type="text/javascript" src="//get.s-onetag.com/eaa0bed8-bc90-4319-8949-f0552f2a259d/tag.min.js"></script>
<script type="text/javascript" src="https://www.bfi.org.uk/sites/bfi.org.uk/files/js/js_C_1OF0Z2KEw80tCfx4eF0FSssRrJlDkjYV23rA-2Q_E.js"></script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="https://www.bfi.org.uk/sites/all/modules/bfi.org.uk/shared-modules/bfi_ads/js/bfi-ads.js?pvwv9r"></script>
<script type="text/javascript" src="https://www.bfi.org.uk/sites/bfi.org.uk/files/js/js_txPxiBxf8V3p9EHjRuApGBZadzhZ-e8KalsmxOQzZR8.js"></script>
<script type="text/javascript">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</script>
  <!--[if lt IE 9]>
    <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
  <![endif]-->
  <script type="text/javascript" src="//use.typekit.net/ppi3hbr.js"></script>
  <script type="text/javascript">try{ Typekit.load();}catch(e){}</script>
  <script type="text/javascript" src="//cdn.optimizely.com/js/6286220731.js"></script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-61394 node-type-news" >
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-P9GRJK" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0];var j=d.createElement(s);var dl=l!='dataLayer'?'&l='+l:'';j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;j.type='text/javascript';j.async=true;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-P9GRJK');</script>
<!-- End Google Tag Manager -->
  <script>
    var versaTag = {};
    versaTag.id = "3423";
    versaTag.sync = 0;
    versaTag.dispType = "js";
    versaTag.ptcl = "HTTP";
    versaTag.bsUrl = "bs.serving-sys.com/BurstingPipe";
    //VersaTag activity parameters include all conversion parameters including custom parameters and Predefined parameters. Syntax: "ParamName1":"ParamValue1", "ParamName2":"ParamValue2". ParamValue can be empty.
    versaTag.activityParams = {
      //Predefined parameters:
      "Session":""
      //Custom parameters:
    };
    //Static retargeting tags parameters. Syntax: "TagID1":"ParamValue1", "TagID2":"ParamValue2". ParamValue can be empty.
    versaTag.retargetParams = {};
    //Dynamic retargeting tags parameters. Syntax: "TagID1":"ParamValue1", "TagID2":"ParamValue2". ParamValue can be empty.
    versaTag.dynamicRetargetParams = {};
    // Third party tags conditional parameters and mapping rule parameters. Syntax: "CondParam1":"ParamValue1", "CondParam2":"ParamValue2". ParamValue can be empty.
    versaTag.conditionalParams = {};
  </script>
  <script id="ebOneTagUrlId" src="http://ds.serving-sys.com/SemiCachedScripts/ebOneTag.js"></script>
  <noscript>
    <iframe src="http://bs.serving-sys.com/BurstingPipe?cn=ot&amp;onetagid=3423&amp;ns=1&amp;activityValues=$$Session=[Session]$$&amp;retargetingValues=$$$$&amp;dynamicRetargetingValues=$$$$&amp;acp=$$$$&amp;" style="display:none;width:0px;height:0px"></iframe>
  </noscript>

  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
      <!--ul class="title-area"-->
    
  <div id="page_top" class="header row">
                <div class="block">
      
  <div class="content">
    <div class="header-row row">

  
<div class="small-12 columns desktop">

  <ul class="right single-line" id="sec-nav">
    <li class="desktop">
      <ul id="accessibility-menu">
        <li class="font-size"><p>Text size: <a class="current xsmall" href="#">A</a> <a class="small" href="#">A</a> <a href="#">A</a></p></li>
      </ul>
    </li>

          <li id="sec-menu-item-0" class="sec-nav-item sec-drop">
        <p><a href="https://www.bfi.org.uk/about-bfi" data-drop-content="sec-menu-item-0-children">About the BFI</a></p>
                  <ul id="sec-menu-item-0-children" class="drop-content">
                          <li><p><a href="https://www.bfi.org.uk/news-opinion/press-releases-media-enquiries" class="">Press releases and media enquiries</a></p></li>
                          <li><p><a href="https://www.bfi.org.uk/about-bfi/policy-strategy" class="">Policy and strategy</a></p></li>
                          <li><p><a href="https://www.bfi.org.uk/about-bfi/job-opportunities" class="">Job opportunities</a></p></li>
                          <li><p><a href="https://www.bfi.org.uk/about-bfi/business-services/selling-bfi" class="">Selling to the BFI</a></p></li>
                          <li><p><a href="https://www.bfi.org.uk/about-bfi/your-national-lottery-funded-project" class="">Your National Lottery funded project</a></p></li>
                          <li><p><a href="https://www.bfi.org.uk/about-bfi/help-faq" class="">Help and FAQ</a></p></li>
                          <li><p><a href="https://www.bfi.org.uk/privacy-policy" class="">Privacy policy</a></p></li>
                      </ul>
              </li>
          <li id="sec-menu-item-1" class="sec-nav-item sec-drop">
        <p><a href="https://www.bfi.org.uk/about-bfi/support-us-join" data-drop-content="sec-menu-item-1-children">Support & join</a></p>
                  <ul id="sec-menu-item-1-children" class="drop-content">
                          <li><p><a href="https://whatson.bfi.org.uk/Online/login.asp" class="">Sign up for emails</a></p></li>
                          <li><p><a href="https://www.bfi.org.uk/about-bfi/become-bfi-member" class="">Become a BFI Member</a></p></li>
                          <li><p><a href="https://www.bfi.org.uk/about-bfi/become-bfi-member/bfi-champion" class="">Become a BFI Champion</a></p></li>
                          <li><p><a href="https://www.bfi.org.uk/about-bfi/support-us-join/bfi-patrons" class="">Become a BFI Patron</a></p></li>
                          <li><p><a href="https://www.bfi.org.uk/about-bfi/support-us-join/make-donation-bfi" class="">Make a donation</a></p></li>
                          <li><p><a href="https://www.bfi.org.uk/about-bfi/support-us-join/corporate-support" class="">Corporate support</a></p></li>
                          <li><p><a href="https://www.bfi.org.uk/about-bfi/support-us-join/leave-legacy" class="">Leave a legacy</a></p></li>
                      </ul>
              </li>
          <li id="sec-menu-item-2" class="commercial sec-nav-item">
        <p><a href="http://player.bfi.org.uk" data-drop-content="sec-menu-item-2-children">Watch films on BFI Player</a></p>
              </li>
          <li id="sec-menu-item-3" class="commercial sec-nav-item sec-drop">
        <p><a href="http://www.bfi.org.uk/whats-on" data-drop-content="sec-menu-item-3-children">Tickets</a></p>
                  <ul id="sec-menu-item-3-children" class="drop-content">
                          <li><p><a href="https://whatson.bfi.org.uk/Online" class="">BFI Southbank tickets</a></p></li>
                          <li><p><a href="https://www.bfi.org.uk/bfi-imax" class="">BFI IMAX tickets</a></p></li>
                      </ul>
              </li>
          <li id="sec-menu-item-4" class="commercial sec-nav-item">
        <p><a href="http://shop.bfi.org.uk/" data-drop-content="sec-menu-item-4-children">BFI Shop</a></p>
              </li>
      </ul>
</div>

  <div class="clearer"></div>

  <div class="small-2 large-12 columns mobile mobile-hdr-icon" id="search-icon"><a href="#" title="Search">Search for mobiles</a></div>

  <div class="small-4 large-3 columns logo"><a href="https://www.bfi.org.uk"><img src="https://www.bfi.org.uk/sites/all/themes/bfi2013/images/bfi_logo_transp.png" alt="BFI - homepage" title="BFI Film Forever logo - link to homepage" /></a></div>

  <div class="small-4 columns show-for-small logo"><a target="_blank" href="https://www.national-lottery.co.uk/life-changing/project-bfi-films"><img class="national-lottery-logo-mobile" src="https://www.bfi.org.uk/sites/all/themes/bfi2013/images/national-lottery-logo-color.png" alt="National Lottery" title="National Lottery" /></a></div>

  <div class="small-2 columns mobile mobile-hdr-icon" id="mobile-nav-icon"><a href="#" title="Main Nav - Additional">Main navigation for mobiles</a></div>

  <div class="small-12 columns" id="mobile-nav"></div>

  <div class="small-12 large-6 columns desktop" id="search">
      <form action="/bfi-suggestive-search/submit" method="post" id="bfi-suggestive-search-form" accept-charset="UTF-8"><div><div class="form-item form-type-textfield form-item-search-term">
 <input type="text" id="edit-search-term" name="search-term" value="I&#039;m looking for..." size="60" maxlength="128" class="form-text" />
</div>
<input type="submit" id="edit-submit--2" name="op" value="" class="form-submit" /><input type="hidden" name="form_build_id" value="form-_XTFlu4W5X5htGqLqupGSxiTAeqRyu54GRJyQLW8VOY" />
<input type="hidden" name="form_id" value="bfi_suggestive_search_form" />
</div></form>  </div>

  <div class="small-12 large-12 columns" id="site-share">
    <a target="_blank" href="https://www.national-lottery.co.uk/life-changing/project-bfi-films"><img class="national-lottery-logo" src="https://www.bfi.org.uk/sites/all/themes/bfi2013/images/national-lottery-logo-color.png" alt="National Lottery" title="National Lottery" /></a>
    <ul class="site-share">
      <li id="bfi-fb">
        <div class="fb-like" data-href="https://www.facebook.com/BritishFilmInstitute" data-colorscheme="light" data-layout="button_count" data-show-faces="false"></div>
      </li>
      <li id="bfi-twitter">
        <a href="https://twitter.com/bfi" class="twitter-follow-button" data-show-count="true">Follow @bfi</a>
      </li>
      <li id="bfi-youtube">
        <div class="g-ytsubscribe" data-channel="BFIfilms" data-layout="default" data-count="default"></div>
      </li>
    </ul>
  </div>

  <div class="clearer"></div>

      <ul class="left" id="top-nav">
            <li class="mobile desktop" id="top_nav_1">
    <p><a href="https://www.bfi.org.uk/whats-on"  data-drop-content="drop-nav-1" class="medium expand button">What’s on</a>
      <span class="arrow"></span>    </p>
        <ul class="small-block-grid-3 drop-content" id="drop-nav-1">
      <li class="nav-sublist">
                <div class="box primary">
        <p class="h4">In this section</p>
        <ul>
                              <li><p><a href="http://player.bfi.org.uk" class="">BFI Player</a></p></li>
                    <li><p><a href="https://whatson.bfi.org.uk/Online/" class="">BFI Southbank</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/bfi-imax" class="">BFI IMAX</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/news-opinion/bfi-film-releases" class="">BFI film releases</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/lff" class="">BFI London Film Festival</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/flare" class="">BFI Flare: London LGBTQ+ Film Festival</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/whats-on/around-uk" class="">Around the UK</a></p></li>
                  </ul>
        </div>
                <div class="close-button"></div>
      </li>
      <li class="nav-highlight">
                <p class="h4">Highlight</p>
        <ul>
          <li>
          <!-- highlight -->
                    <a href="https://whatson.bfi.org.uk/Online/fellini" class="">
            <img src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/site_wide_menu_highlights/public/fellini-season-01-1000x750.jpg?itok=u-YUw0bI" alt="Fellini at BFI Southbank - image" />
          </a>
          <p><a href="https://whatson.bfi.org.uk/Online/fellini" class="">Fellini at BFI Southbank</a><br />

                    </li>
        </ul>
              </li>
      <li class="nav-actions">
                <p class="h4">I want to&hellip;</p>
        <ul>
                      <li><p><a href="http://player.bfi.org.uk/" class="">Watch films online</a></p></li>
                      <li><p><a href="https://whatson.bfi.org.uk/Online/seasons" class="">Browse BFI Southbank seasons</a></p></li>
                      <li><p><a href="https://www.bfi.org.uk/distribution/contact_us" class="">Book a film for my cinema</a></p></li>
                      <li><p><a href="https://www.bfi.org.uk/international-touring-programmes" class="">Find out about international touring programmes</a></p></li>
                  </ul>
              </li>
    </ul>
      </li>
          <li class="desktop" id="top_nav_2">
    <p><a href="https://www.bfi.org.uk/explore-film-tv"  data-drop-content="drop-nav-2" class="medium expand button">Explore film & TV</a>
      <span class="arrow"></span>    </p>
        <ul class="small-block-grid-3 drop-content" id="drop-nav-2">
      <li class="nav-sublist">
                <div class="box primary">
        <p class="h4">In this section</p>
        <ul>
                              <li><p><a href="https://www.bfi.org.uk/explore-film-tv/films-tv-people" class="">Films, TV & people</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/news-opinion/news-bfi" class="">Latest from the BFI</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/news-opinion/sight-sound-magazine" class="">Sight & Sound magazine</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/archive-collections" class="">BFI National Archive</a></p></li>
                    <li><p><a href="http://shop.bfi.org.uk/dvd-blu-ray/bfi-dvd-blu-ray.html" class="">BFI Blu-rays and DVDs</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/explore-film-tv/bfi-books" class="">BFI Books</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/competitions" class="">Competitions</a></p></li>
                  </ul>
        </div>
                <div class="close-button"></div>
      </li>
      <li class="nav-highlight">
                <p class="h4">Highlight</p>
        <ul>
          <li>
          <!-- highlight -->
                    <a href="https://www.bfi.org.uk/best-films-2019" class="">
            <img src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/site_wide_menu_highlights/public/best-films-2019-animated-neon-logo_1000x750.jpg?itok=CdEonIpy" alt="Sight & Sound’s 50 best films of 2019 - image" />
          </a>
          <p><a href="https://www.bfi.org.uk/best-films-2019" class="">Sight & Sound’s 50 best films of 2019</a><br />

                    </li>
        </ul>
              </li>
      <li class="nav-actions">
                <p class="h4">I want to&hellip;</p>
        <ul>
                      <li><p><a href="https://www.bfi.org.uk/archive-collections/introduction-bfi-collections" class="">Find out more about the BFI National Archive</a></p></li>
                      <li><p><a href="https://www.bfi.org.uk/news-opinion/sight-sound-magazine/sight-sound-magazine-subscriptions" class="">Subscribe to Sight & Sound magazine</a></p></li>
                      <li><p><a href="https://www.bfi.org.uk/explore-film-tv/bfi-blu-rays-dvds" class="">Browse BFI Blu-rays and DVDs</a></p></li>
                      <li><p><a href="https://www.bfi.org.uk/news-opinion/news-bfi/lists" class="">Get film recommendations</a></p></li>
                  </ul>
              </li>
    </ul>
      </li>
          <li class="desktop" id="top_nav_3">
    <p><a href="https://www.bfi.org.uk/film-industry"  data-drop-content="drop-nav-3" class="medium expand button">Supporting UK film</a>
      <span class="arrow"></span>    </p>
        <ul class="small-block-grid-3 drop-content" id="drop-nav-3">
      <li class="nav-sublist">
                <div class="box primary">
        <p class="h4">In this section</p>
        <ul>
                              <li><p><a href="https://www.bfi.org.uk/supporting-uk-film/film-fund" class="">BFI Film Fund</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/supporting-uk-film/production-development-funding" class="">Production and development funding</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/supporting-uk-film/distribution-exhibition-funding" class="">Distribution and exhibition funding</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/supporting-uk-film/diversity-inclusion" class="">Diversity and inclusion</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/supporting-uk-film/skills-business-development-funding" class="">Skills and business development funding</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/supporting-uk-film/international-strategy" class="">International strategy</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/supporting-uk-film/british-certification-tax-relief" class="">British certification and tax relief</a></p></li>
                    <li><p><a href="http://www.bfi.org.uk/film-industry/funding-awards" class="">Search for Lottery awards</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/supporting-uk-film/bfi-distribution" class="">BFI Distribution</a></p></li>
                  </ul>
        </div>
                <div class="close-button"></div>
      </li>
      <li class="nav-highlight">
                <p class="h4">Highlight</p>
        <ul>
          <li>
          <!-- highlight -->
                    <a href="http://network.bfi.org.uk/" class="">
            <img src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/site_wide_menu_highlights/public/bfi-network-2018-1000x750.jpg?itok=HIfJwLbh" alt="Discover how BFI NETWORK is supporting new and emerging filmmakers - image" />
          </a>
          <p><a href="http://network.bfi.org.uk/" class="">Discover how BFI NETWORK is supporting new and emerging filmmakers</a><br />

                    </li>
        </ul>
              </li>
      <li class="nav-actions">
                <p class="h4">I want to&hellip;</p>
        <ul>
                      <li><p><a href="https://www.bfi.org.uk/bfi-funded-films" class="">See projects backed by the BFI</a></p></li>
                      <li><p><a href="https://www.bfi.org.uk/film-industry/bfi-network" class="">Get help as a new filmmaker and find out about NETWORK</a></p></li>
                      <li><p><a href="https://www.bfi.org.uk/education-research/film-industry-statistics-research" class="">Read industry research and statistics</a></p></li>
                      <li><p><a href="https://www.bfi.org.uk/international-touring-programmes" class="">Find out about booking film programmes internationally</a></p></li>
                  </ul>
              </li>
    </ul>
      </li>
          <li class="desktop" id="top_nav_4">
    <p><a href="https://www.bfi.org.uk/education-research"  data-drop-content="drop-nav-4" class="medium expand button">Education & research</a>
      <span class="arrow"></span>    </p>
        <ul class="small-block-grid-3 drop-content" id="drop-nav-4">
      <li class="nav-sublist">
                <div class="box primary">
        <p class="h4">In this section</p>
        <ul>
                              <li><p><a href="https://www.bfi.org.uk/education-research/bfi-reuben-library" class="">BFI Reuben Library</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/education-research/future-learning-skills" class="">Future learning and skills</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/education-research/education-events" class="">BFI Education events</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/education-research/teaching-film-tv-media-studies" class="">Classroom resources for teachers</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/education-research/education/courses-training-conferences-teachers" class="">Courses, training and conferences for teachers</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/education-research/5-19-film-education-scheme-2013-2017/bfi-film-academy-scheme-2013-4" class="">BFI Film Academy</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/education-research/into-film" class="">Into Film</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/education-research/about-bfi-education" class="">About BFI Education</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/education-research/film-industry-statistics-research" class="">Film industry statistics and reports</a></p></li>
                  </ul>
        </div>
                <div class="close-button"></div>
      </li>
      <li class="nav-highlight">
                <p class="h4">Highlight</p>
        <ul>
          <li>
          <!-- highlight -->
                    <a href="https://www.bfi.org.uk/education-research/future-learning-skills" class="">
            <img src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/site_wide_menu_highlights/public/bfi-media-conference-2014-audience-during-alison-owen-opening-speech-20140703-1000x750.jpg?itok=XhrTJ0Hm" alt="Future learning and skills – giving everyone the opportunity to build a lifelong relationship with film. - image" />
          </a>
          <p><a href="https://www.bfi.org.uk/education-research/future-learning-skills" class="">Future learning and skills – giving everyone the opportunity to build a lifelong relationship with film.</a><br />

                    </li>
        </ul>
              </li>
      <li class="nav-actions">
                <p class="h4">I want to&hellip;</p>
        <ul>
                      <li><p><a href="https://www.bfi.org.uk/archive-collections/searching-access-collections" class="">Search the BFI National Archive collections</a></p></li>
                      <li><p><a href="https://whatson.bfi.org.uk/Online/education-events" class="">Browse our education events</a></p></li>
                      <li><p><a href="https://www.bfi.org.uk/education-research/education/education-resources" class="">Use film and TV in my classroom</a></p></li>
                      <li><p><a href="https://www.bfi.org.uk/education-research/film-industry-statistics-research" class="">Read research data and market intelligence</a></p></li>
                  </ul>
              </li>
    </ul>
      </li>
          <li class="mobile" id="top_nav_5">
    <p><a href="https://www.bfi.org.uk/about-bfi/help-faq"   class="medium expand button">Find us</a>
          </p>
      </li>
  </ul>
  
</div>
  </div>
</div>
      </div>

      <!-- Preface region -->
    <div class="row rel layout-box">
      <div class="block">
      
  <div class="content">
    <h2 class="element-invisible">You are here</h2><div class="breadcrumb"><a href="https://www.bfi.org.uk">Home</a> / <a href="/explore-film-tv">Explore film &amp; TV</a> / <a href="/taxonomy/term/868">Sight &amp; Sound magazine</a> / <a href="/news-opinion/sight-sound-magazine/all">Sight &amp; Sound articles</a> / <a href="/news-opinion/sight-sound-magazine/reviews-recommendations">Reviews and recommendations</a> / <a href="/news-opinion/sight-sound-magazine/reviews-recommendations/tv">TV</a></div>  </div>
</div>
    </div>
    <!-- /Preface region -->
  
  <!-- Intro row -->
  <div class="row layout-box">
    <!-- intro region -->
    <div id="region-intro" class="small-12 large-12 columns left layout-item layout-item-first">

      
            <div class="tabs"></div>                          <div class="block">
      
  <div class="content">
    <div id="node-61394" class="node node-news clearfix">

  
      
  
  <div class="content">
      </div>

  
  
</div>
  </div>
</div>
<div class="block">
      
  <div class="content">
    <div class="full-title with-title-branding">
      <div class="title-branding"><a href="/taxonomy/term/868"><img src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/16x9_small/public/sight-and-sound-logo-280x69.png?itok=AEegRSbk" alt="" /></a></div>
  
  <h1>
          Watchmen review: an alternative fantasy for surreal times    
    
      </h1>

  
  
        <div class="copy">
              <div class="intro"><p>Blending Alan Moore and Dave Gibbons’ dystopian comic novel with a distillation of true historical race violence in Tulsa, Oklahoma, Damon Lindelof&#8217;s breathlessly off-kilter superhero series is unsettling and essential.</p>
</div>
            
      
              <p class="author-data">
          <span class="author"> Gaylene  Gould  </span><br /><span class="date"><time datetime="2020-02-11">11 February 2020</time></span>        </p>
      
      
          </div>
  </div>
  </div>
</div>
<div class="block">
      
  <div class="content">
    
  <ul class="share">
          <li class="facebook_share"><div class="fb-share-button" data-href="https://www.bfi.org.uk/news-opinion/sight-sound-magazine/reviews-recommendations/tv/watchmen-demon-lindelof-alan-moore-dave-gibbons-ta-nehisi-coates-tulsa-superhero-race-fantasy" data-layout="button_count"></div>
</li>
          <li class="field_tweetbutton"><div class="tweetbutton-tweet tweetbutton"><a href="http://twitter.com/share" data-size="medium" data-count="horizontal" data-via="SightSoundmag" data-related=":" data-text="#Watchmen review: an alternative fantasy for surreal times" data-counturl="https://www.bfi.org.uk/news-opinion/sight-sound-magazine/reviews-recommendations/tv/watchmen-demon-lindelof-alan-moore-dave-gibbons-ta-nehisi-coates-tulsa-superhero-race-fantasy" data-url="https://www.bfi.org.uk/news-opinion/sight-sound-magazine/reviews-recommendations/tv/watchmen-demon-lindelof-alan-moore-dave-gibbons-ta-nehisi-coates-tulsa-superhero-race-fantasy" data-lang="" class="twitter-share-button">Tweet</a></div></li>
          <li class="pinterest"><a href="//pinterest.com/pin/create/button/?url=https://www.bfi.org.uk/news-opinion/sight-sound-magazine/reviews-recommendations/tv/watchmen-demon-lindelof-alan-moore-dave-gibbons-ta-nehisi-coates-tulsa-superhero-race-fantasy&description=Watchmen review: an alternative fantasy for surreal times&media=https://www.bfi.org.uk/sites/bfi.org.uk/files/news/watchmen-2019-001-regina-king-walking-past-line-of-yellow-masked-police-mourners_1000x750.jpg" data-pin-do="buttonPin" data-pin-config="beside" data-pin-zero="true"><img src="//assets.pinterest.com/images/pidgets/pin_it_button.png" /></a></li>
      </ul>

  <div class='social_sidebar'>
  	<ul>
	            <li class="facebook_share"><div class="fb-share-button" data-href="https://www.bfi.org.uk/news-opinion/sight-sound-magazine/reviews-recommendations/tv/watchmen-demon-lindelof-alan-moore-dave-gibbons-ta-nehisi-coates-tulsa-superhero-race-fantasy" data-layout="box_count"></div>
</li>
		          <li class="field_tweetbutton"><div class="tweetbutton-tweet tweetbutton"><a href="http://twitter.com/share" data-size="medium" data-count="vertical" data-via="SightSoundmag" data-related=":" data-text="#Watchmen review: an alternative fantasy for surreal times" data-counturl="https://www.bfi.org.uk/news-opinion/sight-sound-magazine/reviews-recommendations/tv/watchmen-demon-lindelof-alan-moore-dave-gibbons-ta-nehisi-coates-tulsa-superhero-race-fantasy" data-url="https://www.bfi.org.uk/news-opinion/sight-sound-magazine/reviews-recommendations/tv/watchmen-demon-lindelof-alan-moore-dave-gibbons-ta-nehisi-coates-tulsa-superhero-race-fantasy" data-lang="" class="twitter-share-button">Tweet</a></div></li>
		          <li class="pinterest"><a href="//pinterest.com/pin/create/button/?url=https://www.bfi.org.uk/news-opinion/sight-sound-magazine/reviews-recommendations/tv/watchmen-demon-lindelof-alan-moore-dave-gibbons-ta-nehisi-coates-tulsa-superhero-race-fantasy&description=Watchmen review: an alternative fantasy for surreal times&media=https://www.bfi.org.uk/sites/bfi.org.uk/files/news/watchmen-2019-001-regina-king-walking-past-line-of-yellow-masked-police-mourners_1000x750.jpg" data-pin-do="buttonPin" data-pin-config="above"><img src="//assets.pinterest.com/images/pidgets/pin_it_button.png" /></a></li>
		      </ul>
  </div>

  </div>
</div>
<div class="block">
      
  <div class="content">
    <!-- ROS_LB -->
<div class="bfi-ads bfi-ad-lb show-for-medium-up" id='div-gpt-ad-1552905480221-0'>
    <script>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1552905480221-0'); });
    </script>
</div>
  </div>
</div>
<div class="block">
      
  <div class="content">
    <!-- ROS_MOBILELB -->
<div class="bfi-ads bfi-ad-mobilelb show-for-small" id='div-gpt-ad-1552905882259-0'>
    <script>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1552905882259-0'); });
    </script>
</div>
  </div>
</div>
<div class="block">
      
  <div class="content">
    <div class="small-12 large-12 columns solo">
  
  
      <div class="wysiwyg full_width"><p><div class="image full">
  <img class="lazy lazy-hidden" data-aspect-ratio="1.5" data-src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/full/public/image/watchmen-2019-001-regina-king-walking-past-line-of-yellow-masked-police-mourners.jpg?itok=0B_j0Z4z" alt="Regina King as Angela Abar in Watchmen" title="Regina King as Angela Abar in Watchmen" /><noscript><img  data-aspect-ratio="1.5" src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/full/public/image/watchmen-2019-001-regina-king-walking-past-line-of-yellow-masked-police-mourners.jpg?itok=0B_j0Z4z" alt="Regina King as Angela Abar in Watchmen" title="Regina King as Angela Abar in Watchmen" /></noscript>      <div class="legend">
    <p>      <span class="caption">Regina King as Angela Abar in Watchmen</span><br />
            </p>
    </div>
  </div>
</p>
</div>
  
  </div>


<div class="clear"></div>
  </div>
</div>
      
    </div>
  </div>

  <!-- Content row -->
  <div id="main-content" class="row layout-box">

          <div id="region-content-left-1" class="large-8 small-12 columns left layout-item layout-item-first">
        <div class="block">
      
  <div class="content">
    <div class="small-12 large-12 columns solo">
  
  
  
      <div class="wysiwyg"><p>The return of tiki-torched white-rights marches, like the sequel we didn’t ask for, makes the plot of HBO’s Watchmen deeply prescient. Show-runner <a href="https://www.bfi.org.uk/films-tv-people/4ce2bd0fbd5d0">Damon Lindelof</a> knows how to do prescient. A central architect of TV’s new golden era, Lindelof has turned the small screen into the profound medium of our age, from the pace-setting Lost, which he co-created with <a href="https://www.bfi.org.uk/films-tv-people/4ce2ba9332969">J.J. Abrams</a> in 2004, to the astounding The Leftovers (2014-17).</p>
<div class="content-information">
<p><strong>Watchmen</strong> is available now on <a href="https://www.sky.com/watch/watchmen">Sky</a> and <a href="https://www.nowtv.com/ie/online/watchmen/iYEQZ2rcf32XQ7v2NTebQ1">Now TV</a> in the UK.</p>
</div>
<p>With Watchmen, his new creation, he has chosen to remix rather than simply recreate Alan Moore and Dave Gibbons’ cult comic-book. Set in leafy Tulsa, Oklahama – far from the usual gothic metropolis – it opens on a brutal flashback of black people being slain in the streets by marauding, white-hooded Klansmen. This horrific event did, in fact, take place in 1921 – Lindelof learned of it in <a href="https://www.theatlantic.com/magazine/archive/2014/06/the-case-for-reparations/361631/">an essay by polemicist Ta-Nehisi Coates</a>. The buried history inspired the series’ setting and rationale. As real and fake news intertwine, it is this pivoting between the actual-fantastical and the fantastical-fantastical that makes Watchmen so thrilling.</p>
<p><div class="image full">
  <img class="lazy lazy-hidden" data-aspect-ratio="1.5" data-src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/full/public/image/watchmen-2019-002-colourfully-masked-couple-in-car.jpg?itok=5aCkvuzW" alt="Watchmen (2019)" title="Watchmen (2019)" /><noscript><img  data-aspect-ratio="1.5" src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/full/public/image/watchmen-2019-002-colourfully-masked-couple-in-car.jpg?itok=5aCkvuzW" alt="Watchmen (2019)" title="Watchmen (2019)" /></noscript>  </div>
</p>
<p>Like <a href="https://www.bfi.org.uk/films-tv-people/4ce2ba1744de7">Regina King</a>, the actor bossing the role of the show’s masked hero, I didn’t grow up on the Watchmen comics. Thankfully, Lindelof’s version is made with us newbies in mind.</p>
<p>It’s not important to know how we arrived in an alternative 2019 where African Americans have been granted reparations. And it’s not hard to believe that the resulting backlash is so fierce that police are forced to wear yellow facemasks: in 2016, the balaclava-wearing white supremacist group Seventh Kavalry slaughtered almost every member of the Tulsa police force, so the mandated masks are designed to protect the law enforcers’ identities.</p>
<p>We don’t need to fully grasp why masked vigilantes are allowed to work alongside the police force, or why Looking Glass (a moody <a href="https://www.bfi.org.uk/films-tv-people/4ce2bad7579c7">Tim Blake Nelson</a>) wears a silver mirror mask. Or why another crimefighter (<a href="https://www.bfi.org.uk/films-tv-people/5bb094e3b8d7a">Jacob Ming Trent</a>) casually walks around in a giant panda head. Or why Angela Abar (King), not content to keep house with her gorgeous husband and adopted white children, every now and then paints a black stripe across her eyes and sets about beating white supremacists senseless.</p>
<p>We definitely should not ask why the character played by (a gratifyingly hyperbolic) <a href="https://www.bfi.org.uk/films-tv-people/4ce2ba16a56dd">Jeremy Irons</a> conducts a series of bizarre experiments on identikit servants while gorging on cake. We just accept it all, thanks to a storytelling style so dynamically off-kilter that we scarcely draw breath. The plot simply demands we keep up – it’s a hard plot to spoil, as the delight is as much in the unknowing as the knowing.</p>
<p><div class="image full">
  <img class="lazy lazy-hidden" data-aspect-ratio="1.5" data-src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/full/public/image/watchmen-2019-003-jeremy-irons-standing-at-table.jpg?itok=XCjluu6v" alt="Jeremy Irons as Adrian Veidt" title="Jeremy Irons as Adrian Veidt" /><noscript><img  data-aspect-ratio="1.5" src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/full/public/image/watchmen-2019-003-jeremy-irons-standing-at-table.jpg?itok=XCjluu6v" alt="Jeremy Irons as Adrian Veidt" title="Jeremy Irons as Adrian Veidt" /></noscript>      <div class="legend">
    <p>      <span class="caption">Jeremy Irons as Adrian Veidt</span><br />
            </p>
    </div>
  </div>
</p>
<p>Abar (King) is one of only two survivors of the White Night police massacre. The other is her chief, Judd Crawford, played by a newly charismatic <a href="https://www.bfi.org.uk/films-tv-people/4ce2ba16d5a7a">Don Johnson</a>. Now Abar has resigned from the force, she proves even more useful as her vigilante alter ego Sister Knight. It becomes clear that the Seventh Kavalry is once again raining chaos down on the town when they shoot a policeman and symbolically murder another, providing a shocking plot turn.</p>
<p>Tulsa’s racially turbulent past is woven into the fabric of this world. A very real Dr Henry Louis Gates plays the fictional US treasury secretary, while <a href="https://www.bfi.org.uk/films-tv-people/4ce2ba15a9c66">Louis Gossett Jr</a> makes a welcome return to the screen as the wheelchair-bound Will Reeves, who has dark friends in high places (literally: at one point, he and the car he sits in are mysteriously whisked up into the sky).</p>
<p>Such delicious surrealism, aided by a brilliant, edgy score by <a href="https://www.bfi.org.uk/films-tv-people/4ce2bb5069409">Trent Reznor</a> and <a href="https://www.bfi.org.uk/films-tv-people/4ce2bcff60e36">Atticus Ross</a> of Nine-Inch Nails, is rooted in either Moore’s fictional creation or our real world. It’s up to us – alongside the equally perplexed Sister Knight – to work out which.</p>
<p>Make no mistake – such bombastic entertainment carries weighty questions like the tackling head-on of white supremacy’s enduring power and a sly critique of our own masked identities. Watchmen is event television of the highest order and proves, once more, that Lindelhof stretches the medium like no other.</p>
</div>
  </div>


<div class="clear with-padding"></div>
  </div>
</div>
<div class="block">
      
  <div class="content">
    <div class="small-12 large-12 columns solo">
  
  
  
      <div class="wysiwyg"><div> </div>
<p><div class="video  ">
      <div class="bfi-ma-vid-container" style="width: 100%; height: 400px">
      <iframe title="YouTube video player" class="youtube-vimeo-player" type="text/html" data-src="//www.youtube.com/embed/zymgtV99Rko?rel=0" frameborder="0"></iframe>    </div>
    
    </div>
</p>
</div>
  </div>


<div class="clear with-padding"></div>
  </div>
</div>
      </div>
    
    
          <div id="region-content-right-1" class="small-12 large-4 columns right layout-item">
        <div class="block">
      
  <div class="content">
    <!-- ROS_MPU1 -->
<div class="bfi-ads" id='div-gpt-ad-1552906025811-0'>
    <script>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1552906025811-0'); });
    </script>
</div>
  </div>
</div>
<div class="block">
      
  <div class="content">
    <!-- ROS_Sky -->
<div class="bfi-ads" id='div-gpt-ad-1552905975367-0'>
    <script>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1552905975367-0'); });
    </script>
</div>
  </div>
</div>
<div class="block">
      
  <div class="content">
    
            <div class="primary box single-item">

                    <ul class="equalize xsmall-block-grid-1 small-block-grid-1 large-block-grid-1 with-bottom-margin">
                          <li>
                                <p class="h5"><a href='/news/50-greatest-films-all-time'>The 100 Greatest Films of All Time</a></p>
                                                    <a href="/news/50-greatest-films-all-time" ><img class="full" src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/16x9_small/public/news/vertigo-1958-012-madeleine-bouquet_1000x750.jpg?itok=7yBC-QmU" alt="The 100 Greatest Films of All Time" /></a>
                                <p>In our biggest ever film critics’ poll, the list of best movies ever made has a new top film, ending the 50-year reign of Citizen Kane.
                <br /><span class="date">Wednesday 1 August 2012</span>                                </p>
              </li>
                      </ul>

                      <p><a class="button medium expand" href="/news/50-greatest-films-all-time">See our Greatest Films of All Time poll</a></p>
          
        </div>
                <div class="primary box single-item">

                    <ul class="equalize xsmall-block-grid-1 small-block-grid-1 large-block-grid-1 with-bottom-margin">
                          <li>
                                <p class="h5"><a href='/news-opinion/sight-sound-magazine/sight-sound-magazine-subscriptions'>Buy a Sight & Sound subscription</a></p>
                                                    <a href="/news-opinion/sight-sound-magazine/sight-sound-magazine-subscriptions" ><img class="full" src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/16x9_small/public/page/2018-03-subscribe-banner_1000x750.jpg?itok=op3Hyxqf" alt="Buy a Sight & Sound subscription" /></a>
                                <p>Subscribe today – in print and/or digital – and discover the world’s best cinema.
                                                </p>
              </li>
                      </ul>

                      <p><a class="button medium expand" href="/news-opinion/sight-sound-magazine/sight-sound-magazine-subscriptions">Find out more</a></p>
          
        </div>
      </div>
</div>
<div class="block">
      
  <div class="content">
    
    <div class="secondary box single-item">
                <ul class="equalize xsmall-block-grid-1 small-block-grid-1 large-block-grid-1">
                        <li>
                                <p class="h5"><a href='http://sightandsounddigital.bfi.org.uk/'>The Digital Edition and Archive quick link</a></p>
                                <p>Log in here to your digital edition and archive subscription, take a look at the packages on offer and buy a subscription.
                                    </p>
            </li>
                    </ul>

        <div class="clearer"></div>

            <p><a class="button medium expand" href="http://sightandsounddigital.bfi.org.uk/">Access the digital edition</a></p>
    
    </div>

  </div>
</div>
<div class="block">
      
  <div class="content">
    
<div class="box multiple-items secondary">

  <h3>Further reading</h3>

  <ul class="side with-img-icon">
          
      <li>
        
        <a href="https://www.bfi.org.uk/best-tv-2019"><img src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/16x9_small/public/news/fleabag-season-2-2019-phoebe-waller-bridge-on-tube_1000x750.jpg?itok=ZS6xgGr3" alt="The best TV series of 2019 - image" title="The best TV series of 2019 - image" /></a>
        <div class="content">
          <p class="h5"><a href="https://www.bfi.org.uk/best-tv-2019">The best TV series of 2019</a></p>
                      <p class="authors"> James  Bell  ,  Isabel  Stevens  ,  Alex  Davidson  ,  Christina  Newland  ,  So  Mayer  ,  Caspar  Salmon  ,  Nikki   Baughan  ,  Molly  Haskell  </p>
                  </div>
        <div class="clear"></div>
      </li>
          
      <li>
        
        <a href="https://www.bfi.org.uk/news-opinion/sight-sound-magazine/reviews-recommendations/tv/jessica-jones-antihero-we-need"><img src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/16x9_small/public/news/jessica-jones-2015-001-jessica-on-underground-train-tracks_1000x750.jpg?itok=IZ8la5iR" alt="Jessica Jones: the antihero we need - image" title="Jessica Jones: the antihero we need - image" /></a>
        <div class="content">
          <p class="h5"><a href="https://www.bfi.org.uk/news-opinion/sight-sound-magazine/reviews-recommendations/tv/jessica-jones-antihero-we-need">Jessica Jones: the antihero we need</a></p>
                      <p class="authors"> Charlotte  Richardson Andrews  </p>
                  </div>
        <div class="clear"></div>
      </li>
          
      <li>
        
        <a href="https://www.bfi.org.uk/news-opinion/sight-sound-magazine/features/sense8-oa-wachowskis-straczynski-brit-marling-zal-batmanglij-alternative-science-fiction"><img src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/16x9_small/public/news/oa-2016-006-brit-marling-touching-woman-from-hospital-bed_1000x750.jpg?itok=JGU0VZWI" alt="Sense8 and The OA: making the vital connection in alternative science fiction - image" title="Sense8 and The OA: making the vital connection in alternative science fiction - image" /></a>
        <div class="content">
          <p class="h5"><a href="https://www.bfi.org.uk/news-opinion/sight-sound-magazine/features/sense8-oa-wachowskis-straczynski-brit-marling-zal-batmanglij-alternative-science-fiction">Sense8 and The OA: making the vital connection in alternative science fiction</a></p>
                      <p class="authors"> So  Mayer  </p>
                  </div>
        <div class="clear"></div>
      </li>
          
      <li>
        
        <a href="https://www.bfi.org.uk/news-opinion/sight-sound-magazine/features/american-refugees-bill-morrison-s-great-flood"><img src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/16x9_small/public/news/great-flood-2013-001-flood-torrent-by-train-track_1000x750.jpg?itok=6x-k5saB" alt="American refugees: Bill Morrison’s The Great Flood - image" title="American refugees: Bill Morrison’s The Great Flood - image" /></a>
        <div class="content">
          <p class="h5"><a href="https://www.bfi.org.uk/news-opinion/sight-sound-magazine/features/american-refugees-bill-morrison-s-great-flood">American refugees: Bill Morrison’s The Great Flood</a></p>
                      <p class="authors"> Sukhdev  Sandhu  </p>
                  </div>
        <div class="clear"></div>
      </li>
          
      <li>
        
        <a href="https://www.bfi.org.uk/news-opinion/sight-sound-magazine/reviews-recommendations/tv/cleverman"><img src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/16x9_small/public/news/cleverman-2016-005-hunter-page-lochard-as-koen-west-with-carved-stick_800x600.jpg?itok=5lgf_E-9" alt="Cleverman: an Aboriginal sci-fi TV drama that delivers a thrilling cry for solidarity - image" title="Cleverman: an Aboriginal sci-fi TV drama that delivers a thrilling cry for solidarity - image" /></a>
        <div class="content">
          <p class="h5"><a href="https://www.bfi.org.uk/news-opinion/sight-sound-magazine/reviews-recommendations/tv/cleverman">Cleverman: an Aboriginal sci-fi TV drama that delivers a thrilling cry for solidarity</a></p>
                      <p class="authors"> So  Mayer  </p>
                  </div>
        <div class="clear"></div>
      </li>
          
      <li>
        
        <a href="https://www.bfi.org.uk/news-opinion/sight-sound-magazine/comment/i-sing-body-elastic-new-compliant-super-flesh"><img src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/16x9_small/public/news/avengers-assemble-2012-002-hawkeye-captain-america-and-black-widow-striding-through-hangar_1000x750.jpg?itok=P-bnSDQp" alt="I sing the body elastic: a lament at the straightening of superheroes - image" title="I sing the body elastic: a lament at the straightening of superheroes - image" /></a>
        <div class="content">
          <p class="h5"><a href="https://www.bfi.org.uk/news-opinion/sight-sound-magazine/comment/i-sing-body-elastic-new-compliant-super-flesh">I sing the body elastic: a lament at the straightening of superheroes</a></p>
                      <p class="authors"> Tim  Hayes  </p>
                  </div>
        <div class="clear"></div>
      </li>
          
      <li>
        
        <a href="https://www.bfi.org.uk/news-opinion/sight-sound-magazine/reviews-recommendations/trashy-magic-alan-moore-vs-edwin-pouncey"><img src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/16x9_small/public/news/fourth-dimensional-minds-eye-summoning-2011-001-alan-moore-reading-beside-tvs_1000x750.jpg?itok=f26LFgZf" alt="Trashy magic: Alan Moore vs. Edwin Pouncey vs. Harry Smith - image" title="Trashy magic: Alan Moore vs. Edwin Pouncey vs. Harry Smith - image" /></a>
        <div class="content">
          <p class="h5"><a href="https://www.bfi.org.uk/news-opinion/sight-sound-magazine/reviews-recommendations/trashy-magic-alan-moore-vs-edwin-pouncey">Trashy magic: Alan Moore vs. Edwin Pouncey vs. Harry Smith</a></p>
                      <p class="authors"> Frances  Morgan  </p>
                  </div>
        <div class="clear"></div>
      </li>
      </ul>

  
</div>
  </div>
</div>
      </div>
    
    
  </div>

  <!-- Outro row -->
  <div class="row layout-box">
          <div id="region-content-lower" class="small-12 large-12 columns left layout-item layout-item-last">
        <div class="block">
      
  <div class="content">
    
  <ul class="share">
        <li class="facebook_share"><div class="fb-share-button" data-href="https://www.bfi.org.uk/news-opinion/sight-sound-magazine/reviews-recommendations/tv/watchmen-demon-lindelof-alan-moore-dave-gibbons-ta-nehisi-coates-tulsa-superhero-race-fantasy" data-layout="button_count"></div>
</li>
        <li class="field_tweetbutton"><div class="tweetbutton-tweet tweetbutton"><a href="http://twitter.com/share" data-size="medium" data-count="horizontal" data-via="SightSoundmag" data-related=":" data-text="#Watchmen review: an alternative fantasy for surreal times" data-counturl="https://www.bfi.org.uk/news-opinion/sight-sound-magazine/reviews-recommendations/tv/watchmen-demon-lindelof-alan-moore-dave-gibbons-ta-nehisi-coates-tulsa-superhero-race-fantasy" data-url="https://www.bfi.org.uk/news-opinion/sight-sound-magazine/reviews-recommendations/tv/watchmen-demon-lindelof-alan-moore-dave-gibbons-ta-nehisi-coates-tulsa-superhero-race-fantasy" data-lang="" class="twitter-share-button">Tweet</a></div></li>
        <li class="pinterest"><a href="//pinterest.com/pin/create/button/?url=https://www.bfi.org.uk/news-opinion/sight-sound-magazine/reviews-recommendations/tv/watchmen-demon-lindelof-alan-moore-dave-gibbons-ta-nehisi-coates-tulsa-superhero-race-fantasy&description=Watchmen review: an alternative fantasy for surreal times&media=https://www.bfi.org.uk/sites/bfi.org.uk/files/news/watchmen-2019-001-regina-king-walking-past-line-of-yellow-masked-police-mourners_1000x750.jpg" data-pin-do="buttonPin" data-pin-config="beside" data-pin-zero="true"><img src="//assets.pinterest.com/images/pidgets/pin_it_button.png" /></a></li>
      </ul>

  </div>
</div>
<div class="block">
      
  <div class="content">
    <h2 class="element-invisible">You are here</h2><div class="breadcrumb"><a href="https://www.bfi.org.uk">Home</a> / <a href="/explore-film-tv">Explore film &amp; TV</a> / <a href="/taxonomy/term/868">Sight &amp; Sound magazine</a> / <a href="/news-opinion/sight-sound-magazine/all">Sight &amp; Sound articles</a> / <a href="/news-opinion/sight-sound-magazine/reviews-recommendations">Reviews and recommendations</a> / <a href="/news-opinion/sight-sound-magazine/reviews-recommendations/tv">TV</a></div>  </div>
</div>
      </div>
    
  </div>

  <p class="mobile back-to-top"><a class="button expand secondary" href="#page_top">Back to the top</a></p>

  <!-- Footer row -->
  <div class="footer row rel">
    <div id="region-footer" class="small-12 columns">
      <div class="block">
      
  <div class="content">
    <div class="footer-row row">

      <ul class="footer-nav xsmall-block-grid-1 small-block-grid-2 large-block-grid-4">
          <li>
        <p class="h4"><a href="https://www.bfi.org.uk/whats-on">What’s on</a></p>
                            <ul>
                    <li><p><a href="http://player.bfi.org.uk">BFI Player</a></p></li>
                    <li><p><a href="https://whatson.bfi.org.uk/Online/">BFI Southbank</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/bfi-imax">BFI IMAX</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/news-opinion/bfi-film-releases">BFI film releases</a></p></li>
                    <li><p><a href="https://whatson.bfi.org.uk/lff/Online/default.asp">BFI London Film Festival</a></p></li>
                    <li><p><a href="https://whatson.bfi.org.uk/flare/Online/">BFI Flare: London LGBTQ+ Film Festival</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/whats-on/around-uk">Around the UK</a></p></li>
                    </ul>
                        </li>
          <li>
        <p class="h4"><a href="https://www.bfi.org.uk/explore-film-tv">Explore film & TV</a></p>
                            <ul>
                    <li><p><a href="https://www.bfi.org.uk/explore-film-tv/films-tv-people">Films, TV and people</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/news-opinion/news-bfi">Latest from the BFI</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/news-opinion/sight-sound-magazine">Sight & Sound magazine</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/archive-collections">BFI National Archive</a></p></li>
                    <li><p><a href="https://shop.bfi.org.uk/dvd-blu-ray/bfi-dvd-blu-ray.html">BFI Blu-rays and DVDs</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/explore-film-tv/bfi-books">BFI Books</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/news-opinion/competitions">Competitions</a></p></li>
                    </ul>
                        </li>
          <li>
        <p class="h4"><a href="https://www.bfi.org.uk/supporting-uk-film">Supporting UK film</a></p>
                            <ul>
                    <li><p><a href="https://www.bfi.org.uk/supporting-uk-film/film-fund">BFI Film Fund</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/supporting-uk-film/production-development-funding">Production and development funding</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/supporting-uk-film/distribution-exhibition-funding">Distribution and exhibition funding</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/diversity">Diversity</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/supporting-uk-film/skills-business-development-funding">Skills and business development funding</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/supporting-uk-film/international-strategy">International strategy</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/supporting-uk-film/british-certification-tax-relief">British certification and tax relief</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/film-industry/funding-awards">Search for Lottery awards</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/education-research/future-learning-skills">Future learning and skills</a></p></li>
                    </ul>
                        </li>
          <li>
        <p class="h4"><a href="https://www.bfi.org.uk/education-research">Education & research</a></p>
                            <ul>
                    <li><p><a href="https://www.bfi.org.uk/education-research/bfi-reuben-library">BFI Reuben Library</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/education-research/teaching-film-tv-media-studies">Teaching film, TV and media studies</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/education-research/education-events">Education events at BFI Southbank</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/education-research/teaching-film-tv-media-studies">Classroom resources for teachers</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/education-research/education/courses-training-conferences-teachers">Courses, training and conferences for teachers</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/education-research/5-19-film-education-scheme-2013-2017/bfi-film-academy-scheme">BFI Film Academy</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/education-research/into-film">Into Film</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/education-research/about-bfi-education">About BFI Education</a></p></li>
                    <li><p><a href="https://www.bfi.org.uk/education-research/film-industry-statistics-research">Film industry statistics and reports</a></p></li>
                    </ul>
                        </li>
        </ul>
  
      <ul class="footer-nav xsmall-block-grid-1 small-block-grid-2 large-block-grid-4">
          <li>
        <p class="h4"><a href="https://www.bfi.org.uk/about-bfi">About the BFI</a></p>
                            <ul>
                      <li><p><a href="https://www.bfi.org.uk/about-bfi/support-us-join">Support the BFI</a></p></li>
                      <li><p><a href="https://www.bfi.org.uk/news-opinion/press-releases-media-enquiries">Press releases and media enquiries</a></p></li>
                      <li><p><a href="https://www.bfi.org.uk/about-bfi/policy-strategy">Policy and strategy</a></p></li>
                      <li><p><a href="https://www.bfi.org.uk/about-bfi/job-opportunities">Job opportunities</a></p></li>
                      <li><p><a href="https://www.bfi.org.uk/about-bfi/business-services/selling-bfi">Selling to the BFI</a></p></li>
                      <li><p><a href="https://www.bfi.org.uk/about-bfi/your-national-lottery-funded-project">Your National Lottery funded project</a></p></li>
                      <li><p><a href="https://www.bfi.org.uk/about-bfi/help-faq">Help and FAQ</a></p></li>
                    </ul>
                        </li>
          <li>
        <p class="h4"><a href="https://www.bfi.org.uk/">More from the BFI</a></p>
                            <ul>
                      <li><p><a href="https://www.bfi.org.uk/bfi-membership">BFI Members</a></p></li>
                      <li><p><a href="https://www.bfi.org.uk/about-bfi/business-services/venue-hire">Venue hire</a></p></li>
                      <li><p><a href="https://www.bfi.org.uk/venue-hire/bfi-stephen-street-venue-hire">Viewing theatre hire</a></p></li>
                      <li><p><a href="https://www.bfi.org.uk/archive-collections/archive-content-sales">Archive content sales and licensing</a></p></li>
                      <li><p><a href="http://www.bfi.org.uk/distribution/contact_us">Book a film for your cinema</a></p></li>
                      <li><p><a href="https://www.bfi.org.uk/archive-collections/archive-content-sales/stills-sales">Stills sales</a></p></li>
                    </ul>
                        </li>
          <li>
        <p class="h4"><a href="https://www.bfi.org.uk/">Connect with us</a></p>
                            <ul>
                      <li><p><a href="https://facebook.com/BritishFilmInstitute"><img class="menu-icon-20x20" src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/menu_image_20x20/public/menuimage/bfi-social-icon-facebook-40x40.png?itok=wb2FG2PL" />Facebook</a></p></li>
                      <li><p><a href="https://twitter.com/bfi"><img class="menu-icon-20x20" src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/menu_image_20x20/public/menuimage/bfi-social-icon-twitter-40x40.png?itok=apqnytP9" />Twitter</a></p></li>
                      <li><p><a href="https://instagram.com/britishfilminstitute"><img class="menu-icon-20x20" src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/menu_image_20x20/public/menuimage/bfi-social-icon-instagram-40x40.png?itok=juoGAT_Z" />Instagram</a></p></li>
                      <li><p><a href="https://www.youtube.com/user/BFIfilms"><img class="menu-icon-20x20" src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/menu_image_20x20/public/menuimage/bfi-social-icon-youtube-40x40.png?itok=Sh04GRgK" />YouTube</a></p></li>
                      <li><p><a href="https://www.pinterest.com/bfionline/"><img class="menu-icon-20x20" src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/menu_image_20x20/public/menuimage/bfi-social-icon-pinterest-40x40.png?itok=rpojRmBl" />Pinterest</a></p></li>
                      <li><p><a href="http://britishfilminstitute.tumblr.com/"><img class="menu-icon-20x20" src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/menu_image_20x20/public/menuimage/bfi-social-icon-tumblr-40x40.png?itok=C9RTBZc8" />Tumblr</a></p></li>
                    </ul>
                        </li>
        </ul>
  
  <div class="footer-strip">

    <ul class="sep-list">
      <li><p><a href="http://www.bfi.org.uk/terms-use">Terms of use</a></p></li>
      <li><p><a href="http://www.bfi.org.uk/tickets-other-purchases-bfi-southbank">BFI Southbank purchases</a></p></li>
      <li><p><a href="http://www.bfi.org.uk/bfi-online-community-guidelines">Online community guidelines</a></p></li>
      <li><p><a href="http://www.bfi.org.uk/cookies-privacy">Cookies and privacy</a></p></li>
    </ul>
    <p>&copy;2020 British Film Institute. All rights reserved. Registered charity 287780.</p>

  </div>
</div>
  </div>
</div>
    </div>
  </div>
    <div id="bfi-email-signup-overlay">
  <div id="bfi-email-signup-container">
    <div id="bfi-email-signup-text-container"><div class="wysiwyg"><p><div class="image half">
  <img class="lazy lazy-hidden" data-aspect-ratio="8.5470085470085" data-src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/half/public/image/bfi-player-logo-2000x234.png?itok=mRCUBmvS" alt="" title="" /><noscript><img  data-aspect-ratio="8.5470085470085" src="https://www.bfi.org.uk/sites/bfi.org.uk/files/styles/half/public/image/bfi-player-logo-2000x234.png?itok=mRCUBmvS" alt="" title="" /></noscript>  </div>
</p>
<h4>See something different</h4>
<p>Subscribe now for exclusive offers and the best of cinema.<br />
	Hand-picked.</p>
</div></div>
    <div id="bfi-email-signup-form-container"><form class="webform-client-form" action="/news-opinion/sight-sound-magazine/reviews-recommendations/tv/watchmen-demon-lindelof-alan-moore-dave-gibbons-ta-nehisi-coates-tulsa-superhero-race-fantasy" method="post" id="bfi-email-signup-form" accept-charset="UTF-8"><div><div class="bfi-email-signup-validation">Please enter a valid email</div><div class="form-item form-type-textfield form-item-email">
  <label for="edit-email">Email </label>
 <input class="bfi-email-signup-email with-placeholder form-text" type="text" id="edit-email" name="email" value="Type your email here for free updates" size="60" maxlength="128" />
</div>
<input class="bfi-email-signup-submit form-submit" type="submit" id="edit-submit" name="op" value="Subscribe" /><input class="bfi-email-signup-decline form-submit" type="submit" id="edit-decline" name="op" value="No thanks" /><input type="hidden" name="form_build_id" value="form-7zwUza7rmYWBYFAgW7NfRqms2y69XPTIJOjpJmqLHxY" />
<input type="hidden" name="form_id" value="bfi_email_signup_form" />
</div></form></div>
  </div>
</div>  <div id="fb-root"></div>
  <script>(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1&appId=190731001052619";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));</script>      <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>  <script type="text/javascript">
  (function(d){
      var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');
      p.type = 'text/javascript';
      p.async = true;
      p.src = '//assets.pinterest.com/js/pinit.js';
      f.parentNode.insertBefore(p, f);
  }(document));
  </script><script type="text/javascript" src="https://www.bfi.org.uk/sites/bfi.org.uk/files/js/js_paiTaEsc1HNeBS2rkLc1NrprKrFnApv70kuY8awAaTI.js"></script>
<script type="text/javascript" src="https://apis.google.com/js/platform.js"></script>
<script type="text/javascript" src="https://www.bfi.org.uk/sites/bfi.org.uk/files/js/js_M1_O39Z3slwjoj07VzHcPavK_GoxbY6KJkSVK2lRje4.js"></script>
  <script>
    (function ($, Drupal, window, document, undefined) {
      $(document).foundation();

      $('#top-nav').dropClick();
      $('#sec-nav').dropClick({ 'selector': ' > li.sec-drop' });
      $('#accessibility-menu .font-size').on('click', 'a', function( e ) { $(this).parent().find('a').removeClass('current'); $(this).addClass('current'); $('html').css('font-size', (62.5 + 12.5*$(this).index()).toString() + '%'); });
      $('#search-icon a').click(function(){ $('#mobile-nav').slideUp(100); $('#search').slideToggle(500); });
      $('#mobile-nav').append('<ul />');
      $('#top-nav > li:not(.mobile)').each( function() { $('#mobile-nav ul').append( '<li><p>' + $(this).find('>p').html() + '</p></li>'); });
      $('#mobile-nav-icon a').click(function(){ $('#mobile-nav').slideToggle(500); $('#search').slideUp(100); });
      $(':not(#qunit-fixture) > [data-bfi-gallery]').gallery();
      $('.equalise[class*=-block-grid-]').equalHeight();
      $('.twitter-feed:first').twitterFeed();
      $('body').responsiveTable();
      $('#bfi-suggestive-search-form #edit-submit').attr('value', 'Search');

      $('html.lt-ie9').each( function() { fixIe8LastChild() });

      window.resizeStatus = 'done';
      $(window).on('resize', bfiResize );
      $(window).trigger('resize');

    })(jQuery, Drupal, this, this.document);
  </script>

</body>
</html>
